mailDesktop version
Application: Mail Desktop version

By default, the Menu Bar is not displayed in the main application window.

To display or hide the Menu Bar, do one of the following:

Right-click to the right of the Inbox tab and select the Menu Bar option from the context menu.

If the Toolbar is displayed on the screen, right-click it and select the Menu Bar option from the context menu.

If the Toolbar is displayed on the screen, click the displayed calendar_menu_btn MyOffice Mail menu button. In the displayed menu, select View > Toolbars > Menu Bar.

Moreover, if you want to display or hide the Menu Bar, select View > Toolbars > Menu Bar.

File

The File menu contains the following commands:

1. New: When this command is selected, a sub-menu opens with the following commands:

Message Ctrl+N/clip0001 Cmd+N: New message.

Event Ctrl+I/clip0001 Cmd+I: New event.

Task Ctrl+D/clip0001 Cmd+D: Create a task.

Folder: New folder as a subfolder.

Saved Search: Create a virtual folder.

Existing Mail Account: Add an account.

Other Accounts: Run the Create other accounts wizard.

Calendar: Run the new calendar wizard.

Address Book Contact: Create a new contact.

2. Open: When this command is selected, a sub-menu opens with the following commands:

Open Saved Message: Open messages stored in the internal memory or on external media.

Calendar File: Open calendar files stored in the internal memory or on external media.

3. Close Ctrl+W/clip0001 Cmd+W: Close the application without logging out.

4. Save Ctrl+Shift+S/clip0002Shift+clip0001 Cmd+S: Save the selected message.

5. Save and Close: Save and close the selected message.

6. Save As: Save the selected message in the internal memory or on external media as a file or template.

7. Get New Messages for: Download new incoming messages for the specified account, all accounts or Local Folders.

8. Send Unsent Messages: Send unsent messages.

9. Subscribe: Configure the subscription settings for the selected folders of the specified account.

10. Delete Folder: Delete the selected folder.

11. Rename Folder F2: Rename the selected folder.

12. Compact Folders: Compress the content of all the folders of the account.

13. Empty Deleted: Clear the Trash folder.

14. Offline: Enable/disable the offline mode and configure the parameters of offline mode.

Work Offline: Enable/disable the offline mode of operation.

Download/Sync Now: Message synchronization.

Offline Settings: Offline settings.

Get Flagged Messages: Get the flagged messages.

Get Selected Messages: Get the selected messages.

15. Print Ctrl+P/clip0001 Cmd+P: Configure print settings and print the message.

16. Exit: Leave the app.

Edit

The Edit menu contains the following commands:

1. Undo Ctrl+Z/clip0001 Cmd+Z: Cancel the last action.

2. Redo Ctrl+Y/clip0001 Cmd+Y: Repeat the last performed action.

3. Cut Ctrl+X/clip0001 Cmd+X: Place the selected text to the clipboard and remove it from the text.

4. Copy Ctrl+C/clip0001 Cmd+C: Place the selected text to the clipboard without removing it from the text.

5. Paste Ctrl+V/clip0001 Cmd+V: Paste the contents of the clipboard into the location specified by the pointer.

6. Delete Del: Delete a folder / message / event / task depending on the current active pane.

7. Select: Select the desired messages.

All Ctrl+A/clip0001 Cmd+A: Select all the messages in the folder.

Thread Ctrl+Shift+A/clip0002 Shift+clip0001 Cmd+A: Select a thread.

Flagged Messages: Select the flagged messages.

8. Find: Find the text in messages, messages as a whole or addresses.

Find in This Message Ctrl+F/clip0001 Cmd+F: Find in the selected message.

Find Again Ctrl+G/clip0001 Cmd+G: Perform the search once again.

Search Messages Ctrl+Shift+F/clip0002 Shift+clip0001 Cmd+F: Open the message search dialog box.

Global Search: Open the global search dialog box.

Search Addresses: Advanced address book search mode.

9. Favorite Folder: Enable/disable marking the selected folder as a favorite.

10. Folder Properties: Configure the parameters of the selected folder.

11. Calendar Properties: Configure the parameters of the selected calendar.

View

The View menu contains the following commands:

1. Toolbars: Customize the composition of the panes displayed in the main application window.

2. Layout: The command is used to select the type of window, as well as to enable/disable the display of the folder pane, the columns of the folder pane and the message viewing area.

3. Folders: Select the type of folders to be displayed on the folder navigation pane.

4. Density: Customize the icon view (compact, normal, touch).

5. Today Pane: Configure event display settings.

6. Calendar: Configure the calendar display settings.

7. Tasks: Configure the task display settings.

8. Sort by: Configure the sorting of messages by the following criteria: by criterion, ascending/descending and by discussions /not by discussions. Using this command, you can also enable/disable the grouping of messages by the sorting method.

9. Threads: Configure the parameters of threads (interconnected message threads).

10. Headers: Customize the display of headers.

11. Message Body As: Customize the display of the body of the message.

12. Display Attachments Inline: Enable/disable the display of attachments in the body of the message.

13. Zoom: Adjust the zoom settings.

14. Repair Text Encoding: Select the type of text encoding.

15. Message Source Ctrl+U/clip0001 Cmd+U: Open the source code in a separate window.

Go

The Go menu contains the following commands:

1.Next: Go to the message following the open one, according to the selected type of transition.

2.Previous: Go to the previous message according to the selected transition type.

3.Forward, Back: The commands are intended for sequential movement according to the established time intervals of the calendar.

4.Today Alt+End/Option+End: Select the present day on the calendar grid.

5.Folder: Go to the selected folder.

6.Recently Closed Tabs: Open recently closed tabs.

Message

The Message menu contains the following commands:

1. New Message Ctrl+N/clip0001 Cmd+N: Create a new message.

2. Reply Ctrl+R/clip0001 Cmd+R: Reply to the sender of the message.

3. Reply to All Ctrl+Shift+R/clip0002 Shift+clip0001 Cmd+R: Reply to the sender of the message and all the recipients of this message, including the recipients in the copy.

4. Reply to List Ctrl+Shift+L/clip0002 Shift+clip0001 Cmd+L: Reply to an email received from a mailing group.

5. Forward Ctrl+L/clip0001 Cmd+L: Forward the selected message.

6. Forward As: Forward the selected message as part of a message or as an attachment to a new message.

7. Redirect: Redirect the selected message.

8. Edit As New Message Ctrl+E/clip0001 Cmd+E: Edit the message as new.

9. Open Message Ctrl+O/clip0001 Cmd+O: Open the selected message in a separate tab.

10. Open in Conversation Ctrl+Shift+O/clip0002 Shift+clip0001 Cmd+O: Open the full thread of emails containing the selected message in a separate tab.

11. Attachments: The command is enabled if any files (attachments) are attached to the selected email. When you select a command, a sub-menu opens that contains a list of these attachments and commands to manage them:

Open All: Open all attachments.

Save All: Save all attachments to a local folder or removable media.

Delete All: Delete all attachments attached to the email.

12. Tag: Assign a tag to the selected email.

13. Mark: Assign the selected status to an open email.

14. Archive A: Move the selected message to archive.

15. Move to: Move a message to the selected folder.

16. Copy to: Copy a message to the selected folder.

17. Move Again Ctrl+Shift+M/Shift+clip0001 Cmd+M: Move the message again.

18. Create Filter from Message: Configure the filter for emails.

19. Ignore Thread K: Assign the Skip mark.

20. Ignore Subthread Shift+K/clip0002 Shift+K: Assign the Skip mark to the entire thread that the selected message belongs to.

21. Watch Thread W: Assign the Follow mark to the thread to which the selected message belongs.

Events and Tasks

The Events and Tasks menu contains the following commands:

1. New Event Ctrl+I/clip0001 Cmd+I: Create a new event.

2. New Task Ctrl+D/clip0001 Cmd+D: Create a task.

3. Calendar Ctrl+Shift+C/clip0002 Shift+clip0001 Cmd+C: Open a calendar.

4. Tasks Ctrl+Shift+D/clip0002 Shift+clip0001 Cmd+D: Open the taskbar.

5. Export: Export the calendar in the set format to local or external media.

6. Import: Import the calendar in the set format from local or external media.

7. Publish: Publish the selected calendar.

8. Unsubscribe Selected Calendar: Remove the calendar subscribed to by the user from the list.

9. Mark Completed: Mark selected tasks as completed.

10. Priority: Specify the degree of importance of the task.

11. Postpone Task: Configure the parameters of the postponed task.

12. Find Events: Show/hide the event search bar.

Tools

The Tools menu contains the following commands:

1. Address book Ctrl+Shift+B/clip0002 Shift+clip0001 Cmd+B: Open the address book.

2. Saved Files Ctrl+J/clip0001 Cmd+J: Open the list of all saved files in a new tab.

3. Add-ons and Themes: Open the Add-ons Manager tab.

4. Activity Manager: Open the Activity Manager window.

5. Message Filters: Create, configure or delete message filters.

6. Run Filters on Folder: Apply the active set of filters to the selected folder.

7. Run Filters on Message: Apply the active set of filters to the selected message.

8. Run Junk Mail Controls on Folder: Run anti-spam filters.

9. Delete Mail Marked as Junk in Folder: Delete messages marked as junk.

10. Import: Run the wizard to import messages, address books and other application data from user-specified sources.

11. OpenPGP Key Manager: Open the dialog box with the list of keys OpenPGP.

12. Developer Tools: Select and launch developer tools.

13. Clear Recent History Ctrl+Shift+Del/clip0002 Shift+clip0001 Cmd+Del: Delete logs, cache, and cookies for the selected period.

14. Synchronization Settings (MyOffice Mail): Start synchronizing the accounts.

15. Account Settings: Configure the active account settings.

16. Preferences: Open the application settings.

Help

The Help menu contains the following commands:

1.MyOffice Mail Help F1/clip0001 Cmd+/ : Open the User's Guide in a separate tab.

2.More Troubleshooting Information: Open the page with technical information about the application to solve possible issues.

3.About: Open the window with the main information about the application.

Was this helpful?
Yes
No
Previous
Screen elements
Next
Toolbar