new_message_command_menu

File

The File menu contains the following commands:

1. New: When this command is selected, a sub-menu opens with the following commands:

Message Ctrl+N: Create a message

Address Book Contact: Create a new contact

2. Attach: When this command is selected, a sub-menu opens with the following commands:

File(s) Ctrl+Shift+A: Opens a file selection dialog box. The selected file is attached to the message.

Web Page: Opens a dialog box for entering the address of the web page that will be attached to the message.

Personal Card (vCard): Select the mode to attach the personal card to the email or not to attach it.

Remind Me Later: Enable/disable attachment reminder mode.

3. Save Ctrl+S: Save the current changes in the message.

4. Save As: When this command is selected, a sub-menu opens with the following commands:

File: Switch to save mode, the email will be saved as a file.

Draft: Switch to save mode, the email will be saved in the Drafts folder.

Template: Switch to save mode, the email will be saved as template.

5. Send Now Ctrl+Enter: Send a message.

6. Save Later Ctrl+Shift+Enter: Move the email to Sent and send it later.

7. Page Setup: Configure page orientation and margins.

8. Preview: Open the message preview for printing.

9. Print Ctrl+P: Open the Print system dialog.

10. Close Ctrl+W: Close the message window. If the message contains text, see Save without sending.

Edit

The Edit menu contains the following commands:

1.Undo Ctrl+Z: Cancel the last performed action.

2.Redo Ctrl+Z: Repeat the last performed action.

3.Cut Ctrl+X: Cut the selected text.

4.Copy Ctrl+C: Copy the selected text.

5.Paste Ctrl+V: Insert text from the clipboard.

6.Paste Without Formatting Ctrl+Shift+V: Insert text without formatting.

7.Paste As Quotation Ctrl+Shift+O: Paste the clipboard content as a quote.

8.Del: Delete the selected text. If no text is selected, this menu item is disabled.

9.Rewrap Ctrl+R: Format the message as plain text.

10.Rename Attachment F2: Rename an attachment.

11.Reorder Attachments Ctrl+Shift+X: Reorder the attached items.

12.Select all Ctrl+A: Select the entire contents of the email.

13.Find Ctrl+F: Open the search pane.

14.Find and Replace Ctrl+H: Open the Find and Replace pane.

15.Find Again Ctrl+G: Find the next element.

16.Find Previous Ctrl+Shift+G: Find the previous element.

View

The View menu contains the following commands:

1.Toolbars: When this command is selected, a sub-menu opens with the following commands:

Menu Bar: Show or hide the Menu Bar.

Composition Toolbar: Show or hide the Composition Toolbar.

Formatting Bar: Show or hide the Formatting Bar.

Status Bar: Show or hide the Status Bar.

Customize: Open the dialog box to customize the Toolbar.

2.Zoom: When this command is selected, a sub-menu opens with the following commands:

Zoom In Ctrl++: Make the viewed content larger.

Zoom Out Ctrl - -: Make the viewed content smaller.

Reset Ctrl+O: Set the initial zoom level.

Zoom Text Only: Apply zooming to message text only.

3.Contracts Sidebar F9: Open or close the Contact Sidebar.

4.Attachment Pane Alt+B: Open or close the Attachment Pane.

5.Message Security Info: Show the message security info.

Insert

The Insert menu contains the following commands:

1. Image: Open a dialog box to insert an image.

2. Table: Open the dialog box to insert a table.

3. Link Ctrl+K: Open the dialog box to insert a link.

4. Named Anchor: Open the dialog box to insert an anchor.

5. Horizontal Line: Open the dialog box to insert a separator.

6. HTML: Open the dialog box.

7. Math: Open the LaTeX mathematical expression insertion window.

8. Characters and Symbols: Open a dialog window to insert characters and symbols.

9. Table of Contents: When this command is selected, a sub-menu opens with the following commands:

Insert: Open the dialog box for inserting/editing the table of contents.

Update: Open the dialog box for inserting/editing the table of contents.

Remove: Delete the table of contents.

10. Break Below Image(s): Insert a break under images.

Format

The Format menu contains the following commands:

1. Font: Select the font type from the list of available options.

2. Size: Select the font size from the list of available options.

3. Text Style: Select the text style from the list of available options.

4. Text Color: Open the text color selection dialog box.

5. Discontinue Text Styles Ctrl+Shift+Y : Reset the currently set text styles.

6. Discontinue Link : Discontinue the link, continue the normal text format.

7. Remove Named Anchors : Remove the anchors

8. Paragraph : Select the font style from the list of available options.

9. List: Format the list from the list of available options.

10. Increase Indent Ctrl+] : Increase the indentation of the existing list.

11. Decrease Indent Ctrl+[ : Reducing the indentation of the existing list.

12. Align : Set the horizontal alignment type based on the available options.

13. Table : Actions with the table.

14. Advanced Properties : Open the edit dialog box with additional message properties.

15. Page Сolors and Background : Open the page colors and background settings dialog box.

Settings

The Options menu contains the following commands:

1. Check Spelling: Open the spell checking pane.

2. Spellcheck As You Type : This setting allows for background spell checking when typing.

3. Quote Message : Quote the currently selected message.

4. Return Receipt : This setting allows for sending of a read notification.

5. Delivery Status Notification : This setting allows for receipt of a read notification.

6. Delivery Format : Select the message delivery format from the list of available options.

7. Priority : Select the importance of the message from the list of available options.

8. Send a Copy To : This option allows you to specify the folder where a copy of the message will be placed.

9. Customize From Address : Setting up the sender's address, if it is supported by the mail provider.

10. Encryption Technology : Selecting the encryption technology (OpenPGP, S/MIME).

11. Do Not Encrypt : Do not encrypt the message before sending.

12. Require Encryption : Request encryption before sending.

13. Digitally Sign This Message : Send a signed message.

Tools

The Tools menu contains the following commands:

1. Mail and newsgroup Ctrl+1: Go from the message window to the main window of MyOffice Mail.

2.Address Book Ctrl+Shift+B: Open the address book screen.

3. Account Settings: Go to the account settings screen.

4. Preferences: Go to the preferences screen.

Help

The Help menu contains the following commands:

1.MyOffice Mail Help F1: Open the help center.

2.More Troubleshooting information : discovering technical information useful for problem solving.

3.About MyOffice Mail: Open a dialog box with version information, legal notices, and terms of use.

 

Was the material useful?
Yes
No
Users found this material useful: 0 из 0