interface

 

 

The main window of MyOffice Spreadsheet contains the following main sections:

Control bar

Command menu

Toolbar

Formula bar

Sidebar

Workspace

Sheet tabs

Status bar

The top of the window may contain a notification that there are updates to the application that have occurred in the past 14 calendar days. You can learn more about them by clicking the release notes hyperlink on the notification (the release notes will open in a new web browser tab). The notification does not block work with the application and will be displayed for 14 calendar days from the date of system update until the user reads the changes or closes the notification by clicking thewind_close button on it.

Control bar

The Control bar is located above the Command menu.

The Control bar includes the following elements:

Thebut_Menu (Applications menu) button to go to other applications and to the main navigation page.

File name and extension, which is a full name of the file you are working on.

The knpk_mark_file (Mark)/but_important (Unmark) button to adds or deletes the opened file to/from the favorites. The file marked as favorite is duplicated in the Flagged folder in MyOffice Documents.

The Share button to open the form where users can provide shared access

The К_Справка (Help) button to open help materials, the release notes with the description of the recent updates of the application

User profile picture with user initials or photo. Clicking this button will display the user profile

Send Feedback

Clicking on Send Feedback will open a new tab in the browser containing the feedback form. Fill the Topic box and describe your issue in the Message box. Click Submit to send your feedback.

Command menu

The Command menu of MyOffice Spreadsheet contains the menus reflecting the core features of the application.

Toolbar

The Toolbar contains formatting tools for working with cells, rows and columns, text, charts, and shapes. The availability of tools depends on the selected content of the document.

Formula bar

The Formula bar is the line which you can edit to enter, modify, and view data and formulas. The Formula bar displays the real contents of the selected cell. The Formula bar always displays the text in black, regardless of the color that the user selects for the text in the cell.

The Formula bar can be stretched, expanded/collapsed, or configured to auto-adjust the line to the data of the selected cell.

Stretch the Formula bar

To reduce or enlarge the Formula bar by the value of your choice:

1.Hover the pointer over the bottom border of the Formula bar until it looks like a double-sided arrow.

2.Press the left mouse button to move the border of the Formula bar to the desired mark.

3.Release the left mouse button to set the selected value.

The maximum height to which the Formula bar can be enlarged as a result of stretching is no more than half the current size of the table's Workspace.

Once the Formula bar is stretched:

The Развернуть строку (Expand Formula Bar) button on the right part of the Formula bar will change to Свернуть строку (Collapse Formula Bar).

The height of the Formula bar set by the user for a cell becomes the default value for that cell.

Expand/collapse the Formula bar

To increase or decrease the size Formula bar by the selected value, click the Развернуть строку (Expand Formula Bar)/Свернуть строку (Collapse Formula Bar) button on the right side of the Formula bar. Or use the Command menu and select View > Formula Bar > Expand Formula Bar/Collapse Formula Bar. If the user has previously stretched the Formula bar, clicking the Развернуть строку (Expand Formula Bar) button will expand the Formula bar to the value set by the user. Fit the Formula bar to data

To automatically adjust the Formula bar to the size of the data in a cell, click the fit_to_bar (Fit to Data) button on the right side of the Formula bar. Or check View > Formula Bar > Fit formula bar to data.

Repeat the operation to disable automatic adjustment.

The maximum height to which the Formula bar can be increased when automatic data fitting is turned on is 10% of the Workspace size at most.

Sidebar

The Sidebar is an interactive element of MyOffice Spreadsheet interface which allows for accessing to the additional features of the spreadsheet editor.

The Sidebar includes the following panels that open when you click the respective buttons:

File Info: This panel provides information about the document you are working on (available for internal format files only).

Insert: This panel includes elements which can be inserted to the document.

Find & Replace: This panel allows to search for a specific text throughout the document and replace words with words of your choice.

The Sidebar can contain avatars of co-authors (users working on the active document at the same time) if the spreadsheet is opened by users with shared access.

File Info panel

This tab displays short information about the file you are working on:

Location, click on the folder name to go to the document storage (the folder where the document is located).

Size

Created on

Modified on

Information about the user who made the last modifications in the file. When you hover your cursor over the avatar or name of the user who was the last to make edits, a pop-up window will appear with detailed information about the user.

Access right type(only for files that had been shared with the user by other users)

A list of users and groups that have been provided with access (with their access rights), as well as the Share (for the document owner) / Decline access (for users who have been granted access rights) hyperlink. When you hover your cursor over the avatar or name of the user to whom the access right have been provided, a pop-up window will appear with detailed information about the user (not available for groups). If necessary, click the Details button on the pop-up notification to go to the page with contact information in MyOffice Contacts (if the integration with MyOffice Mail is available).

To see the information about the file, click theknpk_info (File Info) button on the Sidebar. On go to the Command menu and select File > Info.

Workspace

The Workspace displays the contents of the sheet selected by the user.

The Workspace is colored in white.Printing area

You can expand the Workspace by adding rows and columns. For more details, seeAdd rows and columns

If you want to open a password-protected file, you will be warned to delete the password and upload the document again.

Sheet tabs

The sheet tabs allow for quick navigation between sheets.

Right-click the sheet name to display the actions that you can perform. For more details, see Sheets

Status bar

The Status bar displays notifications on the actions performed in the application, the status of changes made, the values of the most frequently used functions

The application notifications include:

All changes saved

Saving...

Inserting image

Preparing for print...

Preparing File (when downloading a file)

Offline

Zoom tools

Zoom tools allow to modify the size of the document displayed on the screen.

Changing the zoom does not affect font sizes or the size of buttons or other tools for managing the document.

Zoom tools include:

Zoom slider

Fixed zoom values range

Zoom slider

To zoom in, move the slider to the right or click knpk_zoom_in.

To zoom out, move the slider to the left or click knpk_zoom_out.

One click on the buttons changes the zoom value by 10% or to the value of the nearest multiple of ten if the zoom value is not a multiple of ten.

Fixed zoom values range

The fixed zoom values range allows selecting one of the preset zoom values.

To select the value:

1.On the zoom slider, click hmtoggle_arrow1. Click thehmtoggle_arrow1 button to the left of the zoom slider. Or use the Command menu and select View > Zoom. Select the desired zoom in per cents or one of the preset zoom values from the opened list:

One page: Display the entire page.

Two pages: Display the document on two pages which take the entire page width.

Multiple pages: Display multiple pages entirely (the number of pages in one row depends on the window size of the application).

Fit to width: Display the page fitted to window width.

Zoom in or Zoom out: Increase or decrease the scale by 10%.

The values One page, Two pages, Multiple pages are mutually exclusive.

Enter zoom values manually

To enter the custom zoom value:

1.Left-click the current zoom value to enter the zoom editing mode.

2.Enter the new zoom value using the keyboard. Press the Enter key to finish editing.

Was the material useful?
Yes
No
Users found this material useful: 0 из 0