Pour visualiser et imprimer votre document, suivez l'une des étapes ci-dessous :

Dans le menu Fichier, sélectionnez Imprimer.

Dans la Barre d'outils, sélectionnez Fichier et cliquez sur une flèche à droite du bouton t_file_print (Impression rapide). Dans la liste déroulante, sélectionnez Imprimer.

Appuyez sur Ctrl+P.

La boîte de dialogue Paramètres de mise en page et d'impression vous permet d'afficher un aperçu du document et sélectionner les options d'impression.

Aperçu avant impression

La boîte de dialogue Paramètres de mise en page et d'impression contient la zone d'aperçu avant impression.

Utilisez les boutons suivants pour visualiser la zone :

print_dialog_zoom_out et print_dialog_zoom_in : diminuez et augmentez la taille du document dans la zone d'aperçu avant impression.

Ajuster : ajustez l'échelle automatiquement pour rentrer dans la zone d'aperçu avant impression.

L'échelle choisie pour la zone d'aperçu avant impression n'affecte pas les bordures de page. Cet outil permet d'avoir un aperçu détaillé du contenu du document avant l’impression.

print_dialog_next_page et print_dialog_previous_page : passez à la page précédente ou suivante du document.

Pour la visualisation facile, vous pouvez agrandir la fenêtre Paramètres de mise en page et d'impression à la taille voulue en déplaçant ses bordures.

Configuration des paramètres d'impression

Les options décrites ci-dessous sont disponibles dans la boîte de dialogue Paramètres de mise en page et d'impression de l'application « MyOffice Text » :

1.Imprimante : sélectionnez une imprimante à partir de la liste des imprimantes disponibles.

2.Propriétés de l'imprimante : cette option n'est disponible que dans le système d'exploitation Windows. Cliquez sur Propriétés de l'imprimante pour ouvrir une boîte de dialogue Imprimer. L'apparence et le contenu de la boîte de dialogue dépendent du modèle d'imprimante sélectionné dans le champ ci-dessus. Les modifications introduites dans la boîte de dialogue Imprimante sont également affichées dans les champs correspondants de la boîte de dialogue Paramètres de mise en page et d'impression.

3.Imprimer en nuances de gris : imprimez le texte et les images dans un document en nuances de gris.

4.Copies : choisissez le nombre de copies à imprimer.

5.Assembléés / Non assembléés : cette option est disponible lorsque vous imprimez plus d’un exemplaire d’un document. Vous pouvez choisir l’ordre dans lequel les pages seront assemblées lors de l’impression :

Assembléés : Choisissez cette option si vous voulez que les pagent soient imprimées dans l’ordre dans lequel elles seront assemblées (1,2,3 1,2,3 1,2,3).

Non assembléés : Choisissez cette option si vous voulez rassemblez les pages identiques (1,1,1 2,2,2 3,3,3).

6.Plage d'impression :

Document entier : Imprimez toutes les pages d’un document.

Page active : Imprimez la page courante affichée sur l'écran.

Sélection : L'option Sélection n'est disponible qu'après avoir sélectionné une partie du document. Pour plus de détails, voir Imprimer une sélection.

Plage de pages : Imprimez les pages sélectionnées. Les numéros de pages ou/et étendues de pages requises sont indiqués dans le champ ci-dessous. Il est possible d’indiquer les pages comme suit :

oImprimer les pages spécifiées. Par exemple, 5, 10, 12.

oImprimer l’étendue de pages en spécifiant les bornes de l'étendue en les séparant par un tiret (« - »). Par exemple, 1-8, 10-11.

oImprimer les pages du début du document à la page spécifiée au format -<No>. Par exemple, si vous tapez -3 dans le champ, les pages 1 à 3 seront imprimées.

oImprimer de la page spécifiée à la fin du document au format <No>-. Par exemple, si vous tapez 3- dans le champ et le document comprend 6 pages, les pages de 3 à 6 seront imprimées.

7.Sélection : Spécifiez si vous souhaitez imprimer des pages paires ou impaires. Le menu Sélection est activé lorsque l'option Document entier est sélectionnée dans la boîte de dialogue Plage d'impression. Dans le menu Sélection, sélectionnez une option souhaitée :

Toutes les pages : Imprimez toutes les pages d’un document.

Les options Pages impaires seulement et Pages paires seulement sont conçues pour les imprimantes qui ne prennent pas en charge l'impression recto verso automatique. Vous pouvez imprimer le recto de toutes les pages, retourner les pages imprimées, les remettre dans l'imprimante et imprimer le verso.

8.Impression duplex :

Aucune : Imprimer sur un seul côté de la page.

Reliure bord long : Imprimer sur les deux faces d'une feuille de papier et orienter le papier sur le bord long afin d'imprimer sur l'autre côté.

Reliure bord court : Imprimer sur les deux faces d'une feuille de papier et orienter le papier sur le bord court afin d'imprimer sur l'autre côté.

Les paramètres d'impression qui ne sont pas pris en charge par l'imprimante ne sont pas disponibles dans la boîte de dialogue Paramètres de mise en page et d'impression.

Appuyez sur le bouton Imprimer pour imprimer le document ou sur Annuler pour fermer la boîte de dialogue.

Impression rapide

Vous pouvez imprimer un document en un seul clic sans ouvrir de fenêtres supplémentaires.

Les paramètres suivants sont utilisés pour l'impression rapide :

Paramètres d'impression par défaut.

La dernière imprimante que vous avez utilisée. Si vous n’avez pas encore utilisé une imprimante, l'imprimante par défaut est choisie dans le système.

Pour imprimer rapidement un document, suivez l'une des étapes ci-dessous :

Sur la Barre d'outils, sélectionnez la section Fichier et cliquez sur le bouton t_file_print (Impression rapide).

Sur la Barre d'outils, sélectionnez la section Fichier et cliquez sur la flèche à droite du bouton t_file_print (Impression rapide). Sélectionnez la commande Impression rapide dans la liste déroulante.

Imprimer une sélection

« MyOffice Text » vous permet de sélectionner une zone que vous souhaitez imprimer dans votre document et de l'imprimer. Pour imprimer une sélection, procédez comme suit :

1.Sélectionnez la partie de la page que vous souhaitez imprimer.

2.Cliquez avec le bouton droit de la souris sur la partie sélectionnée.

3.Cliquez Imprimer la sélection dans le menu contextuel.

4.Dans la fenêtre Paramètres de mise en page et d'impression qui apparaît, spécifiez les paramètres requis et cliquez sur Imprimer pour imprimer la partie sélectionnée du texte.

Le matériel était-il utile?
Oui
Pas
Utilisateurs qui trouvent ce matériel utile: 0 из 0