Продукт: МойОфис Профессиональный, МойОфис Стандартный, МойОфис Образование, МойОфис Таблица

Подробнее о продуктах МойОфис https://myoffice.ru/

Ввести данные в ячейку

Чтобы ввести или изменить данные в ячейке, выполните следующие действия:

1.Перейдите в режим редактирования одним из следующих способов:

Выберите пустую ячейку.

Дважды щелкните по ячейке, которую необходимо редактировать.

Выделите ячейку, которую необходимо редактировать, и перейдите в строку формул.

2.Введите в ячейку необходимые данные.

3.Сохраните введенные данные одним из следующих способов:

Нажмите клавишу Enter на клавиатуре.

В правой части строки формул нажмите кнопку fx_accept_icon.

Перейдите к другой ячейке листа.

В качестве разделителя для чисел используйте символ «,».

Чтобы отменить введенные изменения во время редактирования, выполните одно из следующих действий:

В правой части строки формул нажмите кнопку fx_reject_icon.

Нажмите клавишу Esc на клавиатуре.

Авторасширение ячеек

При вводе числа в ячейку осуществляется автоматический подбор ширины данной ячейки.

Автоподбор ширины не выполняется, если:

ширина столбца, в котором расположена ячейка, была предварительно изменена вручную;

ячейка имеет текстовый формат;

в ячейку вводится текст.

Плавающее окно редактирования

Плавающее окно редактирования появляется, когда пользователь редактирует ячейку и перемещается по текущему листу книги. Окно отображает текущие данные в ячейке, поэтому его удобно использовать при навигации по большому массиву данных в документе.

Автозаполнение ячеек

Автозаполнение – это автоматическая запись данных в смежные ячейки. В качестве образца для заполнения может быть выбрана как одна ячейка, так и диапазон ячеек.

Если в качестве диапазона-образца выбрана одна ячейка с текстовым или числовым значением, то при автозаполнении ее содержимое копируется в последующие ячейки.

Если в качестве диапазона-образца выбрана ячейка с формулой, то последующие ячейки заполняются последовательностями данных, вычисленными по этой формуле. При этом значения автоматически пересчитываются, если данные в ячейках-аргументах изменяются.

Если в качестве диапазона-образца выбран диапазон ячеек, то последующие ячейки заполняются по правилам, описанным ниже.

Заполняемые ячейки наследуют формат диапазона-образца.

Чтобы применить автозаполнение, выполните следующие действия:

1.Введите необходимое содержимое в одну или несколько ячеек.

2.Выделите данные ячейки.

3.Наведите курсор мыши на угловой маркер выделенных ячеек так, чтобы курсор принял вид hand.

4.Перетащите угловой маркер автозаполнения по диапазону ячеек, который необходимо заполнить. Перетаскивать угловой маркер автозаполнения можно как по вертикали, так и по горизонтали.

Автозаполнение ячеек последовательностями с арифметической прогрессией

Ячейки можно заполнять последовательностями данных в арифметической прогрессии. При этом виде последовательности к каждому следующему значению прибавляется разница между двумя предыдущими. Например, 1, 2, 3, 4...

Для автозаполнения выполните следующие действия:

1.Введите в смежные ячейки первые 2 значения диапазона, чтобы задать образец.

2.Выделите получившийся диапазон.

3.Наведите курсор мыши на угловой маркер выделенных ячеек так, чтобы курсор принял вид hand.

4.Перетащите угловой маркер автозаполнения по диапазону ячеек, который необходимо заполнить.

Автозаполнение ячеек последовательностями с геометрической прогрессией

Ячейки можно заполнять последовательностями данных в геометрической прогрессии. При этом виде последовательности каждое следующее значение умножается на заданный знаменатель прогрессии. Например, 0,25, 0,5, 1, 2...

Для автозаполнения выполните следующие действия:

1.Введите в смежные ячейки первые 3 значения диапазона, чтобы задать образец.

2.Выделите получившийся диапазон.

3.Наведите курсор мыши на угловой маркер выделенных ячеек так, чтобы курсор принял вид hand.

4.Перетащите угловой маркер автозаполнения по диапазону ячеек, который необходимо заполнить.

Основные принципы автозаполнения ячеек

Автозаполнение ячеек осуществляется, если две или более ячеек из диапазона-образца содержат следующие данные:

oСерию целых, дробных или отрицательных чисел.

oДаты или время.

oТекст и число (с разделителем или без). Например: Текст 1, Текст 2 или Текст1, Текст3, Текст5.

oСокращенные (ЯнвДек) или полные (ЯнварьДекабрь) названия месяцев.

oСокращенные (ПнВс) или полные (ПонедельникВоскресенье) названия дней недели.

Если в диапазоне-образце есть ячейка с текстом, то при автозаполнении серии она будет копироваться, а другие ячейки – соблюдать заданную последовательность.

Если ячейка с текстом расположена между ячейками серии, имеющими разный формат, то при автозаполнении текст будет копироваться, а ячейки разных форматов – соблюдать разные последовательности.

Ячейки общего и числовых форматов (числовой, денежный, финансовый, дробный, процентный, экспоненциальный) рассматриваются как одна последовательность.

Дата и Время – не связанные друг с другом форматы и рассматриваются как отдельные последовательности.

При автозаполнении дат последовательность вычисляется на основе фактической календарной разницы.

Вставить текущую дату или время

В любое место документа можно вставить текущую дату или время.

Чтобы вставить в документ текущую дату, выполните следующие действия:

1.Установите курсор на то место, куда необходимо вставить текущую дату.

2.Выполните команду вставки одним из следующих способов:

Выберите пункт командного меню Вставка > Дата.

На панели инструментов, в разделе Вставка нажмите кнопку t_more. На отобразившейся панели вставки нажмите кнопку t_insert_date (Дата).

Чтобы вставить в документ текущее время, выполните следующие действия:

1.Установите курсор на то место, куда необходимо вставить текущее время.

2.Выполните команду вставки одним из следующих способов:

Выберите пункт командного меню Вставка > Время.

На панели инструментов, в разделе Вставка нажмите кнопку t_more. На отобразившейся панели вставки нажмите кнопку t_insert_time (Время).

Вставляемые данные являются статичными, то есть не обновляются при изменении фактических даты и времени.
Вырезать или копировать данные

При вырезании данные удаляются из выбранной ячейки или диапазона ячеек и копируются в буфер обмена. При копировании данные не изменяются в документе, а в буфер обмена помещается их копия.

Данные вырезаются и копируются с сохранением форматирования.

Скопированные данные можно использовать как для вставки в приложении «МойОфис Таблица», так и для вставки в других приложениях, например, в приложении «МойОфис Текст».

Чтобы вырезать данные, выполните следующие действия:

1.Выделите ячейку или диапазон ячеек, из которых необходимо вырезать данные.

2.Выполните команду вырезания одним из следующих способов:

Выберите пункт командного меню Правка > Вырезать.

На панели инструментов, в разделе Правка нажмите кнопку t_edit_cut (Вырезать).

Правой кнопкой мыши щелкните по выделенному элементу и выполните команду контекстного меню Вырезать.

Нажмите сочетание клавиш Ctrl+X или Shift+Delete.

Чтобы скопировать данные, выполните следующие действия:

1.Выделите ячейку или диапазон ячеек, данные из которых необходимо скопировать.

2.Выполните команду копирования одним из следующих способов:

Выберите пункт командного меню Правка > Копировать.

На панели инструментов, в разделе Правка нажмите кнопку t_edit_copy (Копировать).

Правой кнопкой мыши щелкните по выделенному элементу и выполните команду контекстного меню Копировать.

Нажмите сочетание клавиш Ctrl+C или Ctrl+Insert.

Вставить данные

Для вставки доступны предварительно скопированные или вырезанные данные, находящиеся в буфере обмена. Если был скопирован или вырезан диапазон ячеек, то при вставке данные займут диапазон такого же размера.

При вставке данных в непустые ячейки или диапазоны предыдущие данные удаляются без предупреждения.

Данные из буфера обмена можно вставить с сохранением или без сохранения исходного форматирования.

Чтобы вставить данные с сохранением исходного форматирования, выполните следующие действия:

1.Выделите ячейку или диапазон ячеек, в которые необходимо вставить данные.

2.Выполните команду вставки одним из следующих способов:

Выберите пункт командного меню Правка > Вставить.

На панели инструментов, в разделе Правка нажмите кнопку t_edit_paste (Вставить).

На панели инструментов, в разделе Правка нажмите на стрелку справа от кнопки t_edit_paste (Вставить) и в выпадающем списке выберите команду Вставить.

Правой кнопкой мыши щелкните по выделенному элементу и выполните команду контекстного меню Вставить.

Нажмите сочетание клавиш Ctrl+V или Shift+Insert.

При вставке данных без сохранения исходного форматирования из буфера обмена вставляется только текст. Так, при вставке формулы, фигуры с текстом или гиперссылки в документ вставляется только текст, который содержат данные объекты. Если в скопированном или вырезанном фрагменте содержатся изображения, то они в документ не вставляются.

Чтобы вставить данные без исходного форматирования, выполните следующие действия:

1.Выделите ячейку или диапазон ячеек, в которые необходимо вставить данные.

2.Выполните команду вставки одним из следующих способов:

Выберите пункт командного меню Правка > Вставить неформатированный текст.

На панели инструментов, в разделе Правка нажмите на стрелку справа от кнопки t_edit_paste (Вставить) и в выпадающем списке выберите команду Вставить неформатированный текст.

Правой кнопкой мыши щелкните по выделенному элементу и выполните команду контекстного меню Вставить неформатированный текст.

Расширенный буфер обмена

В «МойОфис Таблица» доступен расширенный буфер обмена. В нем одновременно может храниться до 10 скопированных или вырезанных слотов с данными любого типа: текст, формулы и т.д. Каждая новая запись занимает место самого старого слота в списке.

Расширенный буфер обмена можно использовать для копирования и вставки данных из приложения «МойОфис Таблица» в приложение «МойОфис Текст» и наоборот.

Чтобы открыть расширенный буфер обмена, нажмите сочетание клавиш Ctrl+Shift+Z на клавиатуре. По умолчанию окно буфера обмена размещается рядом с выделенной ячейкой. Чтобы изменить размещение окна, перетащите его в необходимую часть листа, удерживая левую кнопку мыши.

При работе с буфером обмена:

вставка выделенной строки из буфера обмена в указанное место документа осуществляется щелчком левой кнопки мыши или нажатием на клавишу Enter;

перемещение фокуса между документом и буфером обмена осуществляется клавишей Tab;

перемещение по строкам буфера обмена осуществляется с помощью клавиш клавиатуры ↓ и ↑.

Чтобы закрыть окно буфера обмена, нажмите на кнопку wind_close в его заголовке.

После закрытия окно буфера обмена не очищается. Удаление данных из буфера обмена осуществляется только при выходе из приложения «МойОфис Таблица».
Удалить данные

Чтобы очистить содержимое ячеек, выполните следующие действия:

1.Выделите ячейку или диапазон, который необходимо очистить от данных.

2.Нажмите клавишу Delete или Backspace на клавиатуре.

Был ли материал полезным?
Да
Нет
Пользователи, считающие этот материал полезным: 0 из 0