По умолчанию командное меню не отображается в главном окне приложения.

Чтобы отобразить/скрыть панель меню, выполните одно из следующих действий:

щелкните правой клавишей мыши на панели закладок и в контекстном меню выберите флажок Панель меню;

если Панель инструментов показана на экране, щелкните по ней правой клавишей мыши и в контекстном меню поставьте флажок Панель меню;

если Панель инструментов показана на экране, нажмите на ней кнопку вызова меню calendar_menu_btn (меню МойОфис Почта), в появившемся меню выберите Вид > Показать/скрыть > Панель меню.

Помимо этого, если командное меню уже показано на экране, для его отображения/скрытия существует пункт меню Вид > Показать/Cкрыть > Панель меню.

Файл

Меню Файл содержит следующие команды:

1.Создать – при выборе данной команды открывается подменю со следующими командами:

Сообщение Ctrl+N – создать сообщение;

Событие Ctrl+I – создать событие;

Задача Ctl+D – создать задачу;

Папку – создать папку в составе выбранной папки;

Виртуальную папку – создать виртуальную папку;

Настроить мою учетную запись почты – добавить учетную запись;

Другие учетные записи – запустить мастер создания других учетных записей;

Календарь – запустить мастер создания нового календаря;

Контакт адресной книги – создать новый контакт.

2.Открыть – при выборе данной команды открывается подменю со следующими командами:

Открыть сохраненное сообщение – открыть сообщение, сохраненное локально или на внешнем носителе;

Файлы календаря – открыть файлы календаря, сохраненные локально или на внешнем носителе.

3.Закрыть Ctrl+W – закрыть приложение без выхода из учетной записи.

4.Сохранить – сохранить выбранное сообщение.

5.Сохранить и закрыть – сохранить и закрыть выбранное сообщение.

6.Сохранить как – сохранить выбранное сообщение локально или на внешний носитель как файл или шаблон.

7.Получить новые сообщения для… – загрузить новые входящие сообщения для текущей учетной записи, всех учетных записей или папки Локальные.

8.Отправить неотправленные сообщения – отправить неотправленные сообщения.

9.Подписка... – настроить параметры подписки на выбранные папки указанной учетной записи.

10. Удалить папкуудалить выбранную папку.

11. Переименовать папку F2переименовать выбранную папку.

12. Сжать папки – сжать содержимое всех папок учетной записи.

13. Очистить папку «Удаленные»очистить папку «Удаленные».

14. Автономная работа – включить/выключить автономный режим и настроить параметры работы в автономном режиме.

Работать автономно – включение/выключение автономного режима работы;

Загрузить/синхронизировать сейчас – синхронизация сообщений;

Параметры автономной работы – настройки автономной работы;

Получить сообщения со звездочкой – получить помеченные сообщения;

Получить выделенные – получить выделенные сообщения.

15. Печать Ctrl+P – настроить параметры печати и распечатать выбранное сообщение.

16. Выход – выйти из приложения.

Правка

Меню Правка содержит следующие команды:

1. Отменить Ctrl+Z – отменить последнее выполненное действие.

2. Повторить Ctrl+Y – повторить последнее отмененное действие.

3. Вырезать Ctrl+X – поместить выделенный фрагмент в буфер обмена с его изъятием из текста.

4. Копировать Ctrl+C – поместить выделенный фрагмент в буфер обмена без его изъятия из текста.

5. Вставить Ctrl+V – вставить содержимое буфера обмена в указанное курсором место.

6. Удалить сообщение Del – переместить текущее сообщение в папку «Удаленные».

7. Выделить – выделить сообщения.

Все сообщения Ctrl+A – выделить все сообщения в папке;

Обсуждение Ctrl+Shift+A – выделить обсуждение;

Отмеченные звездочкой сообщения – выделить отмеченные сообщения.

8. Найти – найти указанные фрагменты в сообщениях, сообщения целиком или адреса.

Найти в этом сообщении Ctrl+F – поиск в выделенном сообщении;

Найти еще раз Ctrl+G – повторный поиск;

Поиск сообщений Ctrl+Shift+F – открыть диалог поиска сообщений;

Глобальный поиск – открыть диалог глобального поиска;

Поиск адресов – расширенный режим поиска в адресной книге.

9. Избранная папка – включить/отключить отметку выбранной папки как избранной.

10. Свойства папки – настроить параметры выбранной папки.

11. Свойства календаря – настроить параметры выбранного календаря.

Вид

Меню Вид содержит следующие команды:

1.Показать/скрыть – настроить состав панелей, отображаемых в главном окне приложения.

2.Разбивка окна – команда предназначена для выбора вида окна, а также для включения/отключения отображения панели папок, инструментов панели папок и области просмотра сообщений.

3.Папки – выбрать тип папок, которые следует отображать на панели навигации по папкам.

4.Значки – настроить вид значков (компактные, обычные, свернутые).

5.Мероприятия – настроить параметры отображения мероприятий.

6.Календарь – настроить параметры отображения календаря.

7.Задачи – настроить параметры отображения задач.

8.Сортировка – настроить сортировку сообщений по следующим признакам: по критерию, по возрастанию/убыванию и по обсуждениям/не по обсуждениям. С помощью данной команды можно также включить/отключить группировку сообщений по методу сортировки.

9. Обсуждения – настроить параметры обсуждений (взаимосвязанных цепочек сообщений).

10. Заголовки – настроить отображение заголовков.

11. Тело сообщения в виде – настроить отображение «тела» сообщения.

12. Показывать вложения в теле сообщения – включить/отключить отображение вложения в «теле» сообщения.

13. Масштаб – настроить параметры масштаба.

14. Исправить кодировку текста – выбрать тип кодировки текста.

15. Исходный текст Ctrl+U – открыть исходный код в отдельном окне.

Переход

Меню Переход содержит следующие команды:

1.Следующее – перейти к сообщению, следующему за открытым, в соответствии с выбранным типом перехода.

2.Предыдущее – перейти к предыдущему сообщению в соответствии с выбранным типом перехода.

3.Вперед, Назад – команды предназначены для последовательного движения по установленным временным отрезкам календаря.

4.Сегодня Alt+End – выбрать на сетке календаря сегодняшний день.

5.Папка – перейти к выбранной папке.

6.Недавно закрытые вкладки – открыть недавно закрытые вкладки.

7.Начальная страница – перейти на домашнюю страницу почтового клиента.

Сообщение

Меню Сообщение содержит следующие команды:

1. Создать Ctrl+N – создать сообщение.

2. Ответить Ctrl+R – ответить отправителю сообщения.

3. Ответить всем Ctrl+Shift+R – ответить отправителю сообщения и всем адресатам данного сообщения, включая адресатов в копии.

4. Ответить в рассылку Ctrl+Shift+L – ответить на письмо, полученное из группы рассылки.

5. Переслать Ctrl+L – переслать выбранное сообщение.

6. Переслать как – переслать выбранное сообщение как часть сообщения или как вложение к новому сообщению.

7. Перенаправить – перенаправить выбранное сообщение.

8. Редактировать как новое сообщение Ctrl+E – редактировать сообщение как новое.

9. Открыть Ctrl+O – открыть выбранное сообщение в отдельной вкладке.

10. Открыть в разговоре Ctrl+Shift+O – открыть в отдельной вкладке полную цепочку писем, содержащую выбранное сообщение.

11. Вложения – команда активна, если к выбранному письму прикреплены какие-либо файлы (вложения). При выборе команды открывается подменю, которое содержит список этих вложений и команды для управления:

Открыть все – открыть все вложения;

Сохранить все – сохранить все вложения в локальную папку или на съемный носитель;

Удалить все – удалить все вложения, прикрепленные к письму.

12. Присвоить метку – установить метку для выбранного письма.

13. Отметить – присвоить открытому письму выбранный статус.

14. Архивировать – переместить выбранное сообщение в архив.

15. Переместить в папкупереместить сообщение в выбранную папку.

16. Копировать в папкукопировать сообщение в выбранную папку.

17. Повторить перемещение – переместить сообщение повторно.

18. Создать фильтр – настроить фильтрацию писем.

19. Пропустить обсуждение K – присвоить сообщению отметку Пропустить.

20. Пропустить ветку обсуждения Shift+K – присвоить отметку Пропустить всей ветке, которой принадлежит выбранное сообщение.

21. Отслеживать обсуждение W – присвоить отметку Отслеживать цепочке, которой принадлежит выбранное сообщение.

События и задачи

Меню События и задачи содержит следующие команды:

1.Новое событие Ctrl+I – создать событие.

2.Новая задача Ctrl+D – создать задачу.

3.Календарь Ctrl+Shift+C – открыть календарь.

4.Задачи Ctrl+Shift+D – открыть панель задач.

5.Экспорт календаря – экспортировать календарь в установленном формате на локальный или внешний носитель.

6.Импорт – импортировать календарь в установленном формате с локального или внешнего носителя.

7.Публикация – опубликовать выбранный календарь.

8.Отписаться от выбранного календаря – удалить из списка календарь, подписка на который оформлена пользователем.

9.Отметить выполненные – пометить выбранные задачи как выполненные.

10. Приоритет – указать приоритет задачи.

11. Отложить задачу – настроить параметры отложенной задачи.

12. Найти события – отобразить/скрыть панель поиска событий.

Инструменты

Меню Инструменты содержит следующие команды:

1.Адресная книга Ctrl+Shift+B – открыть адресную книгу.

2.Сохраненные файлы Ctrl+J – открыть список всех сохраненных файлов в новой вкладке.

3.Дополнения и темы – открыть вкладку управления дополнениями.

4.Диспетчер работы – запустить диспетчер работы.

5.Фильтры сообщений – создать, настроить или удалить фильтры сообщений.

6.Применить фильтры к папке – применить активный набор фильтров к выбранной папке.

7.Применить фильтры к сообщению/выделенным сообщениям – применить активный набор фильтров к текущему или выбранным сообщениям.

8. Запустить в папке анти-спам фильтры – запустить анти-спам фильтры.

9. Удалить сообщения помеченные как спам – удалить сообщения, отмеченные как спам.

10. Импорт – запустить мастер импорта сообщений, адресных книг и других данных приложения из указанных пользователем источников.

11. Менеджер ключей OpenPGP – открыть диалоговое окно со списком ключей OpenPGP.

12. Инструменты разработчика – открыть панель разработчика или панель ошибок.

13. Стереть недавнюю историю Ctrl+Shift+Del – удалить журнала посещений, кеш, куки за выбранный период.

14. Настройки синхронизации (МойОфис Почта) – запустить синхронизацию аккаунтов.

15. Параметры учетной записи – настроить параметры активной учетной записи.

16. Настройки – открыть настройки приложения.

Справка

Меню Справка содержит следующие команды:

1.Справка о МойОфис Почта F1 – открыть в отдельной вкладке Руководство Пользователя.

2.Информация для решения проблем – открыть страницу с технической информацией о приложении для решения возможных проблем.

3.О МойОфис Почта – открыть окно с основной информацией о приложении.

 

Был ли материал полезным?
Да
Нет
Пользователи, считающие этот материал полезным: 0 из 0