Sélectionner la zone d'impression

Vous pouvez imprimer :

Sélection (définie manuellement).

Zone d'impression (définie manuellement ou sélectionnée automatiquement si la zone d'impression est définie dans une application tierce).

Feuille entière (sélectionnée automatiquement si la Sélection ou la Zone d'impression ne sont pas sélectionnées).

Imprimer une sélection

Pour imprimer un extrait d'un document, effectuez les actions suivantes :

1.Sélectionnez l'extrait que vous voulez imprimer.

2.Faites un clic droit sur l'extrait sélectionné.

3.Dans le menu contextuel, sélectionnez Imprimer la sélection.

La fênetre Paramètres de mise en page et d'impression s'ouvre.

Imprimer une zone d'impression

Lorsque vous imprimez un document, une zone d'impression est sélectionnée automatiquement si elle est indiquée dans l'application « MyOffice Spreadsheet » ou dans une application tierce. Par exemple, dans l'application Excel cette zone peut être spécifiée dans le menu Mise en page > Zone d'impression. Dans l'application LibreOffice Calc, utilisez la commande Format > Zones d'impression.

Pour spécifier la zone d'impression dans l'application « MyOffice Spreadsheet », effectuez les actions suivantes :

1.Sélectionnez la zone sur la feuille de calcul que vous voulez imprimer.

2.Dans le menu Mise en forme, cliquez sur Zone d'impression > Créer la zone d'impression.

La zone d'impression est spécifiée séparément pour chaque feuille du document.

Les limites de la zone d'impression sélectionnée sont mises en évidence par un cadre bleu. Si nécessaire, vous pouvez cacher ce cadre. Pour ce faire, procédez comme suit :

1.Dans le menu Mise en forme, sélectionnez Zone d'impression.

2.Décochez la case Afficher la zone d'impression.

Pour afficher le cadre, cochez cette case de nouveau.

Pour modifier la zone d'impression (par exemple, si la zone d'impression a été sélectionnée de manière incorrecte), effectuez les actions suivantes :

1.Dans le menu Mise en forme, sélectionnez Zone d'impression et cliquez sur Effacer la zone d'impression.

2.Sélectionnez à nouveau la zone d'impression comme décrit ci-dessus.

Pour imprimer la zone définie, fermez la fênetre Paramètres de mise en page et d'impression de l'une de façons suivantes :

Dans le menu Fichier, sélectionnez Paramètres de mise en page et d'impression.

Appuyez sur Ctrl+P.

La fênetre Paramètres de mise en page et d'impression s'affichera.

Imprimer la feuille de calcul en cours

Pour imprimer la feuille de calcul en cours, effectuez les actions suivantes :

1.Assurez-vous qu'aucune zone d'impression ne soit spécifiée pour le document.

2.Ouvrez la fênetre Paramètres de mise en page et d'impression de l'une des façons suivantes :

Dans le menu Fichier, cliquez sur Paramètres de mise en page et d'impression.

Dans la Barre d'outils, sélectionnez la section Fichier et cliquez sur une flèche à droite du bouton t_file_print (Impression rapide). Sélectionnez la commande Paramètres de mise en page et d'impression dans la liste déroulante.

Appuyez sur Ctrl+P.

La fênetre Paramètres de mise en page et d'impression s'affichera.

Paramètres de mise en page et d'impression

La boîte de dialogue Paramètres de mise en page et d'impression vous permet de sélectionner les options d'impression et de personnaliser la mise en page avant l'impression.

Si la feuille que vous voulez imprimer est vide ou si les données se trouvent dans des lignes ou des colonnes masquées, la boîte de dialogue Paramètres de mise en page et d'impression ne s'ouvrira pas. Au lieu de cela, la notification suivante apparaîtra à l'écran : « Impossible d'imprimer des feuilles avec toutes les lignes ou colonnes masquées ».
Aperçu avant impression

La boîte de dialogue Paramètres de mise en page et d'impression contient la zone d'aperçu avant impression.

Utilisez les boutons suivants pour visualiser la zone :

print_dialog_zoom_out et print_dialog_zoom_in : Pour diminuer et augmenter la taille du document dans la zone d'aperçu avant impression.

Ajuster : Pour ajuster l'échelle automatiquement pour rentrer dans la zone d'aperçu avant impression.

L'échelle fixée dans la zone d'aperçu avant impression n'affecte pas l’impression du document. Les outils de zoom sont conçus uniquement pour la prévisualisation détaillée du contenu d’un document.

print_dialog_next_page print_dialog_previous_page : Pour passez à la feuille suivante ou précédente du document.

Pour la visualisation facile, vous pouvez agrandir la fenêtre Paramètres de mise en page et d'impression à la taille voulue en déplaçant ses bordures.

La boîte de dialogue Paramètres de mise en page et d'impression contient les paramètres d'impression suivants :

1.Imprimante : Sélectionnez une imprimante dans une liste déroulante.

2.Propriétés de l'imprimante : Cette option n'est disponible que dans le système d'exploitation Windows. Cliquez sur les Propriétés de l'imprimante pour ouvrir la boîte de dialogue des préférences d'impression du système. L'apparence et le contenu de la boîte de dialogue dépendent du modèle d'imprimante sélectionné dans le champ ci-dessus. Les modifications appliquées à la boîte de dialogue Propriétés de l'imprimante sont également affichées dans les champs correspondants de la boîte de dialogue Paramètres de mise en page et d'impression.

3.Imprimer en nuances de gris : Imprimez en nuances de gris du texte ou des images en couleur dans le document.

4.Copies : Définissez le nombre de copies que vous voulez imprimer.

5.Assemblées / Non assemblées : Définissez l'ordre de regroupement des pages pendant l'impression (disponible si vous voulez imprimer plus d'une copie) :

Assemblées : Imprimez les pages regroupées par exemplaire (1,2,3 1,2,3 1,2,3).

Non assemblées : Imprimez les pages regroupées par numéro de page (1,1,1 2,2,2 3,3,3).

6.Plage d'impression :

Définie : Imprimez la zone définie du document.

Feuille entière : Imprimez la feuille affichée à l'écran.

Sélection : Imprimez la zone sélectionnée sur une feuille.

7.Numéros de pages/plages à imprimer : Ce champs est utilisé si vous souhaitez imprimer des pages individuelles ou des plages de pages de la feuille/zone/extrait sélectionné. Les pages à imprimer peuvent être spécifiées comme suit :

Numéros de page individuels. Par exemple : 5, 10, 12.

Plages de pages séparées par un trait d'union. Par exemple : 1-8, 10-11.

Les pages du début de la feuille/de la zone/du fragment jusqu'à la page spécifiée au format -<№>. Par exemple, si la valeur -3 est saisie dans le champ, les pages 1 à 3 seront imprimées.

Les pages dès la page specifique à la fin la feuille/de la zone/de l'extrait au format <№>-. Par exemple, si vous entrez 3 dans le champ et que la feuille/la zone/l'extrait contient 6 pages, les pages 3 à 6 seront imprimées.

8.Plage d'impression : Ce champ n'est pas disponible lorsque vous imprimez la sélection. Sélectionnez l'une des Plages suivantes :

Toutes les pages : Imprimez toutes les pages de la feuille en cours ou de la zone définie.

Pages impaires seulement, Pages paires seulement : Imprimez le document sur l'imprimante qui ne prend pas en charge l'impression recto verso automatique. Vous pouvez imprimer le recto de toutes les pages, retourner les pages imprimées, les remettre dans l'imprimante et imprimer le verso.

7.Ne pas imprimer les pages vides : Les pages qui ne comportent pas de cellules de données, d'objets (graphiques, images, formes), de cellules avec des bordures ou de remplissage sont considérées comme vides. Par défaut, la case est cochée. Lorsque la case Ne pas imprimer les pages vides est cochée/décochée, les pages vides sont masquées/affichées dans la zone de prévisualisation et le nombre total de pages est réduit/augmenté.
Si vous souhaitez imprimer des pages individuelles ou une plage de pages de la feuille, de la zone ou de l'extrait sélectionnée, assurez-vous que la case Ne pas imprimer les pages vides est cochée au préalable, puis spécifiez les pages ou la plage de pages à imprimer en fonction de la numérotation des pages dans la zone de prévisualisation.

8.Impression duplex :

Aucune : Imprimez sur un seul côté de la page.

Reliure bord long : Imprimez sur les deux faces d'une feuille de papier. Vous pouvez retourner la page sur le bord long.

Reliure bord court : Imprimez sur les deux faces d'une feuille de papier. Vous pouvez retourner la page sur le bord court.

9. Échelle : Sélectionnez l'échelle d'impression. Les paramètres dépendent de l'option choisie dans la Plage d'impression.

Si vous avez choisi la Feuille active, l'option Échelle contient les paramètres suivants :

oAdapter aux sauts de page : Si les sauts de page sont insérés dans une feuille à l'aide de l'éditeur de feuilles de calcul Excel ou de LibreOffice Calc, la feuille est divisée en pages en fonction de ces sauts. Si le document ne contient pas de sauts de page, le contenu de la feuille de calcul sera automatiquement ajustée à une page imprimée.

Si la feuille ne comporte pas de sauts de page et que vous sélectionnez Saut de page, tout le contenu de la feuille sera imprimé sur une seule page à très petite échelle.

oÉchelle personnalisée : Changez l'échelle de la feuille sur la page en ajustant la valeur du pourcentage.

S'il y a des sauts de page sur la feuille (voir la description ci-dessus) et que vous sélectionnez Échelle personnalisée, l'impression est effectuée en tenant compte de ces sauts de page.

Si vous avez choisi la Sélection, l'option Échelle contient les paramètres suivants :

oTaille réelle : Imprimez la feuille de calcul telle quelle.

oAjuster à la page : Ajustez la sélection à la page imprimée.

oAjuster à la largeur : Ajustez toutes les colonnes de la sélection à une page imprimée.

oAjuster à la hauteur : Ajustez toutes les lignes de la sélection à une page imprimée.

Les paramètres d'impression qui ne sont pas pris en charge par l'imprimante ne sont pas disponibles dans la boîte de dialogue Paramètres de mise en page et d'impression.

Cliquez sur Imprimer pour imprimer le document ou sur Annuler pour fermer la boîte de dialogue.

Paramètres de mise en page

La boîte de dialogue Paramètres de mise en page et d'impression contient les options de mise en page suivantes :

Orientation : Sélectionnez l'orientation de la page Portrait (verticale) ou Paysage (horizontale).

Taille de la page : Sélectionnez la taille du papier pour l'impression.

Marge supérieure, Marge inférieure, Marge gauche, Marge droite : Définissez la distance entre les bords de la page et le contenu.

Vous pouvez enregistrer la mise en page actuelle pour une impression ultérieure. Pour enregistrer la mise en page et fermer la fenêtre, cliquez sur Enregistrer. Pour imprimer le document et sauvegarder la mise en page, cliquez sur Imprimer.

Pendant l'impression d'une sélection, la mise en page est uniquement appliquée pour la session en cours et ne peut pas être sauvegardée pour d'autres sessions d'impression.

Impression rapide

Vous pouvez imprimer un document en un seul clic sans ouvrir de fenêtres supplémentaires.

Les paramètres suivants sont utilisés pour l'impression rapide :

Paramètres d'impression par défaut.

La dernière imprimante que vous avez utilisée. Si vous n’avez pas encore utilisé une imprimante, l'imprimante par défaut est choisie dans le système.

Pour imprimer rapidement un document, suivez l'une des étapes ci-dessous :

Sur la Barre d'outils, sélectionnez la section Fichier et cliquez sur le bouton t_file_print (Impression rapide).

Sur la Barre d'outils, sélectionnez la section Fichier et cliquez sur la flèche à droite du bouton t_file_print (Impression rapide). Sélectionnez la commande Impression rapide dans la liste déroulante.

 

Le matériel était-il utile?
Oui
Pas
Utilisateurs qui trouvent ce matériel utile: 0 из 0