The address book menu bar looks as follows.

address_book_command_menu

File

The File menu contains the following commands:

1. New: When this command is selected, a sub-menu opens with the following commands:

Address Book Contact Ctrl+N : Create a new contact.

Mailing List : Create a new mailing list.

Address Book : Create a new address book.

CardDAV Address Book : Create a new CardDAV address book.

LDAP Directory : Create a new LDAP directory.

Message : Create a new message.

2. Printing Contact+P : A system dialog opens to print the current contact.

3. Printing Address Book : A system dialog opens for printing the address book.

4. Close Ctrl+W : Close the address book window.

Edit

The Edit menu contains the following commands:

1.Undo Ctrl+Z : Undo the last selected action.

2.Redo Ctrl+Y : Repeat the last selected action.

3.Cut Ctrl+X : Cut the selected text.

4.Copy Ctrl+C : Copy the selected text.

5.Paste Ctrl+V : Paste text from the clipboard.

6.Delete Contact Del : Delete the current contact.

7.Select All Ctrl+A : Select all contacts.

8.Search Address Ctrl+Shift+F : Open the search bar in the address book.

9.Properties Ctrl+I : Open the contact editing pane.

View

The View menu contains the following commands:

1.Toolbars When this command is selected, a sub-menu opens with the following commands:

Menu Bar : Show/hide the Menu Bar.

Address Book Toolbar : Show/hide the Address Book Toolbar.

Status Bar : Show/hide the Status Bar

Customize : Open the toolbar settings dialog box.

2.Layout When this command is selected, a sub-menu opens with the following commands:

Directory Pane : Show/hide the Directory Pane

Contact Pane : Show/hide the Contact Pane

3.Show Name As : Select the name display option

4.Sort by : Selection of the contact sorting type.

Tools

The Tools menu contains the following commands:

1.Mail & NewsgroupsCtrl+1 : Go from the message window to the main window of MyOffice Mail.

2.Import : Open the address book import dialog pane.

3.Export : Open the system dialog for selecting a file to export the address book.

4.Preferences : Go to composing and addressing settings.

Help

The Help menu contains the following commands:

1.MyOffice Mail Help F1 : Open the User Manual in a separate tab.

2.Keyboard Shortcuts : Opening reference materials for keyboard shortcuts.

3.More Troubleshooting information : Open the technical information related to solving problems.

4.About MyOffice Mail : Open a dialog box with version information, legal notices, and terms of use.

 

Was the material useful?
Yes
No
Users found this material useful: 0 из 0