Приложение: Таблица Веб-версия

Эти операторы используются для описания ссылок на диапазоны ячеек. Ссылаться можно как на ячейки текущего листа, так и на ячейки других листов.

Знак оператора

Выполняемое действие

Пример

:

Ставится между первой и последней ячейкой диапазона

В1:D7

'имялиста'!

Создает ссылку на ячейку или диапазон ячеек на другом листе текущей книги

=СУММ(B2+'Лист2'!В2)

=СУММ(B2:C4+'Лист2'!В2:C4)

other_sheet

Пример формулы с аргументом на другом листе

При вводе формул выделите необходимый диапазон ячеек, чтобы не вводить его вручную.
Был ли материал полезным?
Да
Нет
Предыдущее
Текстовый оператор