Продукт: МойОфис Профессиональный, МойОфис Стандартный, МойОфис Образование, МойОфис Таблица

Эти операторы используются для описания ссылок на диапазоны ячеек. Ссылаться можно как на ячейки текущего листа, так и на ячейки других листов.

Знак оператора

Описание

Пример

:

Оператор диапазона

Создает ссылку на диапазон ячеек. Ставится между первой и последней ячейкой диапазона

 

Может применяться для объединения диапазонов ячеек. В этом случае возвращает диапазон между левой верхней и правой нижней ячейками, включая эти ячейки

 

=СУММ(В2:C4)

 

=СУММ(A1:B1:C4:D4) – сумма всех ячеек, расположенных между А1 и D4, включая эти ячейки

Пробел

Оператор пересечения

Создает ссылку на ячейки, которые расположены на пересечении указанных диапазонов

 

=СУММ(A2:C4 B2:D4)

'имялиста'!

Создает ссылку на ячейку или диапазон ячеек на другом листе текущей книги

=СУММ(B2+'Лист2'!В2)

=СУММ(B2:C4+'Лист2'!В2:C4)

'имялиста n:имялиста m'!

Создает ссылку на одну и ту же ячейку на нескольких листах текущей книги (3D-ссылка)

=СУММ('Январь_2019:Декабрь_2019'!A1) – сумма ячеек A1 всех листов из указанного диапазона

При вводе формул выделите необходимый диапазон ячеек, чтобы не вводить его вручную.

sum_1       sum_4

Оператор диапазона

sum_2

Оператор пересечения

sum_3

Ссылка на ячейки другого листа

Был ли материал полезным?
Да
Нет
Пользователи, считающие этот материал полезным: 0 из 0