Приложение: Почта Windows / Linux

Командное меню адресной книги выглядит следующим образом.

address_book_command_menu

Файл

Меню Файл содержит следующие команды:

1. Создать – при выборе данной команды открывается подменю со следующими командами:

Контакт адресной книги Ctrl+N/Cmd+N – создать новый контакт;

Список рассылки – создать новый список рассылки;

Адресную книгу – создать новую адресную книгу;

Адресную книгу CardDAV – создать новую адресную книгу CardDAV;

Каталог LDAP – создать новый каталог LDAP;

Сообщение – создать новое сообщение.

2. Печать контакта Ctrl+P/Cmd+TabP – открывается системный диалог для печати текущего контакта.

3. Печать адресной книги – открывается системный диалог для печати адресной книги.

4. Закрыть Ctrl+W/Cmd+W – закрытие окна адресной книги.

Правка

Меню Правка содержит следующие команды:

1. Отменить Ctrl+Z/Cmd+Z – отменить последнее выбранное действие.

2. Повторить Ctrl+Y/Cmd+Y – повторить последнее выбранное действие.

3. Вырезать Ctrl+X/Cmd+X – вырезать выделенный текст.

4. Копировать Ctrl+C/Cmd+C – копировать выделенный текст.

5. Вставить Ctrl+V/Cmd+V – вставить текст из буфера обмена.

6. Удалить контакт Del – удаление текущего контакта.

7. Выделить всё Ctrl+A/Cmd+A – выделение всех контактов.

8. Поиск адресов Ctrl+Shift+F/Shift+Cmd+F – открытие панели поиска в адресной книге.

9. Свойства адресной книги / контакта Ctrl+I/Cmd+I – открытие панели редактирования контакта либо имени адресной книги.

Вид

Меню Вид содержит следующие команды:

1.Панели инструментов – при выборе данной команды открывается подменю со следующими командами:

Панель меню – показать/скрыть панель меню;

Панель адресной книги – показать/скрыть панель инструментов адресной книги;

Строка состояния – показать/скрыть строку состояния;

Настроить – открытие диалогового окна настроек панели инструментов.

2.Разбивка окна – при выборе данной команды открывается подменю со следующими командами:

Панель каталогов – показать/скрыть панель каталогов;

Панель контактов – показать/скрыть панель контактов;

3.Показывать имя как – выбор варианта отображения имени;

4.Сортировка – выбор типа сортировки контактов.

Инструменты

Меню Инструменты содержит следующие команды:

1. Почта и группы новостей Ctrl+1/Cmd+1 – переход из окна сообщения к основному окну МойОфис Почта.

2. Импорт – открытие диалоговой панели импорта адресной книги.

3. Экспорт – открытие системного диалога выбора файла для экспорта адресной книги.

4. Настройки – переход на экран настройки составления и адресации.

Справка

Меню Справка содержит следующие команды:

1.Справка о МойОфис Почта F1/Cmd+/ – открытие в отдельной вкладке Руководства Пользователя.

2.Информация для решения проблем – открытие технической информации, полезной для решения проблем.

3.О программе – открытие диалогового окна с информацией о версии, правовыми уведомлениями, условиями использования.

Был ли материал полезным?
Да
Нет
Предыдущее
Обзор интерфейса адресной книги
Следующее
Создание контакта