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LIST OF ABBREVIATIONS AND TERMS

The abbreviations and terms used in this User Guide are specified in Table 1.

Table 1. Abbreviations and terms

Abbreviation or term Definition

OS Operating system

MyOffice software MyOffice Text, MyOffice Spreadsheet, MyOffice Presentation applications

Placeholder A box for placing text and objects on the slide

Slide layout Predetermines the placement of content on the slide. The layout can be

empty or contain placeholders for text and slide objects

Presentation theme Ready-made set of colors, fonts, and visual effects that can be applied to

either a new or an existing presentation. This version of MyOffice

Presentation contains only one theme. It is applied by default to all

presentations created in MyOffice Presentation. If the presentation was

created using a third-party editor, the theme selected in the third-party

editor is supported in MyOffice Presentation when working in

the application

Presentation template Template created manually by the user and used to create new

presentations. The template contains a presentation theme as well as ready-

made slides that you can fill with your own content. For example, a

template may contain a welcome slide, a slide with company contacts, and

a collection of slides with placeholders designed to contain presentation

materials
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1 GENERAL INFORMATION

1.1 About

MyOffice Presentation is an application for creating, designing and demonstrating

presentations on Linux, Windows and macOS operating systems.

MyOffice Presentation is included in the following suites:

– MyOffice Professional 2

– MyOffice Professional 3

– MyOffice Standard 3

– MyOffice Education

For a detailed description of the features of application, please refer to your product-

specific Feature list.

The application functionality may vary depending on the product and operating system.

1.2 System requirements

For a list of software and hardware requirements, refer to your product's specific

Installation Guide.

1.3 Limitations

1.3.1 Supported file formats

The list of formats supported by the MyOffice Presentation is given in Table 2.

Table 2. Supported file formats

Action Supported formats

Open/import files .odp, .xodp, .ppt, .pptx, .pptm

Save/export files .odp, .xodp, .pptx, .pdf, .pdf/a-1

You cannot open/import .ppt files when working in macOS.
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1.3.2 Supported interface languages

Supported interface languages:

– English

– French

– Russian
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2 BEFORE YOU BEGIN

2.1 Install the application

For detailed description of installation of MyOffice Standard software, please refer to

MyOffice Text, MyOffice Spreadsheet, MyOffice Presentation. Installation Guide.

MyOffice software for Windows is considered installed if, as a result of the actions

described in Section 2.2 of the above-mentioned document, the shortcuts shown in Figure 1 and

Figure 2 are displayed on the user's desktop and in the OS main menu.

Figure 1. MyOffice applications Windows OS desktop shortcuts

Figure 2. MyOffice application shortcuts in the Windows main menu
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MyOffice software for Linux is considered installed if, as a result of the actions described

in Section 2.3 of the above-mentioned document, the OS applications menu displays the shortcuts

shown in Figure 3.

Figure 3. MyOffice applications Linux OS desktop shortcuts
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MyOffice software is considered installed on macOS if, as a result of the actions described

in Section 2.4 of the above-mentioned document, Launchpad displays the icons shown in

the Figure 4.

Figure 4. Application icons in Launchpad

2.2 Launch the application

Launch MyOffice Presentation with one/two mouse clicks on its icon/shortcut.

2.3 License agreement

When you run MyOffice software for the first time, carefully read the terms of the License

Agreement and Privacy Policy (see Figure 5).

If you agree with the terms and conditions specified, follow these steps:

1. Select the I accept the Terms of Use and Privacy Policy checkbox.

2. Click Get started.
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Figure 5. Terms of Use and Privacy Policy window

2.4 Update MyOffice Education software

To ensure timely update of MyOffice Education software on Windows, it is recommended

to enable automatic checking for new versions.

To do this, follow these steps:

1. After the first launch of MyOffice Text, MyOffice Spreadsheet and/or MyOffice

Presentation applications, close them and open any of these applications again.
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2. In the Application Update window (see Figure 6), click Check automatically.

Figure 6. Application Update

If you want to disable the automatic search for new versions, click Don't check.

You can also check for new versions manually. To do this, select the Help menu and click

Check for Updates in the Command menu (see Figure 7).

Figure 7. Check for Updates command menu option

For detailed steps to update the product, please refer to MyOf f ice Text, MyOf f ice

Spreadsheet, MyOf f ice Presentation desktop applications. Installation Guide.
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3 INTERFACE

3.1 Screen elements

MyOffice Presentation window has the following elements (see Figure 8):

1. Command menu

2. Toolbar

3. Workspace

4. Slide bar

5. Sidebar

6. Status bar

Figure 8. Main window of MyOffice Presentation
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3.2 Command menu

The Command menu (see Figure 9) contains the main commands for working with

the application.

Figure 9. Command menu

To quickly run these commands, you can use:

– Keyboard shortcuts which are specified next to the commands in the Command menu.

– Quick actions box.
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3.3 Toolbar

The Toolbar (see Figure 10) contains tools for working with the document content.

Figure 10. Toolbar

You can change the way the Toolbar is displayed:

– Select the Toolbar display mode or hide the Toolbar.

– Hide or display the Toolbar section titles and content.

– Customize the Favorites section.

– Hide and display the Favorites section.

3.3.1 Change the Toolbar display mode

To change the Toolbar display mode, do the following:

1. In the Command menu, select View > Toolbar (see Figure 11).

Figure 11. View menu

2. In the sub-menu that opens, select the desired display mode:

– Regular: Tools are arranged in two lines; the section titles are displayed. If needed,

the Toolbar section titles can be hidden.

– Compact: Tools are arranged in one line; section titles are not displayed.

– Hide Toolbar: The Toolbar is not displayed.
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To quickly switch between the Regular and the Compact mode, use the   Compact

Toolbar (see Figure 12) and  Regular Toolbar buttons located in the right part of the Toolbar

(see Figure 13).

Figure 12. Compact Toolbar button

Figure 13. Regular Toolbar button

3.3.2 Hide or display section titles

The Toolbar (see Figure 10) of MyOffice Presentation consists of sections. Each section

(except Favorites) consists of various tools designed to perform a specific task. For example,

the Shape section contains tools for working with shapes.

The title of each section is displayed if the Toolbar display type is Regular. Toolbar titles

can be hidden to optimize your workspace.

To do this, follow these steps:

1. In the Command menu, select View > Toolbar (see Figure 11).

2. In the sub-menu that opens, uncheck the Section Titles option.

To display the section titles, check the option again.

If the Toolbar is hidden or displayed in the compact form, the Section Titles option is

disabled.
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3.3.3 Hide or display sections content

Toolbar sections can be collapsed automatically when reducing or increasing the size of

the main application window, or manually.

To collapse a Toolbar section manually, hover the cursor over its right border and click 

 Collapse (see Figure 14).

Figure 14. Collapse button

To display the tools in the hidden section, click it with the mouse (see Figure 15).

Figure 15. Section tools

To expand the section, click  Expand (see Figure 16).
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Figure 16. Expand button

3.3.4 Customize the Favorites section

As a rule, when working with an application, certain Command menu items and Toolbar

buttons are used more often than others. These items can be added to the Favorites section of

the Toolbar so that they are always at hand.

3.3.4.1 Add an element

You can add from 1 to 14 elements to the Favorites.

To add a Command menu option to the Favorites, follow these steps:

1. Run the add command in one of the following ways:

– If the Favorites section is empty, click  Add in it (see Figure 17).

Figure 17. Add button

– If the Favorites section contains the added items, right-click anywhere in the section

and run the Add Action context menu command (see Figure 18).
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Figure 18. Add Action command

2. In the window that opens (see Figure 19), select the Command menu option that you

want to add to the Favorites.

Figure 19. Window for adding Command menu items

To add a button from the Toolbar to Favorites, right-click on it and run the Add to

Favorites command (see Figure 20).
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Figure 20. Add to Favorites command

Currently, it is not possible to add Toolbar buttons that are displayed after clicking the 

button.

When you add a button to the Favorites, it is not deleted from the section of the Toolbar in

which it is located.

3.3.4.2 Move an element

To change the position of an element in the Favorites, follow these steps:

1. Right-click the element to open the context menu (see Figure 21).

2. In the context menu, select the desired command:

– Move to Beginning: Make the selected item the first in the section.

– Move Left: Swap the selected and previous element.

– Move Right: Swap the selected and subsequent element.

– Move to End: Make the selected item the last in the section.
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Figure 21. Context menu of the Favorites pane

3.3.4.3 Delete an element

To delete a command menu option from the Favorites section, right-click it and run

the Remove from Favorites command (see Figure 21).

To delete a Toolbar button from the Favorites section, follow the steps below:

– Right-click it in the Favorites section or in the section from which it was added (see

Figure 22).

– Run the Remove from Favorites context menu command.

Figure 22. Delete from Favorites command
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3.3.4.4 Clear the section

To remove all items from the Favorites section, right-click anywhere in the section and

execute the Clear context menu command (see Figure 21).

3.3.5 Hide or display the Favorites section

By default, the Favorites section is displayed on the Toolbar.

To hide the section, do one of the following:

– In the Command menu, select View > Toolbar and in the sub-menu that opens, uncheck

the Favorites option (see Figure 23).

Figure 23. Toolbar sub-menu

– If the Favorites section is empty, hover over the   Add button and click  in its upper

right corner (see Figure 24).
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Figure 24. Favorites section

To display the section, re-check the Favorites option in the Command menu.

The Favorites checkbox is blocked if the Toolbar is hidden.

3.4 Slide bar

The Slide bar (see Figure 25) displays thumbnails of the presentation slides.

Figure 25. Slide bar
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You can manually customize the display and width of the Slide bar. You can zoom

the Slide bar in or out, display or hide it from the screen.

To hide or minimize the Slide bar, do one of the following:

– In the View command menu, uncheck the Slide Thumbnails box (see Figure 26).

Figure 26. Slide Thumbnails checkbox

– Hover the cursor over the border between the Slide bar and the workspace and drag it to

the left (see Figure 27).

Figure 27. Moving the border

To display the Slide bar, do one of the following:

– In the View command menu, check the Slide Thumbnails box (see Figure 26).
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– Click   at the left border of the main application window (see Figure 28).

Figure 28. Slide bar display button

To expand the slide bar, hover the cursor over the border between the Slide Bar and

the workspace (see Figure 27) and drag it to the right.
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3.5 Workspace

The Workspace (see Figure 29) displays the slide selected in the Slide bar.

Figure 29. Workspace



33

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 33

3.6 Sidebar

The Sidebar contains the following buttons (see Figure 30):

–  Education: Open the educational resource links pane. The button is displayed when

working with MyOffice Presentation application as part of the MyOffice Education suite.

–  Recovered Files: Open the document backups pane. The button is displayed if there

is at least one unsaved copy.

Figure 30. Sidebar

If a presentation is open in the Cloud, the Sidebar displays avatars of reviewers who are

working on that presentation at the same time as the current user.

The Cloud and collaborative editing functions are available with the MyOffice

Professional / MyOffice Private Cloud server part.
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3.7 Status bar

The Status bar displays the following information (see Figure 31):

– The sequence number of the current slide and the total number of slides in

the presentation.

– Server connection status indicator which is displayed when a presentation that is stored

in the Cloud is open in the application.

– Document access permission level: Displayed if a presentation located in the Cloud is

opened in the application and the user is not the author of this presentation.

– Tools for zooming slides.

Figure 31. Status bar
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3.8 Quick actions box

Quick actions box (see Figure 32) allows you to quickly run frequently used commands.

Figure 32. Quick actions box

To open this window, do one of the following:

– In the Help menu, select Quick Actions (see Figure 33).

Figure 33. Quick actions box command menu option

– Press Ctrl+/ in Windows / Linux or ⌘ Cmd+/ in macOS.
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Use one of the following methods to select a command from the list:

– Scroll to the desired command using the mouse wheel or the right vertical scroll bar.

Confirm the command selection with a left mouse click or by pressing Enter.

– Start typing the command name in the search bar. When the desired command appears in

the search results, select it using the mouse or keyboard keys:

§ Left-click the command line.

§ Select the command line with the   and   keys and press Enter.

The Quick actions box closes automatically when you run a command. To close the box

without selecting a command, click anywhere outside the box or press Esc.
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3.9 Application language

The language of MyOffice Presentation is determined by the default language of

the operating system. You can change it manually if necessary.

When you change the language of MyOffice Presentation, the corresponding language is

automatically selected for MyOffice Text and MyOffice Spreadsheet.

To do this, follow these steps:

1. In the Tools menu, select Change Language (see Figure 34).

Figure 34. Change Language command menu option

2. In the window shown in the Figure 35, select the desired language from the drop-down

list and click OK.

Figure 35. Language change window

3. In the window shown in the Figure 36, click OK.
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Figure 36. Notification that the application must be restarted

4. Restart the application. To do this, close all the files opened in MyOffice Presentation

and open them again.
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4 WORK IN THE PRESENTATION EDITOR

4.1 Files

4.1.1 New file

4.1.1.1 Create a file using Windows File explorer

To quickly create a file in Windows explorer, follow these steps:

1. Open the context menu by right-clicking an empty area and click New >  MyOffice

Presentation.

2. Specify the name of the file. By default, the file is named New MyOffice Presentation.

3. To keep the name, click outside the file or press Enter.

4.1.1.2 Create a file upon start up

When you start MyOffice Presentation application, a new file is created automatically.

4.1.1.3 Create a file while working in the application

To create a new file while working in the application, do one of the following:

– In the File menu, select New (see Figure 37).

– Press Ctrl+N / ⌘ Cmd+N.

Figure 37. File menu

4.1.2 Open a file

To open a file, use one of the following methods:

– If MyOffice Presentation is the default application to open files of the appropriate

format, double-click the file with the left mouse button. Some Linux operating systems

require a single left-click to open a file.

– Right-click the file. When working in Linux, run Open in MyOffice Presentation /

Open with MyOffice Presentation context menu option. When working in Windows or
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macOS, run Open with context menu option. Select MyOffice Presentation from

the displayed list of applications.

– Open MyOffice Presentation and follow the steps below:

1. In the File menu, click Open (see Figure 37) or press Ctrl+O / ⌘ Cmd+O.

2. In the File manager window that appears, select the desired file and click Open.

– Open MyOffice Presentation and drag the document or its shortcut from the operating

system file manager window to the open application window. You can open up to 32 files

at a time by dragging and dropping them into the application window.

4.1.2.1 File in .ppt format

Working with .ppt files is not supported on macOS.

When you open a file in .ppt format, it is automatically converted to .pptx format. An

information bar will be displayed below the Toolbar with an appropriate notification: “File was

automatically converted to a newer format”. Click OK in this line (see Figure 38).

Figure 38. Close button

To save a file in .pptx format, follow the steps described in the Save a file section.

4.1.2.2 View-only file

If the Read-only property is set for a file by the OS tools, then:

– This file is opened in the View mode.
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– A notification “The file is view-only” is displayed on the Toolbar.

The file is opened in the edit mode if you work with it using the WebDAV protocol or if

it has the *.pptm, *.ppt extension.

In the View mode, you cannot make changes to the document or change its formatting. If

necessary, you can create a copy of this document that can be edited. To do this, on the Toolbar,

click Edit a Copy (see Figure 39).

Figure 39. Edit a Copy button

A copy of the document will open in a new application window. To save the file copy,

follow the steps described in the Save a file section.

4.1.2.3 File is being used by another application

If the file is opened for editing in another application, then:

– This file is opened in the View mode.

– The Toolbar displays a notification that the document is opened in another application

(see Figure 40).

Figure 40. File is being used by another application
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A file is opened in Edit mode if it is open:

– In Microsoft PowerPoint when working in Linux or macOS.

– In another application, and no lock file has been created by that application.

In the View mode, you cannot make changes to the document or change its formatting.

To edit a document, do one of the following:

– Finish working with the document in another application. Then, in MyOffice

Presentation, click Check Availability on the Toolbar (see Figure 41). If working with a

document in another application is not completed, the pop-up message “Document still

in use” will be displayed. If the work is completed, the document will switch to the Edit

mode.

Figure 41. Tooltip message

– Create an editable copy of the document. To do this, in MyOffice Presentation, on

the Toolbar, click Edit a Copy. A copy of the document will open in a new application

window. To save the file copy, follow the steps described in the Save a file section.

4.1.2.4 File is opened by another user

When you try to open a local document opened by another user on the same computer, a

dialog box (see Figure 42) is displayed that contains:

– Information about the user who is currently working with this document.

– Open a Copy button to create an editable copy of the document.

– Close button to finish working with the document.
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Figure 42. Dialog box

4.1.3 Recent files

MyOffice Presentation automatically keeps the list of the last files opened in

the application. The Recent Files list stores both local files and files opened from the Cloud.

The latter are marked with a cloud icon next to them.

The Cloud and collaborative editing functions are available with the MyOffice

Professional / MyOffice Private Cloud server part.

To open one of the recent files, do the following:

1. In the File menu, select Recent Files (see Figure 43).

2. In the sub-menu that appears, select the required file.

If the list of recent files has become irrelevant, clear it. To do this, in the File menu, select

Recent Files > Clear.
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Figure 43. Recent Files command menu option

4.1.4 Preview and print

4.1.4.1 Without opening MyOffice Presentation

When working in Windows, you can print a document/group of documents without having

to open them first in MyOffice Presentation.

To do this, follow these steps:

1. Select the desired document/group of documents in Windows Explorer.

2. Open the context menu by right-clicking and run the Print command.

Printing is performed on the last printer used in the application. If the printer is not

previously selected in these applications, it is printed on the printer set in Windows OS by default.

The following dialog boxes may be displayed while printing:

– For a large-sized document or a group of documents, the window for preparing

documents for printing will be displayed.

– For a document protected by a password, the password input window will be displayed.

– Notifications of damaged files and files with unsupported formats will be displayed.

4.1.4.2 While working in the application

To print a presentation, do one of the following:

– In the File menu, select Print (see Figure 44).
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– Press Ctrl+P / ⌘ Cmd+P.

Figure 44. Print command menu option

The Print Settings window opens (see Figure 45) that contains:

– Preview area of the presentation before printing

– Print settings area
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Figure 45. Print Settings dialog box

The Preview pane contains the following buttons:

–  and : Zoom in/out the slide in the preview area.

– Fit: Fit the slide into the preview area.

–  and : Switch to the next/previous slide of the presentation.

The zoom set in the preview area does not affect the print borders. The zoom tools are

intended only for detailed viewing of the presentation content.
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In the print settings area, you can set the options listed in the Table 3.

Table 3. Print Settings

Option About

Printer Printer for printing the presentation.

Printer Properties This option is only available in Windows OS. Clicking opens the printer

properties dialog box. The type and contents of the dialog box options depend on

the printer model selected in the box above.

The settings specified in the Printer Properties dialog box are automatically

transferred to the appropriate boxes in the Print Settings dialog box. Settings

that are not supported by the printer are not available in the Print Setting dialog

box.

Print in Grayscale Print the color text and images contained in the presentation in grayscale.

Copies The number of printed copies of the presentation.

Collated /

Uncollated

The option is available when the number of copies is more than one. You can set

the order of page grouping during the printing:

– Collated: Pages are grouped by the copies (1,2,3 1,2,3 1,2,3).

– Uncollated: Pages are grouped by the number of the pages (1,1,1 2,2,2 3,3,3).

Duplex printing Duplex printing:

– None: Print on only one side of the page.

– Long-Edge Binding: Print on both sides of a sheet of paper where paper flips

along the long edge.

– Short-Edge Binding: Print on both sides of a sheet of paper where paper flips

along the short edge.

To print the presentation, click Print.
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4.1.5 Password protection

You can password protect a document to which you want to restrict user access. Users will

be asked to enter a password when opening the document.

You cannot work with password-protected documents in the Cloud.

If the document is password-protected in a third-party application, it is handled in the same

way as a password-protected document in MyOffice Presentation.

4.1.5.1 Set a password

To set a password to open a document, follow these steps:

1. Open the document you want to protect with a password.

2. In the File menu, select Set Password (see Figure 46).

Figure 46. Set Password command menu option
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3. In the Set Password window that appears (see Figure 47), enter the password for

the document and confirm it.

For security reasons, the password entered is displayed as markers. To display

password characters, click the   button in the right end of the input box.

4. Click OK.

Figure 47. Set Password window

Once the data entered has been successfully verified, you will be notified correspondingly.

Save the document to apply changes.

The password you set will be prompted by the application each time you reopen

the document.
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4.1.5.2 Change a password

To change the password to open a document, follow the steps below:

1. Open the document that you want to change the password for.

2. In the Command menu, select File > Manage Password (see Figure 48).

Figure 48. Manage Password command menu option

3. In the Manage Password pop-up window that appears, click Change Password

(see Figure 49).
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Figure 49. Manage Password window

4. In the Change Password pop-up window that appears (see Figure 50), enter the current

password, a new password, and confirm the new password.

For security reasons, the password entered is displayed as markers. To display

password characters, click the   button in the right end of the input box.

5. Click Done.
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Figure 50. Change Password window

Once the data entered has been successfully verified, you will be notified correspondingly.

Save the document to apply changes.
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4.1.5.3 Remove the password

To remove the password, follow the steps below:

1. Open the document where you want to remove the password.

2. In the File menu, select Manage Password (see Figure 48).

3. In the Remove Password pop-up window that appears, click Remove Password

(see Figure 49).

4. In the Remove Password window that appears (see Figure 51), enter the current

password and click Done.

Figure 51. Remove Password window
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4.1.5.4 Open a password-protected document

When you open a password-protected document, a window for entering the password will

appear on the screen (see Figure 52). Enter the password and click OK.

If the password is correct, the document will open in MyOffice Presentation.

If you enter a wrong password, you'll get a “The password is incorrect” notification. Click

the   button to display the password you've entered and check it carefully. Then enter

the password again.

The number of attempts to enter a password for opening a document is not limited.

Figure 52. Password-protected document window

4.1.6 Save a file

4.1.6.1 Save as

To save a new file or create a copy of the current file, follow these steps:

1. Run the save command in one of the following ways:

– In the File menu, click Save As (see Figure 53).



55

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 55

Figure 53. File menu

– On the Toolbar, select the File section and click the arrow to the right of the   Save

button. In the drop-down list, select Save As (see Figure 54).

Figure 54. Save button

– When working in Windows, press F12. When working in Linux, press Ctrl+Shift+S.

In macOS, press ⇧ Shift+⌘ Cmd+S.

2. In the file manager window, select the folder where you want to save the file, specify

the file name format of the file/copy of the file and click Save.

When saving in .pdf and .pdf/a-1 formats:

– Links to websites remain functional.

– Links to files and email addresses are not exported.
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When you create a copy, the copy of the file becomes the document that you will be

working on.

4.1.6.2 Save

It is recommended to save the changes in the document you are working on from time to

time to avoid data loss in case of power loss or other system failure.

To save the changes in the document you are working on, do one of the following:

– In the Command menu, select File > Save (see Figure 53).

– On the Toolbar, in the File section, click  Save (see Figure 54).

– On the Toolbar, select the File section and click the arrow to the right of the   Save

button. In the drop-down list, select Save (see Figure 54).

– Press Ctrl+S / ⌘Cmd+S.

4.1.7 Autorecovery of documents

Autorecovery is a feature that allows the user to recover documents working with which

was completed incorrectly (for example, in case of power failure).

To enable recovery, MyOffice Presentation periodically saves backups of the documents

being edited, including those that have never been saved by the user. If the application crashes,

when the application is reopened, the user can save copies of documents as separate files or

replace the original documents with copies.

Backup copies of documents are saved for one month and then automatically deleted.

Documents are not backed up when you work in the Cloud.

4.1.7.1 Configure autorecovery of documents

By default, MyOffice Presentation backs up all documents you edit every 5 minutes.

To change the settings, follow these steps:

1. In the File menu, select Autorecovery > Autorecovery Settings (see Figure 55).
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Figure 55. Autorecovery Settings command menu option

2. In the Autorecovery Settings window (see Figure 56):

– To disable or enable saving document backups, clear or select the Save backup

copies every checkbox.

Figure 56. Autorecovery Settings window
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– To change the interval for saving document backups, specify it manually, using

the switch, the   and   keyboard keys or the mouse wheel. The switching step is 1

minute.

– If you want to disable saving backups for one or more documents currently open,

check the boxes in the Don't save for following files list. This list does not show

documents that have never been manually saved.

– If you want to copy the path to the folder where the backed up copies of documents

are stored, click the   button.

3. Click Apply.

4.1.7.2 Document recovery

If the work with documents was finished incorrectly, then when you re-enter

the application, the dialog box shown in Figure 57 appears. Click Open in this window.

Figure 57. Dialog box

Backed up copies of documents will open in new application windows.

To save copies, follow the steps below for each copy:

1. Run the Save As command in one of the following ways:

– In the notification bar that appears below the Toolbar, click Save As (see Figure 58).
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Figure 58. Save As button

– In the File menu, click Save As (see Figure 59).

Figure 59. Save As Command menu option

2. In the Save As window:

– If you want to save the copy as a separate file, select the folder where you want to

save it, specify the file type and name, and click Save.

– If you want to replace the original file with a copy, select the file and click Save.

If you want to delete a copy, click Delete in the notification bar below the Toolbar (see

Figure 58).

4.1.7.3 Recovered Files pane

If any backed up documents were not saved or deleted as described above, open

the Recovered Files pane.

To do this, proceed with one of the following:

– In the Command menu, select File > Autorecovery > Recovered Files (see Figure 60).
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Figure 60. Recovered Files Command menu option

– On the Sidebar, click  Recovered Files (see Figure 61).

Figure 61. Recovered Files button

To open, save, or delete a document backup copy, follow the steps below:

1. Hover the cursor over the name of the copy (see 62) and click the   button.

2. In the drop-down list, select the desired command.
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Figure 62. Copy Management Commands

You can also open a document backup copy by double-clicking its name in the list.

If you want to delete all copies of the documents, click Delete All (see Figure 63).

Figure 63. Recovered Files Command menu option

4.1.8 Close a file

Once you have finished working with the file, save the file and close the application

window using one of the following ways:

– In the Command menu, select File > Close (see Figure 64).
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Figure 64. Close command menu option

– Click  Close in the application window title bar.

– Press Alt+F4 / ⌘ Cmd+Q.
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4.2 Slides

4.2.1 Zoom

By default, the scale of slides is adjusted to the size of the workspace in the main

application window.

4.2.1.1 Zoom in or zoom out on slides

If necessary, you can zoom the slides in and out using the Command menu or the Status

bar.

To change the zoom using the Command menu, follow the steps below:

1. In the View menu, select Zoom (see Figure 65).

Figure 65. Zoom command menu option

2. In the sub-menu that opens, select the desired command:

– Zoom In: Increase the zoom in 10% increments.

– Zoom Out: Decrease the zoom in 10% increments.

– Actual Size: Set the default zoom (100%).

To change the zoom using the tools on the Status bar (see Figure 66), do one of

the following:

– While holding the left mouse button, move the slider to the right or left to zoom in or

out, respectively.

– Click  to zoom in. Or click  to zoom out. Each step increases or decreases the zoom

value in 10% increments, respectively.
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– Select the current zoom value, edit it manually, and press Enter.

– Click the arrow to the right of the current zoom value and select the desired zoom from

the drop-down list.

Figure 66. Status bar

4.2.1.2 Fit to window

To manually adjust the slide scale to the size of the workspace, do one of the following:

– In the View menu, select Zoom> Fit to Window Size (see Figure 65).

– In the Status bar, click  Fit to Window Size (see Figure 66).

4.2.2 Switch between slide thumbnails

To display a slide in the workspace, select the thumbnail of this slide in the Slide bar (see

Figure 67).

Figure 67. Slide display in the Workspace

To quickly switch between slides, use the mouse wheel or keyboard keys (see Table 4).
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Table 4. Switching between slides

Action Performance Performance condition

Go to the previous slide

Page Up (Windows/Linux)

Fn+Up Arrow (macOS)
–

Up Arrow,

Left Arrow

Objects on the slide are not

selected and cannot be

edited

Scrolling the mouse wheel

outward

The cursor is located in

the workspace of the main

window

Go to the next slide

Page Down (Windows/Linux)

Fn+Down Arrow (macOS)
–

Down Arrow,

Right Arrow

Objects on the slide are not

selected and cannot be

edited

Scrolling the mouse wheel

toward you

The cursor is located in

the workspace of the main

window

Go to the first slide
Home (Windows/Linux)

Fn+Left Arrow (macOS)

Objects on the slide cannot

be edited

Go to the last slide
End (Windows/Linux)

Fn+Right Arrow (macOS)

Objects on the slide cannot

be edited

4.2.3 Create a slide

By default, a new presentation contains one slide. This slide is used to create the title of

the presentation and is called the title slide. Other slides should be added to the presentation

manually.

By default, the new slide is placed after the slide selected in the Slide bar.

 The following rules apply when adding new slides to a presentation:

– If you add a slide after the title slide, the layout of this slide is Title and Text, unless

you selected another layout type manually.

– If you add a slide after any other slide type, a slide with an identical layout will be added,

unless you selected another layout type manually. For example, if you add a slide after

the Title and Text slide, the Title and Text slide will be added.

– If you select the slide layout manually, the slide with the selected layout type is added to

the presentation regardless of the previous slide type.
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4.2.3.1 Create a slide with the default layout

To create a slide with the default layout, follow these steps:

1. On the Slide bar, select the slide that you want your new slide to follow.

2. Add a new slide using one of the following methods:

– In the Insert menu, click Slide (see Figure 68).

Figure 68. Slide command menu option

– In the Slide menu, click New Slide (see Figure 69).

Figure 69. New Slide command menu option
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– On the Slide bar, click New Slide (see Figure 70).

Figure 70. New Slide button

– Right-click the selected slide to open the context menu, and then click New Slide

(see Figure 71).

Figure 71. New Slide context menu command

– Right-click the empty space of the Slide bar to open the context menu, and then click

New Slide (see Figure 72).
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Figure 72. New Slide context menu command

– Press Enter or Ctrl+M / ⇧Shift+⌘Cmd+N.

4.2.3.2 Create a slide with the selected layout

To create a slide with the selected layout, follow these steps:

1. On the Slide bar, select the slide that you want your new slide to follow.

2. Right-click the arrow to the right of the New Slide button (see Figure 73).

3. In the menu that opens, select the desired slide layout.

Figure 73. Slide layouts
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4.2.4 Duplicate a slide

Duplicating creates a copy of the slide with all its contents. The copy is placed after

the original slide.

To duplicate a slide, follow these steps:

1. Select a slide in the Slide bar.

2. Create a copy of the slide in one of the following ways:

– In the Slide menu, select Duplicate (see Figure 74).

Figure 74. Duplicate command menu option

– Right-click the slide to open the context menu and run the Duplicate command.

– Press Ctrl+D / ⌘Cmd+D.

4.2.5 Change the slide layout

To change the slide layout, follow these steps:

1. Select a slide in the Slide bar.

2. Open the list of layouts in one of the following ways:
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– In the Slide menu, select Layout (see Figure 75).

Figure 75. Layout command menu option

– On the Toolbar, in the Design section, click  Layout (see Figure 76).

Figure 76. Layout button
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– Right-click a slide in the Slide bar. Select Layout in the context menu (see Figure

77).

Figure 77. Layout context menu command

– Right-click an empty slide space in the workspace. Select Layout in the context menu

(see Figure 78).
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Figure 78. Layout context menu command

3. In the list that opens, select the desired slide layout.

4.2.6 Move a slide

You can change the order of slides by dragging and dropping them on the Slide bar. You

can also move slides using keyboard shortcuts, command and context menus.

4.2.6.1 Move to the beginning

To make a slide the first slide of a presentation, follow these steps:

1. Select a slide in the Slide bar.

2. Move a slide in one of the following ways:

– In the Slide menu, select Move to Beginning (see Figure 79).
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Figure 79. Slide movement commands in the command menu

– Right-click to open the slide context menu and click Move to Beginning

(see Figure 80).

Figure 80. Slide movement commands in the context menu

– Press Ctrl+Shift+Up Arrow / ⇧Shift+⌘Cmd+Up Arrow.
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4.2.6.2 Move up/down

If you want to move the slide relative to the previous/subsequent slide, use the following

commands:

– Move Up: Swap the selected and previous slide.

– Move Down: Swap the selected and subsequent slide.

To move the slide up/down, follow these steps:

1. Select a slide in the Slide bar.

2. Move a slide in one of the following ways:

– In the Slide menu, select Move Up / Move Down (see Figure 79).

– When working on Windows or Linux, press Ctrl+Up Arrow / Ctrl+Down Arrow.

When working on macOS, press ⌘Cmd+Up Arrow / ⌘Cmd+Down Arrow.

4.2.6.3 Move to the end

To make a slide the last slide of a presentation, follow these steps:

1. Select a slide in the Slide bar.

2. Move a slide in one of the following ways:

– In the Slide menu, select Move to End (see Figure 79).

– Right-click to open the slide context menu and click Move to End (see Figure 80).

– Press Ctrl+Shift+Down Arrow / ⇧Shift+⌘Cmd+Down Arrow.

4.2.7 Hide or unhide a slide

In a presentation, you can hide some slides so that they are not displayed during the slide

show. This can be useful when the presentation contains draft slides along with the finished slides,

or the presentation is to be shown to different audiences.

If you want to hide or display multiple slides in a presentation, hide or display them one

at a time.

To hide a slide, follow the steps below:

1. Select a slide in the Slide bar.

2. Hide the slide in one of the following ways:



75

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 75

– In the Command menu, select Slide > Hide Slide (see Figure 81).

Figure 81. Hide Slide command menu option

– Right-click to open the context menu of the slide and run the Hide Slide command

(see Figure 82).

Figure 82. Hide Slide command

To display a previously hidden slide, follow the steps below:

1. Select a slide in the Slide bar.

2. Display the slide in one of the following ways:

– In the Command menu, select Slide > Unhide Slide (see Figure 83).
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Figure 83. Unhide Slide command menu option

– Right-click to open the context menu of the slide and run the Unhide Slide command

(see Figure 84).

Figure 84. Unhide Slide command
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4.2.8 Slide background fill

You can color the slide background with any color or fill it with an image.

4.2.8.1 Fill slide with color

To fill a slide with a color, follow the steps below:

1. Select this slide on the Slide bar.

2. To color the slide with the last color used to fill objects earlier, on the Toolbar, in

the Design section, click  Fill Color (see Figure 85).

3. To fill the slide with a different color, click the arrow to the right of the   Fill Color

button.

Figure 85. Fill Color button and color selection pane

4. In the color selection pane that opens, specify the slide fill color in one of the following

ways:
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– Choose a color from one of the color sets provided.

– Specify the color code manually.

– Copy the color with an eyedropper.

4.2.8.1.1 Choose a color from the color sets provided

The following colors sets are available in the color selection pane (see Figure 85):

– Theme Colors: This block contains the color palette of the current document's theme.

– Standard Colors: This block contains the colors that users most often choose when

formatting a document.

– Recent Colors: This block contains up to the last ten colors that you selected when

formatting the document earlier. The Recent Colors set is displayed if you have selected

at least one color.

Hovering the mouse cursor over any color displays the value of that color in the RGB color

model. For example, RGB 192,80,77.

Left-click a color to select it.

The color will be added to the Recent Colors set and checked. The color selection pane

will close. The slide will be colored in the selected color.

4.2.8.1.2 Specify the color code manually

If you do not find the appropriate color in the listed color sets, specify the color code

manually:

1. Click More Colors (see Figure 85).

2. In the Select Color window (see Figure 86) that appears, specify the desired color as a

HEX code or in RGB format.

3. Click OK.

The manually specified color will be added to the Recent Colors set (see 85) and checked.

The color selection pane will close. The slide will be colored in the selected color.
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Figure 86. Select Color window

4.2.8.1.3 Copy the color with an eyedropper

You can use the eyedropper to simultaneously copy a color from text or an object on a

slide and apply that color to the slide.

To copy a color using the eyedropper, follow these steps:

1. Click  Eyedropper (see Figure 85). The color selection pane will close and

the cursor will look like a crosshair for color selection.

2. Hover the cursor over the color you want to color the slide. For more precise color

selection, refer to the area to the right of the cursor. It displays the color of the pixel

that the cursor is currently hovering over.

3. Left-click the color.

The slide is colored in the selected color, and the cursor returns to its standard appearance.

The specified color is added to the Recent Colors set (see Figure 85) and checked in the color

selection pane.

If you want to disable the eyedropper without selecting a color, press Esc.

4.2.8.2 Fill slide with image

To fill a slide with an image, follow these steps:

1. Select this slide on the Slide bar.
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2. On the Toolbar, select the Design section and click the arrow to the right of the   Fill

Color button (see Figure 87).

3. In the color selection pane, in the Image block, click Choose.

Figure 87. Choose button

4. In the File manager window, select the desired image and click Open.

4.2.8.3 Remove the fill color

To remove the slide fill, follow the steps below:

1. Select this slide on the Slide bar.
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2. On the Toolbar, select the Design section and click the arrow to the right of the   Fill

Color button (see Figure 88).

3. In the color selection pane, click No Fill.

Figure 88. No Fill button

4.2.9 Delete a slide

To delete a slide, follow these steps:

1. Select a slide in the Slide bar.

2. Delete a slide in one of the following ways:

– In the Slide menu, click Delete Slide (see Figure 89).
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Figure 89. Delete Slide command menu option

– Right-click to open the context menu of the slide and run the Delete Slide command

(see Figure 90).

Figure 90. Delete Slide command

– When working in Windows / Linux OS, press Delete or Backspace, when working in

macOS, press Delete or use Fn+Delete shortcut.
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4.3 Text

4.3.1 Enter text

4.3.1.1 Enter text

To enter text in a placeholder, shape, or image, do one of the following:

– Select the object with a single click and start typing the desired text. If the object already

contains text, the new text is entered after the existing text by default.

– Select the object by double-clicking and place the cursor where you want to add the text.

Enter the required text.

To enter text into a table cell, switch to the table editing mode.

If necessary, format the entered text.

To exit object editing mode, click anywhere outside of the object on the slide or press Esc.

4.3.1.2 Automatically replace a hyphen with an en dash

When typing text, a hyphen sign is usually used in those places where the rules of

the English language require a dash, the dash sign being absent on the keyboard. Therefore,

the application automatically replaces the hyphen (-) with an en dash (–) if you consecutively

enter text_Space_hyphen_Space_text_Space/Enter/Tab in the document.

If you need to cancel this change, run the Undo command.

4.3.1.3 Automatically replace quotation marks

If the text is entered in Russian or French, straight quotation marks ("") are automatically

replaced with chevrons («»).

To cancel the automatic replacement of the left or right quotations mark, run the Undo

command after you enter it.

4.3.2 Non-printable characters

Non-printable characters are conditional formatting characters that are used to organize

slide content but are not displayed when printing the presentation and slide show. Non-printable

characters are useful to display when editing slides, for example to avoid double spaces in text.

To display non-printable characters, follow the steps below:
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1. Select any element of the slide or place the cursor in it.

2. Run the display command in one of the following ways:

– In the View menu, check the Non-Printable Characters box (see Figure 91).

Figure 91. View menu

– On the Toolbar, in the Paragraph section, click  Non-Printable Characters (see

Figure 92).

Figure 92. Non-Printable Characters button

To hide non-printable characters, repeat the actions.

Non-printable characters that are used in MyOffice Presentation are shown in the Table 5.

Table 5. Non-printable characters

Example of character in text Action

Space

Paragraph break

Tab

Line break
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4.3.3 Font

By default, when creating a document in MyOffice Presentation, the XO Oriel font is

used.

To quickly change the font, follow these steps:

1. Select the text for which you want to change the font:

– To change the font in a single word, place the cursor in the word or select the entire

word.

– To change the font in a piece of text, select it in its entirety.

– To change the font for all text within an object, select the object or select all text

within the object.

2. On the Toolbar, in the Font section, click the field with the name of the current font

(see Figure 93).

3. Start typing the name of the desired font. The drop-down list will display a list of fonts

that match the search criteria.

Figure 93. Font search

4. Select the desired font using the mouse or keyboard keys:

– Left-click the font name.

– Select the font name using the keyboard keys   and   and press Enter.

To select a font from the full list of fonts, follow these steps:

1. Specify the text for which you want to change the font as described above.

2. On the Toolbar, in the Font section, click the   button to the right of the name of

the current font (see Figure 94).

3. In the drop-down list, select the desired font using the mouse or keyboard keys:

– Left-click the font name.
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– Select the font name using the keyboard keys   and   and press Enter.

Figure 94. Full list of fonts

It is recommended to use the fonts of the XO family in order to preserve the formatting of

the document when it is opened in other operating systems.

4.3.4 Font size

To change the font size, follow these steps:

1. Select the text for which you want to change the font size:

– To change the font size in a single word, place the cursor in the word or select

the entire word.

– To change the font size in a piece of text, select it in its entirety.

– To change the font size for all text within an object, select the object or select all text

within the object.
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2. On the Toolbar, in the Font section, click the arrow to the right of the size of the current

font (see Figure 95).

3. In the drop-down list, select the font size to apply to the specified text or word.

Figure 95. Font size

If the required font size is not on the list, you can set it manually. To do this, proceed as

follows:

1. On the Toolbar, in the Font section, select the current font size value.

2. Enter the required value. Use a dot (.) as a delimiter for fractional values. For example,

21.5.

3. Press Enter.

To increase the font size by one point, follow one of the steps below:

– In the Format menu, select Font > Increase Font Size (see Figure 96).



88

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 88

Figure 96. Increase and Decrease Font Size commands

– On the Toolbar, in the Font section, click  Increase Font Size (see Figure 97).

Figure 97. Increase and Decrease Font Size buttons

 To decrease the font size by one point, follow one of the steps below:

– In the Format menu, select Font > Decrease Font Size (see Figure 96).

– On the Toolbar, in the Font section, click  Decrease Font Size (see Figure 97).

4.3.5 Text formatting

MyOffice Presentation allows you to format text fragments in various ways to emphasize

and distinguish them from the rest of the presentation content.

To change the text formatting, follow these steps:

1. Select the text for which you want to change the formatting:

– To change the formatting of a single word, place the cursor in the word or select

the entire word.

– To change the formatting of a text fragment, select it in its entirety.

– To change the formatting for all text within an object, select the object or select all

text within the object.
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2. Run one of the commands shown in the Table 6.

Table 6. Text formatting

Text formatting Command menu item
Button in Font

section of Toolbar

Windows / Linux

keyboard

shortcuts

macOS

keyboard shortcuts

Bold
Format > Font >

Bold
Ctrl+B ⌘Cmd+B

Italic
Format > Font >

Italic
Ctrl+I ⌘Cmd+I

Underline
Format > Font >

Underline
Ctrl+U ⌘Cmd+U

ALL CAPS
Format > Font >

All Caps
Ctrl+Shift+A ⇧Shift+⌘Cmd+A

Strikethrough
Format > Font >

Strikethrough
– –

Subscript character Format > Font >

Subscript
 > Ctrl+= ⌘Cmd+=

Superscript character
Format > Font >

Superscript
 > Ctrl+Shift+= ⇧Shift+⌘Cmd+=
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4.3.6 Font color

To change the font color of text, follow these steps:

1. Select the text for which you want to change the font color:

– To change the font color in a single word, place the cursor in the word or select

the entire word.

– To change the font color in a piece of text, select it in its entirety.

– To change the font color for text located in one cell of a table, select that cell or select

all text in that cell.

– To change the font color for text located in multiple cells, columns, or rows, select

those table elements.

– To change the font color for all text within an object, select the object or select all

text within the object.

2. To select the last color that was applied to the font, on the Toolbar, select the Font

section and click  Text Color (see Figure 98).

Figure 98. Text Color button and color selection pane
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3. To select a different font color, click the arrow to the right of the   Text Color button.

4. In the color selection pane that opens, specify the font color in one of the following

ways:

– Choose a color from one of the color sets provided.

– Specify the color code manually.

– Copy the color with an eyedropper.

4.3.6.1 Choose a color from the color sets provided

The following colors sets are available in the color selection pane (see Figure 98):

– Theme Colors: This block contains the color palette of the current document's theme.

– Standard Colors: This block contains the colors that users most often choose when

formatting a document.

– Recent Colors: This block contains up to the last ten colors that you selected when

formatting the document earlier. The Recent Colors set is displayed if you have selected

at least one color.

Hovering the mouse cursor over any color displays the value of that color in the RGB color

model. For example, RGB 192,80,77.

Left-click a color to select it.

The color will be added to the Recent Colors set and checked. The color selection pane

will close. The font of the text will be colored in the selected color.

4.3.6.2 Specify the color code manually

If you do not find the appropriate color in the listed color sets, specify the color code

manually:

1. Click More Colors (see Figure 98).

2. In the Select Color window (see Figure 99) that appears, specify the desired color as a

HEX code or in RGB format.

3. Click OK.

The manually specified color will be added to the Recent Colors set (see 98) and checked.

The color selection pane will close. The font of the text will be colored in the selected color.
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Figure 99. Select Color window

4.3.6.3 Copy the color with an eyedropper

You can use the eyedropper to simultaneously copy a color from a text or object located in

the main window's workspace and apply that color to the font of the selected text.

To copy a color using the eyedropper, follow these steps:

1. Click  Eyedropper (see Figure 98). The color selection pane will close and

the cursor will look like a crosshair for color selection.

2. Hover the cursor over the color you want to apply to the selected text. For more

accurate color selection, refer to the area to the right of the cursor. It displays the color

of the pixel that the cursor is currently hovering over.

3. Left-click the color.

The font of the selected text is colored in the specified color, and the cursor returns to its

standard appearance. The specified color is added to the Recent Colors set (see Figure 98) and

checked in the color selection pane.

If you want to disable the eyedropper without selecting a color, press Esc.

4.3.7 Highlight color

When working on a presentation, you can highlight certain words and text fragments in

different colors (marker style) to make them more visible against the background of the rest of

the slide content.

To highlight the text, follow these steps:
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1. Select the text that you want to highlight in color:

– To highlight a single word in color, place the cursor in the word or select the entire

word.

– To highlight a piece of text in color, select the entire text.

– To highlight all text within an object in color, select the object or select all text within

the object.

2. To select the last color you used to highlight text earlier, on the Toolbar, in the Font

section, click the   Highlight Color button (see Figure 100).

3. To select a different color for text highlighting, on the Toolbar, in the Font section,

click the arrow to the right of the   Highlight Color button.

4. Select the desired color in the provided palette or in the Recent Colors set. This colors

set is displayed if at least one color from the palette was previously used to highlight

text. The Recent Colors set can display a total of one to eight of the most recently used

colors.

Figure 100. Highlight Color button

To remove highlighting from a text, do the following:

1. Select the desired text as described above.

2. On the Toolbar, in the Font section, click the arrow to the right of the   Highlight

Color button.

3. In the window that opens, click No Color.
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4.3.8 Alignment and spacing

4.3.8.1 Horizontal alignment

You can align text within an object horizontally in the following ways:

– To the left edge of the object

– To the center of the object

– To the right edge of the object

– Justify: Along the left and right edges of the object

– Evenly horizontally distributed within the object

To align text horizontally, follow the steps below:

1. Select the text for which you want to adjust the alignment:

– To align a single paragraph, select that paragraph/part of that paragraph or place

the cursor in it.

– To align multiple paragraphs, select them in their entirety.

– To align all text within an object in color, select the object or select all text within

the object.

2. Run one of the commands shown in the Table 7.

Table 7. Horizontal Alignment

Text alignment Command menu item
Button in

Paragraph section
of Toolbar

Windows / Linux
keyboard
shortcuts

macOS
keyboard
shortcuts

Align Left

Format > 

Alignment > 

Left

Ctrl+L ⌘Cmd+L

Center

Format > 

Alignment > 

Center

Ctrl+E ⌘Cmd+E

Align Right

Format > 

Alignment > 

Right

Ctrl+R ⌘Cmd+R

Justify

Format > 

Alignment > 

Justify

Ctrl+J ⌘Cmd+J

Distribute

Horizontally

Format > 

Alignment >

 Distribute

 Horizontally

– –
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Horizontal alignment takes place within the indents specified for the paragraph being

edited.

If the text in a cell is rotated, horizontal alignment is carried out according to its position

in space: the text is moved relative to the upper and lower cell borders.

4.3.8.2 Vertical alignment

The text inside the object can be vertically aligned: along the top, middle, or bottom

margin.

To do this, follow these steps:

1. Select the object where you want to align the text:

– To align text within any object other than a table, select the object with a single or

double click.

– To align text in a table, select it with a single click.

– To align text in one or more cells in a table, select those cells.

2. Run one of the commands shown in the Table 8.

Table 8. Vertical Alignment

Text alignment Command menu item
Button in Paragraph

section of Toolbar

Align to Top
Format > Alignment > 

Top

Align to Middle
Format > Alignment > 

Middle

Align to Bottom
Format > Alignment > 

Bottom

If the text in a cell is rotated, vertical alignment is carried out according to its position in

space: the text is moved relative to the left and right cell borders.

4.3.8.3 Line spacing

Line spacing is the space between each line in a paragraph. The default line spacing

multiplier for all text is 0.90.



96

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 96

If necessary, you can change the line spacing. You can select a line spacing value from

predefined values or specify your own.

4.3.8.3.1 Predefined spacing

When you select a predefined value, the line spacing is equal to the product of the font size

by the specified value. For example, if you use 12 pt font and double line spacing for

the paragraph, the line spacing in the paragraph is 24 pt (12 pt x 2).

To set a predefined line spacing, do the following:

1. Select the text fragment you want to format.

– To set a predefined spacing for a single paragraph, select that paragraph/part of that

paragraph or place the cursor in it.

– To set a predefined spacing for multiple paragraphs, select the entire paragraph.

– To set a predefined spacing for all text within an object, select the object or select all

text within the object.

2. On the Toolbar, in the Paragraph section, click the button that displays the current

spacing value. For example,  (see Figure 101).

3. In the list that opens, select the desired predefined value.

Figure 101. Line spacing selection
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4.3.8.3.2 Custom spacing

To set a custom line spacing, do the following:

1. Select the text for which you want to set a custom spacing:

– To set a custom spacing for a single paragraph, select that paragraph/part of that

paragraph or place the cursor in it.

– To set a custom spacing for multiple paragraphs, select the entire paragraph.

– To set a custom spacing for all text within an object, select the object or select all text

within the object.

2. On the Toolbar, in the Paragraph section, click the button that displays the current

spacing value. For example,  (see Figure 101).

3. In the list that expands, click Custom Line Spacing.

4. In the Custom Line Spacing window (see Figure 102), in the drop-down list on the left,

specify the method of spacing calculation:

Figure 102. Custom spacing

– Multiply: Sets the line spacing which is increased or decreased according to

the specified multiplier. A multiplier of 1.00 corresponds to a single line spacing.

Select the multiplier greater than 1.00 to increase the spacing. For example, setting a

multiplier to 1.2 will increase the space by 20%. Select the multiplier of less than

1.00 to reduce the spacing. For example, setting a multiplier to 0.7 will reduce

the spacing by 30%.
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– Exact: Sets a fixed spacing equal to the value specified in the field on the right. The

value is measured in points (pt). Unlike the predefined spacing, the fixed spacing is

not changed when the font is reduced/increased.

– At Least: Sets the minimum allowed spacing, equal to the value specified in the field

on the right. The value is measured in points (pt). When you increase the font size or

add characters to a line whose height differs from the main font (for example,

superscript and subscript characters), the line spacing value is calculated

automatically.

4. In the field on the right, enter the numeric value for the selected calculation method.

5. Click OK.

4.3.8.4 Character spacing

The character spacing allows you to set the spacing between the characters being entered

into the text. You can choose between the following options: Condensed, Normal, and

E x p a n d e d  character spacing. By default, the Normal character spacing style is applied.

You can select the character spacing type using the Command menu or the Toolbar.

To change the character spacing type using the Command menu, follow these steps:

1. Select the text you want to customize the character spacing:

– To set the character spacing in a single word, place the cursor in the word or select

the entire word.

– To set the character spacing in a piece of text, select the entire text.

– To set the character spacing for all text within an object, select the object or select all

text within the object.

2. In the Format menu, select Font > Character Spacing (see Figure 103).

3. In the sub-menu that opens, select the desired spacing type.
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Figure 103. Format menu

To change the character spacing using the Toolbar, follow the steps below:

1. Select the text where you want to set the character spacing as described above.

2. On the Toolbar, in the Font section, click  (see Figure 104).

3. Select the desired character spacing type:

 Condensed

 Normal

 Expanded

Figure 104. Character spacing selection
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4.3.8.5 Paragraph spacing and indents

To customize spacing and indentation for paragraphs, follow the steps below:

1. Select the required text:

– To change the settings of a single paragraph, select that paragraph/part of that

paragraph or place the cursor in it.

– To change the settings of multiple paragraphs, select these paragraphs entirely.

– To change the settings for all text within an object, select the object or select all text

within the object.

2. On the Toolbar, in the Paragraph section, click  Paragraph Settings

(see Figure 105).

Figure 105. Paragraph Settings button

3. In the window that appears, enter the required numeric values for the following

parameters:

– First Line: The distance from the left border of the object to the first line in

the paragraph.

– Left Indent: The distance from the left border of the object to the paragraph.

– Right Indent: The distance from the right border of the object to the paragraph.

– Before: The spacing between the current paragraph and the previous paragraph.
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– After: The spacing between the current paragraph and the next paragraph.

To quickly increase the paragraph indent by 1.25 cm, do one of the following:

– In the Format menu, select Alignment > Increase Indent (see Figure 106).

Figure 106. Format menu

– On the Toolbar, in the Paragraph section, click  Increase Indent (see Figure 107).

To quickly decrease a paragraph indent by 1.25 inch, follow one of the steps below:

– In the Format menu, select Alignment > Decrease Indent (see Figure 106).

– On the Toolbar, in the Paragraph section, click  Decrease Indent (see Figure 107).

Figure 107. Increase and Decrease Indent buttons

4.3.9 Rotate Text

The text located in the table cells can be rotated 90 degrees to the left/right or positioned

vertically.
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To do this, follow these steps:

1. Specify the required cells:

– To rotate text or change the orientation of text in a single cell, select the cell, a piece

of text in the cell, the entire text in the cell, or place the cursor in the cell.

– To rotate text or change the orientation of text in multiple cells, columns, or rows,

select these table elements.

– To rotate text or change the orientation of text in the entire table, select the entire

table.

2. Open the list of commands in one of the following ways:

– In the Command menu, select Format > Rotate Text (see Figure 108).

Figure 108. Rotate Text command menu option

– On the Toolbar, in the Paragraph section, click  Rotate Text (see Figure 109).

3. Run the required command:

– To rotate the text, run the Rotate Left 90° or Rotate Right 90° command.

– To arrange the text vertically, use the Vertical Text command.

The rotation or orientation angle is applied to all text in the cell. You cannot have

multiple pieces of text with different rotation angles or orientations in the same cell.

To return to the default display of text in cells (horizontal, 0°), follow these steps:

1. Specify the cells as described above.

2. Run the command in one of the following ways:
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– In the Command menu, select Format > Rotate Text > None (0°) (see Figure 108).

– On the Toolbar, in the Paragraph section, click  Rotate Text. In the opened sub-

menu, select None (0°) (see Figure 109).

Figure 109. Rotate Text button

4.3.10 Lists

You can arrange the text of the presentation as a bulleted, numbered, or mixed list. Each

new item in bulleted lists is marked with a bullet. In numbered lists, it is marked with a number or

letter. In mixed lists, both bullets, numbers, and letters may be used.

4.3.10.1 Create a list

The slides designed to show text information contain blocks of the "Text” type (text

placeholders). Since text in presentations is most often formatted as lists, the default list style is

applied to text placeholders. Thus, the text in the placeholder is entered immediately as a list. If

necessary, the list in the placeholder can be changed or converted to text.

You can also create lists manually in any other objects in the presentation. For example, in

shapes or tables.

To create a list, do the following:

1. Specify the location/text/element to create the list:

– To start the list on an empty line, place the cursor in this line.

– To start a list inside an object without text (except for tables), select the object.
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– To create a list from a single paragraph, place the cursor in the paragraph or select

the entire paragraph.

– To create a list of multiple paragraphs, select them in their entirety.

– To create a list of text within an object, select the object.

2. Open the list style menu in one of the following ways:

– In the Format menu, select List (see Figure 110).

– On the Toolbar, select the Paragraph section and click the arrow to the right of the 

 List button (see Figure 111).

– Right-click to open the context menu and select the List command.

3. In the opened menu, select the list style.

The application saves the last list style selected using the   List button on the Toolbar.

To quickly create a new list in the same style as the previous one, follow these steps:

1. Specify the location/text/object as described above.

2. On the Toolbar, in the Paragraph section, click  List.
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4.3.10.2 Change list style

To change the list style, follow these steps:

1. Specify the text/object for which you want to change the style of the list:

– To change the list style for a single paragraph, place the cursor in it or select

the whole paragraph.

– To change the list style for multiple paragraphs, select them in their entirety.

– To change the list style within an object, select that object.

2. Open the list style menu in one of the following ways:

– In the Format menu, select List (see Figure 110).

Figure 110. Format menu
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– On the Toolbar, select the Paragraph section and click the arrow to the right of the 

 List button (see Figure 111).

Figure 111. List button

– Right-click to open the context menu and select the List command.

3. In the opened menu, select the list style.

To change the list style in the text placeholder to the default list style, follow these steps:

1. Select the text placeholder with a single left mouse click.

2. Open the list style menu in one of the following ways:

– In the Format menu, select List (see Figure 110).

– On the Toolbar, select the Paragraph section and click the arrow to the right of the 

 List button (see Figure 111).

– Right-click to open the context menu and select the List command.

3. In the opened menu, click Default.
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4.3.10.3 Change the nesting level

To change the nesting level of a list item, follow these steps:

1. Place the cursor anywhere in the paragraph to be changed or select the whole paragraph.

2. Change the nesting level as follows:

– To increase the nesting level, in the Format menu, select Alignment > Increase

Indent (see Figure 112). Or, on the Toolbar, select the Paragraph section and click

 Increase Indent (see Figure 113).

– To decrease the nesting level, in the Format menu, select Alignment > Decrease

Indent (see Figure 112). Or, on the Toolbar, select the Paragraph section and click

 Decrease Indent (see Figure 113).

Figure 112. Format menu

Figure 113. Increase and Decrease Indent buttons

4.3.10.4 Convert a list to text

To convert a list to text, follow the steps below:
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1. Select the paragraphs of the list/list to be converted to text:

– To convert a single paragraph in the list to text, place the cursor in the paragraph or

select the entire paragraph.

– To convert multiple paragraphs into text, select them in their entirety.

– To convert a list within an object to text, select the object.

2. Open the list style menu in one of the following ways:

– In the Format menu, select List (see Figure 110).

– On the Toolbar, select the Paragraph section and click the arrow to the right of the 

 List button (see Figure 111).

– Right-click to open the context menu and select the List command.

3. In the menu that opens, click None.

4.3.11 Links

You can add a link to a web page, email address, or file in the text of a presentation.

4.3.11.1 Insert a link to a web page or email address

MyOffice Presentation recognizes and makes active links that start with www, http, https,

and email addresses.

Examples of the links:

– www.website.ru

– https://website.com

– http://website.ru

– mailto:user@domain.ru

– user.name@domain.com

A link such as mailto:user@domain.ru may also contain a subject line, the text of

the email, and email addresses for sending copy and blind copy. For example,

mailto:user@domain.ru?subject=This%20is%20the%

20subject&cc=user2@domain.ru&body=This%20is%20the%20body.

To avoid errors when you click links, it is recommended to specify the protocol in

the URL. For example, http://website.ru.
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The link can be displayed in the presentation as follows:

– URL: For example, http://www.website.ru.

– Text: For example, link.

To add a link to your presentation as a URL, do one of the following:

– Enter the link manually and press Space or Enter.

– Copy the link from the source, paste it into the desired location in the presentation and

press Space or Enter.

– Copy the link from the source, place the cursor at the desired location in the presentation

and press Ctrl+Shift+V / ⇧Shift+⌘Cmd+V.

To add a link to your presentation as a text, follow these steps:

1. Copy the link from the source.

2. Specify the place to insert the link in one of the following ways:

– To format a typed word as a link, place the cursor in the word or select the entire

word. To format a typed text fragment as a link, select the whole text fragment.

– To insert a word or text fragment with a link to a presentation that has not yet been

typed, place the cursor at the desired location in the presentation. If you want to insert

a word or a text fragment with a link into an empty table cell, select the cell or place

the cursor in it.

3. Insert the link in one of the following ways:

– In the Insert menu, click Link (see Figure 114).
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Figure 114. Link Command menu option

– On the Toolbar, in the Insert section, click . In the insert pane that appears, click

 Link (see Figure 115).

Figure 115. Insert pane

– Right-click to open the context menu and select the Insert Link command.

– Press Ctrl+K / ⌘Cmd+K.

4. In the Insert Link window (see Figure 116):
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– If the Address field is blank, paste a link into it. By default, the link copied from

the source in the first step is automatically inserted into the Address field.

– If the Text field is not filled in, enter the text that will be displayed instead of

the link. By default, the Text field is automatically filled with the word on which

the cursor is placed, the selected word, or the selected text fragment.

– Click OK.

Figure 116. Insert Link window

4.3.11.2 Insert a link to a file

You can insert a link to a file that is located on the current computer or in a network folder

into your presentation. The link can reference a file of any format.

The link can be displayed in the presentation as follows:

– Paths to the file. For example, C:\Users\User\Documents\File.pptx (Windows)

or /Users/User/Downloads/File.pptx (Linux or macOS).
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– Text: For example, link to the file. You can specify the text of the link either on the slide

or in the link insertion window.

To add a link to a file in your presentation, follow these steps:

1. Specify the place to insert the link in one of the following ways:

– To format a typed word as a link, place the cursor in the word or select the entire

word. To format a typed text fragment as a link, select the whole text fragment.

– To add a word or text fragment with a link to a presentation that has not yet been

typed, place the cursor at the desired location in the presentation. If you want to insert

a word or a text fragment with a link into an empty table cell, select the cell or place

the cursor in it.

2. Insert the link in one of the following ways:

– In the Command menu, select Insert > Link (see Figure 114).

– On the Toolbar, in the Insert section, click . In the insert pane that appears, click

 Link (see Figure 115).

– Right-click to open the context menu and select the Insert Link command.

– Press Ctrl+K / ⌘Cmd+K.

3. In the Insert Link window (see Figure 117), select the file you want to insert a link to

in one of the following ways:
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Figure 117. Insert Link window

– Select a file from the Recent Files list. This list displays the 50 most recent files that

were opened in the MyOffice Text, MyOffice Spreadsheet, and MyOffice

Presentation applications.

The Recent Files list does not include files that have been opened from the Cloud. To

insert a link to a file from the Cloud, copy the link address of the file in your browser and

paste it into your presentation as a link to a web page.

– Select the file using the File manager. To do this, click Choose File button.

4. If you want the link to be displayed as text and the Text field is not filled in, enter

the required text. By default, the Text field is automatically filled with the word on

which the cursor is placed, the selected word, or the selected text fragment.

5. Click OK.
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4.3.11.3 Quick link insertion

You can quickly add a link to a web page, email address, or file to the typed text.

For quick insertion, the following types of links to local and network files are supported:

– file:///C:/Users/User/Documents/File.pptx

– smb://192.168.1.1/Files/File.pptx

– ftp://Guest@127.0.0.1/share/FTP/File.pptx

– sftp://Guest@127.0.0.1/share/FTP/File.pptx

The supported types of web page links and email addresses are described in the section

above.

To quickly add a link to typed text, follow these steps:

1. Copy the link.

2. To format a typed word as a link, place the cursor in the word or select the entire word.

To format a typed text fragment as a link, select the whole text fragment.

3. Press Ctrl+Shift+V /⇧Shift+⌘Cmd+V.

4.3.11.4 Follow the link

To follow the link, proceed with one of the steps below:

– Click the link while holding Ctrl / ⌘Cmd down.

– Place the cursor on the link and press Enter.

Web links are opened in the default browser used in the OS.

Files are opened in MyOffice Text, MyOffice Table and MyOffice Presentation

applications. If the file format is not supported, the file is opened in the application that is used by

default in the OS to work with files of the corresponding format.

When you click on the link to the email address, the mail program opens, which is used by

default in your operating system. This software automatically creates a new email, into which

the data specified in the link is copied.

4.3.11.5 Copy a link

To copy a link, right-click it and in the Context menu, select Copy Link URL.
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4.3.11.6 Edit a link

To edit a link, follow the steps below:

1. Place the cursor on the link or select a part of the link/the entire link.

2. Open the link editing window in one of the following ways:

– In the Command menu, select Insert > Link (see Figure 118).

Figure 118. Link command menu option

– On the Toolbar, in the Insert section, click . In the insert pane that appears, click

 Link (see Figure 119).

Figure 119. Insert pane
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– Right-click to open the context menu and select the Edit Link command.

– Press Ctrl+K / ⌘ Cmd+K.

3. In the Edit Link window (see Figure 120), make the required changes to the link text

and address.

4. Click OK.

Figure 120. Edit Link window

4.3.11.7 Delete a link

The link can be deleted using the edit window or the context menu. The link is deleted

without the text that contains it.

To delete a link using the edit window, follow these steps:

1. Place the cursor on the link or select a part of the link/the entire link.

2. Open the link editing window in one of the following ways:

– In the Command menu, select Insert > Link (see Figure 118).
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– On the Toolbar, in the Insert section, click . In the insert pane that appears, click

 Link (see Figure 119).

– Right-click to open the context menu and select the Edit Link command.

– Press Ctrl+K / ⌘Cmd+K.

3. In the Edit Link window that appears, click Remove Link (see Figure 121).

Figure 121. Edit Link window

To delete a link using the context menu, follow these steps:

1. Place the cursor on the link or select a part of the link/the entire link.

2. Right-click to open the context menu and select the Remove Link command.

To delete multiple links at the same time, follow these steps:

1. Select the text fragment containing these links.

2. Right-click to open the context menu and select the Remove Links command.

If you want to delete a link along with the text that contains it, delete it as plain text.
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4.3.11.8 Keyboard shortcuts for moving between window elements

The Table 9 shows the keyboard shortcuts you can use to quickly move between elements

in the Insert/Edit Link window.

Table 9. Keyboard shortcuts

Action Windows / Linux

keyboard shortcuts

macOS 

keyboard shortcuts

Open the window Ctrl+K ⌘Cmd+K

Go to the next window element Tab Tab

Go to the previous window element Shift+Tab ⇧Shift+Tab

Click Select File or OK Space Space

Click OK regardless of which window

element is currently selected

Enter
Enter

Go to the next/previous file 

in the Recent Files list

  and    and  

Go to the first file in the Recent files list Home Fn+ 

Go to the last file in the Recent files list End Fn+ 

Select a file in the Recent files list Space Space

Close the window Esc Esc

4.3.12 Special characters

4.3.12.1 Quick insert special characters pane

To open the quick insert special characters pane, follow the steps below:

1. Place the cursor at the location on the slide where you want to insert the special

character.

2. On the Toolbar, select the Insert section and click  (see Figure 122).

3. In the pane that appears, hover the mouse cursor over the arrow to the right of the 

 Special Characters button.
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To insert a special character, do one of the following:

– Select a character from the set of preset characters. As you work with the application,

the preset characters change to characters added by the user to the document using

the Special Characters window. When the mouse cursor hovers over a character,

the name of the font selected for it is displayed.

When inserting, the font of the document text is applied to the character. However,

if the font of the text does not support this character, then the font selected by

the user is used.

– Select Non-breaking Space, Non-Breaking Hyphen, or En Dash if you want to insert

the appropriate character.

Figure 122. Special characters quick insert pane
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4.3.12.2 Special Characters window

To open the Special Characters window, follow these steps:

1. Place the cursor at the location on the slide where you want to insert the special

character.

2. Do one of the following:

– In the Command menu, select Insert > Special Characters (see Figure 123).

Figure 123. Special Characters command menu option

– On the Toolbar, in the Insert section, click . In the pane that appears, click 

 Special Characters (see Figure 124).

Figure 124. Special Characters button

– On the Toolbar, in the Insert section, click  (see Figure 125). In the pane that

appears, hover the mouse cursor over the arrow to the right of the   Special
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Characters button. In the special characters quick insert pane, select More

Characters.

Figure 125. More characters option

The Special Characters window (see Figure 126) contains the following tools:

– Drop-down list for selecting the font of the special character.

– Drop-down list for selecting the group and category of the character. If the font does not

support the characters of a group or category, it is not displayed in the list.

– Characters. By default, the first character of the selected category is highlighted.

Categories are separated from each other by a line.

– The name of the highlighted character.

– The code of the selected character in the Unicode system.

– The typeface of the selected character.

– The font of the selected character.

– Other typefaces of the selected character.
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Figure 126. Special Characters window

To insert a character from the Special Characters window, follow these steps:

1. Select the font of the special character. The selection is similar to the font selection in

the main application window.

2. Select a character category. You can select it in the same way as selecting a special

character font.

3. Insert the character in one of the following ways:

– Select the character by double-clicking.

– Select the character with a single click and click Insert.

– Select a character with one mouse click and press Enter or Space on the keyboard.

If you want the window to close automatically, check the Close window after inserting a

character box.
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To close the Special Characters window manually, click Cancel or the   button in

the window header.

4.3.13 Spelling and grammar

MyOffice Presentation can automatically check your texts in English and Russian for

spelling and grammatical errors.

4.3.13.1 Check spelling

To disable or enable spell checking, in the Command menu, select Tools > Spelling &

Grammar > Check Spelling (see Figure 127).

Figure 127. Check Spelling command menu option

Check spelling basics

– The spell check dictionary is selected automatically by the language of the first word in

the paragraph.

– The red wavy line is used to underline:

§Words absent in the selected dictionary.

§Words with spelling mistakes.

– The spell checker runs every time you make changes to the text of the presentation.

4.3.13.1.1 Correct spelling mistakes

If a spelling mistake is detected, a correction is suggested. To do this, follow these steps:

1. Place the cursor over a word or select a word that is underlined with a red wavy line.

2. Right-click to open the context menu.

3. In the context menu, select the correct spelling of this word (see Figure 128).
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Figure 128. Spell check

If there are no correct spelling variants for the selected word, the context menu displays No

suggestions notification.

4.3.13.1.2 Turn off the underline for spelling errors

To avoid underlining words recognized by the application as misspelled ones, add these

words to the custom dictionary or to the list of ignored words.

To add a word to the ignore list, follow the steps below:

1. Place the cursor over a word or select a word that is underlined with a red wavy line.

2. Right-click it and run the Ignore option from the context menu (see Figure 128).

Once finished, the red wavy underline disappears. If a word appears multiple times in

the presentation, the changes are applied to all repetitions in a case-sensitive manner. Such

changes are saved within a single session of the presentation. When you reopen the presentation,

the spell checker runs again.

If the command was applied incorrectly, return to the previous state using the Check

Spelling command. To do this, follow these steps:

1. Place the mouse cursor on a word or select the entire word.

2. Right-click it and run the Check Spelling option from the context menu.
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4.3.13.2 Custom dictionary

To exclude words such as proper names, abbreviations, or technical terms in a text from

being considered misspelled, you can add them to the Custom Dictionary.

Before you start, make sure that the Check Spelling is on.

4.3.13.2.1 Add words to the Custom Dictionary

You can only add individual words to the Custom Dictionary. Phrases and word

combinations cannot be added.

The words in the dictionary are case-sensitive. If a word is spelled with both lowercase and

uppercase letters, it is recommended to add both spellings of the word to the dictionary.

To add a word to the Custom Dictionary directly from the text, right-click the word and run

the Add to Dictionary context menu command.

To add a new word directly to the Custom Dictionary, follow the steps below:

1. In the Tools menu, select Custom Dictionary (see Figure 129).

Figure 129. Custom Dictionary command menu option

2. In the Custom Dictionary dialog box, enter the word you want to add (see Figure 130).
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Figure 130. Custom Dictionary window

3. Click the   button or press Enter.

4. Click Done to finish editing and close the window.

4.3.13.2.2 Use third-party dictionaries

To extend the vocabulary available in MyOffice Text, you can use third-party dictionaries

in .dic format. To do this, proceed as follows:

1. In the Custom Dictionary dialog box, click Import (see Figure 130).

2. In the opened file manager window, select a .dic file and click Open.
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When finished, the content of the dictionary will appear in your dictionary.

4.3.13.2.3 Delete words from the Custom Dictionary

If necessary, you can delete words previously added to the Custom Dictionary.

To delete a word using the Custom Dictionary window tools, follow the steps below:

1. In the Tools menu, select Custom Dictionary (see Figure 131).

Figure 131. Custom Dictionary command menu option

2. In the Custom Dictionary dialog box, place the cursor on the word you want to remove

from the dictionary and click Remove(see Figure 132).

3. Click Done to finish editing and close the window.
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Figure 132. Remove a word from the dictionary

To delete a word directly from the text, right-click it and click Remove from Dictionary

in the shortcut menu.

4.3.13.3 Check grammar

To enable or disable Check Grammar option, in the Tools menu, select Spelling &

Grammar and then check or uncheck the Check Grammar box (see Figure 133).
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Figure 133. Check Grammar command menu option

Grammar check basics:

– The grammar checking language is selected automatically depending on the first letter of

the paragraph.

– The grammar checking is launched once you press Space or Enter, provided that

the sentence is complete.

– A sentence with a grammatical error is underlined with a blue wavy line.

4.3.14 Delete text

4.3.14.1 Delete text using the command menu option

To delete text, follow the steps below:

1. Select the desired part of the text to be deleted.

2. Delete it in one of the following ways:

– In the Edit menu, click Delete (see Figure 134).

Figure 134. Delete command menu option
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– On the Toolbar, in the Edit section, click  Delete (see Figure 135).

Figure 135. Delete button

4.3.14.2 Delete text using the keyboard keys

To remove one or more characters from the text, use one of the following methods:

– Place the cursor after the characters you want to delete. If you are working in Windows /

Linux, delete characters by pressing Backspace as many time as needed, if you are

working in macOS, delete them by pressing Delete.

– Place the cursor before the characters you want to delete. If you are working in

Windows / Linux, delete characters by pressing Delete as many time as needed, if you

are working in macOS, delete them by successively pressing Fn+Delete keys.

To delete a part of a word or a word, use one of the following methods:

– Place the cursor after a word or word part that you want to delete. When working in

Windows / Linux, press Ctrl+Backspace, when working in macOS, use ⌘ Cmd+Delete

or ⌥ Option+Delete.

– Place the cursor before a word or word part that you want to delete. When working in

Windows / Linux, press Ctrl+Delete, when working in macOS, use ⌘ Cmd+Fn+Delete

or ⌥ Option+Fn+Delete.

To delete a text fragment, follow these steps:

1. Select the required fragment.

2. When working in Windows / Linux OS, press Delete or Backspace. When working in

macOS, press Delete or use Fn+Delete shortcut.
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4.4 Images

4.4.1 Insert an image

You can add an image to a slide from the clipboard or from any folder on your computer.

By default, the image is inserted in the center of the slide. Once inserted, you can move it

manually to the desired location on the slide.

If necessary, you can overlay text on the image.

4.4.1.1 Paste an image from the clipboard

You can paste the following elements from the clipboard onto a slide:

– A screenshot taken using standard keyboard shortcuts.

– An image copied from a browser.

– An image copied or cut from an editor included in a third-party office suite.

You can insert an image using standard methods.

4.4.1.2 Insert an image from computer

To insert an image from your computer onto a slide, follow the steps below:

1. Select a slide in the Slide bar.

2. Insert the image in one of the following ways:

– In the Insert menu, click Image (see Figure 136).

Figure 136. Image command menu option
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– On the Toolbar, in the Insert section, click  Image (see Figure 137).

Figure 137. Image button

– On the Toolbar, in the Insert section, click . In the insert pane that appears, click 

 Image (see Figure 138).

Figure 138. Insert pane

3. In the file manager window, select the image you want to add to the slide and click

Open.
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4.4.2 Image outline

You can set the outline display for an image.

4.4.2.1 Select the color of the image outline

To select the outline color of an image, follow the steps below:

1. Select the image.

2. On the Toolbar, select the Shape section and click the arrow to the right of the 

 Outline button (see Figure 139).
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Figure 139. Outline button and color selection pane

3. In the color selection pane that opens, specify the color of the image outline in one of

the following ways:

– Choose a color from one of the color sets provided.

– Specify the color code manually.

– Copy the color with an eyedropper.
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4.4.2.1.1 Choose a color from the color sets provided

The following colors sets are available in the color selection pane (see Figure 139):

– Theme Colors: This block contains the color palette of the current document's theme.

– Standard Colors: This block contains the colors that users most often choose when

formatting a document.

– Recent Colors: This block contains up to the last ten colors that you selected when

formatting the document earlier. The Recent Colors set is displayed if you have selected

at least one color.

Hovering the mouse cursor over any color displays the value of that color in the RGB color

model. For example, RGB 192,80,77.

Left-click a color to select it.

The color will be added to the Recent Colors set and checked. The color selection pane

will close. The image outline will be colored in the selected color.

4.4.2.1.2 Specify the color code manually

If you do not find the appropriate color in the listed color sets, specify the color code

manually:

1. Click More Colors (see Figure 139).

2. In the Select Color window (see Figure 140) that appears, specify the desired color as a

HEX code or in RGB format.

3. Click OK.

The manually specified color will be added to the Recent Colors set (see 139) and

checked. The color selection pane will close. The image outline will be colored in the selected

color.
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Figure 140. Select Color window

4.4.2.1.3 Copy the color with an eyedropper

You can use the eyedropper to simultaneously copy a color from a text or object located in

the main window's workspace and apply that color to the image outline.

To copy a color using the eyedropper, follow these steps:

1. Click  Eyedropper (see Figure 139). The color selection pane will close and

the cursor will look like a crosshair for color selection.

2. Hover the cursor over the color you want to color the image outline. For more accurate

color selection, refer to the area to the right of the cursor. It displays the color of

the pixel that the cursor is currently hovering over.

3. Left-click the color.

The image outline is colored in the selected color, and the cursor returns to its standard

appearance. The specified color is added to the Recent Colors set (see Figure 139) and checked in

the color selection pane.

If you want to disable the eyedropper without selecting a color, press Esc.

4.4.2.2 Select the thickness and line type of the image outline

To specify the thickness and type of a line for an image outline, follow the steps below:

1. Select the image.
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2. On the Toolbar, select the Shape section and click the arrow to the right of the 

 Outline button (see Figure 141).

3. In the Line Weight box, select the desired outline thickness manually or using

the buttons.

4. Select the outline line type from the preset values.

Figure 141. Outline button and color selection pane

4.4.2.3 Apply outline settings of the previous image or shape

To quickly apply the outline settings of a previous image or shape to an image, follow

these steps:
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1. Select the image.

2. On the Toolbar, in the Shape section, click  Outline (see Figure 142).

Figure 142. Outline button

4.4.2.4 Remove image outline

To remove the outline of an image, follow the steps below:

1. Select the image.

2. On the Toolbar, select the Shape section and click the arrow to the right of the 

 Outline button (see Figure 143).

3. In the color selection pane, click No Outline.

Figure 143. No Outline button

4.4.3 Resize an image

You can resize the image with or without preserving the aspect ratio.

To resize the image while keeping the aspect ratio, follow the steps below:

1. Select the image you want to resize.
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2. Hold the left mouse button down and drag any of the corner handles of the frame until

the image takes the desired size (see Figure 144).

3. Release the left mouse button to set the new image size.

Figure 144. Resize image proportionally

To resize an image without preserving the aspect ratio, follow the steps below:

1. Select the image you want to resize.

2. Hold the left mouse button down and move one of the image frame handles (see Figure

145):

– To change the height of the image, move the top or bottom frame handle.

– To change the width of the image, move the left or right frame handle.

3. Release the left mouse button to set the new image size.

Figure 145. Resize image without keeping its proportions

4.4.4 Change the position of the image

It may happen that you need to have several objects on a slide to overlap or partially

overlap each other. In this case, each object should have a certain position in space: it should be

placed in the foreground or background or be between other objects.
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4.4.4.1 Bring forward

To move the image by one level forward relative to the other element, select it and do one

of the following:

– In the Format menu, select Alignment > Bring Forward (see Figure 146).

Figure 146. Format menu

– On the Toolbar, in the Alignment section, click  Bring Forward (see Figure 147).

– On the Toolbar, select the Arrange section and click the arrow to the right of the 

 Bring Forward button. In the drop-down list, select Bring Forward.

– Right-click the image to open the context menu and run the Bring Forward command.

Figure 147. Bring Forward button

– When working on Windows / Linux, press Ctrl+] in the English keyboard layout. When

working on macOS, press ⌥ Option+⇧ Shift+⌘ Cmd+F.
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To place the image in front of other elements, select it and do one of the following:

– In the Format menu, select Arrange > Bring to Front (see Figure 146).

– On the Toolbar, select the Arrange section and click the arrow to the right of the 

 Bring Forward button. In the drop-down list, select Bring to Front (see Figure 147).

– Right-click the image to open the context menu and run the Bring to Front command.

– When working on Windows / Linux, press Ctrl+Shift+] in the English keyboard layout.

When working on macOS, press ⇧ Shift+⌘ Cmd+F.

4.4.4.2 Send backward

To move the image by one level back relative to the other element, select it and do one of

the following:

– In the Format menu, select Arrange > Send Backward (see Figure 146).

– On the Toolbar, select the Arrange section and click the arrow to the right of the 

 Send Backward button. In the drop-down list, select Send Backward (see

Figure 148).

Figure 148. Send Backward button

– Right-click the image to open the context menu and run the Send Backward command.

– When working on Windows / Linux, press Ctrl+[ in the English keyboard layout. When

working on macOS, press ⌥ Option+⇧ Shift+⌘ Cmd+B.

To place the image behind other elements, select it and do one of the following:

– In the Format menu, select Arrange > Send to Back (see Figure 146).
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– On the Toolbar, select the Arrange section and click the arrow to the right of the 

 Send Backward button. In the drop-down list, select Send to Back (see Figure 148).

– Right-click the image to open the context menu and run the Send to Back command.

– When working on Windows / Linux, press Ctrl+Shift+[ in the English keyboard layout.

When working on macOS, press ⇧Shift+⌘Cmd+B.

4.4.5 Move an image

You can move an image in the following ways:

– Drag and drop while holding down the left mouse button.

– Move strictly vertically or horizontally using  ,  ,  ,   keys on the keyboard.

When you move the image using the  ,  ,  ,   keys, the move step depends on the zoom of

the slide:

– If the zoom ≤ 200%, the step = 4 mm.

– If zoom > 200%, the step = 1 mm.

To increase the step, move the image with the  ,  ,  ,   keys while holding Shift down. In

this case, the move step will be equal to:

– If zoom ≤ 200%, the step = 4 cm.

– If zoom > 200%, the step = 1 cm.

4.4.6 Delete an image

To delete an image, follow these steps:

1. Select the image.

2. Delete it in one of the following ways:

– In the Edit menu, click Delete (see Figure 149).
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Figure 149. Delete command menu option

– On the Toolbar, in the Edit section, click  Delete (see Figure 150).

– Right-click the selected image and select Delete from the context menu.

Figure 150. Delete button

– Press Delete or Backspace.
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4.5 Shapes

You can add the following types of shapes to slides: line, rectangle, ellipse, triangle,

diamond, folded corner, star, heart, brackets, arrows, callouts, and text box.

4.5.1 Insert a line

To add a line to a slide, follow the steps below:

1. Open the Insert sub-menu using one of the following methods:

– In the Command menu, select Insert > Shape > Lines (see Figure 151).

Figure 151. Shape command menu option

– On the Toolbar, in the Insert section, click  Shape (see Figure 152).
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Figure 152. Shape button
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– On the Toolbar, in the Insert section, click . In the insert pane that appears, hover

the mouse cursor over the   Shape button (see Figure 153).

Figure 153. Insert pane

2. In the sub-menu that opens, select the type of line to insert: line, arrow, double-sided

arrow. The cursor will look like a crosshair .

3. If needed, select the arrow type.

4. Add a line in one of the following ways:

– Click the left mouse button on the place where the line start point should be located.

A line with a length of 4.24 cm and an angle of 45° will be added to the slide.
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– Hold down the left mouse button and draw a line in the desired location of the slide.

To finish drawing, release the left mouse button.

5. If needed, edit the length and the angle of the line.

4.5.2 Insert a shape

To add a shape to a slide, follow these steps:

1. Select a slide in the Slide bar.

2. Display the list of shapes in one of the following ways:

– In the Insert menu, click Shape (see Figure 151).

– On the Toolbar, in the Insert section, click  Shape (see Figure 152).

– On the Toolbar, in the Insert section, click . In the insert pane that appears, hover

the mouse cursor over the   Shape button (see Figure 153).

3. In the sub-menu that opens, select the desired shape:

By default, the shape is inserted in the center of the slide. The fill and outline of the shape

are selected automatically according to the theme of the current slide. Once inserted, you can

move the shape to the desired location on the slide and edit its parameters.

If necessary, you can add text to the shape.

4.5.3 Insert a text box

A text box is a framed text which can be easily moved and positioned anywhere on

the slide.

To add a text box to a slide, follow these steps:

1. Select a slide in the Slide bar.

2. Insert the image in one of the following ways:

– In the Insert menu, click Text Box (see Figure 154).
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Figure 154. Text Box command menu option

– On the Toolbar, in the Insert section, click  Text Box (see Figure 155).

Figure 155. Text Box button

– On the Toolbar, in the Insert section, click . In the insert pane that appears, click 

 Text Box (see Figure 156).
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Figure 156. Insert pane

3. Enter the desired text in the text box.

4. To exit text box editing mode, click anywhere outside of the text box on the slide or

press Esc.

By default, the text box is inserted in the center of the slide. Once inserted, you can move it

manually to the desired location on the slide.

4.5.4 Fill a shape

You can fill the inner area of a shape, except lines, with colors or images.

4.5.4.1 Fill a shape with color

To fill a shape with color, follow these steps:

1. Single-click to select a shape or double-click to select a shape to enter its editing mode.

2. To fill the shape with the last color used to fill objects earlier, on the Toolbar, in

the Shape section, click  Fill Color (see Figure 157).
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Figure 157. Fill Color button and color selection pane

3. To fill the shape with a different color, click the arrow to the right of the   Fill Color

button.

4. In the color selection pane that opens, specify the fill color of the shape in one of

the following ways:

– Choose a color from one of the color sets provided.

– Specify the color code manually.

– Copy the color with an eyedropper.
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4.5.4.1.1 Choose a color from the color sets provided

The following colors sets are available in the color selection pane (see Figure 157):

– Theme Colors: This block contains the color palette of the current document's theme.

– Standard Colors: This block contains the colors that users most often choose when

formatting a document.

– Recent Colors: This block contains up to the last ten colors that you selected when

formatting the document earlier. The Recent Colors set is displayed if you have selected

at least one color.

Hovering the mouse cursor over any color displays the value of that color in the RGB color

model. For example, RGB 192,80,77.

Left-click a color to select it.

The color will be added to the Recent Colors set and checked. The color selection pane

will close. The shape will be filled with the selected color.

4.5.4.1.2 Choose a color from the color sets provided

If you do not find the appropriate color in the listed color sets, specify the color code

manually:

1. Click More Colors (see Figure 157).

2. In the Select Color window (see Figure 158) that appears, specify the desired color as a

HEX code or in RGB format.

3. Click OK.

The manually specified color will be added to the Recent Colors set (see 157) and

checked. The color selection pane will close. The shape will be filled with the selected color.
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Figure 158. Select Color window

4.5.4.1.3 Copy the color with an eyedropper

You can use the eyedropper to simultaneously copy a color from a text or object located in

the main window's workspace and filling the shape with this color.

To copy a color using the eyedropper, follow these steps:

1. Click  Eyedropper (see Figure 157). The color selection pane will close and

the cursor will look like a crosshair for color selection.

2. Hover the cursor over the color you want to fill the shape with. For more accurate color

selection, refer to the area to the right of the cursor. It displays the color of the pixel

that the cursor is currently hovering over.

3. Left-click the color.

The shape will be filled with the specified color, and the cursor returns to its standard

appearance. The specified color is added to the Recent Colors set (see Figure 157) and checked in

the color selection pane.

If you want to disable the eyedropper without selecting a color, press Esc.

4.5.4.2 Filling a shape with image

To fill a shape with an image, follow these steps:

1. Single-click to select a shape or double-click to select a shape to enter its editing mode.
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2. On the Toolbar, select the Shape section and click the arrow to the right of the   Fill

Color button (see Figure 159).

3. In the color selection pane, in the Image block, click Choose.

Figure 159. Choose button

4. In the File manager window, select the desired image and click Open.

4.5.4.3 Remove the fill color

To remove the shape fill, follow the steps below:

1. Single-click to select a shape or double-click to select a shape to enter its editing mode.
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2. On the Toolbar, select the Shape section and click the arrow to the right of the   Fill

Color button (see Figure 160).

3. In the color selection pane, click No Fill.

Figure 160. No Fill button

4.5.5 Shape outline

You can define the color, thickness, and outline type for the shape.

4.5.5.1 Select the color of the shape outline

To select the color of the shape outline, follow the steps below:

1. Single-click to select a shape or double-click to select a shape to enter its editing mode.

2. On the Toolbar, select the Shape section and click the arrow to the right of the 

 Outline button (see Figure 161).

3. In the color selection pane that opens, specify the color of the shape outline in one of

the following ways:

– Choose a color from one of the color sets provided.

– Specify the color code manually.

– Copy the color with an eyedropper.

4.5.5.1.1 Choose a color from the color sets provided

The following colors sets are available in the color selection pane (see Figure 161):

– Theme Colors: This block contains the color palette of the current document's theme.
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– Standard Colors: This block contains the colors that users most often choose when

formatting a document.

– Recent Colors: This block contains up to the last ten colors that you selected when

formatting the document earlier. The Recent Colors set is displayed if you have selected

at least one color.

Figure 161. Outline button and color selection pane
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Hovering the mouse cursor over any color displays the value of that color in the RGB color

model. For example, RGB 192,80,77.

Left-click a color to select it.

The color will be added to the Recent Colors set and checked. The color selection pane

will close. The shape outline will be colored in the selected color.

4.5.5.1.2 Specify the color code manually

If you do not find the appropriate color in the listed color sets, specify the color code

manually:

1. Click More Colors (see Figure 161).

2. In the Select Color window (see Figure 162) that appears, specify the desired color as a

HEX code or in RGB format.

3. Click OK.

Figure 162. Select Color window

The manually specified color will be added to the Recent Colors set (see 161) and

checked. The color selection pane will close. The shape outline will be colored in the selected

color.

4.5.5.1.3 Copy the color with an eyedropperCopy the color with an eyedropper

You can use the eyedropper to simultaneously copy a color from a text or object located in

the main window's workspace and apply that color to the shape outline.

To copy a color using the eyedropper, follow these steps:
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1. Click  Eyedropper (see Figure 161). The color selection pane will close and

the cursor will look like a crosshair for color selection.

2. Hover the cursor over the color you want to color the shape outline. For more accurate

color selection, refer to the area to the right of the cursor. It displays the color of

the pixel that the cursor is currently hovering over.

3. Left-click the color.

The shape outline is colored in the selected color, and the cursor returns to its standard

appearance. The specified color is added to the Recent Colors set (see Figure 161) and checked in

the color selection pane.

If you want to disable the eyedropper without selecting a color, press Esc.

4.5.5.2 Select the thickness and line type of the shape outline

To specify the thickness and type of a line for a shape outline, follow the steps below:

1. Single-click to select a shape or double-click to select a shape to enter its editing mode.

2. On the Toolbar, select the Shape section and click the arrow to the right of the 

 Outline button (see Figure 161).

3. In the Line Weight box, select the desired outline thickness manually or using

the buttons.

4. Select the outline line type from the preset values.

4.5.5.3 Apply outline settings of the previous shape or image

To quickly apply the settings of a previous shape or image outline to a shape, follow these

steps:

1. Single-click to select a shape or double-click to select a shape to enter its editing mode.

2. On the Toolbar, in the Shape section, click  Outline (see Figure 163).
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Figure 163. Outline button

4.5.5.4 Delete shape outline

To delete the outline of a shape, follow the steps below:

1. Single-click to select a shape or double-click to select a shape to enter its editing mode.

2. On the Toolbar, select the Shape section and click the arrow to the right of the 

 Outline button (see Figure 164).

3. In the color selection pane, click No Outline.

Figure 164. No Outline button
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4.5.6 Line style

You can define the color, thickness, and outline type for the line.

4.5.6.1 Select a line color

To select a line color, follow these steps:

1. Select the line.

2. On the Toolbar, select the Line section and click the arrow to the right of the   Line

Style button (see Figure 165).

3. In the color selection pane that opens, specify the line color in one of the following

ways:

– Choose a color from one of the color sets provided.

– Specify the color code manually.

– Copy the color with an eyedropper.
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Figure 165. Line Style button and color selection pane

4.5.6.1.1 Choose a color from the color sets provided

The following colors sets are available in the color selection pane (see Figure 165):

– Theme Colors: This block contains the color palette of the current document's theme.

– Standard Colors: This block contains the colors that users most often choose when

formatting a document.

– Recent Colors: This block contains up to the last ten colors that you selected when

formatting the document earlier. The Recent Colors set is displayed if you have selected

at least one color.

Hovering the mouse cursor over any color displays the value of that color in the RGB color

model. For example, RGB 192,80,77.
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Left-click a color to select it.

The color will be added to the Recent Colors set and checked. The color selection pane

will close. The line will be colored in the selected color.

4.5.6.1.2 Specify the color code manually

If you do not find the appropriate color in the listed color sets, specify the color code

manually:

1. Click More Colors (see Figure 165).

2. In the Select Color window (see Figure 166) that appears, specify the desired color as a

HEX code or in RGB format.

3. Click OK.

Figure 166. Select Color window

The manually specified color will be added to the Recent Colors set (see 165) and

checked. The color selection pane will close. The line will be colored in the selected color.

4.5.6.1.3 Copy the color with an eyedropper

You can use the eyedropper to simultaneously copy a color from a text or object located in

the main window's workspace and apply that color to the line.

To copy a color using the eyedropper, follow these steps:
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1. Click  Eyedropper (see Figure 165). The color selection pane will close and

the cursor will look like a crosshair for color selection.

2. Hover the cursor over the color you want to color the line. For more accurate color

selection, refer to the area to the right of the cursor. It displays the color of the pixel

that the cursor is currently hovering over.

3. Left-click the color.

The line is colored in the selected color, and the cursor returns to its standard appearance.

The specified color is added to the Recent Colors set (see Figure 165) and checked in the color

selection pane.

If you want to disable the eyedropper without selecting a color, press Esc.

4.5.6.2 Select the thickness and line type

To select the line thickness and type, follow these steps:

1. Select the line.

2. On the Toolbar, select the Line section and click the arrow to the right of the   Line

Style button (see Figure 165).

3. In the Line Weight field, select the desired line thickness manually or using

the buttons.

4. Select the line type from the preset values.

4.5.6.3 Apply the style of the previous line

To quickly apply a previous line style to a line, follow these steps:

1. Select the line.

2. On the Toolbar, in the Line section, click  Line Style (see Figure 167).



163

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 163

Figure 167. Line Style button

4.5.6.4 Remove the line style

If necessary, you can remove the line style settings. To do this, follow these steps:

1. Select the line.

2. On the Toolbar, select the Line section and click the arrow to the right of the   Line

Style button (see Figure 168).

3. In the color selection pane, click No Outline.

Figure 168. No Outline button

4.5.7 Resize a shape

You can change the height and width of the shape either with or without preserving

the proportions.

To resize the shape while keeping the aspect ratio, follow the steps below:

1. Select the shape you want to resize.
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2. Hold the left mouse button down and drag any of the corner handles of the frame until

the shape takes the desired size (see Figure 169).

Figure 169. Resize shape proportionally

3. Release the left mouse button to set the new shape size.

To resize a shape without preserving the aspect ratio, follow the steps below:

1. Select the shape you want to resize.

2. Hold the left mouse button down and move one of the shape frame handles (see Figure

170):

– To change the height of the shape, move the top or bottom frame handle.

– To change the width of the shape, move the left or right frame handle.

3. Release the left mouse button to set the new shape size.

Figure 170. Resize shape without keeping its proportions

4.5.8 Change line length and angle

To change the length or angle of a line, follow these steps:

1. Select the line.

2. Move the cursor over a line start or end marker so that the cursor appears as follows .
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3. Hold down the left mouse button and drag the marker to the desired location.

4. Release the left mouse button.

If necessary, you can stop moving the marker by pressing Esc. The marker will return to its

original position.

4.5.9 Select arrow type

You can select the tip type for the beginning and end of the line. The selection can be made

either before drawing the line or when editing the drawn line.

To select the arrow type, do the following:

1. On the Toolbar, in the Line section, click  Arrow Type (see Figure 171).

2. Select the left and/or right tip type from the drop-down list. If you want to remove

previously selected tips, select the left and/or right tip type  None in the first line of

the drop-down list.

3. Click  Arrow Type once again to close the drop-down list.

Figure 171. Arrow Type button
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4.5.10 Change the position of the shape

It may happen that you need to have several objects on a slide to overlap or partially

overlap each other. In this case, each object should have a certain position in space: it should be

placed in the foreground or background or be between other objects.

4.5.10.1 Bring forward

To move the shape by one level forward relative to the other element, select it and do one

of the following:

– In the Format menu, select Alignment > Bring Forward (see Figure 172).

Figure 172. Format menu

– On the Toolbar, in the Alignment section, click  Bring Forward (see Figure 173).

– On the Toolbar, select the Arrange section and click the arrow to the right of the 

 Bring Forward button. In the drop-down list, select Bring Forward.
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Figure 173. Bring Forward button

– Right-click the shape to open the context menu and run the Bring Forward command.

– When working on Windows / Linux, press Ctrl+] in the English keyboard layout. When

working on macOS, press ⌥ Option+⇧ Shift+⌘ Cmd+F.

To place the shape in front of other elements, select it and do one of the following:

– In the Format menu, select Arrange > Bring to Front (see Figure 172).

– On the Toolbar, select the Arrange section and click the arrow to the right of the 

 Bring Forward button. In the drop-down list, select Bring to Front (see Figure 173).

– Right-click the shape to open the context menu and run the Bring to Front command.

– When working on Windows / Linux, press Ctrl+Shift+] in the English keyboard layout.

When working on macOS, press ⇧Shift+⌘Cmd+F.

4.5.10.2 Send backward

To move the shape by one level back relative to the other element, select it and do one of

the following:

– In the Format menu, select Arrange > Send Backward (see Figure 172).

– On the Toolbar, in the Arrange section, click  Send Backward (see Figure 174).

– On the Toolbar, select the Arrange section and click the arrow to the right of the 

 Send Backward button. In the drop-down list, select Send Backward.
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Figure 174. Send Backward button

– Right-click the shape to open the context menu and run the Send Backward command.

– When working on Windows / Linux, press Ctrl+[ in the English keyboard layout. When

working on macOS, press ⌥ Option+⇧ Shift+⌘ Cmd+B.

To place the shape behind other elements, select it and do one of the following:

– In the Format menu, select Arrange > Send to Back (see Figure 172).

– On the Toolbar, select the Arrange section and click the arrow to the right of the 

 Send Backward button. In the drop-down list, select Send to Back (see Figure 174).

– Right-click the shape to open the context menu and run the Send to Back command.

– When working on Windows / Linux, press Ctrl+Shift+[ in the English keyboard layout.

When working on macOS, press ⇧Shift+⌘Cmd+B.

4.5.11 Move a shape

You can move a shape in the following ways:

– Drag and drop while holding down the left mouse button.

– Move strictly vertically or horizontally using  ,  ,  ,   keys on the keyboard.

When you move the shape using the  ,  ,  ,   keys, the move step depends on the zoom of

the slide:

– If the zoom ≤ 200%, the step = 4 mm.

– If zoom > 200%, the step = 1 mm.
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To increase the step, move the shape with the  ,  ,  ,   keys while holding Shift down. In

this case, the move step will be equal to:

– If zoom ≤ 200%, the step = 4 cm.

– If zoom > 200%, the step = 1 cm.

4.5.12 Delete a shape

To delete a shape, follow these steps:

1. Select the shape.

2. Delete it in one of the following ways:

– In the Edit menu, click Delete (see Figure 175).

Figure 175. Delete command menu option

– On the Toolbar, in the Edit section, click  Delete (see Figure 176).

Figure 176. Delete button
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– Right-click the selected shape and select Delete from the context menu.

– Press Delete or Backspace.
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4.6 Tables

4.6.1 Insert a table

You can insert a table using the Command menu or the Toolbar.

To insert a table using the Command menu, follow these steps:

1. Select a slide in the Slide bar.

2. In the Insert menu, click Table (see Figure 177).

Figure 177. Table command menu option

3. In the Insert Table window, specify the number of columns and rows the table should

contain and click OK (see Figure 178).

Figure 178. Insert Table window

To insert a table using the Toolbar, follow these steps:

1. Select a slide in the Slide bar.
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2. Insert the table in one of the following ways:

– On the Toolbar, in the Insert section, click  Table (see Figure 179).

Figure 179. Table button

– On the Toolbar, in the Insert section, click . In the insert pane that appears, hover

the mouse cursor over the   Table button (see Figure 180).

Figure 180. Insert pane

3. Use the cursor to select the number of columns and rows that the table should contain

and left-click.
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By default, the table is inserted in the center of the slide. Once inserted, you can move it

manually to the desired location on the slide.

4.6.2 Select a table or a table element

4.6.2.1 Select a table

To select a table, left-click it.

To deselect the table, press Esc or click anywhere outside the table.

4.6.2.2 Select a column or row

To select a single column or row, follow the steps below:

1. Hover the cursor over the top border of a column or the left border of a row so that

the cursor looks like  or .

2. Left-click.

To select multiple columns or rows, use one of the following methods:

– Hover the cursor over the first column or row of the desired range as described above.

Hold the left mouse button down and drag the cursor to the last column or row of

the range. Release the left mouse button.

– Select the first column or row from the desired range as described above. Then, while

holding Shift down, select the last column or row of the range.

To select all columns/rows in a table, follow the steps below:

1. Select any element of the table or switch to the edit mode of any cell.

2. Run the selection command in one of the following ways:

– In the Command menu, select Edit > Select All (see Figure 181).

– Press Ctrl+A / ⌘Cmd+A.

The Select All command is not run if you select the entire table.
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Figure 181. Select All command menu option

To deselect columns/rows, press Esc.

4.6.2.3 Switch to cell editing mode

To switch to the cell editing mode, select it with a double click.

You can move between table cells using  ,  ,  ,   keys on the keyboard.

To exit the cell editing mode, press Esc.

4.6.3 Insert rows

New rows are inserted above or below the specified row.

To add new rows, follow the steps below:

1. Select the row above or below which you want to insert a new row. If you want to insert

multiple rows, select as many rows as you want to insert into the table. For example, if

you want to insert two rows, select the two rows. To run the command, you can select

entire rows, as well as individual cells or cell ranges.

2. Insert rows in one of the following ways:

– In the Format menu, select Table > Insert Row Above or Insert Row Below (see

Figure 182).
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Figure 182. Format menu

– On the Toolbar, in the Table section, click the   arrow to the right of Insert Cell,

Column, or Row button and select  Insert Row Above or  Insert Row Below

(see Figure 183).

Figure 183. Insert rows and columns commands

– Right-click anywhere in the selected range and run Insert Row Above or Insert Row

Below command from the context menu.

– Press Alt+A / ⌥ Option+A to insert a row above or Alt+B / ⌥ Option+B to insert a

row below.

To quickly add a single row to the beginning or end of a table, follow these steps:

1. Select the table.
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2. To add a row to the beginning of the table, run the Insert Row Above command using

one of the methods described above. To add a row to the end of the table, run the Insert

Row Below command using one of the methods described above.

4.6.4 Insert columns

New columns can be inserted to the left or to the right of the selected column.

To add new columns, follow the steps below:

1. Select the column to the right or left of which you want to insert a new column. If you

want to insert multiple columns, select as many columns as you want to insert into

the table. For example, if you want to insert two columns, select two columns. To run

the command, you can select entire columns, as well as individual cells or cell ranges.

2. Insert columns in one of the following ways:

– In the Format menu, select Table > Insert Column to the Left or Insert Column to

the Right (see Figure 182).

– On the Toolbar, in the Table section, click the   arrow to the right of Insert Cell,

Column, or Row button and select  Insert Column to the Left or  Insert

Column to the Right (see Figure 183).

– Right-click anywhere in the selected range and run Insert Column to the Left or

Insert Column to the Right command from the context menu.

– Press Alt+L / ⌥ Option+L to insert a column to the left, or Alt+R / ⌥ Option+R to

insert the column to the right.

To quickly add a single column to the beginning or end of a table, follow these steps:

1. Select the table.

2. To add a column to the beginning of the table, run the Insert Column to the Left

command using one of the methods described above. To add a column to the end of

the table, run the Insert Column to the Right command using one of the methods

described above.

4.6.5 Resize a column or row

You can change the size of a column or row in one of the following ways:

– Move column or row border manually.

– Specify the exact column width/row height.
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4.6.5.1 Change the size manually

To change the size of a single column or row, follow these steps:

1. Hover the cursor over the border of the column or row whose size you want to change.

The cursor will take the form of a two-sided arrow.

2. Hold down the left mouse button and drag the cursor so that the column/row border

takes the desired position.

3. Release the left mouse button to lock the position.

To set the same size for multiple columns/rows of a table, follow these steps:

1. Select the columns/rows.

2. Set the size for one column/row that you want to apply to all selected columns/rows of

the table. To do this, proceed as follows:

– Hover the cursor over the border of any column/row so that it takes the form of a two-

sided arrow.

– Hold down the left mouse button and drag the cursor so that the column/row border

takes the desired position.

– Release the left mouse button to lock the position.

For the selected columns/rows of the table, the size specified for this column/row will be

automatically set.

To set the same size for all columns/rows in a table, select the table and follow the same

steps.
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4.6.5.2 Specify the exact size

To specify the exact width for one/more columns or height for one/more rows, follow these

steps:

1. Specify the data for columns/rows:

– To change the width of one column or the height of one row, select this column/row

or select any cell that is in this column/row.

– To change the width of several columns or the height of several rows, select these

columns/rows or select any range of cells that are in these columns/rows.

2. Open the Cell Size window in one of the following ways:

– In the Command menu, select Format > Table > Cell Size (see Figure 184).

Figure 184. Cell size command menu option

– On the Toolbar, in the Table section, click  Cell Size (see Figure 185).
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Figure 185. Cell Size button

– Right-click the selected columns/rows and select Cell Size command from

the context menu.

3. In the Cell Size window, specify the desired Width of columns or Height of rows (see

Figure 186).

4. Click OK.

Figure 186. Cell Size window

4.6.6 Specify the exact size of the cells

To specify the exact size of one or more cells, follow these steps:

1. Select these cells.

2. Open the Cell Size window in one of the following ways:
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– In the Command menu, select Format > Table > Cell Size (see Figure 184).

– On the Toolbar, in the Table section, click  Cell Size (see Figure 185).

– Right-click the selected cells and choose Cell Size command from the context menu.

3. In the Cell Size window, specify the required Width and Height of the cells and click

OK (see Figure 186).

4.6.7 Change table size

You can resize the table with or without preserving the aspect ratio.

To resize the table while keeping the aspect ratio, follow the steps below:

1. Select the table.

2. Hold the left mouse button down and drag any of the corner handles of the frame until

the table takes the desired size (see Figure 187).

3. Release the left mouse button to set the new table size.

Figure 187. Resize table proportionally

To resize a table without preserving the aspect ratio, follow the steps below:

1. Select the table.

2. Hold the left mouse button down and move one of the table frame handles (see Figure

188):

– To change the height of the table, move the top or bottom frame handle.

– To change the width of the table, move the left or right frame handle.

3. Release the left mouse button to set the new table size.
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Figure 188. Resize table without keeping its proportions

4.6.8 Merge or split cells

4.6.8.1 Merge cells

You can merge any number of cells in the table.

When merging cells:

– The selected range becomes a single cell.

– Only the data from the upper-left cell of the range is saved.

– The formatting of the upper-left cell of the range is applied to the merged cell.

To merge cells, select them and do one of the following:

– In the Format menu, select Table > Merge Cells (see Figure 190).

– On the Toolbar, in the Table section, click  Merge Cells (see Figure 189).

– Right-click the range and select Merge Cells from the context menu.

Figure 189. Table Toolbar section

– Press Ctrl+Alt+M / ⌥Option+⌘Cmd+M.

4.6.8.2 Split cells

You can only split those cells that have previously been merged.

To split cells, select the merged cell and do one of the following:
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– In the Format menu, select Table > Split Cells (see Figure 190).

Figure 190. Format menu

– On the Toolbar, in the Table section, click  Split Cells (see Figure 191).

– Right-click the range and select Split Cells from the context menu.

Figure 191. Table Toolbar section

– Press Alt+Shift+M / ⌥Option+⇧ Shift+M.

The data that is contained in the merged cell is placed in the upper-left cell of the resulting

range. Cells in the range will retain the formatting of the merged cell.
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4.6.9 Cell fill color

You can fill the cells of the table with any color or image.

4.6.9.1 Add the fill color to table cells

To fill cells with color, follow these steps:

1. Select the table or cell/range of cells you want to change the color of.

2. To color cells with the last color used for the cells fill earlier, on the Toolbar, in

the Table section, click  Fill Color (see Figure 192).

Figure 192. Fill Color button and color selection pane

3. To fill the cells with a different color, click the arrow to the right of the   Fill Color

button.
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4. In the color selection pane that opens, specify the cells fill color in one of the following

ways:

– Choose a color from one of the color sets provided.

– Specify the color code manually.

– Copy the color with an eyedropper.

4.6.9.1.1 Choose a color from the color sets provided

The following colors sets are available in the color selection pane (see Figure 192):

– Theme Colors: This block contains the color palette of the current document's theme.

– Standard Colors: This block contains the colors that users most often choose when

formatting a document.

– Recent Colors: This block contains up to the last ten colors that you selected when

formatting the document earlier. The Recent Colors set is displayed if you have selected

at least one color.

Hovering the mouse cursor over any color displays the value of that color in the RGB color

model. For example, RGB 192,80,77.

Left-click a color to select it.

The color will be added to the Recent Colors set and checked. The color selection pane

will close. The cells will be colored in the selected color.

4.6.9.1.2 Specify the color code manually

If you do not find the appropriate color in the listed color sets, specify the color code

manually:

1. Click More Colors (see Figure 192).

2. In the Select Color window (see Figure 193) that appears, specify the desired color as a

HEX code or in RGB format.

3. Click OK.

The manually specified color will be added to the Recent Colors set (see 192) and

checked. The color selection pane will close. The cells will be colored in the selected color.
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Figure 193. Select Color window

4.6.9.1.3 Copy the color with an eyedropper

You can use the eyedropper to simultaneously copy a color from a text or object located in

the main window's workspace and filling the cells with this color.

To copy a color using the eyedropper, follow these steps:

1. Click  Eyedropper (see Figure 192). The color selection pane will close and

the cursor will look like a crosshair for color selection.

2. Hover the cursor over the color in which you want to color the cells. For more accurate

color selection, refer to the area to the right of the cursor. It displays the color of

the pixel that the cursor is currently hovering over.

3. Left-click the color.

The cells are colored in the selected color, and the cursor returns to its standard

appearance. The specified color is added to the Recent Colors set (see Figure 192) and checked in

the color selection pane.

If you want to disable the eyedropper without selecting a color, press Esc.

4.6.9.2 Fill cells with an image

To fill cells with an image, follow these steps:

1. Select the desired cell or range of cells.



186

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 186

2. On the Toolbar, select the Table section and click the arrow to the right of the   Fill

Color button (see Figure 194).

3. In the color selection pane, in the Image block, click Choose.

Figure 194. Choose button

4. In the File manager window, select the desired image and click Open.

4.6.9.3 Remove the fill color

To remove the cell fill, follow the steps below:

1. Select the table or cell/cell range you want to cancel the fill.

2. On the Toolbar, in the Table section, click the arrow to the right of the   Fill Color

button (see Figure 195).
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3. In the color selection pane, click No Fill.

Figure 195. No Fill button

4.6.10 Cell borders

4.6.10.1 Change border parameters

To change the border parameters for a cell/range of cells/table, follow these steps:

1. Select the table or cell/cell range whose borders need to be changed.

2. On the Toolbar, select the Table section and click the arrow to the right of the   button

(see Figure 196).

3. In the border settings pane that opens, in the first settings block, specify the position of

the borders for which you want to change the parameters.

4. In the second block of settings, select the type of line to be applied to the specified

borders.

5. In the third block of settings, specify the line color using one of the following methods:

– Choose a color from one of the color sets provided.

– Specify the color code manually.

– Copy the color with an eyedropper.

If No Borders is selected in the first or second block of settings (see Fugure 196), cell

borders are displayed as lines of light gray color. These lines conditionally divide cells

and simplify work with the table. Conditional cell borders are not displayed in

presentations in .pdf and .pdf/a-1 format and in printed presentations.
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Figure 196. Border settings pane
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4.6.10.1.1 Choose a color from the color sets provided

In the border settings pane, you will find the following sets of colors in the third settings

block (see Figure 196):

– Theme Colors: This block contains the color palette of the current document's theme.

– Standard Colors: This block contains the colors that users most often choose when

formatting a document.

– Recent Colors: This block contains up to the last ten colors that you selected when

formatting the document earlier. The Recent Colors set is displayed if you have selected

at least one color.

Hovering the mouse cursor over any color displays the value of that color in the RGB color

model. For example, RGB 192,80,77.

Left-click a color to select it.

The color will be added to the Recent Colors set and checked. The cell borders will be

colored in the selected color.

To close the border parameters pane, do one of the following:

– On the Toolbar, select the Table section and click the arrow to the right of the   button

(see Figure 196).

– Click a blank area of the document outside the border settings pane.

4.6.10.1.2 Specify the color code manually

If you do not find the appropriate color in the listed color sets, specify the color code

manually:

1. Click More Colors (see Figure 196).

2. In the Select Color window (see Figure 197) that appears, specify the desired color as a

HEX code or in RGB format.

3. Click OK.
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Figure 197. Select Color window

The manually specified color will be added to the Recent Colors set (see 196) and

checked. The border settings pane will close. The cell borders will be colored in the selected color.

4.6.10.1.3 Copy the color with an eyedropper

You can use the eyedropper to simultaneously copy a color from a text or object located in

the main window's workspace and apply that color to cell borders.

To copy a color using the eyedropper, follow these steps:

1. Click  Eyedropper (see Figure 196). The border settings pane will close and

the cursor will look like a crosshair for color selection.

2. Hover the cursor over the color in which you want to color the cell borders. For more

accurate color selection, refer to the area to the right of the cursor. It displays the color

of the pixel that the cursor is currently hovering over.

3. Left-click the color.

The cell borders are colored in the selected color, and the cursor returns to its standard

appearance. The specified color is added to the Recent Colors set (see Figure 196) and checked in

the border settings pane.

If you want to disable the eyedropper without selecting a color, press Esc.
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4.6.10.2 Apply the border style of the previous table

To quickly apply the border style of the previous table to a cell/range of cells/table, follow

the steps below:

1. Select the desired table or cell/range of cells.

2. On the Toolbar, in the Table section, click  (see Figure 198).

Figure 198. Button to apply previous table border style

4.6.10.3 Delete borders

To delete the specified borders of a cell/range of cells/table, follow the steps below:

1. Select the desired table or cell/range of cells.

2. On the Toolbar, select the Table section and click the arrow to the right of the   button

(see Figure 199).

3. In the border settings pane that opens:

– In the first block of settings, specify where you want the borders to be deleted.

– In the second block of settings, select No Borders.
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Figure 199. Remove borders

4. To close the border parameters pane, do one of the following:

– On the Toolbar, select the Table section and click the arrow to the right of the 

 button (see Figure 199).

– Click a blank area of the document outside the border settings pane.

4.6.11 Move a table

You can move a table in the following ways:

– Drag and drop while holding down the left mouse button.

– Move strictly vertically or horizontally using  ,  ,  ,   keys on the keyboard.

When you move the table using the  ,  ,  ,   keys, the move step depends on the zoom of

the slide:

– If the zoom ≤ 200%, the step = 4 mm.

– If zoom > 200%, the step = 1 mm.

To increase the step, move the table with the  ,  ,  ,   keys while holding Shift down. In

this case, the move step will be equal to:

– If zoom ≤ 200%, the step = 4 cm.

– If zoom > 200%, the step = 1 cm.
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4.6.12 Change the position of the table

It may happen that you need to have several objects on a slide to overlap or partially

overlap each other. In this case, each object should have a certain position in space: it should be

placed in the foreground or background or be between other objects.

4.6.12.1 Bring forward

To move the table by one level forward relative to the other element, select it and do one of

the following:

– In the Format menu, select Alignment > Bring Forward (see Figure 200).

Figure 200. Format menu

– On the Toolbar, in the Alignment section, click  Bring Forward (see Figure 201).

– On the Toolbar, select the Arrange section and click the arrow to the right of the 

 Bring Forward button. In the drop-down list, select Bring Forward.
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Figure 201. Bring Forward button

– Right-click the table to open the context menu and run the Bring Forward command.

– When working on Windows / Linux, press Ctrl+] in the English keyboard layout. When

working on macOS, press ⌥ Option+⇧ Shift+⌘ Cmd+F.

To place the table in front of other elements, select it and do one of the following:

– In the Format menu, select Arrange > Bring to Front (see Figure 200).

– On the Toolbar, select the Arrange section and click the arrow to the right of the 

 Bring Forward button. In the drop-down list, select Bring to Front (see Figure 201).

– Right-click the table to open the context menu and run the Bring to Front command.

– When working on Windows / Linux, press Ctrl+Shift+] in the English keyboard layout.

When working on macOS, press ⇧ Shift+⌘ Cmd+F.

4.6.12.2 Send backward

To move the table by one level back relative to the other element, select it and do one of

the following:

– In the Format menu, select Arrange > Send Backward (see Figure 200).

– On the Toolbar, in the Arrange section, click  Send Backward (see Figure 202).

– On the Toolbar, select the Arrange section and click the arrow to the right of the 

 Send Backward button. In the drop-down list, select Send Backward.

– Right-click the table to open the context menu and run the Send Backward command.

– When working on Windows / Linux, press Ctrl+[ in the English keyboard layout. When

working on macOS, press ⌥ Option+⇧ Shift+⌘ Cmd+B.
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Figure 202. Send Backward button

To place the table behind other elements, select it and do one of the following:

– In the Format menu, select Arrange > Send to Back (see Figure 200).

– On the Toolbar, select the Arrange section and click the arrow to the right of the 

 Send Backward button. In the drop-down list, select Send to Back (see Figure 202).

– Right-click the table to open the context menu and run the Send to Back command.

– When working on Windows / Linux, press Ctrl+Shift+[ in the English keyboard layout.

When working on macOS, press ⇧ Shift+⌘ Cmd+B.

4.6.13 Delete columns or rows

To delete one or more columns or rows, use one of the following methods:

1. Select the rows or columns or cells located in them. Then do one of the following:

– In the Format menu, select Table > Delete Column / Delete Row (see Figure 203).
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Figure 203. Format menu

– On the Toolbar, in the Table section, click the   arrow to the right of Delete Cell,

Column, or Row button and select  Delete Column or  Delete Row

(see Figure 204).

– Right-click anywhere in the selected range and run Delete Row / Delete Column

command from the context menu.
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Figure 204 Table toolbar section

– Press Ctrl+Alt+U / ⌥ Option+⌘ Cmd+U to delete one or more columns, or press

Ctrl+Alt+R / ⌥ Option+⌘ Cmd+R to delete one or more rows.

2. Select these columns/rows in their entirety and press Ctrl+— / ⌘ Cmd+—.

4.6.14 Delete a table

To delete a table, use one of the following methods:

1. Select any element of the table or the entire table. Then do one of the following:

– In the Format menu, select Table > Delete Table (see Figure 206).

– In the Edit menu, click Delete (see Figure 205).

Figure 205. Delete command menu option



198

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 198

– On the Toolbar, in the Edit section, click  Delete (see Figure 206).

Figure 206. Delete button

– Right-click anywhere in the table and run the Delete command from the context

menu.

– Press Alt+Shift+T / ⌥ Option+⇧ Shift+T.

2. Select the entire table and press Delete or Backspace.
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4.7 Charts

4.7.1 Insert a chart

To add a chart to a slide, create a chart in MyOffice Spreadsheet application, and then copy

and paste it to the desired location on the slide.

The chart is inserted as an image.
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4.8 Work with several objects

4.8.1 Select objects and groups of objects

You can select several objects and/or groups of objects simultaneously on a slide. The

objects you select can be of the same type (for example, multiple shapes) or of different types (for

example, a shape and an image).

To select multiple objects and/or groups of objects, do one of the following:

– While holding the left mouse button down, drag the cursor over all desired

objects/groups.

– While holding Ctrl / ⌘Cmd down, click each object/group you want to select.

To select all objects and groups of objects on a slide, do one of the following:

– In the Command menu, select Edit > Select All (see Figure 207).

– Press Ctrl+A / ⌘Cmd+A.

Figure 207. Select All command menu option

To deselect one object/group or to select another object/group, follow the steps below:

1. Press Ctrl / ⌘Cmd.

2. Click an object/group with the mouse or move the cursor over it while holding down

the left mouse button.

To deselect all objects and groups, press Esc or click an empty space on the slide.
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4.8.2 Group or ungroup objects

You can group objects on a slide and manage them as a whole. Unlike multiple selection,

grouping objects remains in place until the user runs the Ungroup command.

On the slide, you can group:

– Individual objects

– Individual objects and groups of objects

– Several groups of objects

You cannot group placeholders and tables.

4.8.2.1 Group objects

To group objects and/or groups, follow the steps below:

1. Select the objects and/or groups.

2. Run the Group command in one of the following ways:

– In the Format menu, select Arrange > Group (see Figure 208).

Figure 208. Group command menu option

– On the Toolbar, in the Arrange (see Figure 209) section, click  Group.

– On the Toolbar, select the Arrange section and click the arrow to the right of the 

 Group button. In the drop-down list, select Group.
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Figure 209. Group command

– Right-click any of the selected objects and run the Group command from the context

menu.

– Press Ctrl+G / ⌘ Cmd+G.

Grouped objects/groups of objects will have a common frame (see Figure 210).

Figure 210. Grouped objects

4.8.2.2 Ungroup objects

To ungroup one or more groups of objects, follow the steps below:

1. Select the required groups.
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2. Run the Ungroup command in one of the following ways:

– In the Format menu, select Arrange > Ungroup (see Figure 211).

Figure 211. Ungroup command menu option

– On the Toolbar, select the Arrange section (see Figure 212) and click the arrow to

the right of the   Group button. In the drop-down list, select Ungroup.

Figure 212. Ungroup command

– Right-click the selected objects to open the context menu and run the Ungroup

command.

– Press Ctrl+Shift+G / ⇧ Shift+⌘ Cmd+G.

The frame that unites the objects will be deleted.
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4.8.3 Manage selected objects

If several objects are selected on the slide, the commands you run are applied:

– To all selected objects: If the command is applicable to the properties of each object

from the selected ones. For example, if a shape, an image, and a table are selected on

the slide, clicking  Fill Color will apply the fill settings to each selected object.

– To one object among the selected objects: If the command is applicable to the properties

of one object. For example, if a line, a shape and a table are selected on the slide, then

when you run the   Insert Row Above command, the row will be added only to

the selected table.

The following restrictions apply in this version of the application: 

– When you select several objects that include a table, you cannot specify the exact size of

cells in the table, merge cells, or delete individual columns or rows.

– You cannot enter text from the keyboard into multiple selected objects at the same time.

You can find common tools for working with multiple selected objects in the Toolbar, in

the Objects section (see Figure 213):

–  Fill Color: Fill a shape, table cells, image with color or image.

–  Shape Outline: Set the line style; specify the color, type and thickness of the outer

borders of the table, outline of the shape and image.

–  Arrow type: The button is displayed if there is a line among the selected shapes. It is

designed to select the type of line tips.

Figure 213. Objects section of the Toolbar

You can do the following actions with all selected objects at the same time:
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– Move.

– Resize.

– Change the position.

– Copy, cut and paste.

– Delete.

To do this, follow the corresponding steps for any object from the selected ones.

To sequentially edit and format the content of each object in the selection, move between

objects using ←, →, ↑, and ↓ keys while holding Ctrl / ⌘Cmd down. You can move between

objects from left to right, from top to bottom. The overall selection of objects is automatically

cleared.

4.8.4 Manage grouped objects

The following restrictions apply in this version of the application:

– A shape or group of objects that has been expanded using a third-party editor may not be

displayed correctly as part of the group.

– You cannot resize expanded shapes and groups of objects. But if this shape or group is

part of another group, its size changes proportionally to other objects in this group.

– Pasting copied or cut object groups into MyOffice Text and MyOffice Spreadsheet

applications is not supported.

– In the Cloud, the Undo and Redo commands may not work properly.

To select a group of objects, click any object in the group. When you select a group, its

common borders are highlighted (see Figure 210). The borders of individual objects are not

highlighted.

You can do the following actions with a group of objects:

– Format: For example, change the fill color and outline of objects or change

the parameters of text located inside shapes.

– Move: Moving a group of objects is done similarly to moving objects (for example,

shapes).

– Resize: Similar to resizing objects.

– Change position: Similar to changing the position of objects.
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– Copy, cut and paste.

You can select any of the objects in a group and change its parameters or delete it.

To select an object in a group, select the group and then click to select the desired object in

the group. To switch to the edit mode of an object, select it with a double click.

To move sequentially between objects in a group, press Tab.

To sequentially edit and format the content of each object in the group, move between

objects using ←, →, ↑, and ↓ keys while holding Ctrl / ⌘Cmd down.

You can cut and copy objects within a group. When pasting, these objects are pasted

outside the group.

Moving and zooming objects within a group is not supported.

To clear the selection from an object within a group and select the entire group of objects,

click the group frame.

4.8.5 Delete a group of objects

To delete a group of objects, select the group and do one of the following:

– In the Edit menu, select Delete (see Figure 214).

Figure 214. Delete command menu option

– On the Toolbar, in the Edit section, click  Delete (see Figure 215).
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Figure 215. Delete button

– Right-click any object in the group and run the Delete command from the context menu.

– Press Delete or Backspace.

Also, to delete a group, you can simultaneously or alternately delete all objects included in

this group.

4.9 Alignment of objects

4.9.1 Rulers

Use rulers to align objects on the slide both horizontally and vertically.

The horizontal ruler is above the slide, and the vertical ruler is to the left of the slide (see

Figure 216). By default, both rulers are displayed.

Figure 216. Rulers

If you want to hide the rulers or display previously hidden rulers, do one of the following:
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– In the View menu, select or clear the Ruler box (see Figure 217).

– Press Ctrl+Shift+R / ⇧ Shift+⌘ Cmd+R.

Figure 217. Ruler checkbox

4.10 Edit the content

4.10.1 Undo and redo actions

4.10.1.1 Undo the last action

You can undo the last action performed on the content of a document.

To do this, use one of the following methods:

– In the Edit menu, select Undo (see Figure 218).

Figure 218. Edit menu

– On the Toolbar, in the Edit section, click  Undo (see Figure 219).
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Figure 219. Undo and Redo buttons

– When working on Windows / Linux, press Ctrl+Z or Alt+Backspace, when working on

macOS, press ⌘ Cmd+Z.

To undo several recent actions, run the undo command several times.

4.10.1.2 Redo the result of the undone action

The undone action can be redone if necessary.

To do this, use one of the following methods:

– In the Edit menu, select Redo (see Figure 218).

– On the Toolbar, in the Edit section, click  Redo (see Figure 219).

– When working on Windows / Linux, press Ctrl+Y / Ctrl+Shift+Z /

Shift+Alt+Backspace. When working on macOS, press ⌘Cmd+Y.

To redo the last few undone actions, run the redo command several times.

4.10.2 Clipboard

4.10.2.1 Cut or copy

4.10.2.1.1 Cut or copy a slide

When you use the Cut command, the selected slide is removed from the presentation and

placed on the clipboard. When you use the Copy command, the selected slide is not changed in

the presentation, but a copy of the slide is placed on the clipboard.

To cut a slide, follow the steps below:

1. Select a slide on the Slide bar.

2. Run the Cut command in one of the following ways:

– In the Edit menu, select Cut (see Figure 218).
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– On the Toolbar, in the Edit section, click  Cut (see Figure 220).

– On the Slide bar, right-click the selected slide and run the Cut command from

the context menu.

Figure 220. Cut and Copy buttons

– In the workspace, right-click an empty space on the slide and run the Cut command

from the context menu.

– Press Ctrl+X or Shift+Delete in Windows / Linux or ⌘Cmd+X in macOS.

To copy a slide, follow these steps:

1. Select a slide in the Slide bar.

2. Run the copy command in one of the following ways:

– In the Edit menu, select Copy (see Figure 218).

– On the Toolbar, in the Edit section, click  Copy (see Figure 220).

– On the Slide bar, right-click the selected slide and run the Copy command from

the context menu.

– In the workspace, right-click an empty space on the slide and run the Copy command

from the context menu.

– Press Ctrl+C or Ctrl+Insert in Windows / Linux or ⌘Cmd+C in macOS.

4.10.2.1.2 Cut or copy data from a slide

When you use the Cut command, the data is removed from the slide and placed on

the clipboard. When you use the Copy command, the data is not changed on the slide, but a copy

of it is placed on the clipboard.

The data is cut and copied from the slide while maintaining formatting.

To cut the data, follow these steps:

1. Select the data you want to cut.
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2. Run the Cut command in one of the following ways:

– In the Edit menu, select Cut (see Figure 218).

– On the Toolbar, in the Edit section, click  Cut (see Figure 220).

– Right-click the selected content and run the Cut command from the context menu.

– Press Ctrl+X or Shift+Delete in Windows / Linux or ⌘ Cmd+X in macOS.

To copy the data, follow these steps:

1. Select the data you want to copy.

2. Run the copy command in one of the following ways:

– In the Edit menu, select Copy (see Figure 218).

– On the Toolbar, in the Edit section, click  Copy (see Figure 220).

– Right-click the selected content and run the Copy command from the context menu.

– Press Ctrl+C or Ctrl+Insert in Windows / Linux or ⌘ Cmd+C in macOS.

4.10.2.2 Paste

4.10.2.2.1 Paste a slide

You can copy, cut and paste slides:

– Within the current presentation.

– Between presentations, provided that both presentations are created in MyOffice

Presentation application.

To paste a cut or copied slide that is on the clipboard, follow these steps:

1. On the Slide bar, select the slide after which you want to paste a slide from

the clipboard.

2. Run the Paste command in one of the following ways:

– In the Edit menu, select Paste (see Figure 221).
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Figure 221. Paste command menu option

– On the Toolbar, in the Edit section, click  Paste (see Figure 222).

– On the Toolbar, select the Edit section and click the arrow to the right of the   Paste

button. In the drop-down list, select Paste.

Figure 222. Paste button

– On the Slide bar, right-click the selected slide and run the Paste command from

the context menu.

– In the workspace, right-click any space on the slide and run the Paste command from

the context menu.

– Press Ctrl+V or Shift+Insert in Windows / Linux or ⌘ Cmd+V in macOS.
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4.10.2.2.2 Paste data on a slide

You can paste previously copied or cut data from the clipboard onto a slide. You can paste

data from the clipboard with or without preserving the original formatting.

To paste data while maintaining the original formatting, follow the steps below:

1. Specify a place to paste the data:

– To paste text from the clipboard, place the cursor at the desired location on the slide.

– To replace text or an object with data from the clipboard, select that text or object on

the slide.

– To paste an object from the clipboard, on the Slide bar, select the slide to paste

the object.

2. Run the Paste command in one of the following ways:

– In the Edit menu, select Paste (see Figure 221).

– On the Toolbar, in the Edit section, click  Paste (see Figure 222).

– On the Toolbar, select the Edit section and click the arrow to the right of the   Paste

button. In the drop-down list, select Paste (see Figure 222).

– Right-click to open the context menu and select the Paste command. To insert an

object, you can call the context menu by right-clicking a slide on the Slide panel or

anywhere on the slide in the workspace.

– Press Ctrl+V or Shift+Insert in Windows / Linux or ⌘ Cmd+V in macOS.

When you paste data without preserving the original formatting, only text is pasted from

the clipboard. For example, when you paste a table or a shape with text, only the text that these

objects contain is pasted onto the slide.

To paste data without the original formatting, follow the steps below:

1. Place the cursor where you want to paste the data or select the text (object) you want to

replace with data from the clipboard.

2. Run the Paste command in one of the following ways:

– In the Edit menu, select Paste Text Only (see Figure 221).
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Figure 223. Paste Text Only command menu option

– On the Toolbar, select the Edit section and click the arrow to the right of the   Paste

button. In the drop-down list, select Paste Text Only (see Figure 224).

Figure 224. Paste Text Only command

– Right-click to open the context menu and select the Paste Text Only command.

4.10.2.3 Paste data from the clipboard history

The clipboard history is available in MyOffice Presentation. It can simultaneously store up

to ten copied or cut entries. Each further entry overwrites the oldest existing entry.

4.10.2.3.1 Insert a slide

You can copy, cut and paste slides:

– Within the current presentation.
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– Between presentations, provided that both presentations are created in MyOffice

Presentation application.

To insert a slide, follow the steps below:

1. On the Slide bar, select the slide after which you want to paste a slide from

the clipboard history.

2. Open the content of the clipboard history in one of the following ways:

– In the Command menu, select Edit > Paste from Clipboard (see Figure 225).

Figure 225. Paste from Clipboard command menu option

– In the workspace, right-click anywhere on the slide and select the Paste from

Clipboard command from the context menu.

3. In the sub-menu that opens, select the slide to be inserted.

4.10.2.3.2 Paste data on a slide

The data from the clipboard history is pasted with the original formatting preserved.

To paste data onto a slide, follow the steps below:

1. Specify a place to paste the data:

– To paste text from the clipboard history, place the cursor at the desired location on

the slide.
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– To replace text or an object with data from the clipboard history, select that text or

object on the slide.

– To paste an object from the clipboard history, on the Slide bar, select the slide to

paste the object.

2. Open the content of the clipboard history in one of the following ways:

– In the Command menu, select Edit > Paste from Clipboard (see Figure 226).

Figure 226. Paste from Clipboard command menu option

– Right-click to open the context menu and select Paste from Clipboard. To insert an

object, you can call the context menu by right-clicking anywhere on the slide in

the workspace.

3. In the sub-menu that opens, select the data to be inserted.

4.10.2.3.3 Open the clipboard history window

You can open the content of the clipboard history in a separate window for convenience.

To do this, proceed with one of the following:

– In the Edit menu, select Paste from Clipboard > Clipboard History (see Figure 226).

– Open the context menu by right-clicking anywhere on the slide and select Paste from

Clipboard > Clipboard History.

– Press Ctrl+Alt+Shift+V (Windows) or Win+V (Linux). When working in macOS, press

⌥ Option+⇧ Shift+⌘ Cmd+V.
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The clipboard history window (see Figure 227) can be moved to any area of the working

window. To do this, drag it by the title bar while holding down the left mouse button.

When working with the clipboard history:

– You can navigate through the slots of the clipboard by pressing the   and   keys.

– You can paste the desired slot from the clipboard by clicking the left mouse button or by

pressing Enter.

– To switch between the document editing area and the clipboard window, press Tab.

Figure 227. Clipboard History

To close the clipboard history window, click  in the window title bar.

4.10.2.3.4 Clear the clipboard history

To clear the clipboard history, follow these steps:

1. Open the clipboard history sub-menu in one of the following ways:

– In the Edit menu, select Paste from Clipboard (see Figure 226).

– Open the context menu by right-clicking anywhere on the slide and select Paste from

Clipboard.

2. In the sub-menu that appears, select Clear.
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4.10.3 Clear custom formatting

You can quickly revert custom formatting of text or an object back to the formatting

options of the presentation theme. For this purpose, you can use the Clear Formatting command.

This version of the application supports clearing formatting for the following elements:

– Text

– List

– Table

The following rules apply when clearing formatting:

– If you select any object other than a table, the Clear Formatting command applies only to

the text inside the object. If you select a table, Clear Formatting command will be

applied to the outline and fill of the table, as well as to the text within it.

– Clearing the list formatting does not change the type of selected bullets.

– When multiple objects are selected, you can clear the formatting of text within a shape,

table, text box, and placeholder.

To clear custom formatting, follow these steps:

1. Select the desired text or object:

– To clear the formatting of a text fragment or list, select the fragment.

– To clear the formatting of one or more items in the list, select the items.

– To clear the formatting of a paragraph, select that paragraph or place the cursor in it.

– To clear the formatting of all text within any object other than a table, select

the object or select all text within the object.

– To clear the formatting of text in a table cell, select that text.

– To clear the formatting of the text, fill, and outline of a cell, column, row, or

the entire table, select the appropriate table element or the entire table.

2. Run the Clear Formatting command in one of the following ways:

– In the Format menu, select Clear Formatting (see Figure 228).
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Figure 228. Clear Formatting command menu option

– On the Toolbar, in the Edit section, click  Clear Formatting (see Figure 229).

Figure 229. Clear Formatting button

– Press Ctrl+Space in Windows / Linux or ⌃Ctrl+\ in macOS.
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4.11 Demonstration of the presentation

4.11.1 Slide show modes

You can show your presentation in the normal view and in the presenter view.

In the normal view, slides are displayed in the full-screen mode (see Figure 230).

Figure 230. Normal slide show mode

The Presenter View is used on a computer with two monitors: a primary monitor and a

secondary monitor.

The secondary monitor is intended for the audience. On this secondary monitor,

the presentation slides are displayed in full screen (see Figure 230).

The main monitor is intended for the presenter. The screen of this monitor is divided into

two areas: the area on the left displays the current slide in the presentation that the audience is

currently seeing, and the area on the right displays the next slide to help the presenter navigate

through the presentation content (see Figure 231).

The size of the left and right areas can be adjusted. To do this, hover the mouse cursor over

the border between the areas and move it to the left or right.

The position of the border set manually will remain unchanged for the next time when

you want to display your presentation.



221

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 221

Figure 231. Primary monitor in Presenter View mode

4.11.2 Start a slide show

You can demonstrate a presentation stored on the computer and in the Cloud.

4.11.2.1 Normal view

You can start the slide show from the first slide or from the current slide, provided that this

slide is not hidden.

To start the slide show from the first slide, do one of the following:

– In the Slide Show menu, click From Beginning (see Figure 232).

Figure 232. Slide Show menu
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– On the Toolbar, in the File section, click  Play from Beginning (see Figure 232).

– On the Toolbar, in the File section, click the arrow to the right of the   From

Beginning button and select From Beginning from the drop-down list.

Figure 233. Play from Beginning button

– Select the first slide in the Slide bar by double-clicking.

– When working on Windows / Linux, press F5, when working on macOS, press

⇧ Shift+⌘ Cmd+⌅ Enter.

If the first slide is hidden, the slide show starts with the first unhidden slide.

To start the presentation from the current slide, do one of the following:

– In the Slide Show menu, click From Current Slide (see Figure 232).

– On the Toolbar, in the File section, click the arrow to the right of the   From

Beginning button and select From Current Slide from the drop-down list (see Figure

233).

– Select the current slide in the Slide bar by double-clicking.

– When working on Windows / Linux, press Shift+F5, when working on macOS, press

⌘ Cmd+⌅ Enter.
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4.11.2.2 Presenter view

To start a demonstration on a single-monitor computer (for example, when preparing for a

presentation), do one of the following:

– In the Slide Show menu, click In Presenter View (see Figure 232).

– On the Toolbar, in the File section, click the arrow to the right of the   From

Beginning button and select In Presenter View from the drop-down list

(see Figure 233).

– Start the presentation demonstration as usual in any way convenient for you. On

the Control bar, click  More. In the drop-down list, select In Presenter View (see

Figure 234).

 

Figure 234. Presenter View option

To start a demonstration on a computer with two monitors, do one of the following:

– In the Slide Show menu, click In Presenter View (see Figure 232).

– On the Toolbar, in the File section, click the arrow to the right of the   From

Beginning button and select In Presenter View from the drop-down list

(see Figure 233).

– Start the presentation demonstration as usual in any way convenient for you.

The Presenter view will be enabled automatically.
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4.11.3 Switch between slide thumbnails

To switch between slides, you can use the buttons of the Control bar located at the bottom

of the screen (see Figure 235), mouse and keyboard keys.

Figure 235. Control bar

To proceed to the next slide, do one of the following:

– On the Control bar, click  Forward (see Figure 235).

– Scroll the mouse wheel toward you.

– Press Space, Enter, Right Arrow, Down Arrow or Page Down (Windows / Linux) /

Fn+Down Arrow (macOS).

– Left-click the slide.

– If the presentation is being shown in Presenter View, left-click the next slide (the slide in

the area to the right).

To switch to the previous slide, do one of the following:

– On the Control bar, click  Back (see Figure 235).

– Scroll the mouse wheel outward.

– On the keyboard, press:

§ Backspace, Left Arrow, Up Arrow or Page Up when working on Windows / Linux.

§ Delete, Left Arrow, Up Arrow or Fn+Up Arrow when working in macOS.

When navigating between slides, hidden slides are skipped.

4.11.4 Advance slides automatically

When automatic slide advance is enabled, hidden slides are skipped.

During a presentation, slides can be advanced manually or automatically.
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In automatic mode, slides are advanced at a preset time interval. If the Loop option is

enabled, the presentation restarts from the beginning (from the first slide) once the last slide is

displayed.

The default settings for automatic presentation mode are the following:

– The slide is shown for 5 seconds before advancing to the next slide.

– The Loop option is disabled.

You can change the default settings. The automatic mode settings are saved and used for

subsequent presentations, including after application restart.

4.11.4.1 Change the slide display time

To change the slide display time, follow the steps below:

1. On the Control bar, click  More. In the drop-down list, select Slide Duration (see

Figure 236).

2. In the sub-menu that appears, check the desired slide display duration option in

the checkbox.

Figure 236. Slide Duration option

You can change the slide display time directly during the presentation in automatic mode.

4.11.4.2 Loop

To enable presentation looping, follow these steps:

1. On the Control bar, click  More. In the drop-down list, select Slide Duration

(see Figure 236).
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2. In the sub-menu that appears, check the Loop box.

To disable presentation looping, uncheck this box.

4.11.4.3 Play or pause the slide show

To start the slide show in automatic mode, on the Control bar, click  Play (see Figure

236).

To pause the slide show, click  Pause (see Figure 237).

Figure 237. Pause button

4.11.5 Display the Slide bar

If you want to quickly jump to a slide during the slide show, select it in the Slide bar.

To do this, follow these steps:

1. To open the Slide bar, in the Control pane, click  Slide Thumbnails (see Figure

238).

Figure 238. Slide Thumbnails button
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2. Click the desired slide in the Slide bar (see Figure 239).

Figure 239. Slide bar

The Slide bar is automatically hidden from the screen when a slide is selected.

To hide the Slide bar without selecting a slide, do one of the following:

– Click anywhere on the slide outside the Slide bar.

– Press Esc.

4.11.6 Select objects on the slide

MyOffice Presentation allows you to sequentially select different objects on a slide. When

an object is selected, it is highlighted by a frame and stays well-defined, while the rest of the slide

is blurred (see Figure 240). This mode allows you to easily focus the audience's attention on

individual objects on a slide without spending time preparing a presentation with animated

objects.
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Figure 240. Selected object

4.11.6.1 Enable or disable the focus mode

Objects on a slide can be selected in focus mode or with Shift.

To turn focus mode on or off, click  Focus Mode on the Control bar (see Figure 241).

Figure 241. Focus Mode button

The focus mode is automatically disabled once you enable the pointer.
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4.11.6.2 Select an object

To select an object on a slide, do one of the following:

– If the focus mode is on, hover the mouse cursor over the object and click it with

the mouse.

– If the focus mode is off, hover the mouse cursor over the object and click it with

the mouse while holding Shift down.

The object will appear in a frame and the object background will become blurred (see

Figure 240).

4.11.6.3 Select another object

To select another object, do one of the following: 

– If the focus mode is on, move the mouse cursor over the blurred object. Once the blurred

object will become clearly defined, click it with the mouse.

– If the focus mode is off, hover the mouse cursor over the blurred object, while holding

Shift down. Once the blurred object will become clearly defined, click it with the mouse.

The previously selected object will become blurred.

4.11.6.4 Deselect an object

To deselect an object, do one of the following:

– If the focus mode is on, click the selected object. If the focus mode is off, click

the selected object while holding Shift down.

– Click the slide with the left or right mouse button outside the object.

The selection will be removed from the object, and the slide will become clear.

4.11.7 Turn on the slide transition effect

To attract the audience's attention, you can use the transition effect, that is a visual effect

that occurs when you move from one slide to another. The transition effect is applied both when

slides are switched manually and advanced automatically in the slide show. 
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To turn the transition effect on, in the Control pane, click the   More button and check

Transition effects box in the drop-down list (see Figure 242).

To turn off the transition effect, uncheck this box.

Figure 242. Transition effects command

4.11.8 Convert the cursor to a pointer

During a slide show, the mouse cursor can be transformed into a virtual laser pointer or

other attention-grabbing element.

4.11.8.1 Enable or disable the pointer

To enable or disable the pointer, do one of the following:

– On the Control bar, click  Pointer (see Figure 243).

– Press Ctrl+L / ⌘Cmd+L.

Figure 243. Pointer button
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When the focus mode is enabled, the pointer is disabled automatically.

4.11.8.2 Select the pointer type

By default, the pointer in the presentation looks like red laser pointer.

To change the pointer type, do the following:

1. On the Control bar, click the arrow to the right of the   Pointer button

(see Figure 244).

2. In the displayed pane, select the pointer type by left-clicking.

Figure 244. Pointer type selection

4.11.9 Manage screens in Presenter view
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4.11.9.1 Switch displays

In Presenter View, you can swap the demonstration on the primary and secondary

monitors. To do this, on the presentation Control bar, click  More. In the drop-down list,

select Switch Displays (see Figure 245).

Figure 245. Switch displays command

The Switch Displays command is displayed only when a secondary monitor is available.

4.11.9.2 Hide or show the presenter tools

When showing a presentation, you can change the presenter's screen interface to

the normal presentation mode interface. To do this, on the presentation Control bar, click 

 More. In the drop-down list, select Hide Presenter Tools (see Figure 246).
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Figure 246. Hide Presenter Tools command

To return to the Presenter View, on the Control bar, click  More. In the drop-down list,

select Show Presenter Tools (see Figure 247).

Figure 247. Show Presenter Tools command

4.11.10 Pause the slide show

You can pause the slide show if necessary. Hide the current slide of the presentation and

display a black screen instead.
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To do this, on the Control bar, click  More. In the drop-down list, check the Black

Screen box (see Figure 248).

If the slides in the presentation were advanced automatically, the slide show stops and the 

 Pause button turns into the   Play button.

Figure 248. Black Screen option

To display the current slide again, do one of the following:

– On the Control bar, click  More. In the drop-down list, uncheck the Black Screen

box (see Figure 248).

– Perform any action to move to the previous/next slide.

– On the Toolbar, click  Play.

When you click  Play, the slide show resumes automatically.

– If you want to continue the presentation from a slide other than the current one, click

 Slide Thumbnails on the Toolbar and select the desired slide on the Slide bar.
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4.11.11 Stop slide show

To stop the slide show, do one of the following:

– On the Control bar, click  More. In the drop-down list, click End Show (see

Figure 249).

– Press Esc.

Figure 249. End Show command

4.12 The Cloud

The Cloud and collaborative editing functions are available with the MyOffice

Professional / MyOffice Private Cloud server part.

Working in the Cloud provides the following opportunities:

– Create and collaboratively edit .xodp files simultaneously with other users.

– Uploading, store and download the following types of files:

§ Archives

§ Text files

§ Spreadsheets

§ Presentations

§ Templates

§ PDFs
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§ Images

§ Audio and video files

To start working in the Cloud, you need to log in.

In the Cloud, you can access the following folders (see Figure 250):

Figure 250. The Cloud

– My Documents: The folders and files created or uploaded by the user.

– Shared: The folders and the files created by other users and shared with you.

– Common folders: The folders and files shared by one or several groups or all employees

of the company.

– Flagged: The folders and files flagged as important by the user.

You can only flag the folder or file as important by using the MyOffice

Documents web application.

– Recent Files: List of recent documents that the user has opened from the Cloud.

– Trash: The files deleted by the user.
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If several users simultaneously open for editing a .xodp file in the Cloud, the avatars of

collaborators will be displayed on the Sidebar (see Figure 251). You can display a tooltip with

the user's full name by hovering a cursor over the user's avatar.

Changes made to the presentation are displayed in real time. 

Figure 251. Collaboration

4.12.1 Log in to the Cloud

To log in to the Cloud, follow these steps:

1. In the File menu, select Cloud Actions and then Log in (see Figure 251).

Figure 251. Log in option
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2. In the opened Log In to Cloud window (see Figure 252), enter your login credentials:

Figure 252. Log In to Cloud window

– Login: The email address that you used when registering in MyOffice software.

– Password: The password that you used when registering with MyOffice software.

– Server: The server address of your organization. This box is filled automatically.

3. Click Log In.

When you reopen the application, authorization in the Cloud is automatic, provided that

the credentials are valid and the authentication server is reachable.

4.12.2 Open a file

Once logged in, you can open .xodp files stored in the Cloud of your organization and work

on these files.

To open a file from the Cloud, follow these steps:

1. In the File menu, select Open in Cloud (see Figure 253) or press Ctrl+Shift+O /

⇧Shift+⌘Cmd+O.
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Figure 253. Open in Cloud option

2. On the left side of the window that opens (see Figure 254), select the section containing

the file you want to open.

3. Select the file.

If the Author or Owner of the selected file is deleted from the system by

the administrator, a mark (inactive) is displayed to the right of his/her name.

Deleting a user does not affect the levels of access to the document that he/she has

previously granted to other users.

4. Click OK.

Figure 254. Cloud storage explorer

The file will open in a new window.
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If you select a file created by other users, the Status bar will display View, Edit or Manage

sharing settings set by the author (see Figure 255).

Figure 255. Sharing settings

In the View mode, you cannot make changes to the document or change its formatting. If

necessary, you can create a copy of this document that can be edited. To do this, click Edit a

Cloud Copy on the Toolbar (see Figure 256).

 

Figure 256. Edit a Cloud Copy button

A copy of the document is created in the My documents cloud storage folder. It is

automatically named Copy - <original name (n)>, where (n) is the copy number. When you

create a copy, the original document is automatically closed and a copy of the document is

opened.

In the View and Manage mode, you can access the document without restrictions. All

changes will be automatically saved to the Cloud. There is no need to additionally save edits.
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If you do not perform any actions on a document for a long time, the session is

automatically terminated. A dialog box appears on the screen (see Figure 257), which you can use

to start a new session with this document or select another document to work with. If you want to

close the document, click the   button in the dialog box.

Figure 257. Dialog box

4.12.3 Create a local copy

To avoid losing data when working in the Cloud in MyOffice Presentation, you can create a

local copy of your file. 

If an error occurs while working with a file located in the Cloud (for example,

the connection to the server is interrupted), a dialog box is displayed, which allows you to save a

local copy of the file (for an example, see Figure 258).

Click Create Local Copy in this dialog box.

In the file manager window that opens, specify the folder in which to save the file, file

name and type, and click Save.
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Figure 258. Dialog box

A local copy of the file can also be created manually at any time. To do this, follow these

steps:

1. In the File menu, select Create Local Copy (see Figure 259).

2. In the file manager window, specify the folder where you want to save the file, file

name and type.

3. Click Save.

4.12.4 Create a file or folder

You can create files or folders in the Cloud directly from MyOffice Presentation.

To create a folder or file, follow these steps:

1. In the File menu, select Open in Cloud (see Figure 259) or press Ctrl+Shift+O /

⇧Shift+⌘Cmd+O.
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Figure 259. File menu

2. In the file manager of the Cloud, select the section where you want to create a file or

folder (see Figure 260).

You can create files or folders in the My documents or in the shared folders

available for editing.

3. To create a folder, click New Folder. To create a file, click New File.
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Figure 260. Cloud storage explorer

4. In the opened window, enter the name of a file or folder and click OK (see Figure 261).

Figure 261. New file in Cloud window

File or folder name should meet the following requirements:

– Up to 255 characters.

– Can contain (~), (`), (!), (@), (#), ($), (%), ( )̂, (&), (,), (_), (+), (-), (=), ({», «}), ([]), (;),

('), (,), (.).
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– Cannot begin with a dot (.).

The new file or folder will be displayed in the selected folder. The new files are always

created in the .xodp format.

To exit the explorer window (see Figure 260), click OK.

4.12.5 Upload File

You can upload presentations, text, audio, video and other file types to the Cloud. When

uploading, you can only select individual files; you cannot upload folders containing files. 

The maximum allowable file download size is configured on the server. If an error occurs

due to a file size being exceeded, contact your system administrator.

To upload one or multiple files to the Cloud, follow the steps below:

1. In the File menu, select Cloud Actions and then File Upload (see Figure 262).

Figure 262. File menu

2. In the opened file manager window, select the files you want to add to the Cloud.

3. Click Upload.

You can continue working in the application while uploading the files. The window where

the loading progress bar is displayed (see Figure 263) can be minimized so that it does not hinder

further work.
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Figure 263. File Upload window

By default, the files are uploaded to the root folder of My Documents cloud storage.

To see all files stored in the Cloud, use the download function.

4.12.6 Download a file or folder

You can download files and folders from the Cloud to your computer.

To download a folder or file, follow these steps:

1. In the File menu, select Cloud Actions and then Download (see Figure 262).

2. In the file manager window (see Figure 264), select the section to the left containing

the file or folder you want to download. The content of the section will be displayed on

the right side.
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Figure 264. Cloud storage explorer

3. You can filter file types. Expand the All Files drop-down list and select the file type

you want to display in the section.

4. Select a file or folder that you want to download from the Cloud.

5. In the Path box, specify the folder in which you want to save the selected file or folder.

6. If you want to open the file upon download, check the Open upon completion box.

7. Click OK.

If the folder path entered in the Path box is incorrect, the OK button will be inactive.

If you select a folder, it will be downloaded as a .zip archive. Unzip the archive using an

archiving software installed.

4.12.7 Delete a file

Files in the Cloud can be deleted by their authors or owners. 

Author: The user who created the file. Owner: The author of the folder containing the file. 

If the author created the file in his folder, he is also the owner of the file. If an author

created a file in a folder that was created by another user, the author is only the author and is not
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the owner of the file. In the latter case, the owner of the file is the author of the folder where

the created file is located. 

To delete a file from the Cloud, follow these steps: 

1. In the File menu, select Open in Cloud. Alternatively, in the File menu, select Cloud

Actions and then Download (see Figure 262).

2. In Cloud storage explorer, right-click the file and run the Delete command from

the context menu (see Figure 265).

Figure 265. Delete command

Once deleted, the file will be moved to the Trash folder.

If the file is stored in a folder created by another user, it will be moved to the Trash

folder of the folder's owner and will not be displayed in the Trash folder of the file

author.

If needed, you can restore files from the Trash folder or delete them permanently.

To permanently delete a file from the Cloud, do the following:

1. In the file manager of the Cloud, select the Trash folder (see Figure 266).
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Figure 266. Delete a file from the Trash

2. Right-click the file you want to delete and run the Delete Permanently command.

4.12.8 Restore a folder or file

To restore a folder or file from the Trash folder, follow the steps below:

1. Open the Trash folder (see Figure 266).

2. Right-click the folder or file and click Restore.

If the Trash folder contains a folder, you can recover both the entire folder with files and

individual files that are contained in this folder. In both cases, the restore is performed to

the original directory. 



250

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 250

4.12.9 Shared access to files

4.12.9.1 Provide shared access to file

You can collaborate on .xodp files created in the Cloud. The access is provided for

collaborative viewing, editing and/or managing file access rights.

To share access to a file, do the following:

1. Open the file in the Cloud.

2. In the Share menu, select Sharing Settings (see Figure 267).

Figure 267. Sharing Settings command menu option

3. In the opened window (see Figure 268), specify the users you want to share the file with

in one of the following methods:

– Enter the name and email address of each user manually.

– Click  Choose contacts and select the users one by one.

Figure 268. User search

4. To the right of the address book, specify the access level for the selected users (see

Figure 269):

– View: Users can view the document, the comments to the document, and download

the document.

– Edit: Users are entitled to View the document and have the possibility to edit

the document.
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– Manage: Users are entitled to View and Edit the document and to manage the access

right settings, such as providing the access rights to the new users and change

the access rights of the existing users.

– Access Denied: Block the user access the document.

Figure 269. Select access permission level

5. If you want to notify all users about changes in the file sharing settings, check

the Notify by email box.

You can't use the Notify by email option if:

– The email address is invalid.

– File sharing settings have been changed.

– Access to file is denied.

– Access rights are provided to a group but not to individual users.

6. Click Add (see Figure 270) to add the selected contacts to the list of users who have

access to the file.
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Figure 270. Add button

7. Click Done to close the sharing settings window (see Figure 271).

 

Figure 271. List of users

4.12.9.2 Change the access permission level

A user with the Can Manage access permission can change access levels for users other

than the Owner.
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If the Owner of the selected file is deleted from the system by the administrator, a mark

(inactive) is displayed to the right of his/her name.

To do this, follow these steps:

1. Open the file in the Cloud.

2. In the Share menu, select Sharing Settings (see Figure 272).

Figure 272. Sharing Settings command menu option

3. In the window that opens (see Figure 273), specify the required access level for

individual users. The access level is specified using the drop-down lists next to their

names.

4. Click Close.
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Figure 273. Change access permission level

4.12.9.3 Revoke file access permission

A user with the Can Manage access permission can revoke access levels from users other

than the Owner.

If the Owner of the selected file is deleted from the system by the administrator, a mark

(inactive) is displayed to the right of his/her name.

To do this, follow these steps: 

1. Open the file in the Cloud.

2. In the Share menu, select Sharing Settings (see Figure 272).
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3. In the opened window, click  Revoke Permission next to the names of the users you

want to revoke the permissions from.

4. Click Close.

4.12.10 Revoke own access

Users of the Cloud can share files with other users.

Once the access to a file is provided, it will be displayed under the Shared section of

the Cloud. If you don't want to have access to a file, the file will be deleted from the list.

To revoke your own access to a file, follow these steps:

1. In the File menu, select Open in Cloud (see Figure 274).

Figure 274. Open in Cloud option

2. In the file manager of the Cloud, select the Shared section (see Figure 275).

Figure 275. Revoke access command

3. To revoke your own access to a file, follow these steps:

– Right-click to select the file and click Revoke Access.

– Left-click to select the file and press Delete.

4. In the Revoke Access dialog box, click OK (see Figure 276).
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Figure 276. Revoke access window

4.12.11 Log out

Do not forget to close all the files opened in the Cloud before leaving the Cloud.

To log out of the Cloud, follow these steps:

1. In the File menu, select Cloud Actions and then Log Out of Cloud (see Figure 277).

Figure 277. Log Out of Cloud option

2. In the Log Out of Cloud window, click Log Out (see Figure 278).
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Figure 278. Log Out of Cloud window

4.13 Links to educational resources

MyOffice Presentation as part of the MyOffice Education package contains a link pane for

quickly navigating to various educational resources (see Figure 279). The list of links in

the Education pane is editable and configurable by the system administrator.

To open the Education pane, click  Education on the Sidebar.

To follow a link from the list, click it with your mouse. The link will open in the default

OS browser.
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Figure 279. Education pane
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5 KEYBOARD SHORTCUTS

This section contains keyboard shortcuts used in Windows OS, Linux OS (see Table 10)

and macOS (see Table 11).

Table 10. Windows and Linux shortcuts

Keyboard shortcut Command or action

Work with slides

Ctrl+M

Enter
Insert a slide

Ctrl+D Duplicate a slide

Ctrl+Shift+Up Arrow Move the slide to the beginning

Ctrl+Up Arrow Move the slide up

Ctrl+Down Arrow Move the slide down

Ctrl+Shift+Down Arrow Move the slide to the end

Page Up

Up Arrow

Left Arrow

Go to the previous slide

Page Down

Down Arrow

Right Arrow

Go to the next slide

Home Go to the first slide

End Go to the last slide

Ctrl+0 (zero) Set the actual slide size (100%)

Working with obj ects on the slide

Ctrl+Shift+] Bring to front

Ctrl+] Bring forward

Ctrl+[ Send backward

Ctrl+Shift+[ Send to back

Ctrl+G Group objects on a slide

Ctrl+Shift+G Ungroup objects on a slide
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Keyboard shortcut Command or action

Tables

F2 Switch to cell editing mode

Tab

Right Arrow
Select the next table cell

Shift+Tab

Left Arrow
Select the previous cell in the table

Up Arrow Select a cell above

Enter

Down Arrow
Select a cell below

Home Select the cell in the beginning of the row

End Select the cell at the end of the row

Shift+Up/Down/Left/Right Arrow Select a range of cells

Alt+A Insert a row above

Alt+B Insert a row below

Alt+L Insert a column to the left

Alt+R Insert a column to the right

Ctrl+Alt+M Merge cells

Alt+Shift+M Split cells

Ctrl+Alt+R

Ctrl+ —
Delete a row

Ctrl+Alt+U

Ctrl+ —
Delete a column

Alt+Shift+T Delete a table

Edit the content

Ctrl+X

Shift+Delete
Cut

Ctrl+C

Ctrl+Insert
Copy

Ctrl+V

Shift+Insert
Paste

Ctrl+S Save
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Keyboard shortcut Command or action

F12 (Microsof t Windows)

Ctrl+Shift+S (Linux)
Save as

Ctrl+Z

Alt+Backspace
Undo the last action

Ctrl+Y

Ctrl+Shift+Z

Shift+Alt+Backspace

Redo the result of the undone action

Ctrl+Alt+Shift+V (Microsof t Windows)

Win+V (Linux)
Open the clipboard history

Backspace Delete one character to the left of the cursor

Delete Delete one character to the right of the cursor

Ctrl+Backspace
Delete part of a word or the entire word to the left of

the cursor

Ctrl+Delete
Delete part of a word or the entire word to the right of

the cursor

Enter Begin a new paragraph

Ctrl+Shift+Space Insert a non-breaking space

Ctrl+Shift+– Insert a non-breaking hyphen

Ctrl+Num– Insert an en dash

Ctrl+Alt+Num– Insert an em dash

Shift+Enter Insert a line break

Format content

Ctrl+B Bold

Ctrl+I Italic

Ctrl+U Underline

Ctrl+Shift+= Superscript

Ctrl+= Subscript

Ctrl+Shift+A All caps

Ctrl+L Align text to the left

Ctrl+E Center the text

Ctrl+R Align text to the right

Ctrl+J Justify the text
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Keyboard shortcut Command or action

Ctrl+Space Clear custom formatting

Select text

Ctrl+A Select all

Shift+Left Arrow Select one character to the left of the cursor

Shift+Right Arrow Select one character to the right of the cursor

Ctrl+Shift+Left Arrow Select one word to the left of the cursor

Ctrl+Shift+Right Arrow Select one word to the right of the cursor

Shift+Home
Select the content from the cursor to the beginning of

the line

Shift+End
Select the content from the cursor to the end of

the line

Ctrl+Shift+Up Arrow
Expand the selection till the beginning of

the paragraph

Ctrl+Shift+Down Arrow Extend the selection to the end of the paragraph

Shift+Up Arrow Expand the selection by one line upwards

Shift+Down Arrow Expand the selection by one line downwards

Left double-click Select a word

Left triple-click Select a paragraph

Left-click and move the cursor up Select the text located above the cursor

Left-click and move the cursor down Select the text located below the cursor

Move through a text

Left Arrow Move one character to the left

Right Arrow Move one character to the right

Ctrl+Left Arrow Move one word to the left

Ctrl+Right Arrow Move one word to the right

Up Arrow Move one line up

Down Arrow Move one line down

Ctrl+Up Arrow Move to the beginning of the previous paragraph

Ctrl+Down Arrow Move to the beginning of the next paragraph

Demonstration of  the presentation

F5 From the beginning

Shift+F5 From the current slide
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Keyboard shortcut Command or action

Ctrl+L Turn on the pointer

Space

Enter

Right Arrow

Down Arrow

Page Down

Go to the next slide

Backspace

Left Arrow

Up Arrow

Page Up

Go to the previous slide

Other keyboard shortcuts

Ctrl+N Create a file

Ctrl+O Open a file

Ctrl+Shift+O Open a file in the Cloud

Ctrl+P Open the Print Settings window

Ctrl+Shift+R Hide or display rulers

Ctrl+K Insert a link

Ctrl+Shift+V Insert a link from the clipboard

Ctrl+/ Open the Quick actions box

F1 Open the Help

Right-click Open the context menu of the selected element

Alt+Space
Open the context menu of the active window of

the application

Alt+F4 Close the active window of the application
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Table 11. Keyboard shortcuts in macOS

Keyboard shortcut Command or action

Work with slides

⇧ Shift+⌘ Cmd+N

⌅ Enter
Insert a slide

⌘ Cmd+D Duplicate a slide

⇧ Shift+⌘ Cmd+Up Arrow Move the slide to the beginning

⌘ Cmd+Up Arrow Move the slide up

⌘ Cmd+Down arrow Move the slide down

⇧ Shift+⌘ Cmd+Down Arrow Move the slide to the end

Fn+Up Arrow

Up Arrow

Left Arrow

Go to the previous slide

Fn+Down Arrow

Down Arrow

Right Arrow

Go to the next slide

Fn+Left Arrow Go to the first slide

Fn+Right Arrow Go to the last slide

⌘ Cmd+0 (zero) Set the actual slide size (100%)

Working with obj ects on the slide

⇧ Shift+⌘ Cmd+F Bring to front

⌥ Option+⇧ Shift+⌘ Cmd+F Bring forward

⌥ Option+⇧ Shift+⌘ Cmd+B Send backward

⇧ Shift+⌘ Cmd+B Send to back

⌘ Cmd+G Group objects on a slide

⇧ Shift+⌘ Cmd+G Ungroup objects on a slide

Tables

Fn+F2 Switch to cell editing mode

Tab

Right Arrow
Select the next table cell

⇧ Shift+Tab Select the previous cell in the table
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Keyboard shortcut Command or action

Left Arrow

Up Arrow Select a cell above

⌅ Enter

Down Arrow
Select a cell below

Fn+Left Arrow Select the cell in the beginning of the row

Fn+Right Arrow Select the cell at the end of the row

⇧ Shift+Up/Down/Left/Right Arrow Select a range of cells

⌥ Option+A Insert a row above

⌥ Option+B Insert a row below

⌥ Option+L Insert a column to the left

⌥ Option+R Insert a column to the right

⌥ Option+⌘ Cmd+M Merge cells

⌥ Option+⇧ Shift+M Split cells

⌥ Option+⌘ Cmd+R

⌘ Cmd+—
Delete a row

⌥ Option+⌘ Cmd+U

⌘ Cmd+—
Delete a column

⌥ Option+⇧ Shift+T Delete a table

Edit the content

⌘ Cmd+X Cut

⌘ Cmd+C Copy

⌘ Cmd+V Paste

⌘ Cmd+S Save

⇧ Shift+⌘ Cmd+S Save as

⌘ Cmd+Z Undo the last action

⌘ Cmd+Y Redo the result of the undone action

⌥ Option+⇧ Shift+⌘ Cmd+V Open the clipboard history

Delete Delete one character to the left of the cursor

Fn+Delete Delete one character to the right of the cursor
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Keyboard shortcut Command or action

⌘ Cmd+Delete

⌥ Option+Delete

Delete part of a word or the entire word to the left of

the cursor

⌘ Cmd+Fn+Delete

⌥ Option+Fn+Delete

Delete part of a word or the entire word to the right of

the cursor

⌅ Enter Begin a new paragraph

⌥ Option+⇧ Shift+Space Insert a non-breaking space

⌘ Cmd+⇧ Shift+ – Insert a non-breaking hyphen

⌥ Option+ – Insert an en dash

⌥ Option+⇧ Shift+ – Insert an em dash

⇧ Shift+⌅ Enter Insert a line break

Format content

⌘ Cmd+B Bold

⌘ Cmd+I Italic

⌘ Cmd+U Underline

⇧ Shift+⌘ Cmd+= Superscript

⌘ Cmd+= Subscript

⇧ Shift+⌘ Cmd+A All caps

⌘ Cmd+L Align text to the left

⌘ Cmd+E Center the text

⌘ Cmd+R Align text to the right

⌘ Cmd+J Justify the text

⌃ Ctrl+\ Clear custom formatting

Select text

⌘ Cmd+A Select all

⇧ Shift+Left Arrow Select one character to the left of the cursor

⇧ Shift+Right Arrow Select one character to the right of the cursor

⇧ Shift+⌘ Cmd+Left Arrow Select one word to the left of the cursor

⇧ Shift+⌘ Cmd+Right Arrow Select one word to the right of the cursor
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Keyboard shortcut Command or action

Fn+⇧ Shift+Left Arrow
Select the content from the cursor to the beginning of

the line

Fn+⇧ Shift+Right Arrow
Select the content from the cursor to the end of

the line

⇧ Shift+⌃ Ctrl+⌘ Cmd+Up Arrow
Expand the selection till the beginning of

the paragraph

⇧ Shift+⌃ Ctrl+⌘ Cmd+Down Arrow Extend the selection to the end of the paragraph

⇧ Shift+Up Arrow Expand the selection by one line upwards

⇧ Shift+Down Arrow Expand the selection by one line downwards

Left double-click Select a word

Left triple-click Select a paragraph

Left-click and move the cursor up Select the text located above the cursor

Left-click and move the cursor down Select the text located below the cursor

Move through a text

Left Arrow Move one character to the left

Right Arrow Move one character to the right

⌘ Cmd+Left Arrow Move one word to the left

⌘ Cmd+Right Arrow Move one word to the right

Up Arrow Move one line up

Down Arrow Move one line down

⌘ Cmd+Up Arrow Move to the beginning of the previous paragraph

⌘ Cmd+Down arrow Move to the beginning of the next paragraph

Demonstration of  the presentation

⇧ Shift+⌘ Cmd+⌅ Enter From the beginning

⌘ Cmd+⌅ Enter From the current slide

⌘ Cmd+L Turn on the pointer

Space

Enter

Right Arrow

Down Arrow

Fn+Down Arrow

Go to the next slide
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Keyboard shortcut Command or action

Delete

Left Arrow

Up Arrow

Fn+Up Arrow

Go to the previous slide

Other keyboard shortcuts

⌘ Cmd+N Create a file

⌘ Cmd+O Open a file

⇧ Shift+⌘ Cmd+O Open a file in the Cloud

⌘ Cmd+P Open the Print Settings window

⇧ Shift+⌘ Cmd+R Hide or display rulers

⌘ Cmd+K Insert a link

⇧ Shift+⌘ Cmd+V Insert a link from the clipboard

⌘ Cmd+/ Open the Quick actions box

Fn+F1 Open the Help

Right-click Open the context menu of the selected element

⌘ Cmd+Q Close the active window of the application
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