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LIST OF ABBREVIATIONS 

The abbreviations used in this User guide are specified in Table 1. 

Table 1. Abbreviations and definitions 

Abbreviation Definition 

OS Operating system 
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1 ABOUT 

1.1 General information 

MyOffice Text is an editor for quick and easy creation and formatting of text documents of 

any complexity on Linux, Windows and macOS operating systems. 

MyOffice Text is included in the following suites: 

‒ MyOffice Professional 3 

‒ MyOffice Standard 3 

‒ MyOffice Education 

 

For a detailed description of the application features, please refer to your product-specific 

Feature list. 

 

The application functionality may vary depending on the product and operating system. 

1.2 System requirements 

For a list of software and hardware requirements, please refer to your product's 

Installation Guide. 
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1.3 Limitations 

1.3.1 Supported file formats 

The list of formats supported by MyOffice Text is given in Table 2 and Table 3. 

Table 2. Supported file formats in Windows/Linux 

Action Supported formats 

Open/import files 
.doc, .docx, .rtf, .odt, .xodt, .txt, .docm, .mht, .mhtml, .html, .htm, .xhtml, 

.xott 

Save file .docx, .odt, .xodt 

Export files .pdf, .pdf/a-1, .rtf, .txt, .xott 

Table 3. Supported file formats in macOS 

Action Supported formats 

Open/import files .docx, .odt, .xodt, .txt, .docm, .xott 

Save file .docx, .odt, .xodt 

Export files .pdf, .pdf/a-1, .xott 

 

1.3.2 Supported interface languages 

‒ English 

‒ French 

‒ Russian 
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2 BEFORE YOU BEGIN 

2.1 Install the application 

The installation of MyOffice software should be performed in accordance with the installation 

process described in the Installation Guide. MyOffice Text, MyOffice Spreadsheet, 

MyOffice Presentation Desktop Editors. 

MyOffice software for Windows is considered installed if, as a result of the action described 

in Section 2.2 of this document, the shortcuts shown in Figure 1 and Figure 2 are displayed on 

the user's desktop and in the OS main menu. 

 

Figure 1. MyOffice desktop shortcuts for Windows OS 

 

Figure 2. MyOffice Start menu shortcuts for Windows OS 
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MyOffice software for Linux is considered installed if, as a result of the actions described in 

Section 2.3 of this document, the OS applications menu displays the shortcuts shown in Figure 3. 

 

Figure 3. MyOffice desktop shortcuts for Linux OS 
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MyOffice for macOS is considered installed if the Launchpad displays the icons shown 

in Figure 4 as a result of the steps in Section 2.4 of the document. 

 

Figure 4. Applications icons in Launchpad 

2.2 Launch the application 

Launch MyOffice Text application with one/two mouse clicks on its icon/shortcut. 
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2.3 License agreement 

When you run MyOffice software for the first time, carefully read the terms of the License 

Agreement and Privacy Policy (see Figure 5). 

If you agree with the terms and conditions specified, follow these steps:  

1. Select the I accept the Terms of Use and Privacy Policy checkbox. 

2. Click Get started. 

 

Figure 5. Terms of Use and Privacy Policy window 
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2.4 Update MyOffice Education software 

To ensure timely update of MyOffice Education software on Windows, it is recommended to 

enable automatic checking for new versions. 

To automatically check for new versions, do the following: 

1. After the first launch of MyOffice Text, MyOffice Spreadsheet and/or MyOffice 

Presentation applications, close them and open any of these applications again. 

2. In the Application Update window (see Figure 6), click Check automatically. 

 

Figure 6. Application Update 

If you want to disable the automatic search for new versions, click Don't check. 

You can also check for new versions manually. To do this, select the Help menu and 

click Check for Updates (see Figure 7). 

 

Figure 7. Check for Updates command menu option 

For detailed steps to update the product, please refer to MyOffice Text, MyOffice Spreadsheet, 

MyOffice Presentation desktop applications. Installation Guide. 
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3 INTERFACE OVERVIEW 

3.1 MyOffice Text window 

MyOffice Text window has the following elements (see Figure 8): 

1. Command menu 

2. Toolbar 

3. Workspace 

4. Sidebar 

5. Status bar 

 

Figure 8. Main window of MyOffice Text 
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3.2 Command menu 

The Command menu (see Figure 9) contains the main commands for working with 

the application. 

 

Figure 9. Command menu 

To quickly run these commands, you can use: 

‒ Keyboard shortcuts (see Table 14 and Table 15) which are specified next to the commands 

in the Command menu. 

‒ Quick Actions box (see Section 3.7). 
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3.3 Toolbar 

The Toolbar (see Figure 10) contains tools for working with the document content. 

 

Figure 10. Toolbar 

MyOffice Text allows you to change the way the Toolbar looks: 

‒ Select the Toolbar display mode or hide the Toolbar. 

‒ Hide or display the Toolbar section titles. 

‒ Customize the Favorites section. 

‒ Hide and display the Favorites section. 

3.3.1 Change the Toolbar display mode 

To change the Toolbar display mode: 

1.  In the Command menu, select View > Toolbar (see Figure 11). 

 

Figure 11. View menu 

2. In the sub-menu that opens, select the desired display mode: 

‒ Regular: Tools are arranged in two lines; the section titles are displayed. If necessary, 

the Toolbar section titles can be hidden (see Section 3.3.2). 

‒ Compact: Tools are arranged in one line; section titles are not displayed. 

‒ Hide Toolbar: The Toolbar is not displayed. 
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To quickly switch between the Regular and the Compact mode, use the  Compact Toolbar 

(see Figure 12) and  Regular Toolbar buttons located in the right part of the Toolbar. 

 

Figure 12. Compact Toolbar button 

 

Figure 13. Regular Toolbar button  



 
 

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 24 

3.3.2 Hide or display section titles 

The Toolbar of MyOffice Text (see Figure 10) consists of sections. Each section (except 

Favorites section) contains a group of tools designed to perform a specific task. For example, 

the Styles section contains tools for working with text styles. 

The title of each section is displayed if the Toolbar display type is Regular 

(see Section 3.3.1). To optimize the workspace, the section names on the Toolbar can be hidden.  

To hide the Toolbar sections, follow these steps: 

1. In the View menu, click Toolbar (see Figure 11). 

2. In the sub-menu that opens, uncheck the Section Titles menu. 

To display the section titles, check the menu again. 

 

If the Toolbar is hidden or displayed in the compact form, the Section Titles menu is 

disabled. 
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3.3.3 Hide or display sections content 

Toolbar sections can be collapsed automatically when reducing or increasing the size of 

the main application window, or manually. To collapse a Toolbar section manually, hover the cursor 

over its right border and click  Collapse (see Figure 14). 

 

Figure 14. Collapse button 

To display the tools in the hidden section, click it with the mouse (see Figure 15):  

 

Figure 15. Section tools 

To expand the section, click  Expand (see Figure 16). 

 

Figure 16. Expand button  
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3.3.4 Customize the Favorites section 

As a rule, when working with an application, certain Command menu items and Toolbar 

buttons are used more often than others. These items can be added to the Favorites section of 

the Toolbar so that they are always at hand. 

3.3.4.1 Add an item 

You can add from 1 to 14 items to Favorites. 

To add a Command menu item to Favorites, follow these steps: 

1. Run the add command in one of the following ways: 

‒ If the Favorites section is empty, click  Add in it (see Figure 17). 

 

Figure 17. Add Button 

‒ If the Favorites section contains the added items, right-click anywhere in the section 

and run the Add Action context menu command (see Figure 18). 

 

Figure 18. Add Action command 
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2. In the window that opens (see Figure 19), select the Command menu item that you want 

to add to Favorites. 

 

Figure 19. Window for adding Command menu items 

To add a button from the Toolbar to Favorites, right-click on it and run the Add to Favorites 

command (see Figure 20). 

 

Figure 20. Add to Favorites command 
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Currently, it is not possible to add Toolbar buttons that are displayed after clicking 

the   button. 

When added to Favorites, the button is not removed from the Toolbar section in which it is 

located. 

3.3.4.2 Move an item 

To change the position of an item in the Favorites section, follow these steps: 

1. Right-click the item to open the context menu (see Figure 21). 

2. In the context menu, select the desired command: 

‒ Move to Beginning: Make the selected item the first in the section. 

‒ Move Left: Swap the selected and previous element. 

‒ Move Right: Swap the selected and subsequent element. 

‒ Move to End: Make the selected item the last in the section. 

 

Figure 21. Commands for moving an element 
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3.3.4.3 Delete an item 

To delete a Command menu item from the Favorites section, right-click it and run 

the Remove from Favorites command (see Figure 21). 

To remove a Toolbar button from the Favorites section, follow these steps: 

1. Right-click it in the Favorites section or in the section from which it was added 

(see Figure 22). 

2. Run the Remove from Favorites context menu command. 

 

Figure 22. Delete from Favorites command 

3.3.4.4 Clear the section 

To remove all items from the Favorites section, right-click anywhere in the section and run 

the Clear context menu command (see Figure 21). 
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3.3.5 Hide or display the Favorites section 

By default, the Toolbar displays the Favorites section. 

To hide the section, do one of the following: 

‒ In the Command menu, select View > Toolbar and in the sub-menu that opens uncheck 

Favorites (see Figure 23). 

 

Figure 23. View menu 

‒ If the Favorites section is empty, hover your mouse over the  Add button and click in 

its upper-right corner (see Figure 24). 

 

Figure 24. Favorites section 

To display the section, re-select the Favorites check box in the Command menu. 

 

If the Toolbar is hidden, the Favorites check box is disabled. 
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3.4 Workspace 

The Workspace displays the current sheet of the document (see Figure 25). 

 

Figure 25. Workspace 
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3.5 Sidebar 

The Sidebar displays the following buttons (see Figure 26): 

 

Figure 26. Sidebar 

‒  Education: Open the educational resource links pane (see Section 4.16). The button 

is displayed when working with MyOffice Text application as part of 

the MyOffice Education suite. 

‒  Find and Replace: Open the Find and Replace pane (see Section 4.2.8) 

‒  Macros: Open the Macros pane (see Section 4.14). This button is displayed if a 

document contains at least one macro. 
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‒  Recovered Files: Open the document backups pane (see Section 4.1.11). The button 

is displayed if there is at least one unsaved copy. 

‒  Header or  Footer: Open the header and footer settings (see Section 4.10.2). 

The button is displayed when a header or a footer is selected. 

If a document is opened from the Cloud storage (see Section 4.13), the Sidebar also displays 

the avatars of reviewers who are working on the document at the same time as the current user. 

 

The Cloud and collaborative editing functions are available with the MyOffice 

Professional / MyOffice Private Cloud server part. 
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3.6 Status bar 

The Status bar displays the following information (see Figure 27, from left to right): 

‒ The current page number and the total number of pages in the document. 

‒ Server connection status indicator: Displayed if a document located in the Cloud 

is opened in the application (see Section 4.13). 

‒ Document access permission level: Displayed if a document located in the Cloud is 

opened in the application and the user is not the author of this document 

(see Section 4.13.2). 

‒ Tools to zoom in or out the document (see Section 4.11.2). 

 

Figure 27. Status bar 

 

The Cloud and collaborative editing functions are available with the MyOffice 

Professional / MyOffice Private Cloud server part. 
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3.7 Quick Actions box 

MyOffice Text displays the Quick Actions box (see Figure 28).  

This box allows for fast execution of commands and application of text formatting styles. 

To open the box, do one of the following: 

‒ Select Quick Actions in the Help menu. 

‒ Press the Ctrl+/ keyboard shortcut (Windows OS/Linux OS) or ⌘Cmd+/ (macOS). 

 

The Quick Actions box contains: 

‒ The list of commands available in the Command menu (see Section 3.2). 

‒ The list of standard and customized text formatting styles (see Section 4.3.2). 

 

Figure 28. Quick Actions box 
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Use one of the following methods to select a command/style from the list: 

‒ Scroll the list to the desired command/style using the mouse scroll wheel or the right 

vertical scroll bar. Confirm the command/style by clicking it or pressing Enter. 

‒ Start typing the command/style name in the search bar. When the desired command/style 

appears in the search results, select it using the mouse or keyboard keys: 

‒ Click the command/style line with the left mouse button. 

‒ Select the command/style line with the ↓ and ↑ keyboard keys and press Enter. 

Once the selection is made, the action is done, or the style is applied, and the box closes 

automatically. To close the box without selecting an action or style, click anywhere outside this 

window or press Esc. 
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3.8 Application language 

The default language of the MyOffice Text application is determined by the language of your 

operating system. You can change it manually if necessary. 

 

When you change the language of MyOffice Text, the corresponding language is 

automatically selected for MyOffice Spreadsheet and MyOffice Presentation. 

To change the application language, follow these steps: 

1. In the Command menu, select Tools > Change Language (see Figure 29). 

 

Figure 29. Change Language command menu option 

2. In the window shown in Figure 30, select the desired application language from 

the drop-down list and click OK. 

 

Figure 30. Language Change window 

3. In the dialog box shown in Figure 31, click OK. 
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Figure 31. Notification that the application must be restarted 

4. Restart the application. To do this, close all the documents currently open in 

MyOffice Text open them again. 
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4 WORK WITH MYOFFICE TEXT 

4.1 Actions with files 

4.1.1 Create a new file 

4.1.1.1 Create a file using File Explorer 

To quickly create a file in Windows Explorer, follow the steps below: 

1. Right-click an empty area to open the context menu, select  

New >  MyOffice Document. 

2. Specify a name for the file. By default, the file is named New MyOffice Document. 

3. To save the name, click outside the name or press Enter. 

4.1.1.2 Create a file when opening the application 

A new file is created automatically when you open MyOffice Text. 

4.1.1.3 Create a file while working in the application 

To create a new file while working in the application, do one of the following: 

1. In the File menu, select New (see Figure 32). 

2. Press Ctrl+N / ⌘Cmd+N. 

 

Figure 32. File menu 
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4.1.2 Create a template from a file 

A template file fully duplicates the original file and is used as a reference for creating other 

files. Templates are convenient to use if you need to create several documents which share the same 

content or formatting settings. 

To create a template, follow the steps below: 

1. Open the file that you want to use as a template (see Section 4.1.4). 

2. In the File menu, click Save as Template (see Figure 33). 

3. In the file manager window that appears, select the template name and location. 

Click Save. 

 

Figure 33. File menu 

4.1.3 Create a file from a template 

To create a file from a template, follow one of the steps below: 

‒ Double-click the template you want to use in the file manager. 

‒ In the File menu, click New from Template (see Figure 33). In the file manager, select 

the template you want to use for your file and click Open. 

 

This will create a new document that can be edited. 
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4.1.4 Open a file 

To open a file, do one of the following: 

‒ Double-click the file using the left mouse button. 

‒ Open MyOffice Text. Proceed as follows: 

1. In the File menu, click Open (see Figure 33) or press Ctrl+O / ⌘Cmd+O. 

2. In the file manager, select the file you want to open and click Open. 

‒ Open MyOffice Text and drag the document or its shortcut from the operating system file 

manager window to the open application window. You can open up to 32 files at a time 

by dragging and dropping them into the application window. 

4.1.4.1 File in .doc format 

 

Files in .doc format are not supported on macOS. 

When you open a file in .doc format, it is automatically converted to .docx format. 

An information bar will be displayed below the Toolbar with an appropriate notification: “Document 

was automatically converted to a newer format”. Click Close in this line (see Figure 34). 

 

Figure 34. Close button 

To save a file in .docx format, follow the steps described in Section 4.1.7. 

4.1.4.2 Read-only file 

If the Read only property is set for a file by the OS tools, then: 

‒ This file is opened in the View mode. 
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‒ A notification “You can only view this document” is displayed on the Toolbar 

(see Figure 35). 

 

If you work with files using the WebDAV protocol, read-only files are opened in the Edit 

mode. 

In the View mode, you cannot make changes to the document or change its formatting. 

If necessary, you can create a copy of this document that can be edited. To do this, click Edit a Copy 

on the Toolbar. 

 

Figure 35. Edit Copy button 

A copy of the document will open in a new application window. To save the file copy, follow 

the steps described in Section 4.1.7. 

4.1.4.3 File being used by another application 

If the file is opened for editing in another application, then: 

‒ This file is opened in the View mode. 

‒ The Toolbar displays a notification that the document is open in another application 

(see Figure 36). 

 

Figure 36. File is in use by another application 



 
 

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 43 

 

The file is opened in the Edit mode if it is opened in another application, but no lock file 

has been created by that application. 

In the View mode, you cannot make changes to the document or change its formatting.  

To edit a document, do one of the following: 

‒ Finish working with the document in another application. Then, in MyOffice Text, click 

Check Availability on the Toolbar (see Figure 37). If working with a document in another 

application is not completed, the pop-up message “Document still in use” will be 

displayed. If the work is completed, the document will switch to the Edit mode. 

 

Figure 37. Pop-up message 

‒ Create an editable copy of the document. To do this, in MyOffice Text, on the Toolbar, 

click Edit a Copy. A copy of the document will open in a new application window. 

To save the file copy, follow the steps described in Section 4.1.7. 
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4.1.4.4 File opened by another user 

When you try to open a local document opened by another user on the same computer, a dialog 

box is displayed (see Figure 38) that contains: 

‒ Information about the user who is currently working with this document. 

‒ Open a Copy button to create an editable copy of the document. 

‒ Close button to finish working with the document. 

 

Figure 38. Dialog box 

4.1.5 Recent files 

MyOffice Text automatically keeps the list of the last files opened in the application. The list 

of recent documents contains both local files and files that were opened from the Cloud storage  

(see Section 4.13). The latter are marked in the list by the Cloud. 

 

The Cloud and collaborative editing functions are available with the MyOffice Professional 

/ MyOffice Private Cloud server part. 
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To open a recent file from the list, proceed as follows: 

1. In the File menu, select Recent Files (see Figure 39). 

 

Figure 39. Recent Files 

2. In the drop-down list of recent files that opens, select the file you want to open. 

 

To clear the Recent Files list, in the File menu, select Recent Files and click Clear. 

 

4.1.6 Open with 

You can open the files you are working on in another text editing application directly from 

MyOffice Text. To select the application that you want to use, in the File menu, select Open With 

(see Figure 40). 

 

This menu item is not available on macOS. 
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Figure 40. Available applications 

A list of available applications is created manually using the OpenWithList.ini configuration 

file (for more details, see MyOffice Text, MyOffice Spreadsheet, MyOffice Presentation desktop 

applications. Installation Guide). 

The Open With command is not displayed if the configuration file does not contain data or if 

the data is incorrect. 

Clicking the Open With command in the File menu will close the file in MyOffice Text and 

open it in the application of your choice. If there are any unsaved changes in the file when you close 

it, MyOffice Text will suggest saving them.  
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4.1.7 Send a file via email 

 

The Send File command is not available on macOS. 

In MyOffice Text, you can email the file you are working on using the default desktop email 

client. 

To send a file via email, follow the steps below: 

1. In the Share menu, click Send File (see Figure 41). 

 

Figure 41. Share menu 

2. In the new message window that appears, do the following: 

‒ In the To field, enter the recipient's email address. 

‒ In the Subject field, edit the subject (if required). 

‒ In the body of the message, type the text. 

3. Send the email. 

 

Once the message is sent, you will be redirected to MyOffice Text application where you can 

continue working on your file.  
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4.1.8 Print a document 

4.1.8.1 Print a document without entering MyOffice Text 

When working in Windows, you can print a document/group of documents without having to 

open them first in MyOffice Text. 

To do this, proceed as follows: 

1. Select the document or group of documents in Windows Explorer. 

2. Open the context menu by right-clicking and run the Print command. 

The document is printed on the last printer used by MyOffice Text and MyOffice Spreadsheet 

applications. If a printer is not previously selected in these applications, it is printed on the printer set 

in Windows OS by default. 

The following dialog boxes may be displayed while printing: 

‒ For big files or a group of documents, the window for preparing documents for printing 

will be displayed. 

‒ For a document protected by a password, the password input window will be displayed 

(see Section 4.15). 

‒ Notifications of damaged files and files with unsupported formats will be displayed. 

4.1.8.2 Print a document from MyOffice Text 

4.1.8.2.1 Select the print area 

You can print: 

‒ The selected part of a document. 

‒ The entire document or its individual pages. 

 

To print the selection, do the following: 

1. Select the text that you want to print. 

2. Right-click the selection with the right mouse button and then click Print Selection. 
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To print a document / pages of a document, do one of the following: 

‒ Select File > Print from the Command menu (see Figure 42). 

 

Figure 42. Print command menu option 

‒ On the Toolbar, select File, click the arrow to the right of the  Quick Print button and 

select the Print command from the drop-down list (see Figure 43). 

 

Figure 43. Print command 

‒ Press Ctrl+P / ⌘Cmd+P. 

The Print Settings window opens, where you can see how the document will look on paper 

and specify print settings.  
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4.1.8.2.2 Customize print settings 

 

The Print Settings window (see Figure 44) contains: 

‒ Print Settings pane 

‒ Preview pane 

 

Figure 44. Print Settings window 

The Preview pane contains the following functions: 

1.  and  : Zoom in or out the preview section. 

2. Fit: Set the default page zoom (100%). 

3.  and  : Move to the next or previous document page. 

 

Zoom settings in the Preview pane do not affect the print area. The tool is intended for a 

detailed preview of a document content before printing. 
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In the print settings pane, you can specify the parameters listed in Table 4. 

Table 4. Print Settings  

Option Action 

Printer Select a printer from the drop-down list. 

Printer properties 

(Windows OS only)  

Open the printer settings window. The type and composition of the window 

parameters depend on the printer model selected in the field above.  

The settings specified in the printer settings window are automatically 

transferred to the corresponding fields of the Print Settings window. 

Settings that are not supported by the printer are not available in 

the Print Settings window. 

 

Print in Grayscale Print the color text and images contained in the document in grayscale. 

Copies Set the number of copies you want to print. 

Collated / Uncollated 

The option is available when the number of copies is more than one. Set 

the order in which pages are grouped during printing:  

− Collated: Print all pages grouped by copies (1,2,3 1,2,3 1,2,3). 

− Uncollated: Print pages grouped by page numbers (1,1,1 2,2,2 3,3,3). 

 

Print Area 

Select the print area. 

− Entire Document: Print all the pages of the document. 

− Current Page: Print the page displayed on the screen. 

− Selection: This option is only available when you select some text in 

your document. 

− Page Range: Print the selected pages. The required page numbers or/and 

page ranges are listed in the field below. They can be specified as:  

• Individual page numbers. For example: 5,10,12. 

• The print range separated by a dash (-). For example: For 1–8, 10-11. 

• Pages from the beginning of the document to the specific page 

specified as - <No.>. For example, if you type -3, then pages 1-3 will 

be printed. 

• Pages from the specific page to the end of the document specified as 

<No.>-.  

For example, if you type 3- and the document consists of 6 pages, 

then pages 3-6 will be printed. 

 

Page Range 

Print the selected pages. The Range check box is enabled when 

the Entire Document option is selected in the Print Area box. Select one 

of the following ranges: 

− All Pages: Print all the pages of the current document. 

− Odd Pages Only, Even Pages Only: Print the document on a printer 

that doesn't support automatic double-sided printing.  

You can print the front sides of all the pages, turn the printed pages over, 

put them back into the printer, and print on the back sides. 
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Option Action 

Duplex Printing 

− None: Print on only one side of the page. 

− Long-Edge Binding: Print two sides of the page and flip the paper 

along the long edge. 

− Short-Edge Binding: Print two sides of the page and flip the paper 

along the short edge. 

 

To print the document with the set parameters, click Print. 

Or click Cancel to cancel printing and close the window. 
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4.1.8.2.3 Quick print 

MyOffice Text allows you to quickly print a document without using the Print Settings 

dialog box. 

The Quick Print feature:  

‒ Creates an instant printout and uses the default printing settings. 

‒ Selects the last printer used. The document will be printed using the printer you last used 

(if any) or the default printer. 

 

To quick print the document, do one of the following: 

‒ On the Toolbar, select the File section and click  Quick Print  

(see Figure 45). 

‒ On the Toolbar, select the File section and click the arrow to the right of 

the  Quick Print button. In the drop-down list, select Quick Print.  

 

Figure 45. Quick Print command 
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4.1.9 Save a file 

4.1.9.1 Save as 

To save a new file or create a copy of the file you are working on, follow the steps below: 

1. Run the Save command in one of the following ways: 

‒ In the File menu, click Save as (see Figure 46). 

 

Figure 46. Save and Save As command menu options 

‒ On the Toolbar, select the File section and click the arrow to the right of the  Save 

button. In the drop-down list, select Save as (see Figure 47). 

 

Figure 47. Save button 

‒ If your OS is Windows, press F12. If you use Linux OS, press Ctrl+Shift+S. If you 

use macOS, press ⇧ Shift+⌘ Cmd+S.In the Save as window, select the folder where 

you want to save the file, specify the name and the type of the file or copy. Click Save. 

 

When you create a copy of a file, it becomes the document you are working on. 
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4.1.9.2 Save 

To avoid data loss due to technical failures, it is recommended to save files regularly. 

To save changes in the current file, do one of the following: 

‒ In the File menu, click  Save (see Figure 46). 

‒ On the Toolbar, select the File section and click  Save (see Figure 47). 

‒ On the Toolbar, select the File section and click the arrow to the right of  

the  Save button (see Figure 47). In the drop-down list, select Save. 

‒ Press Ctrl+S / ⌘Cmd+S. 
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4.1.10 Export a file 

MyOffice Text allows you to export files to the following formats: 

‒ .pdf 

‒ .pdf/a-1 

‒ .txt 

‒ .rtf 

 

 

 Exporting files in .txt and .rtf formats is not available in macOS. 

 

To save the file in .pdf or .pdf/a-1 format: 

1. Run the export command in one of the following ways: 

‒ In the File menu, click Export To (see Figure 48). 

 

Figure 48. Export command menu option 
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‒ On the Toolbar, select the File section and click the arrow to the right of 

the  Quick Print button. In the drop-down list, select Export to PDF. 

 

Figure 49. Export to PDF 

 

2. In the file manager window that appears, select the folder for export and specify file name 

and format. Click Save. 

 

Specifics of exporting to .pdf and .pdf/a-1 formats: 

− Links to websites remain functional in the exported file. 

− Table of contents, links to files and email addresses, cross-references to bookmarks, 

headings and numbered lists, and footnotes are not exported. 

To save the file in .txt or .rtf format: 

1. In the File menu, click Export To (see Figure 48). 

2. In the file manager window that appears, select the folder for export and specify file name 

and format. Click Save. 
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4.1.11 Autorecovery of documents 

By default, when working in MyOffice Text, copies of the documents being edited are 

autosaved, including documents that have never been saved by the user. If the application crashes, 

when the application is reopened, the user can save the backed up documents as separate files or 

replace the original documents with copies. 

Backup copies of documents are saved for one month and then automatically deleted. 

 

Autorecovery of documents is not performed when working in the Cloud  

(see Section 4.13). 

4.1.11.1 Configure autorecovery of documents 

By default, autorecovery of documents is enabled. The data for auto-recovery is saved every 

5 minutes. 

To change the settings, follow these steps: 

1. In the Command menu, select File > Autorecovery > Autorecovery Settings 

(see Figure 50). 

 

Figure 50. Autorecovery Settings command menu option 

2. In the Autorecovery Settings window (see Figure 51): 

‒ To disable or enable autorecovery of documents, uncheck or check the Save data for 

recovery every box. 

‒ To change the interval for saving document backups, specify it manually, using the 

switch, the ↓ and ↑ keyboard keys or the mouse wheel. The switching step is 1 minute. 
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‒ If you want to disable saving backups for one or more documents currently open, 

check the boxes in the Don't save for following files list. This list does not show 

documents that have never been manually saved. 

‒ If you want to copy the path to the folder where the backed up copies of documents 

are stored, click the  button. 

3. Click Apply. 

 

Figure 51. Autorecovery Settings dialog box 

4.1.11.2 Document recovery 

If the work with documents was finished incorrectly, then when you re-enter the application, 

the dialog box shown in Figure 52 appears. Click Open in this dialog box. 

 

Figure 52. Dialog box 
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Backed up copies of documents will open in new application windows. 

To save copies, follow the steps below for each copy: 

1. Run the Save As command in one of the following ways: 

‒ In the notification bar that appears below the Toolbar, click Save As (see Figure 53). 

 

Figure 53. Save As button 

‒ In the File menu, click Save As (see Figure 54). 

 

Figure 54. Save As command menu option 

2. In the Save As window: 

‒ If you want to save the copy as a separate file, select the folder where you want to save 

it, specify the file type and name, and click Save. 

‒ If you want to replace the original file with a copy, select the file and click Save. 

If you want to delete a copy, click Delete in the notification bar below the Toolbar 

(see Figure 53). 

4.1.11.3 Recovered Files pane 

If any backed up documents were not saved or deleted as described above, open 

the Recovered Files pane. 
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To do this, proceed with one of the following: 

‒ In the Command menu, select File > Autorecovery > Recovered Files (see Figure 55). 

 

Figure 55. Recovered Files command menu option 

‒ On the Sidebar, click  Recovered Files (see Figure 56). 

 

Figure 56. Recovered Files button 

To open, save, or delete a document backup copy, follow the steps below: 

1. Hover the cursor over the name of the copy (see Figure 57) and click the  button. 

2. In the drop-down list, select the desired command. 
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Figure 57. Copy Management Commands 

You can also open a document backup copy by double-clicking its name in the list. 

If you want to delete all copies of the documents, click Delete All (see Figure 58). 

 

Figure 58. Delete All button 
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4.1.12 Close a file 

Once you've finished working with a file, save it (see Section 4.1.7) and close the application 

window using one of the following tips: 

‒ In the File menu, click Close (see Figure 59). 

 

Figure 59. Close command menu option 

‒ Click  Close in the application window heading. 

‒ Press Alt+F4 / ⌘ Cmd+Q. 
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4.2 Text 

4.2.1 Enter text 

Use a keyboard to enter a text to the document workspace. The entered text can be edited, 

deleted, formatted, or saved at any time. 

The Normal style (see Section 4.3.2) is applied to the text in all new documents and has 

the following settings: 

‒ Font: XO Thames 

‒ Font size: 14 

‒ Alignment: Justify Text 

‒ Line spacing: Single 

‒ First line indent: 0 

‒ Spacing before a paragraph: 0 

‒ Spacing after a paragraph: 0 

‒ Left indent: 0 

‒ Right indent: 0 

4.2.1.1 Automatically replace hyphen with an en dash 

When typing text, a hyphen sign is usually used in those places where the rules of the English 

language require a dash, the dash sign being absent on the keyboard. Therefore, the application 

automatically replaces the hyphen (-) with an en dash (–) if you enter 

text_Space_hyphen_Space_text_Space/Enter/Tab. 

If you want to cancel automatic replacement, run the Cancel command (see Section 4.9.1.1). 

4.2.1.2 Automatically replace quotation marks 

If the text is entered in Russian or French, straight quotation marks ("") are automatically 

replaced by chevrons («»). 

If you want to cancel automatic replacement of the left or right quotations mark, run the Undo 

command after entering them (see Section 4.9.1.1). 
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4.2.2 Footnote 

A footnote is a reference or explanatory information for a word or paragraph of a text. 

A distinction is made between footnotes and endnotes. Regular footnotes are placed at 

the bottom of the page, and endnotes are placed at the end of the section or the document. 

A footnote consists of the following elements (see Figure 60): 

‒ A footnote mark placed immediately after the word or paragraph to which it refers. 

‒ The footnote number and text placed at the bottom of the page, section or the document, 

below the separator bar following the main text. 

 

 

The following actions are not available for footnotes: 

‒ Find and replace data 

‒ Check spelling 

‒ Add comments 

 

 

Figure 60. Regular footnote example 
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4.2.2.1 Insert a footnote 

The following rules apply in the current version of MyOffice Text: 

‒ For regular footnotes, end-to-end numbering is supported throughout the document. For 

endnotes, either end-to-end numbering or section numbering is supported, if it is 

configured in a third-party text editor. 

‒ Arabic numerals are used for regular footnotes. Endnotes are numbered using the format 

i, ii, iii, …  or the format selected when working with the document in a third-party text 

editor, if this format is supported in MyOffice Text. 

‒ By default, endnotes are displayed at the end of the document. End-of-section display is 

supported if it is configured in a third-party text editor. 

 

Footnotes may not be added to any objects other than tables, comments, and footers. 

 

To insert a footnote, perform the following actions: 

1. Specify the place to insert a footnote in one of the following ways: 

‒ Place the cursor where you want to insert a footnote. 

‒ Select the text where you want a footnote to appear. 

‒ Place the cursor in the cell of the table where you want to insert a footnote. 

‒ Select a range of cells for which you want to add a note. The footnote appears after 

the last character of the lower right cell. 

2. Insert a footnote in one of the following ways: 

‒ In the Insert menu, click Footnote (see Figure 61). 
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Figure 61. Insert menu 

‒ On the Toolbar, select the Insert section and click the  button. In the insert pane 

that opens, place the cursor in the  Footnote menu. In the sub-menu that opens, 

select the desired type of footnote (see Figure 62). 
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Figure 62. Insert pane 

‒ Press Ctrl+Alt+F / ⌥ Option+⌘ Cmd+F to insert a regular footnote or  

Ctrl+Alt+E / ⌥ Option+⌘ Cmd+E to insert an endnote. 

3. A footnote symbol will appear at the specified location in the document and a footnote 

number will appear at the bottom of the page, section, or document. Enter the footnote text 

after the footnote number. 

If the document contains no other footnotes, the normal footnote is assigned the number 1 and 

the endnote is assigned the letter i when inserted. 

If the document contains regular footnotes, the regular footnote is assigned a sequential 

number corresponding to its position relative to other regular footnotes. 

If the document contains endnotes, the following applies: 

‒ The footnote format of the current document is applied. 

‒ Endnotes are assigned a serial number corresponding to its position in relation to other 

endnotes. 
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4.2.2.2 Go to a footnote 

When you hover over a footnote symbol in the main text of the document, a pop-up window 

with the footnote text is displayed (see Figure 63). 

 

Figure 63. Insert pane 

Press Ctrl / ⌘Cmd and click the footnote mark to go to a footnote. The cursor automatically 

moves to the footnote text at the end of the page, section, or document. 

 

4.2.2.3 Copy, cut, and insert a footnote 

Footnotes can be copied, cut and pasted (see Section 4.9.2) within a single document or 

between MyOffice Text documents. 

 

Footnotes may not be inserted in any objects other than tables, comments,  headers and 

footers. 

It is possible to cut, copy, and insert: 

‒ Text with a note 

‒ A note without text. To do this, cut or copy the footnote character. 

The same numbering rules apply when inserting cut or copied footnotes as when inserting 

new footnotes. 
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4.2.2.4 Edit and format the footnote 

You can edit and format the footnote text the same way as you edit or format the main text of 

a document. 

4.2.2.5 Remove the footnote 

To remove a footnote, do one of the following: 

1. Remove the footnote mark in the main body of the text. The number and text of 

the footnote at the end of the page, section or document will be deleted automatically. 

2. Select the text in the footnote or place the cursor anywhere on footnote at the end of 

the page, section or document. Right-click the selected text, and then click Delete 

Footnote in the shortcut menu. The footnote mark in the body of the text will be deleted 

automatically. 

When you remove a footnote, the numbering of the remaining footnotes is automatically 

updated. 
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4.2.3 Links 

You can add a link to a web page, email address, or file in the text of a document. 

4.2.3.1 Insert a link to a web page or email address 

MyOffice Text recognizes and makes active links that start with www, http, https, and email 

addresses. 

Here are the examples of the links: 

‒ www.website.ru 

‒ https://website.com 

‒ http://website.ru 

‒ mailto:user@domain.ru 

‒ user.name@domain.com 

A link such as mailto:user@domain.ru may also contain a subject line, the text of the email, 

and email addresses for sending copy and blind copy. For example, 

mailto:user@domain.ru?subject=This%20is%20the%20subject&cc=user2@domain.ru&bod

y=This%20is%20the%20body. 

 

To avoid errors when you click and follow a link, it is recommended to specify the 

protocol in the URL. For example, http://website.com. 

 

In MyOffice Text, links can be displayed as follows: 

‒ URL: http://www.website.com 

‒ Text: Link 

To add a link to your document as a URL, do one of the following: 

‒ Type the link using the keyboard and press Space or Enter. 

‒ Copy the link from the source, paste it into the desired location in the document and 

press Space or Enter. 

‒ Copy the link from the source, place the cursor at the desired location in the document and 

press Ctrl+Shift+V/ ⇧ Shift+⌘ Cmd+V. 

  

http://website.com/
http://www.website.com/
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To insert a link as text, follow the steps below: 

1. Copy the link from the source. 

2. Specify where you want to insert a link in one of the following ways: 

‒ To format a word as a link, place the cursor in the word or select the entire word. 

To link a typed text piece, select the entire text piece. 

‒ To add a word or text fragment with a link to a document that has not yet been typed, 

place the cursor at the desired location in the document. If you want to insert a word 

or text piece with a link into an empty table cell, select the cell or place the cursor in 

it. 

3. Perform the insert link command in one of the following ways: 

‒ In the Insert menu, click Link (see Figure 64). 

 

Figure 64. Link command menu option 
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‒ On the Toolbar, select the Insert section and click the  button (see Figure 65).  

In the insert pane that appears, click  Link. 

 

Figure 65. Insert pane 

‒ Right-click to open the context menu and run the Insert Link command. 

‒ Press Ctrl+K / ⌘Cmd+K. 

4. In the Insert Link window (see Figure 103): 

‒ If the URL field is blank, paste the link into it. By default, the link copied from 

the source in the first step is automatically substituted in the URL field. 
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‒ If the Text field is not filled in, enter the text that will be displayed instead of the link. 

By default, the Text field is automatically filled with the word on which the cursor is 

positioned, the selected word, or the selected text fragment. 

‒ Click OK. 

 

Figure 66. Insert Link 
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4.2.3.2 Insert a link to a file 

You can insert a link to a file that is located on the current computer or in a network folder 

into your document. The link can reference a file of any format. 

The link can be displayed in the document as follows: 

‒ Paths to the file. For example, C:\Users\User\Documents\File.docx (Windows) or 

/Users/User/Downloads/File.docx (Linux and macOS). 

‒ Text: For example, link to the file. You can specify the link text either in the document 

text or in the link insertion window. 

To add a link to a file in your document, follow these steps: 

1. Specify the place to insert the link in one of the following ways: 

‒ To format a typed word as a link, place the cursor in the word or select the entire word. 

To format a typed text fragment as a link, select the whole text fragment. 

‒ To add a word or text fragment with a link to a document that has not yet been typed, 

place the cursor at the desired location in the document. If you want to insert a word 

or a text fragment with a link into an empty table cell, select the cell or place the cursor 

in it. 

2. Insert the link in one of the following ways: 

‒ In the Command menu, select Insert > Link (see Figure 67). 

 

Figure 67. Link command menu option 
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‒ On the Toolbar, in the Insert section, click  (see Figure 68). In the insert pane that 

appears, click  Link. 

 

Figure 68. Insert pane 

‒ Right-click to open the context menu and run the Insert Link command. 

‒ Press Ctrl+K / ⌘Cmd+K. 

3. In the Insert Link window (see Figure 69), select the file you want to insert a link to in 

one of the following ways: 

‒ Select a file from the Recent Files list. This list displays the 50 most recent files that 

were opened in the MyOffice Text, MyOffice Spreadsheet, and MyOffice Presentation 

applications. 

 

The Recent Files list does not include files that have been opened from the 

Cloud (see Section 4.13). To insert a link to a file from the Cloud, copy the link 

address of the file in your browser and paste it into your document as a link to 

a web page (see Section 4.2.3.1). 

‒ Select the file using the File manager. To do this, click Choose File. 
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Figure 69. Insert Link window 

4. If you want the link to be displayed as text and the Text field is not filled in, enter the 

required text. By default, the Text field is automatically filled with the word on which the 

cursor is placed, the selected word, or the selected text fragment. 

5. Click OK. 

4.2.3.3 Quick link insertion 

You can quickly add a link to a web page, email address, or file to the typed text. 

For quick insertion, the following types of links to local and network files are supported: 

‒ file:///C:/Users/User/Documents/File.docx 

‒ smb://192.168.1.1/Files/File.docx 

‒ ftp://Guest@127.0.0.1/share/FTP/File.docx 

‒ sftp://Guest@127.0.0.1/share/FTP/File.docx 

 

The supported types of web page links and email addresses are described in Section 4.2.3.1. 

  



 
 

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 78 

To quickly add a link to typed text, follow these steps: 

1. Copy the link. 

2. To format a typed word as a link, place the cursor in the word or select the entire word. 

To format a typed text fragment as a link, select the whole text fragment. 

3. Press Ctrl+Shift+V / ⇧Shift+⌘Cmd+V. 

4.2.3.4 Follow a link 

To follow the link, do one of the following: 

‒ Click it while holding down Ctrl / ⌘ Cmd pressed. 

‒ Place the cursor on the link and press Enter. 

 

Web links are opened in the default browser used in the OS. 

Files are opened in MyOffice Text, MyOffice Spreadsheet and MyOffice Presentation 

applications. If the file format is not supported, the file is opened in the application that is used by 

default in the OS to work with files of the corresponding format. 

When you click the link to an email address, it opens the default email client in your OS. This 

software automatically creates a new email, into which the data specified in the link is copied. 

 

4.2.3.5 Copy a link 

To copy a link, click it with the right mouse button and select the Copy Link URL context 

menu command. 

4.2.3.6 Edit a link 

To edit a link, follow the steps below: 

1. Place the cursor on the link or select part of the link/the entire link. 

2. Open the link editing window in one of the following ways: 

‒ In the Command menu, select Insert and click Link (see Figure 67). 

‒ On the Toolbar, select the Insert section and click the  button (see Figure 68). 

In the insert pane that appears, click  Link. 

‒ Right-click to open the context menu and run the Edit Link command. 

‒ Press Ctrl+K / ⌘ Cmd+K. 
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3. In the Edit Link window (see Figure 70), make the required changes to the link text and 

address. 

4. Click OK. 

 

Figure 70. Edit Link window  
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4.2.3.7 Delete a link 

You can delete a link using the editing window or the context menu. The link is deleted 

without the text that contains it. 

To delete a link using the edit window, follow the steps below: 

1. Place the pointer on the link or select the link partially or entirely. 

2. Open the link editing window in one of the following ways: 

‒ In the Command menu, select Insert > Link (see Figure 67). 

‒ On the Toolbar, in the Insert section, click the  button (see Figure 68). In the displayed 

insert pane, click  Link. 

‒ Right-click to open the context menu and run the Edit Link command. 

‒ Press Ctrl+K / ⌘Cmd+K. 

3. In the Edit Link window (see Figure 70), click Remove Link. 

 

To delete a link using the context menu, follow the steps below: 

1. Place the cursor on the link or select part of the link/the entire link. 

2. Right-click to open the context menu and run the Delete Link command. 

To delete multiple links at the same time, follow the steps below: 

1. Select the text fragment that contains the given links. 

2. Right-click to open the context menu and run the Delete Links command. 

If you want to delete a link along with the text that contains it, delete it as plain text 

(see Section 4.2.10). 
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4.2.3.8 Keyboard shortcuts for moving between window elements 

The Table 5 below shows the keyboard shortcuts you can use to quickly move between 

elements in the Insert/Edit Link window. 

Table 5. Keyboard shortcuts 

Action Windows / Linux  

keyboard shortcuts 

macOS  

keyboard shortcuts 

Open the window Ctrl+K ⌘ Cmd+K 

Go to the next window element Tab Tab 

Go to the previous window element Shift+Tab ⇧ Shift+Tab 

Click Select File or OK Space Space 

Click OK regardless of which window element is 

currently selected 
Enter ⌅ Enter 

Go to the next/previous file in the Recent Files list ↓ and ↑ ↓ and ↑ 

Go to the first file in the Recent files list Home Fn + ← 

Go to the last file in the Recent files list End Fn + → 

Select a file in the Recent files list Space Space 

Close the window Esc Esc 

 

4.2.4 Cross-reference 

A cross-reference is a reference to an element in another part of the document. In 

MyOffice Text you can create a cross-reference to the following items: heading  

(see Section 4.10.6.1), numbered list item (see Section 4.3.9) or bookmark (see Section 4.2.5). 

The current version of the application does not allow for working with cross-references to 

the unsupported items (footnotes, endnotes, images, tables, or formulas) created using third-party 

editors. 

4.2.4.1 Insert a cross-reference 

To insert a cross-reference, do the following: 

1. Place the cursor where you want to insert a cross-reference. 

2. Open the cross-reference window in one of the following ways: 

‒ In the Command menu, select Insert > Cross-reference (see Figure 71). 
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Figure 71. Insert menu 

‒ On the Toolbar, select the Insert section and click the  button (see Figure 72). 

‒ In the displayed insert pane, click  Cross-reference. 

 

Figure 72. Insert pane 
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3. In the Cross-reference window (see Figure 73), select the Reference Type drop-down 

list and select the elements to which the reference will lead: Heading, Numbered List or 

Bookmark. If you want to add a cross-reference to a system bookmark 

(see Section 4.2.5.3), in the lower part of the window, check the Show system bookmark 

box. 

 

 

Figure 73. Cross-reference window 

4. In the Refer to box, select the specific element you want the reference to refer to. This 

box will contain the list of all elements of the reference type selected during the previous 

step. The list will be generated automatically. 
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5. In the Insert reference to drop-down list, specify the numeric or text value of 

the cross-reference. The list of values depends on the previously selected element type. 

Table 6. Cross-reference meaning 

Element Meaning 

Heading − Heading Text: Heading text. 

− Page Number: The number of the page where the selected heading is 

located. 

− Heading Number (no context): A short number of the heading which 

is an item of a multilevel list. Example: The reference to heading 1.c.ii 

will look like ii. 

− Heading Number (full context): A full number of the heading which is 

an item of a multilevel list. Example: 1.c.ii. 

− Above/Below: The word “above” if the heading is above the cross-

reference, or “below” if the heading is located below the cross-

reference. The position of the heading is identified automatically. 

Numbered List − Page Number: The number of the page where the selected list item is 

located. 

− Item Number (no context): A short number of the multilevel list item. 

Example: 1.c.ii item will be presented as ii. 

− Item Number (full context): A full number of the multilevel list item. 

Example: 1.c.ii. 

− Item Text: The text of the list item. 

− Above/Below: The word “above” if the item list is above the cross-

reference, or “below” if the item list is located below the cross-

reference. The position of the item list is identified automatically. 

Bookmark − Bookmark Text: The text fragment where the bookmark has been set. 

This value can only be selected for the bookmarks in the selected text 

but not where the cursor is positioned. 

− Page Number: The number of the page where the selected bookmark is 

located. 

− Item Number (no context): A short number of the multilevel list item 

where the bookmark is positioned. Example: 1.c.ii item will be 

presented as ii. 

− Item Number (full context): A full number of the multilevel list item 

where the bookmark is positioned. Example: 1.c.ii. 

− Above/Below: The word “above” if the bookmark is above the cross-

reference, or “below” if the bookmark is located below the cross-

reference. The position of the bookmark is identified automatically. 

 

6. Click Insert. 
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If a cross-reference is incorrect, the # symbol will be displayed instead. 

To insert other cross-references, repeat the procedure. 

You can continue to work with the main application window while you enter the cross-

reference parameters. To close the Cross-reference window, click the  button in the window title. 

4.2.4.2 Go to a cross-reference 

To go to a cross-reference, click it by holding the Ctrl / ⌘Cmd. 

4.2.4.3 Update a cross-reference 

Cross-references are updated automatically. 

4.2.4.4 Modify a cross-reference 

To modify the existing cross-reference, deleted it as described in the Delete a cross-reference 

section and add a new cross-reference as described in the Insert a cross-reference section. 

4.2.4.5 Delete a cross-reference 

To delete a cross-reference, select it by clicking it with the mouse and press Delete. 
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4.2.5 Bookmarks 

In MyOffice Text, you can use the bookmarks the same way you use them when reading 

a paper book. Bookmarks allow you to quickly get back to specific parts of your document. 

Bookmarks can be added to text, tables, and their elements (rows, columns, cells), images, 

headers, and footers. 

4.2.5.1 Insert a bookmark 

To insert a bookmark into the document, do the following: 

1. Place the cursor where you want to insert the bookmark or select the element where you 

want to add it. 

2. Insert the bookmark in one of the following ways: 

‒ In the Insert menu, select Bookmark (see Figure 74). 

 

Figure 74. Insert menu 

‒ On the Toolbar, select the Insert section and click the  button (see Figure 75). 

In the insert pane that opens, click  Bookmark. 
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Figure 75. Insert pane 
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3. In the Bookmarks window (see Figure 76), specify the bookmark title. Don’t use 

the existing bookmark titles. 

 

Figure 76. Bookmarks window 
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4. Click the  button or press Enter (see Figure 77). The bookmark will be added to 

the list (see Figure 78). 

 

Figure 77. Bookmark is added 

5. Close the Bookmarks window. To do this, click Cancel or the  button in the window 

heading. 

 

 

Follow the same procedure to add new bookmarks into the text. 
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4.2.5.2 Display bookmarks 

To display bookmarks in a document (see Figure 78), display non-printable characters 

(see Section 4.3.1). 

 

Figure 78. Bookmarks window 

4.2.5.3 Show system bookmarks 

When a cross-reference (see Section 4.2.4) is created to a heading or numbered list in a 

document, a system bookmark is automatically created. For example, if a cross-reference is created 

to Heading 1, Heading 1 becomes a system bookmark. System bookmarks are marked in 

the document with non-printable symbols similar to regular bookmarks   . 

To see the entire list of system bookmarks, do the following: 

1. Open the Bookmarks window in one of the following ways: 

‒ In the Command menu, select Insert > Bookmark (see Figure 74). 

‒ On the Toolbar, in the Insert section, click  (see Figure 80). In the displayed insert 

pane, click  Bookmark. 

2. In the Bookmarks window (see Figure 75), check the Show system bookmarks box. 
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Figure 79. Bookmarks window 

System bookmarks are displayed in the same list as manually set bookmarks. Work with 

system bookmarks is performed in the same way as with regular bookmarks. 
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4.2.5.4 Go to a bookmark 

To go to a bookmark in the document, do one of the following: 

1. In the Insert menu, select Bookmark (see Figure 74). 

2. On the Toolbar, select the Insert section and click the button (see Figure 75). 

In the insert pane that opens, click  Bookmark. 

The Bookmarks window will open containing the list of bookmarks (see Figure 80). 

 

Bookmarks in the list can be sorted in the following ways: 

‒ Name: Sorting bookmarks alphabetically (from A to Z). This option is selected by default. 

‒ Location: Sorting bookmarks depending on their location in the document (from top to 

bottom). 

Select the bookmark title in the list. The cursor will move where the bookmark is set. 

 

Figure 80. Bookmarks window 
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4.2.5.5 Rename a bookmark 

To rename a bookmark: 

1. Open the Bookmarks window in one of the following ways: 

‒ In the Insert menu, select Bookmark (see Figure 74). 

‒ On the Toolbar, select the Insert section and click the  button (see Figure 75). 

In the insert pane that opens, click  Bookmark. 

2. In the Bookmarks dialog box (see Figure 81), place the cursor on the bookmark that you 

want to rename and click  Edit bookmark. 

 

The name of the system bookmark (see Section 4.2.5.3) must begin with 

the underscore character “_”. 

 

 

Figure 81. Rename a bookmark 

3. Edit the bookmark name and press the Enter key.  

4. Close the Bookmarks window. To do this, click Cancel or the  button in the window 

title. 
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4.2.5.6 Delete a bookmark 

To delete a bookmark, in the Insert menu, click Bookmark (see Figure 74). 

In the Bookmarks dialog box (see Figure 82), place the cursor on the bookmark you want to 

delete and click . 

 

To delete a bookmark, do the following: 

1. Open the Bookmarks window in one of the following ways: 

‒ In the Insert menu, select Bookmark (see Figure 74). 

‒ On the Toolbar, select the Insert section and click the  button (see Figure 75). 

In the insert pane that opens, click  Bookmark. 

2. In the Bookmarks dialog box (see Figure 82), place the cursor on the bookmark you want 

to delete and click  Delete bookmark. 

 

Figure 82. Delete a bookmark 

3. Close the Bookmarks window. To do this, click Cancel or the  button in 

the window title. 
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4.2.6 Special characters 

Special characters are characters that cannot be found on the keyboard. For example, math 

operators, dingbats, and currency signs. Such symbols can be inserted using the special characters 

quick insert pane or the Special Characters window. 

4.2.6.1 Special characters quick insert pane  

To open the special characters quick insert pane, do one of the following: 

‒ On the Toolbar, in the Insert section, click  Special Characters (see Figure 83). 

 

Figure 83. Special characters quick insert pane 

‒ On the Toolbar, in the Insert section, click . In the pane that appears, hover the mouse 

cursor over the arrow to the right of the  Special Characters button (see Figure 84). 
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Figure 84. Special characters quick insert pane  

To insert a special character, do one of the following: 

‒ Select a character from the set of preset characters. As you work with the application, 

the preset characters change to characters added by the user to the document using 

the Special Characters window (see Section 4.2.6.2). When the mouse cursor hovers 

over a character, the name of the font selected for it is displayed. 

 

When inserting, the font of the document text is applied to the character. 

However, if the font of the text does not support this character, then the font 

selected by the user is used. 

‒ Select Non-breaking Space, Non-Breaking Hyphen, or En Dash if you want to insert 

the appropriate character. 
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4.2.6.2 Special Characters window 

To open the Special Characters window, do one of the following: 

‒ In the Command menu, select Insert > Special Characters (see Figure 85). 

 

Figure 85. Special Characters menu 

‒ On the Toolbar, in the Insert section, click  Special Characters (see Figure 86). 

In the special characters quick insert pane, select More Characters. 

 

Figure 86. More Characters menu 

‒ On the Toolbar, in the Insert section, click  (see Figure 87). In the pane that appears, click 

 Special Characters. 
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Figure 87. Special Characters button 

‒ On the Toolbar, in the Insert section, click  (see Figure 91). In the pane that appears, hover 

the mouse cursor over the arrow to the right of the  Special Characters button. 

In the special characters quick insert pane, click More Characters. 

 

Figure 88. More Characters menu 
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The Special Characters window (see Figure 91) contains the following tools: 

 

Figure 89. Special Characters window 

‒ Drop-down list for selecting the font of the special character. 

‒ Drop-down list for selecting the group and category of the character. If the font does not 

support the characters of a category group or category, it is not displayed in the list. 

‒ Characters. By default, the first character of the selected category is highlighted. 

Categories are separated from each other by a line. 

‒ The name of the highlighted character. 

‒ The code of the selected character in the Unicode system. 

‒ The typeface of the selected character. 

‒ The font of the selected character. 

‒ Other typefaces of the selected character. 
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To insert a character from the Special Characters window, follow these steps: 

1. Select the font of the special character. The selection is similar to the font selection in 

the main application window (see Section 4.3.3). 

2. Select a character category. You can select it in the same way as selecting a special 

character font. 

3. Place the cursor in the position of the document where you want to insert the character. 

4. Insert the character in one of the following ways: 

‒ Select the character by double-clicking. 

‒ Select the character with one click and click Insert. 

‒ Select a character with one mouse click and press Enter or Space. 

If you want the window to close automatically, check the Close window after inserting 

a character box. 

To close the Special Characters window manually, click Cancel or the  button in 

the window header. 
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4.2.7 Current date or time 

You can quickly insert the current date or time anywhere in a document, except for headers 

and footers. Follow these steps: 

 

To insert the current date: 

1. Place the cursor in the place of the document where you want to insert the current date. 

2. Insert the date in one of the following ways: 

‒ In the Insert menu, select Current Date (see Figure 90). 

 

Figure 90. Insert menu 
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‒ On the Toolbar, select the Insert section and click the  button (see Figure 91). 

In the displayed insert pane, click  Current Date. 

 

Figure 91. Insert pane  
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To insert the current time: 

1. Place the cursor in the place of the document where you want to insert the current time. 

2. Insert the time in one of the following ways: 

‒ In the Insert menu, select Current Time (see Figure 90) 

‒ On the Toolbar, select the Insert section and click the  button (see Figure 91). 

In the displayed insert pane, click  Current Time. 

 

The data inserted is static, that is, not updated when the actual date and time change. 
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4.2.8 Check grammar and spelling 

MyOffice Text can automatically check texts in English and Russian for grammar and spelling 

mistakes. 

4.2.8.1 Check spelling 

To enable and disable Check Spelling option, in the Tools menu, select 

Spelling & Grammar and then check or uncheck the Check Spelling box (see Figure 92). 

Enabling or disabling Check Spelling option is only applied to the current document and does 

not affect other opened documents. 

 

Figure 92. Tools menu 

Check spelling basics: 

‒ The spell-checking dictionary is automatically selected based on the language of the first 

word in the paragraph. 

‒ Words missing in the selected dictionary or misspelled words are underlined with a red 

wavy line. 

‒ Changing the content of a document restarts spell-checking. 
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4.2.8.1.1 Correcting spelling errors 

To correct a misspelled word, follow these steps: 

1. Move the cursor over the misspelled word underlined with a red wavy line or select it by 

right-clicking it. 

2. Right-click to open the context menu. 

3. In the context menu, select the correct spelling (see Figure 93). 

 

Figure 93. Check Spelling 

If no correct spelling can be suggested for the word, you'll see the No suggestions notification 

in the context menu. 
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4.2.8.1.2 Turn off the underline for spelling errors 

A word recognized as misspelled by the application is underlined with a red wavy line. 

To turn this option off for a particular word, add it in the Custom dictionary (see Section 4.2.8.2) or 

in the ignore list. 

To add a word in the ignore list, follow the steps below: 

1. Move the cursor over the misspelled word underlined with a red wavy line or select it. 

2. Right-click the word and select Ignore from the context menu. 

 

 

Once finished, the red wavy underline disappears. If a word appears several times in 

the document, the changes are applied to all repetitions considering the case. Such changes are saved 

within one session. When the document is opened again, the Check Spelling is launched again. 

 

If you've added a word into the ignore list by mistake, you can get back to the previous step 

by selecting the Check Spelling option. Follow these steps: 

1. Move the cursor over the word or select the entire word. 

2. Right-click the word and select Check Spelling from the context menu. 
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4.2.8.2 Custom Dictionary 

To exclude words such as proper names, abbreviations, or technical terms in a text from being 

considered misspelled, you can add them to the Custom Dictionary. 

Before you start, make sure that the Check Spelling is on (see Section 4.2.8.1). 

4.2.8.2.1 Adding words to the Custom Dictionary 

The Custom Dictionary allows you to add only individual words but no word combinations. 

Adding words is case-sensitive. If a word can start with a capital letter and with a lowercase 

letter, add the two spellings into the dictionary. 

To add a word to the Custom Dictionary directly from the text, right-click the selected text, 

and then click Add to Dictionary in the shortcut menu. 

To add a new word directly to the Custom Dictionary, follow the steps below: 

1. In the Tools menu, select Custom Dictionary (see Figure 94). 

 

Figure 94. Custom Dictionary command menu option 

2. In the Custom Dictionary dialog box (see Figure 95), enter the word you want to add. 

3. Press  or Enter. 

4. Click Done to finish and close the window. 

  



 
 

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 108 

 

Figure 95. Custom Dictionary window 
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4.2.8.2.2 Using third-party dictionaries 

To extend the vocabulary available in MyOffice Text, you can use third-party dictionaries in 

.dic format. In the Custom Dictionary dialog box, click Import (see Figure 95). In the opened file 

manager window, select a .dic file and click Open. 

When finished, the content of the dictionary will appear in your dictionary. 

4.2.8.2.3 Delete words from the Custom Dictionary 

If necessary, you can remove words previously added in the Custom Dictionary. 

To remove a word using the Custom Dictionary menu, follow the steps below: 

1. In the Tools menu, select Custom Dictionary (see Figure 94). 

2. In the Custom Dictionary dialog box, place the cursor on the word you want to remove 

from the dictionary and click Remove (see Figure 96). 

3. Click Done to finish. 
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Figure 96. Remove a word from the dictionary 

To delete a word directly from the text, right-click on it and click Remove from Dictionary 

in the shortcut menu. 
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4.2.8.3 Check Grammar 

To enable or disable Check Grammar option, in the Tools menu, select  

Spelling & Grammar and then check or uncheck the Check Grammar box (see Figure 97). 

Enabling or disabling grammar checking applies to the current document and doesn't affect 

other opened documents. 

 

Figure 97. Tools menu 

Grammar checking basics: 

‒ The grammar checking language is selected automatically depending on the first letter of 

the paragraph. 

‒ The grammar checking is launched once you press Space or Enter, provided that 

the sentence is complete. 

‒ A sentence with a grammatical error is underlined with a blue wavy line. 
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4.2.9 Find and replace 

 

You can search and replace data throughout the entire content of the document, except 

for footnotes (see Section 4.2.2). 

If the document is opened in the View mode, only data search (without replacement) 

is available. 

To open the pane to find and replace data in a document, do one of the following: 

‒ In the Command menu, select Edit > Find (see Figure 98). 

 

Figure 98. Find command menu option 

‒ In the Sidebar, click  Find and Replace (see Figure 99). 

 

Figure 99. Find and Replace button 

‒ Press Ctrl+F or Ctrl+H / ⌘Cmd+F. 
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In the Find and Replace pane (see Figure 100) specify data search and replacement 

parameters, if necessary: 

1. Open the Parameters section by clicking . 

2. Specify the Search area: 

‒ Entire document: Search the entire document, including footers (see Section 4.10.2) 

‒ Without header and footer: Search the entire document except for headers or 

footers. 

 

Figure 100. Search parameters 

3. Check the required Filters: 

‒ Match whole words only: Find only whole words, not text that is part of another 

word. 

‒ Match case when searching: Perform the search based on uppercase and lowercase 

letters in the text you are looking for. 

‒ Match case when replacing: Perform the replacement taking into account 

the uppercase and lowercase letters in the found text. Example: You need to replace 

the word agreement with the word contract in the text of the document. In this case, 

the word agreement can be written with both lowercase and uppercase letters (for 
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example, at the beginning of a sentence). Check the box Match case when replacing 

so that the word agreement with a lowercase letter is replaced by the word contract 

with a lowercase letter, and the word Agreement with a capital letter is replaced by 

the word Contract with a capital letter. 

 

 

Case is taken into account only for the first character in the found word. 

 

4. Collapse the Parameters section by clicking . 

 

To find data in a document, do the following: 

1. In the Find field, enter the data to search for (see Figure 101). 

2. Click  or press Enter. 

 

Figure 101. Data for search 

Matches will be highlighted in the text of the document and displayed as a list in 

the Find and Replace pane (see Figure 102). 

You can navigate through the matches in the list in the following ways: 

‒ By left-clicking. 

‒ Using the  Next Match and  Previous Match buttons above the list. 

‒ Using the ↓ and ↑ keys. To do this, pre-select any match by left-clicking. 

The selected match is highlighted in contrasting yellow in the list line and in the text of the 

document. The total number of matches and the sequence number of the selected match is shown by 

the match counter above the list. 



 
 

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 115 

 

Figure 102. Found matches 

The search parameters can be changed in while you work with matches. The list of matches 

is updated automatically. 

To replace the matches found in the document, follow these steps: 

1. In the Replace with line (see Figure 101), enter the data to replace or leave the field empty 

if you want to delete the found match. 

2. Replace the matches with one of the following methods: 

‒ Click Replace to replace the highlighted match. 

‒ Click Replace All to replace all matches found at the same time. In the window with 

the message “Replace all matches?”, click Replace. 

 

To close the find and replace pane, do one of the following: 

‒ At the top of the pane, click . 

‒ On the Sidebar, click  Find and Replace. 

‒ Press Esc. 
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Table 7 below shows the keyboard shortcuts you can use to quickly move between elements 

in the Find and Replace pane. 

Table 7. Keyboard shortcuts 

Action Windows / Linux  

keyboard shortcuts 

macOS  

keyboard shortcuts 

Open the Find and Replace pane Ctrl+F or Ctrl+H ⌘ Cmd+F 

Search by specified value Enter Enter 

Go to the next pane element Tab Tab 

Go to the previous pane element Shift+Tab ⇧ Shift+Tab 

Expand or collapse Parameters Space Space 

Select a search area or filter Space Space 

Click a button Space Space 

Go to the next/previous match ↓ and ↑ ↓ and ↑ 

Go to the first match in the list Home Fn + ← 

Go to the last match in the list End Fn + → 

Close the Find and Replace pane Esc Esc 
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4.2.10 Delete text 

To remove one or more characters from the text, use one of the following methods: 

‒ Place the cursor after the characters you want to delete. Delete them by pressing 

Backspace (on Windows/Linux) or Delete (on macOS) consecutively. 

‒ Move the cursor to the characters you want to delete. Delete them by successively 

pressing the Delete key (on Windows/Linux) or Fn+Delete (on macOS). 

 

To delete a part of a word or a word, use one of the following methods: 

‒ Place the cursor after the part of the word or words you want to delete. When using 

Windows OS / Linux OS, press the Ctrl+Backspace keyboard shortcut, when using  

macOS, press ⌘Cmd+Delete or ⌥Option+Delete. 

‒ Place the cursor to the part of the word or words you want to delete. When working in 

Windows OS / Linux OS, press the Ctrl+Delete keyboard shortcut, when using macOS, 

press ⌘Cmd+Fn+Delete or ⌥Option+Fn+Delete. 

 

 

To delete some text pieces, do the following: 

 Select the desired text. 

 Press Delete or Backspace (on Windows/Linux) or Delete or Fn+Delete (on macOS). 
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4.3 Text formatting 

4.3.1 Non-printable characters 

Non-printable characters are the formatting marks that are used to organize the content of a 

document but are not displayed when printing. They are useful when editing a document to remove 

mistakenly added formatting marks, for example, double spaces in the text. 

To enable the display of non-printable characters, follow these steps: 

1. In the Command menu, click View and select Non-Printable Characters  

(see Figure 103). 

 

Figure 103. Non-Printable Characters command menu option 

2. On the Toolbar, select the Paragraph section and click  Non-Printable Characters 

(see Figure 104). 

 

Figure 104. Non-Printable Characters button 
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Non-printable characters used in MyOffice Text are specified in Table 8. 

Table 8. Non-printable characters  

Example of character in text Meaning 

 

Space 

 

Paragraph mark 

 

Tab 

 

Line break 

 
Page break 

 
Section break 

 

Anchor: 

• The table for which you have 

configured text wrapping 

• Image 

• Shape 

 
Bookmark 

 

4.3.2 Styles 

Styles allow you to quickly apply the same formatting to different parts of the text throughout 

the document, for example, use styles for headings of different levels, links, etc. MyOffice Text 

allows you to use the preset styles, as well as the custom styles for text styling. 

4.3.2.1 Style selection 

The Normal style is used by default whenever you create a new document. You can change 

the text style using the Quick Actions box or the Toolbar. 

 

To change the style using the Toolbar, follow these steps: 

1. Select the part of the text you want to change a style for: 



 
 

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 120 

‒ To change the style for a single paragraph, place the cursor in it or select the whole 

paragraph. 

‒ To change the style of multiple paragraphs, select all the paragraphs. 

2. On the Toolbar, select the Styles section and select the desired style from the drop-down 

list. Or click the  button and select the desired style from the drop-down list  

(see Figure 105). 

 

Figure 105. List of styles  
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To change the style using the Quick Actions box, do the following steps: 

1. Select the part of the text you want to change a style for: 

‒ To change the style for a single paragraph, place the cursor in it or select the whole 

paragraph. 

‒ To change the style of multiple paragraphs, select all the paragraphs. 

2. Open the Quick Actions box in one of the following ways: 

‒ In the Help menu, click Quick Actions (see Figure 106) or press Ctrl+/. 

 

Figure 106. Quick Actions command menu option 

‒ Press Ctrl+/ (Windows OS/ Linux OS) or ⌘ Cmd+/ (macOS). 

3. In the Quick Actions box (see Figure 107), select the style you want to apply using one of 

the following steps: 
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Figure 107. Quick Actions box 

‒ Start typing style name in the search field. When the desired style is displayed in the 

search results, left-click the style line or select the style line using the ↓ and ↑ keyboard 

keys and press Enter. 

‒ Scroll down the list of commands till the end. In the style section, select your preferred 

style. 
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4.3.2.2 Create a new style 

MyOffice Text allows you to create a style based on the formatting of the text. You can select 

the text with desired formatting or just place the cursor on it to create a style.  

The new style is created with the preset name "Style 1", "Style 2", and so on. 

 

To create a style, do the following steps: 

1. Apply the formatting to a word or text (see Figure 108). 

2. Select a word or fragment or place the cursor on it. 

3. On the Toolbar, select the Style section and click the  button. 

4. In the lower part of the drop-down list, click the Create New Style button. 

 

Figure 108. Create a new style 
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The newly created style will appear in the drop-down list (see Figure 109). 

You can create styles based on numbered headings (1., 2., 3. …). When you create such 

a style, the numbering will also be included in the style. 

 

Figure 109. Custom style 
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4.3.2.3 Edit a style 

You can change the formatting options for any style manually. Follow these steps: 

1. Select the text where the style is applied. 

2. Change the style as needed (see Figure 110). 

3. On the Toolbar, select the Style section and click the  button. 

4. In the drop-down list, place the cursor on the current style name and click 

 Update Style to Match Selection (see Figure 110). 

The changes you make to a style are automatically applied to all text fragments where this 

style is applied. 

 

Figure 110. Edit and delete style buttons 
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4.3.2.4 Delete a style 

You can only delete the custom styles. Follow these steps: 

1. Select the text where the style is applied. 

2. On the Toolbar, select the Style section and click the  button. 

3. In the drop-down list, place the cursor on the current style name and click  Delete Style 

(see Figure 110). 

Once the style is deleted, the Normal style settings are applied to all text fragments formatted 

in the custom style.  
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4.3.3 Fonts 

By default, the XO Thames font is used when creating a document in MyOffice Text 

application. 

To quickly change the font, do the following: 

1. Select the desired text. 

2. On the Toolbar, in the Font section (see Figure 111), click the field with the name of 

the current font. 

3. Start typing the name of the desired font. The drop-down list will display a list of fonts 

matching the search conditions. 

4. Select the desired font using the mouse or the keyboard keys: 

‒ Click the font name with the left mouse button. 

‒ Select the font name using the keyboard keys ↓ and ↑ and press the Enter key. 

 

Figure 111. Find a font 

To select a font from the full list of fonts, follow the steps below: 

1. Select the desired text. 

2. On the Toolbar, select the Font section and click  to the right of the current font name 

(see Figure 112). 

3. In the drop-down list, select the desired font using the mouse or keyboard keys: 

‒ Left-click the font name. 

‒ Select the font name using the keyboard keys ↓ and ↑ and press the Enter key. 
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Figure 112. Full list of fonts 

 

It is recommended to use XO family fonts to preserve the formatting of the document when 

opening it in other operating systems. 
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4.3.4 Font size 

To change the font size, do as follows: 

1. Select the text you want to change the size of. 

2. On the Toolbar, click the arrow  to the right of the current font size (see Figure 113). 

3. In the opened list, select the desired font size. 

 

You can also type in any size you want. Simply follow these steps: 

1. On the Toolbar, select the current font size. 

2. Enter the desired size. Use a dot (.) as the delimiter for fractional value. For example: 21.5. 

3. Press Enter. 

 

Figure 113. Selecting the font 
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To increase the font size by one point, follow the steps below: 

1. In the Format menu, select Font > Increase Font Size (see Figure 114). 

 

Figure 114. Commands to increase and decrease font size 

2. On the Toolbar, select the Font section and click  Increase Font Size (see Figure 115). 

 

Figure 115. Increase and Decrease Font Size buttons 

 

To decrease the font size by one point, follow the steps below: 

1. In the Format menu, select Font > Decrease Font Size (see Figure 114). 

2. On the Toolbar, select the Font section and click  Decrease Font Size (see Figure 115). 
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4.3.5 Text formatting 

MyOffice Text allows you to format text differently to emphasize and distinguish it from 

the rest of the document content. 

Table 9 shows the text formatting options with the corresponding commands and Toolbar 

buttons: 

Table 9. Text formatting 

Text formatting Command 

menu 

Button of Font 

section, Toolbar 

Keyboard shortcut 

(Windows/Linux) 

Keyboard 

shortcut 

(macOS) 

Bold Format > 

Font > Bold  Ctrl+B ⌘Cmd+B 

Italic Format > 

Font > Italic  Ctrl+I ⌘Cmd+I 

Underline Format >  

Font > 

Underline 
 Ctrl+U ⌘Cmd+U 

ALL CAPS Format >  

Font >  All 

Caps 
  Ctrl+Shift+A ⇧Shift+⌘Cmd+A 

Strikethrough 

Format >  

Font >  

Strikethrough 
 – – 

Subscript Format >  

Font >  

Subscript 

>  Ctrl+= ⌘Cmd+= 

Superscript Format >  

Font >  

Superscript 

>  Ctrl+Shift+= ⇧Shift+⌘Cmd+= 
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4.3.6 Font color 

To change the font color of text, follow these steps: 

1. Select the text for which you want to change the font color: 

‒ To change the font color in a single word, place the cursor in the word or select 

the entire word. 

‒ To change the font color in a piece of text, select it in its entirety. 

‒ To change the font color for text located in one cell of a table, select that cell or select 

all text in that cell. 

‒ To change the font color for text located in multiple cells, columns, or rows, select 

those table elements. 

‒ To change the font color for all text in a table, select the entire table. 

2. To select the last color that was applied to the font, on the Toolbar, select the Font section and 

click  Text Color (see Figure 116). 

 

Figure 116. Text Color button and color selection pane 
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1. To select a different font color, click the arrow to the right of the  Text Color button. 

2. In the color selection pane that opens, specify the font color in one of the following ways: 

‒ Choose a color from one of the color sets provided. 

‒ Specify the color code manually. 

‒ Copy the color with an eyedropper. 

4.3.6.1 Choose a color from the color sets provided 

The following colors sets are available in the color selection pane (see Figure 116): 

‒ Theme Colors: This block contains the color palette of the current document's theme. 

‒ Standard Colors: This block contains the colors that users most often choose when 

formatting a document. 

‒ Recent Colors: This block contains up to the last ten colors that you selected when 

formatting the document earlier. The Recent Colors set is displayed if you have selected 

at least one color. 

Hovering the mouse cursor over any color displays the value of that color in the RGB color 

model. For example, RGB 192,80,77. 

Left-click a color to select it. 

The color will be added to the Recent Colors set and checked. The color selection pane will 

close. The font of the text will be colored in the selected color. 

4.3.6.2 Specify the color code manually 

If you do not find the appropriate color in the listed color sets, specify the color code manually: 

1. Click More Colors (see Figure 116). 

2. In the Select Color window (see Figure 117) that appears, specify the desired color as a 

HEX code or in RGB format. 

3. Click OK. 
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Figure 117. Select Color window 

The manually specified color will be added to the Recent Colors set (see Figure 116) and 

checked. The color selection pane will close. The font of the text will be colored in the selected color. 

4.3.6.3 Copy the color with an eyedropper 

You can use the eyedropper to simultaneously copy a color from a text or object located in 

the main window's workspace (see Section 3.3.5) and apply that color to the font of the selected text. 

 

The eyedropper is disabled in header and footer editing mode (see Section 4.10.2). 

To copy a color using the eyedropper, follow these steps: 

1. Click  Eyedropper (see Figure 116). The color selection pane will close, and the 

cursor will look like a crosshair for color selection. 

2. Hover the cursor over the color you want to apply to the selected text. For more accurate 

color selection, refer to the area to the right of the cursor. It displays the color of the pixel 

that the cursor is currently hovering over. 

3. Left-click the color. 

The font of the selected text is colored in the specified color, and the cursor returns to its 

standard appearance. The specified color is added to the Recent Colors set (see Figure 116) and 

checked in the color selection pane. 

If you want to disable the eyedropper without selecting a color, press Esc. 
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4.3.7 Highlight color 

When working on a document, you can highlight certain text fragments in different colors 

(like when you use a highlighter) to make them more visible compared to the rest of the document. 

To highlight text, perform the following actions: 

1. Select the text you want to highlight. 

2. To select the last color you used to highlight text earlier, on the Toolbar, in the Font 

section, click  Highlight Color (see Figure 118). 

3. To select a different color for text highlighting, on the Toolbar, in the Font section, click 

the arrow to the right of  Highlight Color. 

 

Figure 118. Highlight color button 

4. Select the desired color in the provided palette or in the Recent Colors block. This color 

block is displayed if at least one color from the palette was previously used to highlight 

text. The Recent Colors block can display a total of one to eight of the most recently used 

colors. 

 

The selected color will be checked, and the text will be highlighted in this color. 

 

To remove the highlighting of the text, perform the following actions: 

1. Select the text that you want to remove highlighting from. 

2. On the Toolbar, select the Font section and click the arrow to the right of 

the  Highlight Color button. 

3. In the window that opens, select No color.  
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4.3.8 Alignment and spacing 

You can use adjustable alignments, spacings, and indents to organize the text and separate its 

elements according to your preferences. 

To change these settings when you create a file, select the respective commands, and run them. 

If you want to modify the existing file, select the text you want to change the settings of. 
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4.3.8.1 Horizontal alignment 

To align the content of the document horizontally, do the following: 

1. Select the text fragment that you want to align. 

2. Use one of the commands described in Table 10. 

Horizontal alignment is applied within the indents specified for the paragraph being edited. 

Table 10. Horizontal alignment 

Text alignment Command menu Toolbar button, 

Paragraph 

section 

Keyboard 

shortcut 

(Windows/ 

Linux) 

Keyboard shortcut  

(macOS) 

Align text left Format > Alignment 

> Left  Ctrl+L ⌘Cmd+L 

Center text Format > Alignment 

> Center  Ctrl+E ⌘Cmd+E 

Align text right Format > Alignment 

> Right  Ctrl+R ⌘Cmd+R 

Justify text Format > Alignment 

> Justify  Ctrl+J ⌘Cmd+J 

 

Horizontal alignment is performed within the margins specified for the paragraph being edited 

(see Section 4.3.8.5). 

If the text in the cell is expanded (see Section 4.3.9), the horizontal alignment is performed 

according to its position: the text is moved relative to the upper and lower borders of the cell. 
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4.3.8.2 Vertical alignment 

Vertical alignment is only applied to the table contents. The alignment tools are displayed on 

the Toolbar (see Figure 119) when the cursor is positioned in the table or the entire table or a table 

element is selected. 

 

To align text in a table vertically, follow these steps: 

1. Select the element you want to align. 

‒ To align the contents of one cell, select the cell or place the cursor in this cell. 

‒ To align the contents of multiple cells, columns, or rows, select these elements. 

‒ To align all the contents of a table, select the table entirely. 

2. On the Toolbar, select the Paragraph section and click the button. 

3. Click one of the following buttons: 

‒  Align to Top: Aligns the contents along the top edge of the cell. 

‒  Align to Middle: Centers the contents in the cell. 

‒  Align to Bottom: Aligns the contents along the bottom edge of the cell. 

 

Figure 119. Vertical alignment tools 

If the text in the cell is expanded (see Section 4.3.9), the vertical alignment is performed 

according to its position: the text is moved relative to the left and right borders of the cell. 
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4.3.8.3 Line spacing 

Line spacing is the space between each line in a paragraph. The default spacing for all text 

is 1. 

MyOffice Text allows you to change the line spacing for all text, as well as for individual 

paragraphs. You can use predefined line spacing options or set your own. 

If you select a predefined value, the line spacing is equal to the product between the font size 

and the specified value. For example, if you use 12 pt font and double line spacing for the paragraph, 

the line spacing in the paragraph is 24 pt (12 pt x 2). 

To set a predefined line spacing: 

1. Select the text fragment you want to format. 

2. On the Toolbar, select the Paragraph section and click the button which displays 

the current line spacing. For example:  (see Figure 120). 

3. In the list that expands, select a preset value. 

 

Figure 120. Line spacing 
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To set a custom line spacing: 

1. Select the text fragment you want to format. 

2. On the Toolbar, select the Paragraph section and click the button which displays 

the current line spacing. For example:  (see Figure 120). 

3. In the list that expands, click Custom Line Spacing. 

4. In the Custom Line Spacing window that appears (see Figure 121), set the method for 

calculating the spacing manually, using one of the following parameters: 

‒ Multiply: Sets the line spacing, which increases or reduces according to the specified 

multiplier. The multiplier 1.00 corresponds to a single line spacing. Select 

the multiplier greater than 1.00 to increase the spacing. For example, setting a 

multiplier to 1.2 will increase the spacing by 20%. Select the multiplier of less than 

1.00 to reduce the spacing. For example, setting a multiplier to 0.7 will reduce 

the spacing by 30%. 

‒ Exact: Sets a fixed spacing equal to the value specified in the field to the right. 

The value is expressed in points (pt). Unlike the predefined spacing, the fixed spacing 

is not changed when the font is reduced or increased. 

‒ At Least: Sets the minimum allowed spacing equal to the value specified in the field 

to the right. The value is expressed in points (pt). If the lines contain characters of 

different height (for example, superscript and subscript characters) or different font 

sizes, the value of the spacing between the lines is calculated automatically to fit 

the larger text. 

 

Figure 121. Custom Line Spacing window 

5. In the field to the right, set the numeric value for the selected parameter. 

6. Click OK.  
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4.3.8.4 Character spacing 

The character spacing allows you to set the space between the characters being entered into 

the text. You can choose between Condensed, Normal or Expanded character spacing.  

By default, the Normal character spacing style is applied. 

 

The type of character spacing can be selected using the Command menu or the Toolbar. 

To select the character spacing using the Command menu: 

1. Select the text fragment where you want to change the character spacing. 

2. In the Format menu, select Font and then Character Spacing (see Figure 122). 

3. In the opened menu, select the desired character spacing type. 

 

Figure 122. Format menu 
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To change the character spacing using the Toolbar: 

1. Select the text fragment where you want to adjust the character spacing. 

2. In the Toolbar, select Font and click the button (see Figure 123). 

3. Select the desired character spacing: 

‒ : Condensed 

‒ : Normal 

‒  : Expanded 

 

Figure 123. Selecting the character spacing 
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4.3.8.5 Paragraph spacing and indents 

To change the settings of one paragraph, place the cursor anywhere in that paragraph or select 

the entire paragraph. To change the settings of several paragraphs, select all the paragraphs you want 

to adjust. 

To adjust the spacings and indents for the selected paragraphs, follow these steps: 

1. On the Toolbar, select the Paragraph section and click  Paragraph Settings 

(see Figure 124). 

2. In the window that appears, enter the required numerical values for the following 

parameters: 

‒ First Line: The distance from the left margin of the document to the first line of 

the paragraph. 

‒ Left Indent: The distance from the left margin to the paragraph. 

‒ Right Indent: The distance from the right margin to the paragraph. 

‒ Before: The distance between the current and previous paragraph. 

‒ After: The distance between the current and next paragraph. 

You can use the rulers or the Paragraph Settings window (see Section 4.11.1) to specify 

the margins in the document (see Section 4.10.1). 

 

Figure 124. Paragraph settings 
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To quickly increase the paragraph indent by 1.25 inches, use one of the following steps: 

‒ In the Command menu, click Format, point to Alignment, and then click 

Increase Indent (see Figure 125). 

 

Figure 125. Format menu 

‒ On the Toolbar, select the Paragraph section and click  Increase Indent  

(see Figure 126). 

 

Figure 126. Increase and Decrease Indent buttons 

To quickly decrease the paragraph indent by 1.25 inches, use one of the following steps: 

‒ In the Command menu, click Format, point to Alignment, and then click 

Decrease Indent (see Figure 125). 

‒ On the Toolbar, select Paragraph and click  Decrease Indent (see Figure 126). 

You can also increase the paragraph indent by 1.25 inches using Tab. To decrease 

the paragraph indent, use Backspace (Windows and Linux) or Delete (macOS) keys. If you want to 

change the indent for a single paragraph, select the entire paragraph or place the cursor strictly at 

the beginning of the paragraph. 
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4.3.9 Rotate text 

The text in the table cells can be rotated 90 degrees to the left or right. 

To rotate text, do the following: 

1. Specify where you want to rotate the text: 

‒ To rotate text in a cell, select the cell, the text fragment in the cell, the whole text in 

the cell, or place the cursor in it. 

‒ To rotate text in multiple cells, columns or rows, select these table elements  

(see Section 4.4.5). 

‒ To rotate the text in the whole table, select the whole table 

(see Section 4.4.6). 

2. Open the text rotation sub-menu in one of the following ways: 

‒ In the Command menu, select Format > Rotate Text (see Figure 122). 

 

Figure 127. Rotate Text command menu option 

‒ On the Toolbar, select the Paragraph section and click  Rotate Text  

(see Figure 128). 

 

Figure 128. Rotate Text button 

3. Select the direction to rotate the text: Rotate Left 90°, Rotate right 90°. 
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The command is run for all the text located in a cell. There cannot be several fragments with 

different text rotation direction in one cell. 

To return to the standard cell text display (0° rotation angle), follow these steps: 

1. Specify these cells as described above. 

2. Run the command in one of the following ways: 

‒ In the Command menu, select Format > Rotate Text > None (0°) (see Figure 128 ). 

‒ On the Toolbar, in the Paragraph section, click  Rotate Text. In the sub-menu 

that opens, select None (0°) (see Figure 128). 
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4.3.10 Lists 

MyOffice Text allows you to create bulleted and numbered lists. Each new item in bulleted 

lists is marked with a bullet. In numbered lists, it is marked with a number or letter. 

4.3.10.1 Create a list 

To create a list, follow the steps below: 

1. Select a part of the text you want to convert to a list. Or place the cursor on an empty line 

where you want to start the list. 

2. On the Toolbar, select the Paragraph section and click the arrow to the right 

of  Bulleted List (see Figure 129) to create a bulleted list. Or click the arrow to the right 

of the  Numbered List (see Figure 130) to create a numbered list. 

3. In the list that expands, select a style of the list. 

 

Figure 129. Adding a bulleted list 
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Figure 130. Adding a numbered list 

To quickly create a list on an empty line, use the following methods: 

‒ To create a numbered list, type the first level symbol of the list. For example, 1. or a). 

Press Space. To create a numbered list where the items on the first level are expressed in 

Roman numerals, type the capital letter I and press Space. 

‒ To quickly start the bulleted list shown on the left side of Figure 131, type *. Press Space. 

 

Figure 131. Bulleted list 

‒ To quickly start the bulleted list shown on the right side of Figure 131, use one of the 

following methods: 

• Type (-)_Space. 

• Type Space_(-)_Space. 
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MyOffice Text remembers the last selected style for the bulleted and numbered list. 

To quickly create a new list in the same style as the previous one, follow the instructions 

below: 

1. Select a part of the text you want to convert into a list or place the cursor on an empty line 

where you want to start the list. 

2. On the Toolbar, select the Paragraph section and click  Bulleted List (see Figure 129) 

to create a bulleted list. Or click  Numbered List (see Figure 130) to create a numbered 

list. 

4.3.10.2 Copy and paste a list 

You can copy and paste lists from the clipboard within one document or between 

MyOffice Text documents. 

To copy and paste a list correctly, follow the steps below: 

1. Enable the display of non-printable characters (see Section 4.3.1). 

2. Select the list from the beginning rather than from the end, including the last paragraph 

character. 

4.3.10.3 Continue a list 

You can easily continue the numbering of the previous list in the document. 

Use the following steps to proceed: 

1. Right-click on any element of the current list. 

2. Click Continue numbering in the shortcut menu. 

Once the Continue numbering command is applied, all levels of the current list inherit 

the style of the previous list. 
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4.3.10.4 Change the nesting level 

You can change the list nesting level using the Command menu, Toolbar buttons or keyboard 

shortcuts. 

To change the nesting level of a list item using the Command menu or Toolbar: 

1. Place the cursor anywhere in the paragraph to be changed or select the whole paragraph. 

2. Change the nesting level as follows: 

‒ To increase the nesting level: In the Command menu, click Format, point to 

Alignment, and then click Increase Indent (see Figure 132). Or, on the Toolbar, 

select the Paragraph section and click  Increase Indent (see Figure 133). 

‒ To decrease the nesting level: In the Command menu, click Format, point to 

Alignment, and then click Decrease Indent (see Figure 132). Or, on the Toolbar, 

select the Paragraph section and click  Decrease Indent (see Figure 133). 

 

Figure 132. Increase and Decrease Indent commands 
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Figure 133. Increase and Decrease Indent buttons 

To modify the nesting level using the keyboard, proceed as follows: 

1. Place the cursor before the first word in the current paragraph or select the entire 

paragraph. 

2. Change the nesting level: 

‒ To increase the nesting level, press Tab. 

‒ To reduce the nesting level, press Backspace (Windows and Linux) or Delete 

(macOS). 

 

To change the nesting level of the list, located in the table, use the Command menu or 

the corresponding buttons on the Toolbar. Using the Tab key in a table does not change a 

nesting level but move to the next table cell. 

 

4.3.10.5 Convert a list to text 

To remove list formatting, follow the steps below: 

1. Select the list items you want to remove from the list. 

2. On the Toolbar, select the Paragraph section and click the button which corresponds to 

the current list type:  Bulleted List or  Numbered List 

(see Figure 129 and Figure 130). 

3. In the list that expands, select None. 
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4.3.11 Copy and insert formatting 

In MyOffice Text, you can copy the formatting from one part of a document to another: 

‒ The formatting copied can be applied to one or multiple elements of a document. 

‒ The formatting copied to the clipboard can also be used in MyOffice Spreadsheet. 

Formatting copied to the clipboard can be used for pasting in the MyOffice Spreadsheet. 

application.  
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4.3.11.1 Formatting basics 

Depending on the selected item, you can format: 

‒ Paragraph 

‒ Text 

‒ Paragraph and text 

‒ Cell 

Table 11 specifies how the formatting is copied and applied. 
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Table 11. Formatting basics 

When you copy When you insert Result 

The cursor is positioned, or 

the entire paragraph 

(paragraphs) is selected 

The cursor is positioned 
Formats the paragraph or the first 

selected paragraph 

A paragraph is partially selected Text formatting 

The entire paragraph 

(paragraphs) is selected 
Formats the paragraph and text 

Several paragraphs are partially 

selected 
Paragraph formatting 

A paragraph is partially 

selected 

The cursor is positioned No formatting 

A paragraph is partially selected 

Formats the text from the first 

selected character 

The entire paragraph 

(paragraphs) is selected 

Several paragraphs are partially 

selected 

The cursor is positioned 

A spreadsheet cell is selected 

Formats the paragraph and text in 

the selected cell 

A paragraph is partially 

selected 
Formats the text in the selected cell 

The entire paragraph 

(paragraphs) is selected (up to 

the paragraph sign) 

Formats the paragraph and text 

A spreadsheet cell is selected 

A spreadsheet cell is selected 
Formats the cell, paragraph, and 

text 

The cursor is positioned Paragraph formatting 

A paragraph is partially selected Text formatting 

The entire paragraph 

(paragraphs) is selected 
Formats the paragraph and text 

Several paragraphs are partially 

selected 
Paragraph formatting 

A row or column is selected 
Formats the cell, paragraph, and 

text 

A row or column is selected A row or column is selected 

Formats the cell, paragraph, and 

text from the upper left cell in 

the copied row or column. 

Formats the row or column 
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4.3.11.2 Copy and insert formatting 

You can copy the formatting using: 

1. Command menu 

2. Keyboard shortcuts 

3.  Copy Formatting button on the Toolbar 

 

To copy the formatting using the Command menu or a keyboard shortcut, perform 

the following actions: 

1. Select the part of the document you want to copy the formatting from 

(see the Table above). 

2. Copy the formatting using one of the following methods: 

‒ In the Edit menu, select Copy Formatting (see Figure 134). 

 

Figure 134. Edit menu 

‒ Press Ctrl+Shift+C/ ⇧Shift+⌘Cmd+C. 

3. To apply the formatting to one part of the document, do the following: 

‒ Select the part of the document you want to copy the formatting to (see the table 

above). 

‒ In the Edit menu, select Paste Formatting (see Figure 134) or press Ctrl+Shift+V/ 

⇧Shift+⌘Cmd+ V. 

4. To apply the formatting to multiple elements in the document, select these elements one 

by one and apply the formatting as described above. 
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To format one element of a document using the  Copy Formatting button, follow 

these steps: 

1. Select the part of the document you want to copy the formatting from (see the Table 

above). 

2. On the Toolbar, select the Edit section and click  Copy Formatting.  

3. Select the part of the document you want to copy the formatting to  

(see the Table above). 

 

Figure 135. Recent formatting 

To format multiple elements of a document using the  Copy Formatting button, follow 

these steps: 

1. Select the part of the document you want to copy the formatting from  

(see the Table above). 

2. On the Toolbar, select the Edit section and double-click  Copy Formatting.  

The button will change to . 

3. Select the parts of the document you want to copy the formatting to (see the Table above) 

and apply the formatting one by one. 

 

To exit the multiple elements formatting mode, do one of the following: 

‒ On the Toolbar, select the Edit section and click the  button. 

The button will change to . 

‒ Press Esc. 
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4.3.11.3 Formatting history 

Formatting copied to the clipboard history is saved and can be applied later. 

To open the formatting history, follow these steps: 

1. On the Toolbar, select the Edit section and press the arrow to the right of 

the  Copy formatting button (see Figure 136). 

2. In the opened drop-down list, select the format you want. The most recent formatting is 

on the top of the list. 

3. Select the part of the document you want to copy the formatting to as described in 

Section 4.3.11.1. 

 

Figure 136. Recent formatting  
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4.3.12 Clear custom formatting 

You can apply styles or custom formatting to the text. 

Style formatting is the design of text elements of the same type (titles, main text, examples, 

etc.) using styles. A style is a set of formatting parameters, including font type and size, text 

alignment, paragraph indents, character spacing, etc. For example, the Normal style is used as the 

main text style. When you create a new document, this style is applied by default to the entire text. 

Custom formatting involves the use of various formatting parameters in text fragments and 

paragraphs. Custom formatting is used along with style formatting. 

To clear custom formatting and keep text style formatting only, do the following: 

1. Select the text you want to delete the formatting of. 

2. Clear the formatting using one of the following methods: 

‒ In the Format menu, select Clear Formatting (see Figure 137). 

 

Figure 137. Clear Formatting command menu option 

− On the Toolbar, select the Edit section and click  Clear Formatting  

(see Figure 138). 

 

Figure 138. Clear formatting button 

‒ Press Ctrl+Space in Windows / Linux or ⌃Ctrl+\ in macOS. 
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4.4 Tables 

4.4.1 Insert a table 

You can insert a table using the Command menu or the Toolbar. 

To insert a table using the Command menu: 

1. Place the cursor where you want to insert a table. 

2. In the Insert menu, select Table (see Figure 139). 

 

Figure 139. Table command menu option 

3. In the Insert Table window (see Figure 140), specify the number of columns and rows in 

the future table and click OK. 

 

Figure 140. Insert Table window 
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To insert a table using the Toolbar: 

1. Place the cursor where you want to insert a table. 

2. Insert the table in one of the following ways: 

‒ On the Toolbar, select the Insert section and click the  Table button 

(see Figure 141). Select the number of rows and columns you want your future table 

to contain and click with the left mouse button. 

 

Figure 141. Table button 
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‒ On the Toolbar, select the Insert section and click the  button (see Figure 142). 

In the displayed pane, place the cursor on the  Table button. Select the number of 

rows and columns you want your future table to contain and left-click. 

 

Figure 142. Insert a table 
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4.4.2 Insert rows 

New rows are inserted above or below the specified row. 

To add new rows, follow these steps: 

1. Select the row above or below which you want to insert a new row. If you want to insert 

more than one row, select as many rows as you want to insert in the table. For example, if 

you want to insert two rows, select the two rows. To run a command, you can select rows 

entirely as well as individual cells or cell ranges. 

2. Insert rows in one of the following ways: 

‒ In the Format menu, select Table > Insert Row Above or Insert Row Below 

Command menu item (see Figure 143). 

 

Figure 143. Format menu 

‒ On the Toolbar, select the Table section and click  Insert Row Above or 

 Insert Row Below (see Figure 144). 

 

Figure 144. Table section of the Toolbar 
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‒ Right-click anywhere on the selected range and run the Insert Row Above or 

Insert Row Below command from the context menu. 

‒ Press Alt+A / ⌥ Option+A to insert a row above or Alt+B / ⌥ Option+B to insert a 

row below. 

 

To quickly insert a row below the desired row, do the following: 

1. Select any cell in this row. 

2. Press Enter. 
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4.4.3 Insert columns 

New columns are inserted to the left or to the right of the specified column. 

To quickly add new columns, perform the following actions: 

1. Select the column to the right or left of which you want to insert a new column. If you 

want to insert multiple columns into your table, select the same number of columns. For 

example, if you want to insert two columns into your table, select two existing columns.  

You can select entire columns, a cell or cell ranges. 

2. Insert the columns in one of the following ways: 

‒ In the Format menu, select Table > Insert Column to the Left or Insert Column to 

the Right (see Figure 162). 

 

Figure 145. Format menu 

‒ On the Toolbar, select the Table section and click the  Insert Column to the Left 

or  Insert Column to the Right (see Figure 144). 

 

Figure 146. Table section of the Toolbar 
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‒ Right-click anywhere on the selected range and select the Insert Column to the Left 

or Insert Column to the Right command from the context menu. 

‒ Press Alt+L / ⌥ Option+L to insert a column to the left or Alt+R / ⌥ Option+R to 

insert a column to the right. 
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4.4.4 Edit table contents 

To enter or change data in a table cell, perform the following steps: 

1. Switch to cell editing mode using one of the following methods: 

‒ To enter data in an empty cell, select it with one or two mouse clicks. 

‒ To edit data in a cell, select it with a double-click. 

‒ To overwrite data in a cell, select it with a single click. 

2. Enter/edit data in a cell. 

3. To exit cell editing mode, click anywhere in the document outside of the table. 

 

When typing text and numbers into a cell, its width remains the same, data are transferred to 

the next line inside the current cell, and the cell height may automatically increase. 

When you insert an image into a table, the image is automatically scaled to the column width, 

and the cell height may be increased to contain the image. 

You can move between the cells of the table by pressing the ←, ↑, ↓, → keys on the keyboard. 
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4.4.5 Select cells 

4.4.5.1 Select a cell 

To select a cell, click on it with the left mouse button. The selected cell will be colored blue. 

To select a cell in the table where the cursor is positioned, do the following: 

1. Click anywhere in the document outside of the table. 

2. Click the cell you want to select. 

4.4.5.2 Select cell range 

To select a random range of cells, use one of the following methods: 

‒ Move the cursor to the first cell in the desired range. Hold down the left mouse button and 

drag the cursor to the last cell of the range. Release the left mouse button. 

‒ Select the first cell in the desired range. Hold down the Shift key and select the last cell 

in the range. 

You can select a range in any direction of rows or columns, 

Some cell range selection examples are shown on Figure 147–Figure 149. 

 

Figure 147. Select a horizontal cell range 

 

Figure 148. Select a vertical cell range 
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Figure 149. Select a diagonal cell range 

4.4.6 Select a row or column 

To select a single column or row, follow the steps below: 

1. Move the mouse cursor over the upper border of a column or the left border of a row so 

that the cursor takes the following form:  or . 

2. Left-click. 

 

To select multiple columns or rows, use one of the following methods: 

‒ Move the cursor to the first column or row of the desired range as described above. Hold 

down the left mouse button and drag the cursor to the last column or row of the range. 

Release the left mouse button. 

‒ Select the first column or row of the desired range as described above. Then, while 

holding down the Shift key, select the last column or row of the range. 
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4.4.7 Select a table 

To select the entire table, do the following: 

1. Move the mouse cursor over the upper left corner of the table so that the cursor takes 

the following form . 

2. Left-click. 

If text is wrapped around the table (see Section 4.4.10.2), do the following: 

1. Place the cursor on the table. 

2. Click the  button displayed in the upper left corner of the table. 

 

To deselect a table, click anywhere in the document outside of the table. 
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4.4.8 Cell background color 

4.4.8.1 Add the fill color to table cells 

To fill cells with color, follow these steps: 

1. Select the table or cell/range of cells you want to change the fill color of. 

2. To color cells with the last color used for the cells fill earlier, on the Toolbar, in the Table 

section, click  Fill Color (see Figure 150). 

3. To fill the cells with a different color, click the arrow to the right of the  Fill Color 

button. 

4. In the color selection pane that opens, specify the cells fill color in one of the following 

ways: 

‒ Choose a color from one of the color sets provided. 

‒ Specify the color code manually. 

‒ Copy the color with an eyedropper. 

 

Figure 150. Fill Color button and color selection pane 
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4.4.8.1.1 Choose a color from the color sets provided 

The following colors sets are available in the color selection pane (see Figure 150): 

‒ Theme Colors: This block contains the color palette of the current document's theme. 

‒ Standard Colors: This block contains the colors that users most often choose when 

formatting a document. 

‒ Recent Colors: This block contains up to the last ten colors that you selected when 

formatting the document earlier. The Recent Colors set is displayed if you have selected 

at least one color. 

Hovering the mouse cursor over any color displays the value of that color in the RGB color 

model. For example, RGB 192,80,77. 

Left-click a color to select it. 

The color will be added to the Recent Colors set and checked. The color selection pane will 

close. The cells will be colored in the selected color. 

4.4.8.1.2 Specify the color code manually 

If you do not find the appropriate color in the listed color sets, specify the color code manually: 

1. Click More Colors (see Figure 150). 

2. In the Select Color window (see Figure 151) that appears, specify the desired color as a 

HEX code or in RGB format. 

3. Click OK. 

 

Figure 151. Select Color window 
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The manually specified color will be added to the Recent Colors set (see Figure 150) and 

checked. The color selection pane will close. The cells will be colored in the selected color. 

4.4.8.1.3 Copy the color with an eyedropper 

You can use the eyedropper to simultaneously copy a color from a text or object located in 

the main window's workspace (see Section 3.3.5) and filling the cells with this color. 

 

The eyedropper is disabled in header and footer editing mode (see Section 4.10.2). 

To copy a color using the eyedropper, follow these steps: 

1. Click  Eyedropper (see Figure 150). The color selection pane will close, and the 

cursor will look like a crosshair for color selection. 

2. Hover the cursor over the color in which you want to color the cells. For more accurate 

color selection, refer to the area to the right of the cursor. It displays the color of the pixel 

that the cursor is currently hovering over. 

3. Left-click the color. 

The cells are colored in the selected color, and the cursor returns to its standard appearance. 

The specified color is added to the Recent Colors set (see Figure 150) and checked in the color 

selection pane. 

If you want to disable the eyedropper without selecting a color, press Esc. 

4.4.8.2 Remove the fill color 

To remove the cell fill, follow the steps below: 

1. Select the table or cell/cell range you want to cancel the fill. 

2. On the Toolbar, in the Table section, click the arrow to the right of the  Fill Color 

button (see Figure 150). 

3. In the color selection pane, click No Fill. 
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4.4.9 Cell borders 

4.4.9.1 Change border parameters 

To change the border parameters for a cell/range of cells/table, follow these steps: 

1. Select the table or cell/cell range whose borders need to be changed. 

2. On the Toolbar, select the Table section and click the arrow to the right of the  button 

(see Figure 152). 

 

Figure 152. Border settings pane 

3. In the border settings pane that opens, in the first settings block, specify the position of the 

borders for which you want to change the parameters. 

4. In the second block of settings, select the type of line to be applied to the specified borders. 

5. In the third block of settings, specify the line color using one of the following methods: 

‒ Choose a color from one of the color sets provided. 



 
 

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 174 

‒ Specify the color code manually. 

‒ Copy the color with an eyedropper. 

 

If No Borders is selected in the first or second block of settings, cell borders are displayed 

as lines of light gray color. These lines conditionally divide cells and simplify work with 

the table. In this case cell borders are not displayed when printing and exporting the 

document to .pdf format. 

4.4.9.1.1 Choose a color from the color sets provided 

In the border settings pane, you will find the following sets of colors in the third settings block 

(see Figure 152): 

‒ Theme Colors: This block contains the color palette of the current document's theme. 

‒ Standard Colors: This block contains the colors that users most often choose when 

formatting a document. 

‒ Recent Colors: This block contains up to the last ten colors that you selected when 

formatting the document earlier. The Recent Colors set is displayed if you have selected 

at least one color. 

Hovering the mouse cursor over any color displays the value of that color in the RGB color 

model. For example, RGB 192,80,77. 

Left-click a color to select it. 

The color will be added to the Recent Colors set and checked. The cell borders will be colored 

in the selected color. 

To close the border parameters pane, do one of the following: 

1. On the Toolbar, select the Table section and click the arrow to the right of the  button 

(see Figure 152). 

2. Click a blank area of the document outside the border settings pane. 

4.4.9.1.2 Specify the color code manually 

If you do not find the appropriate color in the listed color sets, specify the color code manually: 

1. Click More Colors (see Figure 152). 

2. In the Select Color window (see Figure 153) that appears, specify the desired color as a 

HEX code or in RGB format. 
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3. Click OK. 

 

Figure 153. Select Color window 

The manually specified color will be added to the Recent Colors set (see Figure 152) and 

checked. The border settings pane will close. The cell borders will be colored in the selected color. 

4.4.9.1.3 Copy the color with an eyedropper 

You can use the eyedropper to simultaneously copy a color from a text or object located in 

the main window's workspace (see Section 3.3.5) and apply that color to the cell borders. 

 

The eyedropper is disabled in header and footer editing mode (see Section 4.10.2). 
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To copy a color using the eyedropper, follow these steps: 

1. Click  Eyedropper (see Figure 152). The color selection pane will close, and the 

cursor will look like a crosshair for color selection. 

2. Hover the cursor over the color in which you want to color the cell borders. For more 

accurate color selection, refer to the area to the right of the cursor. It displays the color of 

the pixel that the cursor is currently hovering over. 

3. Left-click the color. 

The cell borders are colored in the selected color, and the cursor returns to its standard 

appearance. The specified color is added to the Recent Colors set (see Figure 152) and checked in 

the border settings pane. 

If you want to disable the eyedropper without selecting a color, press Esc. 

4.4.9.2 Apply the border style of the previous table 

To quickly apply the border style of the previous table to a cell/range of cells/table, follow the 

steps below: 

1. Select the desired table or cell/range of cells. 

2. On the Toolbar, in the Table section, click  (see Figure 154). 

 

Figure 154. Button to apply previous table border style 

4.4.9.3 Delete borders 

To delete the specified borders of a cell/range of cells/table, follow the steps below: 

1. Select the desired table or cell/range of cells. 

2. On the Toolbar, select the Table section and click the arrow to the right of the  button 

(see Figure 155). 

3. In the border settings pane that opens: 

‒ In the first block of settings, specify where you want the borders to be deleted. 
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‒ In the second block of settings, select No Borders. 

 

Figure 155. Remove borders 

4. To close the border parameters window, do one of the following: 

‒ On the Toolbar, select the Table section and click the arrow to the right of the 

 button (see Figure 155). 

‒ Click a blank area of the document outside the border settings pane. 

 

4.4.10 Alignment and text wrapping 

4.4.10.1 Align a table 

By default, the table is aligned to the left edge of the document. The left margin is inherited 

from the paragraph after which the table is located. 

To change the way the table is aligned and indented, follow these steps: 

1. Place the cursor in any cell of the table or select any element of the table/table as a whole. 

2. Open the table settings window in one of the following ways 

‒ In the Command menu, select Format > Table > Table Settings (see Figure 156). 
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Figure 156. Table Settings command menu option 

‒ On the Toolbar, select the Table section and click  Table Settings  

(see Figure 157). 

 

Figure 157. Table Settings button 

‒ Right-click to open the context menu and run the Table Settings command. 

3. In the Table Settings window (see Figure 158), select an alignment method: Align Left, 

Align Center, or Align Right. 

4. If the Align Left option is selected for the table, specify the distance from the left margin 

of the document to the table in the Left field. 

5. Click OK. 
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Figure 158. Table Settings window 
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4.4.10.2 Wrap text 

The following restrictions apply in this version of the application: 

‒ You cannot add an object by dragging and dropping to a table for which text wrapping is 

set. You also cannot drag and drop an object from a table to another place in the document. 

‒ Actions with objects located in table cells may be performed incorrectly. 

‒ Tables in the headers and footers (see Section 4.10.2) cannot be wrapped in text. When 

such a table is inserted into a header or footer, the text wrapping option is automatically 

disabled. 

‒ If there is a merged cell (see Section 4.4.13) in the table and a part of this cell is extended 

to the next page, the data that cell contains is displayed on both pages. 

‒ If the text in a cell does not fit vertically on a page, the text that does not fit is cropped. 

‒ If one of the users enables or disables text wrapping for a table when collaborating on 

a document (see Section 4.13), the changes that the other user makes to the table at that 

moment are not saved. 

To customize the table's text wrapping, follow the steps below: 

1. Place the cursor in any cell of the table or select any element of the table/table as a whole. 

2. Open the table setting window in one of the following ways: 

‒ In the Command menu, select Format > Table > Table Settings (see Figure 156). 

‒ On the Toolbar, select the Table section and click  Table Settings 

(see Figure 157). 

‒ Right-click to open the context menu and run the Table Settings command. 

3. In the Table Settings window (see Figure 158), check the Wrap text box. 

4. Specify the table alignment method and, if necessary, Left indentation 

(see Section 4.4.10.1). 

5. Specify the distance from the table borders to the surrounding text Left, Right, Top, and 

Bottom. 

6. Click OK. 

 

If the table spans several pages, text wrapping is applied only to the page with the last part 

of the table. All the text after the table anchor is transferred to this page (see Section 4.3.1). 

 

You can quickly move a table for which you have configured text wrapping to another location 

in the document. To do this: 

1. Place the cursor on the table. 
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2. Click the  button displayed in the top left corner of the table. 

3. Hold down the left mouse button and move the table to the desired location in the document. 
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4.4.11 Resize a row or column 

You can change the column or row size in one of the following ways: 

1. Move the column/row border manually. 

2. Specify the exact column/row width/height. 

4.4.11.1 Resize a row or column manually 

To resize one row or column manually, follow these steps: 

1. Place the cursor at the border of the row or column you want to resize. The cursor turns 

into a double-headed arrow. 

2. Click the left mouse button and drag the cursor to the desired position of the column or 

row border. 

3. Release the left mouse button to fix the selected position. 

 

The last vertical table border cannot be above the right margin of the page. 

 

To make multiple columns or rows of a table the same size, follow the steps below: 

1. Select the rows or columns you want to resize. 

2. Set a single row or column to the size that you want to apply to selected rows or columns 

in the table. Simply follow these steps: 

‒ Place the cursor at the border of any row or column so it turns into a double-

headed arrow. 

‒ Click the left mouse button and drag the cursor to the desired position of the column 

or row border. 

‒ Release the left mouse button to fix the selected position. 

The size specified for that row or column will be automatically applied to the selected rows 

or columns in the table. 

To make all columns or rows of a table the same size, select the table (see Section 4.4.7) and 

follow the procedure described above. 
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4.4.11.2 Specify the exact size 

To specify the exact width for one/more columns or height for one/more rows, follow these 

steps: 

1. Specify the data for columns/rows: 

‒ To change the width of one column or the height of one row, select this column/row 

or select any cell that is in this column/row. 

‒ To change the width of several columns or the height of several rows, select these 

columns/rows or select any range of cells that are in these columns/rows. 

2. Open the Cell Size window in one of the following ways: 

‒ In the Command menu, select Format > Table > Cell Size (see Figure 159). 

 

Figure 159. Sell Size command menu option 
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‒ On the Toolbar, in the Table section (see Figure 160), click  Cell Size. 

 

Figure 160. Cell Size button 

‒ Right-click the selected columns/rows and run the Cell Size context menu command. 

3. In the Cell Size window (see Figure 161), specify the required Column Width or 

Row Height. 

4. Click OK. 

 

Figure 161. Cell Size window 
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4.4.12 Specify the exact size of the cells 

To specify the exact size of one or more cells, follow these steps: 

1. Select these cells. 

2. Open the Cell Size window in one of the following ways: 

‒ In the Command menu, select Format > Table > Cell Size (see Figure 159). 

‒ On the Toolbar, in the Table section (see Figure 160), click  Cell Size. 

‒ Right-click the selected cells and run the Cell Size context menu command. 

3. In the Cell Size window (see Figure 161), specify the required Width and Height of 

the cells and click OK. 
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4.4.13 Merge cells 

You can merge any number of cells in the table you are working on. 

When merging multiple cells: 

‒ The selected range will merge into a single cell. 

‒ The merged cell will only display the contents of the upper-left cell of the selection. 

‒ When you merge multiple cells, the resulting cell will be formatted like the upper-left cell 

of the merged range. 

 

To merge cells, select them and do one of the following: 

‒ In the Format menu, select the Table section and then Merge Cells (see Figure 162). 

 

Figure 162. Merge cells 
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‒ On the Toolbar, select the Table section and click  Merge Cells (see Figure 163). 

 

Figure 163. Merge Cells button 

‒ Right-click the selected range of cells and choose Merge Cells context menu. 

‒ Press Ctrl+Alt+M / ⌥Option+⌘Cmd+M. 

 

To split the merged cell, use the Split Cell command (see Section 4.4.14). 
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4.4.14 Split cell 

Splitting cells into several rows or columns is convenient to use when you want to create 

complex tables (for example, in design documentation). 

The following limitations currently apply: 

‒ You cannot split multiple cells at the same time. 

‒ You cannot split a cell into columns and rows at the same time. 

If a cell that consists of merged columns/rows (see Section 4.4.13) is selected for splitting, the 

number of columns/rows into which it is split should be the divisor of the number of merged 

columns/rows. For example, if a cell consists of 8 merged columns, it can be split into 1, 2, 4, or 8 

columns. If a cell consists of 6 merged rows, it can be split into 1, 2, 3, or 6 rows. 

To split a cell, follow these steps: 

1. Select the cell. 

2. Run the Split Cell command in one of the following ways: 

‒ In the Command menu, select Format > Table > Split Cell (see Figure 164). 

 

Figure 164. Split Cell option 
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‒ On the Toolbar, in the Table section, click  Split Cell (see Figure 165). 

 

Figure 165. Split Cell button 

‒ Right-click the selected cell and choose Split Cell command from the context menu. 

‒ Press Alt+Shift+M / ⌥ Option+⇧ Shift+M. 

3. In the Split Cell window (see Figure 166): 

‒ Specify the number of columns or rows into which you want to split the selected cell. 

The number can be entered manually, selected using the counter, by pressing ↓ and ↑ 

keys, or by scrolling the mouse wheel. 

‒ Click OK. 

 

Figure 166. Split Cell window 

The data from the split cell is placed in the upper left cell of the resulting range. Cells in 

the range will retain the formatting of the split cell. 
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4.4.15 Repeat headers on subsequent pages 

Text documents may contain tables that can span multiple pages. In this case, users need to 

go back to the beginning of the table to see its heading. To avoid it, display the table headings on each 

page where the table is displayed. 

The first row of the table or several rows of the table, including the first row, can be specified 

as the header. 

To repeat one or multiple rows as table headers: 

1. Specify one or multiple rows which will become the table header: 

‒ If you want to use one row, place the cursor on this row, select any cell in the row, or 

select the row entirely. 

‒ If you want to use several rows as the header, select any cell range in these rows or 

select the rows entirely. 

2. On the Toolbar, select the Table section and click  Repeat Header Rows  

(see Figure 167). 

 

Figure 167. Repeat Header Rows button 

If you don't want to show the headings across pages: 

1. Place the cursor in any cell. Or select any cell range in the table. 

2. On the Toolbar, select the Table section and click  Repeat Header Rows 

(see Figure 167). 
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4.4.16 Convert text into a table 

You can convert text to a table using the Command menu or the Toolbar. 

When you place text in a table, each paragraph is placed in a separate cell. The table is filled 

with paragraphs from left to right, from top to bottom. 

If you convert using the Command menu, the default table is created with three columns. 

The number of table rows is determined automatically depending on the number of paragraphs in 

the text. 

 

To convert text into a table using the Command menu, do the following: 

1. Use the paragraph mark to separate each fragment of text that you want to place into a 

separate cell. 

2. Select the entire text you want to insert into a table. 

3. In the Command menu, select Insert > Table (see Figure 168). 

 

Figure 168. Insert a table 

 

If you convert text to a table using the Toolbar, you can specify the number of table columns 

manually. The number of table rows is determined automatically by the number of paragraphs in 

the text, regardless of the number of rows the user selected. 
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To convert the text into a table using the Toolbar: 

1. Use the paragraph mark to separate each fragment of text that you want to place into a 

separate cell. 

2. Select the entire text you want to insert into a table. 

3. Expand the pane which allows to create a table in one of the following ways: 

‒ On the Toolbar, in the Insert section, click  Table (see Figure 169). 

Use the cursor to select the number of rows and columns to be included in the table 

and left-click. 

 

Figure 169. Table button 
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‒ On the Toolbar, in the Insert section, click the  button (see Figure 170). 

In the displayed pane, place the cursor on the Table button. Select the number of 

columns and rows you want your table to contain and click with the left mouse button. 

 

Figure 170. Insert pane 

4.4.17 Transform a table into text 

To transform a table into text, do the following: 

1. Select the table (see Section 4.4.6). 

2. Cut or copy the table in one of the suggested ways (see Section 4.9.2.1). 

3. Insert the data without formatting in one of the suggested ways (see Section 4.9.2.2). 

The text from one row of the table is inserted in one paragraph. The tab character is used as a 

separator for cell data. 
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4.4.18 Delete rows or columns 

To delete one or more rows or columns, use one of the following methods: 

1. Select the rows or columns you want to delete, or cells located within them.  

Do one of the following: 

‒ In the Format menu, select Table, select Delete Column or Delete Row  

(see Figure 171). 

 

Figure 171. Format menu 
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‒ On the Toolbar, select the Table section and click the  Delete Column or 

 Delete Row (see Figure 172). 

  

Figure 172. Table section 

‒ Right-click anywhere on the selected range and select Delete Column or Delete Row 

in the context menu. 

‒ Press Ctrl+Alt+R / ⌥Option+⌘Cmd+R to delete one or multiple rows or 

Ctrl+Alt+U / ⌥Option+⌘Cmd+U to delete one or multiple columns.  

3. Select these rows or columns entirely and press the Ctrl+– / ⌘Cmd+– combination. 

4.4.19 Delete a table 

To delete a table, do one of the following: 

1. Select any element of the table or the table entirely. Do one of the following: 

‒ In the Format menu, select Table and then Delete Table (see Figure 171). 

‒ On the Toolbar, select the Table section and click  Delete Table (see Figure 172). 

‒ Right-click anywhere on the table and select Delete Table in the context menu. 

‒ Press Alt+Shift+T / ⌥Option+⇧Shift+T.  

2. Select the table entirely and press Ctrl+– / ⌘Cmd+–. 
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4.5 Images 

4.5.1 Insert an image 

You insert images to a text document: 

‒ From your computer. 

‒ From Google Chrome, Firefox, Internet Explorer, and Microsoft Edge browser. 

‒ From the text and spreadsheet editors included in the Microsoft Office and LibreOffice 

suites. 

The supported image formats include .png, .bmp, .jpg, .jpeg, .jpe, .gif, .tiff, and .tif. 

4.5.1.1 Insert an image from the computer 

To insert an image from the computer, follow the steps below: 

1. Place the cursor in the place of the document where you want to insert an image. 

2. Insert an image in one of the following ways: 

‒ In the Insert menu, select Image (see Figure 173). 

 

Figure 173. Insert menu 

 

‒ On the Toolbar, select the Insert section and click  Image (see Figure 174). 
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Figure 174. Image button 

 

‒ On the Toolbar, select the Insert section and click the  button (see Figure 175). 

In the displayed insert pane, click  Image. 

 

Figure 175. Insert pane 

 

3. In the file manager window, select the image that you want to insert and click Open. 
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4.5.1.2 Insert an image from the browser or another application 

To insert an image from the browser or another application, follow the steps below: 

1. Copy the image from the source. 

2. Place the cursor in the place of the document where you want to insert an image. 

3. Insert the image in one of the following ways: 

‒ In the Edit menu, select Paste (see Figure 176). 

 

Figure 176. Edit menu 

‒ On the Toolbar, select the Edit section and click  Paste. Or click the arrow to 

the right of the  Paste button and select the Paste command (see Figure 177). 

 

Figure 177. Insert button 
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‒ Right-click and select Paste from the context menu. 

‒ Use the Ctrl+V / ⌘Cmd+V shortcut key. 

 

 
If you want to insert the text and the images, copy and insert them separately. 
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4.5.2 Resize an image 

MyOffice Text allows you to resize an image while maintaining the proportions or without 

maintaining the original aspect ratio. 

 
Resizing is not available for images rotated at an arbitrary angle in any other text editor. 

 

4.5.2.1 Resize an image proportionally 

To quickly resize an image while keeping its proportions: 

1. Select the image you want to resize. 

2. Hold down the left mouse button and drag any corner sizing handle so that the image 

becomes the desired size (see Figure 178). 

3. Release the left mouse button to apply changes to the image size. 

 

Figure 178. Resize image proportionally 
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To resize an image and set the exact size: 

1. Select the image you want to resize. 

2. Open the Size and Position window in one of the following ways: 

‒ Select Format > Image > Size and Position (see Figure 179). 

 

Figure 179. Image sub-menu 

 

‒ On the Toolbar, select the Image section and click  Size and Position  

(see Figure 180). 

 

Figure 180. Size and Position button 

‒ Open the context menu by clicking with the right mouse button and select 

Size and Position. 

3. In the Size and Position window (see Figure 181), specify the desired width and height of 

the image in the Width and Height boxes. 

4. Click OK. 
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Figure 181. Size and Position window 

  



 
 

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 203 

4.5.2.2 Resize an image without keeping its proportions 

To quickly resize an image without changing its proportions: 

1. Select the image you want to resize. 

2. Move one of the sizing handles while keeping the left mouse button pressed  

(see Figure 182): 

‒ To change the image height, move the top or the bottom sizing handle. 

‒ To change the image width, move the left or the right sizing handle. 

3. Release the left mouse button to fix the new image size. 

 

Figure 182. Resize image without keeping its proportions 
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To resize an image and set the exact size: 

1. Select the image that you want to resize. 

2. Open the Size and Position window in one of the following ways: 

‒ Select Format > Image > Size and Position (see Figure 183). 

 

Figure 183. Image sub-menu 

3. On the Toolbar, select the Image section and click  Size and Position  

(see Figure 184). 

 

Figure 184. Size and Position button 

4. In the Size and Position window, disable the option which allows to maintain the aspect 

ratio automatically. Click  Lock Aspect Ratio so that the button changes to . 

5. Specify the desired width and height of the image in the Width and Height boxes. 

6. Click OK. 
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Figure 185. Size and Position window 
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4.5.3 Change image position in text 

An image in the text can be positioned: 

‒ In Line with Text: The image is placed between two paragraphs of text in the usual way. 

‒ Square: The text is placed all around the image. 

‒ Top and Bottom: The text is distributed below and above the image. 

‒ In Front of Text: The image is placed in front of the text as the top layer. 

‒ Behind Text: The image is placed behind the text as the bottom layer. 

 

By default, the image position in the text is In Line with Text. To change the position, 

proceed as follows: 

1. Select the image you want to change the position of. If you want to select an image 

Behind Text, place the cursor on the image and click the  button that appears. 

2. Display the list of possible positions in one of the following ways: 

‒ In the Format menu, select Image > Wrap Text (see Figure 186). In the opened 

sub-menu, select the desired position. 

 

Figure 186. Format menu 
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‒ On the Toolbar, select the Image section and click the button to the right of 

the current image position (see Figure 187). 

 

Figure 187. Selecting the image wrapping style 

‒ Right-click the image and run the Wrap Text command. 

3. In the opened sub-menu, select the desired image position. 

The image positioned In Line with Text can be aligned horizontally (to the left, to the right 

or to the center of the page) (see Section 4.3.8.1). If the image is not separated from the text with 

paragraph indents, the selected alignment type will also be applied to the text in the paragraph where 

the image is located. 
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4.5.4 Move an image 

You can move an image in the following ways: 

‒ Drag while keeping the left mouse button pressed. 

‒ Move it vertically or horizontally with the ←, ↑, ↓, → keys on the keyboard. 

‒ Specify the left and top page indents. 

4.5.4.1 Move with the mouse 

To move an image with the mouse, proceed as follows: 

1. Select the image you want to move. 

2. Hold down the left mouse button and drag the image to the desired position in 

the document. 

3. Release the left mouse button to fix the new position of the image. 

4.5.4.2 Move with the keyboard keys 

 

You cannot move the image with the ←, ↑, ↓, → keys for the image being In Line with 

Text position (see Section 4.5.3). 

To move an image using the keyboard keys, follow these steps: 

1. Select the image you want to move. 

2. Move the image left/right/up/down by pressing the ←, →, ↑ or ↓ key. 

The step of movement depends on the scale of the document: 

‒ If the scale is ≤ 200%, the step = 4 mm. 

‒ If the scale is > 200%, the step = 1 mm. 

To increase a step, move the image with keys ←, ↑, ↓, →, keeping the Shift key pressed. In 

this case the movement step will be equal: 

‒ If the scale is ≤ 200%, the step = 4 cm. 

‒ If the scale is > 200%, the step = 1 cm. 
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4.5.4.3 Specify the left and top page indents 

You can also move the image by specifying its left and top indents.  

 

You can specify the indents for all image positions, except In Line with Text  

(see Section 4.5.3). 

To specify the image indents: 

1. Select the image. 

2. Open the Size and Position window in one of the following ways: 

‒ Select Format > Image > Size and Position (see Figure 188). 

 

Figure 188. Image sub-menu 

‒ On the Toolbar, select the Image section and click  Size and Position. 

 

Figure 189. Size and Position button 

‒ Open the context menu by clicking with the right mouse button and select 

Size and Position. 

3. In the Size and Position window (see Figure 185), specify the desired left indent of 

the image in the Left Offset box. Specify the desired top indent of the image in 

the Top Offset box. 
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4. In the Size and Position window (see Figure 185), specify the desired left indent of 

the image in the Left Offset box. Specify the desired top indent of the image in 

the Top Offset box. 

5. Click OK. 

 

Figure 190. Size and Position window 
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4.5.5 Save an image 

The image from the document can be saved on your computer. 

Follow these steps: 

1. Select an image. 

2. Run the save command in one of the following ways: 

‒ Select Format > Image > Save Image (see Figure 191). 

 

Figure 191. Image sub-menu 

‒ Open the context menu by right-clicking and run the Save Image command. 

3. In the file manager window, select the folder to save the file to, specify the file name 

and click Save. 

The image is saved in the original size. 

 

If an image has been cropped in a document using a third-party application, it is saved in 

its original (pre-crop) form. 
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4.5.6 Delete an image 

If you want to delete an image: 

1. Select the image that you want to delete. To select an image located Behind Text 

(see Section 4.5.3), place the cursor on the image and click the displayed  button. 

2. Delete the image in one of the following ways: 

‒ On the Toolbar, select the Image section and click  Delete Image (see Figure 192). 

 

Figure 192. Delete image button 

‒ Right-click the image with the mouse and select the Delete Image command from 

the context menu.  

‒ Press Delete or Backspace. 

 

If the image is in the In line with text position (see Section 4.5.3), it can be deleted as text 

(see Section 4.2.10). 
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4.6 Shapes 

You can add the following types of shapes to your documents: line, rectangle, ellipse, triangle, 

diamond, folded corner, star, heart, brackets, arrows, callouts, or text field. You can add shapes 

anywhere in the document, except in footnotes and comments. 

4.6.1 Insert a line 

To insert a line into your document, follow the steps below: 

1. Open the insert sub-menu in one of the following ways: 

‒ In the Command menu, select Insert > Shape > Line (see Figure 193). 

 

Figure 193. Insert menu 
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‒ On the Toolbar, in the Insert section, click the  button. In the displayed insert pane, 

place the cursor on the  Shape button (see Figure 194). 

 

Figure 194. Insert pane 

3. In the sub-menu that opens, select the type of line to insert: line, arrow, double-sided 

arrow. The cursor will look like a crosshair: . 

4. If necessary, select the type of line tips (see Section 4.6.11). 

5. Add a line in one of the following ways: 

‒ Click the left mouse button on the place where the line start point should be located. A 

line with a length of 4.24 cm and an angle of 45° will be added to the document. 

‒ Hold down the left mouse button and draw a line in the desired location of 

the document. To finish drawing, release the left mouse button. 

6. If necessary, edit the length and angle of the line (see Section 4.6.10). 
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By default, the line is inserted before the text. Line position can be changed manually 

(see Section 4.6.10). 

4.6.2 Insert a shape 

To insert a shape into a document: 

1. Place the cursor where you want to insert the shape. 

2. Display the list of shapes in one of the following ways: 

‒ In the Command menu, select the Insert menu and click Shape (see Figure 193). 

‒ On the Toolbar, select the Insert section and click the  button (see Figure 194).  

In the displayed insert pane, place the cursor on the  Shape button. 

3. In the opened sub-menu, select the desired shape. 
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4.6.3 Insert a text box 

A text box is a framed text which can be easily moved within the text you are working on. 

Text boxes can be used for different purposes, including for creating legends for image elements or 

callout boxes with quotes from the main text to make them more visible. 

 

To insert a text box: 

1. Place the cursor where you want to insert a text box. 

2. Insert the text box in one of the following ways: 

‒ In the Insert menu, select Text Box (see Figure 195). 

 

Figure 195. Insert menu 

‒ On the Toolbar, select the Insert section and click the  button.  

In the opened insert pane, click  Text Box (see Figure 196). 

 

Figure 196. Insert pane 

3. Enter the text in the text field. The text can be formatted in the same manner as you would 

format the main text in the document. 

4. To deselect the text box, click anywhere in the document outside of the text box. 
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4.6.4 Edit a shape 

You can add the following elements to any shape, except lines: 

‒ Text (see Section 4.2.1) 

‒ Image (see Section 4.5) 

‒ Equations (see Section 4.8) 

‒ Current date and time (see Section 4.2.6) 

‒ Link (see Section 4.2.2) 

‒ Cross-reference (see Section 4.2.4) 

‒ Bookmark (see Section 4.2.5) 

‒ Current time or date (see Section 4.2.7) 

To insert a shape in one of these elements, enter the shape editing mode by double-clicking it. 

To leave the shape editing mode, click anywhere in the document outside the shape. 

 

 

Editing mode is not supported for shapes positioned Behind Text (see Section 4.6.10) and 

for shapes rotated at any angle using third-party text editors. 
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4.6.5 Fill a shape 

4.6.5.1 Fill a shape with color 

To fill a shape with color, follow these steps: 

1. Single-click to select a shape or double-click to select a shape to enter its editing mode. 

2. To fill the shape with the last color used to fill it earlier, on the Toolbar, in the Shape 

section, click  Fill Color (see Figure 197). 

 

Figure 197. Fill Color button and color selection pane 

3. To fill the shape with a different color, click the arrow to the right of the  Fill Color 

button. 

4. In the color selection pane that opens, specify the fill color of the shape in one of the 

following ways: 

‒ Choose a color from one of the color sets provided. 

‒ Specify the color code manually. 

‒ Copy the color with an eyedropper. 



 
 

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 219 

4.6.5.1.1 Choose a color from the color sets provided 

The following colors sets are available in the color selection pane (see Figure 197): 

‒ Theme Colors: This block contains the color palette of the current document's theme. 

‒ Standard Colors: This block contains the colors that users most often choose when 

formatting a document. 

‒ Recent Colors: This block contains up to the last ten colors that you selected when 

formatting the document earlier. The Recent Colors set is displayed if you have selected 

at least one color. 

Hovering the mouse cursor over any color displays the value of that color in the RGB color 

model. For example, RGB 192,80,77. 

Left-click a color to select it. 

The color will be added to the Recent Colors set and checked. The color selection pane will 

close. The shape will be filled with the selected color. 

4.6.5.1.2 Specify the color code manually 

If you do not find the appropriate color in the listed color sets, specify the color code manually: 

1. Click More Colors (see Figure 197). 

2. In the Select Color window (see Figure 198) that appears, specify the desired color as a 

HEX code or in RGB format. 

3. Click OK. 

The manually specified color will be added to the Recent Colors set (see Figure 197) and 

checked. The color selection pane will close. The shape will be filled with the selected color. 
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Figure 198. Select Color window 

4.6.5.1.3 Copy the color with an eyedropper 

You can use the eyedropper to simultaneously copy a color from a text or object located in 

the main window's workspace (see Section 3.3.5) and filling the shape with this color. 

 

The eyedropper is disabled in header and footer editing mode (see Section 4.10.2). 

To copy a color using the eyedropper, follow these steps: 

1. Click  Eyedropper (see Figure 197). The color selection pane will close, and the 

cursor will look like a crosshair for color selection. 

2. Hover the cursor over the color you want to fill the shape with. For more accurate color 

selection, refer to the area to the right of the cursor. It displays the color of the pixel that 

the cursor is currently hovering over. 

3. Left-click the color. 

The shape will be filled with the specified color, and the cursor returns to its standard 

appearance. The specified color is added to the Recent Colors set (see Figure 197) and checked in 

the color selection pane. 

If you want to disable the eyedropper without selecting a color, press Esc. 
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4.6.5.2 Fill a shape with image 

To fill a shape with image, do the following: 

1. Select the shape with a single mouse click or double-click the shape to switch to edit mode. 

2. On the Toolbar, select the Shape section, and click the arrow to the right of the Fill Color 

button (see Figure 199). 

3. In the color selection pane, in the Image block, click Choose. 

 

Figure 199. Choose button 

4. Select the desired image in the file manager window and click Open. 
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4.6.5.3 Remove the fill 

To remove the shape fill, do the following: 

1. Single-click to select a shape or double-click to select a shape to enter its editing mode. 

2. On the Toolbar, select the Shape section and click the arrow to the right of  

the  Fill Color button (see Figure 200). 

3. In the color selection pane, click No Fill. 

 

Figure 200. No Fill button 
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4.6.6 Shape outline 

You can define the color, thickness, and outline type for the shape. 

4.6.6.1 Select the color of the shape outline 

To select the color of the shape outline, follow the steps below: 

1. Single-click to select a shape or double-click to select a shape to enter its editing mode. 

2. On the Toolbar, select the Shape section and click the arrow to the right of the  Outline 

button (see Figure 201). 

3. In the color selection pane that opens, specify the color of the shape outline in one of the 

following ways: 

‒ Choose a color from one of the color sets provided. 

‒ Specify the color code manually. 

‒ Copy the color with an eyedropper. 

 

Figure 201. Outline button and color selection pane 
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4.6.6.1.1 Choose a color from the color sets provided 

The following colors sets are available in the color selection pane (see Figure 201): 

‒ Theme Colors: This block contains the color palette of the current document's theme. 

‒ Standard Colors: This block contains the colors that users most often choose when 

formatting a document. 

‒ Recent Colors: This block contains up to the last ten colors that you selected when 

formatting the document earlier. The Recent Colors set is displayed if you have selected 

at least one color. 

Hovering the mouse cursor over any color displays the value of that color in the RGB color 

model. For example, RGB 192,80,77. 

Left-click a color to select it. 

The color will be added to the Recent Colors set and checked. The color selection pane will 

close. The shape outline will be colored in the selected color. 

4.6.6.1.2 Specify the color code manually 

If you do not find the appropriate color in the listed color sets, specify the color code manually: 

1. Click More Colors (see Figure 201). 

2. In the Select Color window (see Figure 202) that appears, specify the desired color as a 

HEX code or in RGB format. 

3. Click OK. 

 

Figure 202. Select Color window 
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The manually specified color will be added to the Recent Colors set (see Figure 201) and 

checked. The color selection pane will close. The shape outline will be colored in the selected color. 

4.6.6.1.3 Copy the color with an eyedropper 

You can use the eyedropper to simultaneously copy a color from a text or object located in 

the main window's workspace (see Section 3.3.5) and apply that color to the shape outline. 

 

The eyedropper is disabled in header and footer editing mode (see Section 4.10.2). 

To copy a color using the eyedropper, follow these steps: 

1. Click  Eyedropper (see Figure 201). The color selection pane will close, and 

the cursor will look like a crosshair for color selection. 

2. Hover the cursor over the color you want to color the shape outline. For more accurate 

color selection, refer to the area to the right of the cursor. It displays the color of the pixel 

that the cursor is currently hovering over. 

3. Left-click the color. 

The shape outline is colored in the selected color, and the cursor returns to its standard 

appearance. The specified color is added to the Recent Colors (see Figure 201) set and checked in 

the color selection pane. 

If you want to disable the eyedropper without selecting a color, press Esc. 

4.6.6.2 Select the thickness and line type of the shape outline 

To specify the thickness and type of a line for a shape outline, follow the steps below: 

1. Single-click to select a shape or double-click to select a shape to enter its editing mode. 

2. On the Toolbar, select the Shape section and click the arrow to the right of the  Outline 

button (see Figure 201). 

3. In the Line Weight field, select the desired outline thickness manually or using the 

buttons. 

4. Select the outline line type from the preset values. 
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4.6.6.3 Apply outline settings of the previous shape 

To quickly apply the previous shape's outline settings to a shape, follow these steps: 

1. Single-click to select a shape or double-click to select a shape to enter its editing mode. 

2. On the Toolbar, in the Shape section, click  Outline (see Figure 203). 

 

Figure 203. Outline button 

4.6.6.4 Delete shape outline 

To delete the outline of a shape, follow the steps below: 

1. Single-click to select a shape or double-click to select a shape to enter its editing mode. 

2. On the Toolbar, select the Shape section and click the arrow to the right of the  Outline 

button (see Figure 204). 

3. In the color selection pane, click No Outline. 

 

Figure 204. No Outline button 
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4.6.7 Line style 

You can define the color, thickness, and outline type for the line. 

4.6.7.1 Select a line color 

To select a line color, follow these steps: 

1. Select the line. 

2. On the Toolbar, select the Line section and click the arrow to the right of  

the  Line Style button (see Figure 205). 

3. In the color selection pane that opens, specify the line color in one of the following ways: 

‒ Choose a color from one of the color sets provided. 

‒ Specify the color code manually. 

‒ Copy the color with an eyedropper. 

 

Figure 205. Line Style button and color selection pane 
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4.6.7.1.1 Choose a color from the color sets provided 

The following colors sets are available in the color selection pane (see Figure 205): 

‒ Theme Colors: This block contains the color palette of the current document's theme. 

‒ Standard Colors: This block contains the colors that users most often choose when 

formatting a document. 

‒ Recent Colors: This block contains up to the last ten colors that you selected when 

formatting the document earlier. The Recent Colors set is displayed if you have selected 

at least one color. 

Hovering the mouse cursor over any color displays the value of that color in the RGB color 

model. For example, RGB 192,80,77. 

Left-click a color to select it. 

The color will be added to the Recent Colors set and checked. The color selection pane will 

close. The line will be colored in the selected color. 

4.6.7.1.2 Specify the color code manually 

If you do not find the appropriate color in the listed color sets, specify the color code manually: 

1. Click More Colors (see Figure 205). 

2. In the Select Color window (see Figure 206) that appears, specify the desired color as a 

HEX code or in RGB format. 

3. Click OK. 

 

Figure 206. Select Color window 
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The manually specified color will be added to the Recent Colors set (see Figure 205) and 

checked. The color selection pane will close. The line will be colored in the selected color. 

4.6.7.1.3 Copy the color with an eyedropper 

You can use the eyedropper to simultaneously copy a color from a text or object located in 

the main window's workspace (see Section 3.3.5) and apply that color to the line outline. 

 

The eyedropper is disabled in header and footer editing mode (see Section 4.10.2). 

To copy a color using the eyedropper, follow these steps: 

1. Click  Eyedropper (see Figure 205). The color selection pane will close, and the 

cursor will look like a crosshair for color selection. 

2. Hover the cursor over the color you want to color the line. For more accurate color 

selection, refer to the area to the right of the cursor. It displays the color of the pixel that 

the cursor is currently hovering over. 

3. Left-click the color. 

The line is colored in the selected color, and the cursor returns to its standard appearance. The 

specified color is added to the Recent Colors set (see Figure 205) and checked in the color selection 

pane. 

If you want to disable the eyedropper without selecting a color, press Esc. 

4.6.7.2 Select the thickness and line type 

To select the line thickness and type, follow these steps: 

1. Select the line. 

2. On the Toolbar, select the Line section and click the arrow to the right of 

the  Line Style button (see Figure 205). 

3. In the Line Weight section, select the desired line thickness manually or using the buttons. 

4. Select the line type from the preset values. 
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4.6.7.3 Apply the style of the previous line 

To quickly apply a previous line style to a line, follow these steps: 

1. Select the line. 

2. On the Toolbar, in the Line section, click  Line Style (see Figure 207). 

 

Figure 207. Line Style button 

4.6.7.4 Delete the line style 

If necessary, you can delete the line style settings. To do this, follow these steps: 

1. Select the line. 

2. On the Toolbar, select the Line section and click the arrow to the right of  

the  Line Style button (see Figure 208). 

3. In the color selection pane, click No Outline. 

 

Figure 208. No Outline button 
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4.6.8 Resize a shape 

You can change the height and the width of shapes proportionally or according to your 

preferences. 

To resize a shape proportionally, follow the steps below: 

1. Select the shape you want to resize. 

2. Drag a corner handle while keeping the left mouse button pressed until the shape is 

the size you want (see Figure 209). 

3. Release the left mouse button to fix the selected size. 

 

Figure 209. Resize a shape proportionally 
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To resize a shape without keeping its proportions, follow the steps below: 

1. Select the shape you want to resize. 

2. Drag a side handle while keeping the left mouse button (see Figure 210): 

‒ To change the height of the shape, move the top or bottom handle. 

‒ To change the width of the shape, move the left or right handle. 

3. Release the left mouse button to fix the selected size. 

 

Figure 210. Resize a shape without keeping its proportions 
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4.6.9 Fit shape size to text 

You can adjust the shape height to fit the text located in it (see Section 4.6.4). 

Do the following actions: 

1. Select the shape. 

2. On the Toolbar, select the Shape section (see Figure 211) and click  Autofit. 

The button will change to . 

 

Figure 211. Autofit the shape to fit text 

To cancel the action of fitting the shape to text, repeat the actions. 

4.6.10 Change line length and angle 

To change the length or angle of a line, follow these steps: 

1. Select the line. 

2. Move the cursor over the line start or end marker so that the cursor appears as follows . 

3. Hold down the left mouse button and drag the marker to the desired location. 

4. Release the left mouse button. 

If needed, you can interrupt the movement of the marker by pressing the Esc key. The marker 

will return to its original position. 

4.6.11 Change arrow type 

You can select the tip type for the beginning and end of the line. The selection can be made 

both before drawing the line (see Section 4.6.1) and when editing the drawn line. 
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To select the tip of the line, do the following: 

1. On the Toolbar, select the Line section and click  Arrow Type (see Figure 212). 

2. Select the left and/or right tip type from the drop-down list. If you want to remove 

previously selected tips, select the left and/or right tip type  None in the first line of 

the drop-down list. 

3. Click  Arrow Type  once again to close the drop-down list. 

 

Figure 212. Arrow Type button 
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4.6.12 Change shape position in text 

If needed, you can change the shape position in the text. The shape can be located in the text, 

in front and behind the text. 

To select the shape position: 

1. Select the shape whose wrapping style you want to change. To select the shape 

Behind Text, place the cursor on the shape and click the  button that appears. 

2. Display the list of possible shape positions in one of the following ways: 

‒ If a line is selected, on the Toolbar, in the Line section, click the  button to the right 

of the current line position (see Figure 213). If any other shape is selected, on 

the Toolbar, in the Shape section, click the  button to the right of the current shape 

position (see Figure 214). 

 

Figure 213. Select line position 
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Figure 214. Select shape position 

‒ Right-click the shape and run the Wrap Text context menu command. 

3. In the opened sub-menu, select the desired position of the shape: 

‒ In Line with Text: The shape is a part of text like a word or punctuation mark. 

‒ Square: Text wrapping around the rectangular frame in which the shape is placed. 

‒ Top and Bottom: Text is placed above and below the shape. 

‒ In Front of Text: Placing the shape in front of text as a top layer. 

‒ Behind Text: Placing the shape behind text as a bottom layer.  
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4.6.13 Move a shape 

You can move a shape in the following ways: 

‒ Drag while keeping the left mouse button pressed. 

‒ Move it strictly vertically or horizontally with the ←, ↑, ↓, → keys on the keyboard. 

This method is available if the shape is in any position except the In Line with Text 

position (see Section 4.6.10). 

When you move a shape using the ←, ↑, ↓, → keys, the step of movement depends on the scale 

of the document: 

‒ If the scale is ≤ 200%, the step = 4 mm. 

‒ If the scale is > 200%, the step = 1 mm. 

To increase a step, move the shape with keys ←, ↑, ↓, →, keeping the Shift key pressed. 

In this case the movement step will be equal: 

‒ If the scale is ≤ 200%, the step = 4 cm. 

‒ If the scale is > 200%, the step = 1 cm. 
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4.6.14 Delete a shape 

To delete a shape, follow these steps: 

3. Select the shape you want to delete. To select the shape Behind Text (see Section 4.6.10), 

place the cursor on the shape and click the  button that displays. 

4. Select the command to delete a shape in one of the following ways: 

‒ If a line is selected for deletion, on the Toolbar, in the Line section, click 

 Delete Line  (see Figure 215). If any other shape is selected for deletion, on 

the Toolbar, in the Shape section, click  Delete Shape (see Figure 216). 

 

Figure 215. Delete Line button 

 

Figure 216. Delete Shape button 

‒ Right-click the shape and select Delete Line/Delete Shape in the context menu. 

‒ Press Delete or Backspace. 

If the shape is In Line with Text (see Section 4.6.13), it can be deleted as text 

(see Section 4.2.10). 
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4.7 Chart 

To add a chart to your document, create it in MyOffice Spreadsheet and then copy and paste 

it to the desired location in the document. 

 

The chart is inserted as an image (see Section 4.5). 
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4.8 Equations 

4.8.1 Insert an equation 

You can add equations to a text document. Equations are entered in the LaTeX markup 

language and are automatically converted and displayed in the text in a standard (conventional) form. 

 

To insert an equation: 

1. Place the cursor where you want to insert an equation. 

2. Run the Insert command in one of the following ways: 

‒ In the Command menu, select Insert > Equation (see Figure 217). 

 

Figure 217. Insert menu 

‒ On the Toolbar, select the Insert section and click the  button (see Figure 218). 

In the displayed insert pane, click  Equation. 

 

Figure 218. Insert pane 
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3. In the Equation window, in the LaTeX Expression box, enter the equation written in 

the LaTeX markup language. You can preview the equation in the Preview box. 

4. Click OK. 

 

Figure 219. Equation window 

 

In the current version of the application, it is impossible to display math equations created 

in Microsoft Word 2003 and 2007. 
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4.8.2 Edit an equation 

1. Open the equation editing window in one of the following ways: 

‒ Select the equation by clicking the left mouse button. On the Toolbar, under 

the Equation section, click  Edit Equation (see Figure 220). 

 

Figure 220. Edit Equation button 

‒ Select the equation by right-clicking it. Run the Edit Equation context menu 

command. 

‒ Select the equation by double-clicking it. 

2. In the Equation window (see Figure 219), in the LaTeX Expression box, edit 

the equation. 

3. Click OK. 
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4.8.3 Resize an equation 

1. Select the equation.  

2. Hold down the left mouse button and drag any corner sizing handle so that the equation 

becomes the desired size.  

3. Release the left mouse button to fix the new equation size. 

 

Figure 221. Resize an equation 
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4.8.4 Delete an equation 

1. Select an equation. 

2. Run the command to delete a formula in one of the following ways: 

‒ On the Toolbar, select the Equation section and click  Delete Equation 

(see Figure 222). 

 

Figure 222. Delete Equation button 

‒ Right-click with the button to open the context menu and click Delete Equation. 

‒ Press Delete or Backspace. 

You can also use keyboard shortcuts to delete text to remove an equation (see Section 4.2.10). 
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4.9 Edit content 

4.9.1 Undo and redo 

4.9.1.1 Undo the last action 

You can undo the last action performed on the content of a document. 

To do this, use one of the following methods: 

‒ In the Command menu, select Edit > Undo (see Figure 223). 

 

Figure 223. Edit menu 

‒ On the Toolbar, in the Edit section, click  Undo (see Figure 224). 

 

Figure 224. Undo and Redo buttons 

‒ When working on Windows / Linux, press Ctrl+Z or Alt+Backspace, when working on 

macOS, press ⌘Cmd+Z. 

To undo several recent actions, run the undo command several times. 
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4.9.1.2 Redo the result of the undone action 

The undone action can be redone if necessary. 

To do this, use one of the following methods: 

‒ In the Command menu, select Edit > Redo (see Figure 223). 

‒ On the Toolbar, in the Edit section, click  Redo (see Figure 224). 

‒ When working on Windows/Linux, press Ctrl+Y / Ctrl+Shift+Z / 

Shift+Alt+Backspace. When working on macOS, press ⌘ Cmd+Y. 

To redo the last few undone actions, run the redo command several times. 

4.9.2 Clipboard 

4.9.2.1 Copy or cut data 

When you use the Cut command, the selected data is cut from the document and placed in 

the clipboard. When copying, the selected data of the document does not change, and its copies are 

placed to the clipboard. 

The data copied or cut retains its formatting. 

You can insert the data copied into MyOffice Text as well as into other applications, such as 

MyOffice Spreadsheet. 

To cut the content of the file, do the following: 

1. Select the text that you want to cut. 

2. Run the Cut command in one of the following ways: 

‒ In the Command menu, click Edit and select Cut (see Figure 223). 

‒ On the Toolbar, select the Edit section and click  Cut (see Figure 225): 

‒ Right-click the selected text and run the Cut command. 

‒ Press Ctrl+X or Shift+Delete (Windows OS/Linux OS) or ⌘Cmd+X (macOS). 
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Figure 225. Cut and Copy buttons 

To copy the content, perform the following actions: 

1. Select the text you want to copy. 

2. Run the Copy command in one of the following ways: 

‒ In the Edit menu, select Copy (see Figure 223). 

‒ On the Toolbar, select the Edit section and click  Copy (see Figure 225). 

‒ Right-click the selected content and select Copy from the context menu. 

‒ Press Ctrl+C or Ctrl+Insert (Windows OS/Linux OS) or ⌘Cmd+C (macOS). 
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4.9.2.2 Paste the last copied or cut data 

You can paste pre-copied or cut out data from the clipboard, with or without saving 

the original formatting. 

To paste the content while keeping the original formatting: 

1. Place the cursor where you want to insert data in the document. Or select the text 

(element) you want to replace with data from the clipboard. 

2. Paste the content in one of the following ways: 

‒ In the Edit menu, select Paste (see Figure 223). 

‒ On the Toolbar, select the Edit section and click  Paste (see Figure 226). 

‒ On the Toolbar, select the Edit section and click the button to the right of the  Paste 

button. In the drop-down list, select Paste. 

‒ Right-click to open the context menu and run the Paste command. 

‒ Press Ctrl+V or Shift+Insert (Windows OS/Linux OS). When working on macOS, 

press ⌘Cmd+V. 

 

Figure 226. Paste button 

When you paste data without preserving the original formatting, only the text is pasted from 

the clipboard. For example, when you paste a table, a shape with text, or a link, only the text that 

these objects contain is pasted into the document. If the copied or cut fragment contains images, they 

are not pasted into the document. 

The style of the text to which the new text is added is applied to the text you are pasting from 

the clipboard (see Section 4.3.2). 
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To insert the content without keeping the initial formatting: 

1. Place the cursor in the document where you want to insert data or select the text (element) 

you want to replace with data from the clipboard. 

2. Run the Paste command in one of the following ways: 

‒ In the Edit menu, select Paste Text Only (see Figure 227). 

 

Figure 227. Edit menu 

‒ On the Toolbar, select the Edit section and click the button to the right of the  Paste 

button. In the drop-down list, select Paste Text Only  

(see Figure 226). 

‒ Right-click to open the context menu and run the Paste Text Only command. 
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4.9.2.3 Clipboard history 

In MyOffice Text, you can use the clipboard history. It can store up to ten copied or cut entries. 

Each further entry overwrites the oldest existing entry. 

The clipboard history works between MyOffice Text and MyOffice Spreadsheet and 

vice versa. 

Data from the clipboard history is pasted with the original formatting intact. 

4.9.2.3.1 Paste data 

To paste data from the clipboard history, do the following: 

1. Place the pointer where you want to paste the data or select the text (object) you want to 

replace with the data from the clipboard. 

2. Open the clipboard history content in one of the following ways: 

‒ In the Command menu, select Edit > Paste from Clipboard  

(see Figure 228). 

 

Figure 228. Data in the clipboard history 

‒ Right-click to open the context menu and run the Paste from Clipboard command. 

3. In the opened sub-menu, select data to be pasted. 
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For convenience, the content of the clipboard can be opened in a separate window. 

To do this, do one of the following: 

‒ In the Edit menu, select Paste from Clipboard > Clipboard History (see Figure 229). 

 

Figure 229. Clipboard history management commands 

‒ Open the context menu by right-clicking anywhere in the document and select  

Paste from Clipboard > Clipboard History. 

‒ Press Ctrl+Alt+Shift+V (Windows) or Win+V (Linux). When working in macOS, 

press ⌥ Option+⇧ Shift+⌘ Cmd+V. 

 

By default, the clipboard history window (see Figure 230) is placed next to the selected text 

or element of the file. To change its position, drag it by the heading to the desired part of the document 

while holding down the left mouse button. 

To navigate through the clipboard history, the following applies: 

‒ To move between the clipboard history elements, use the ↓ and ↑ keys. 

‒ To insert the selected entry from the clipboard history into a specified area in a document, 

left-click or press Enter. 

‒ To switch between the document you are working on and the clipboard history, press Tab. 

Click the  button at the window title to close the clipboard history. 
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Figure 230. Clipboard history 

4.9.2.3.2 Clear the clipboard history 

To clear the history of the clipboard history, follow these steps: 

1. Open the clipboard history sub-menu in one of the following ways: 

‒ In the Command menu, select Edit > Paste from Clipboard (see Figure 229). 

‒ Open the context menu by right-clicking anywhere in the document and run  

the Paste from Clipboard command. 

2. In the opened sub-menu, select Clear. 
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4.10 Page layout 

4.10.1 Page setup 

You can set the page parameters when preparing your file for printing (see Section 4.1.8). 

The page parameters include: 

‒ Page orientation 

‒ Page Size 

‒ Document Margins 

You can adjust page setup for the entire document or for its parts. For example, you can choose 

the Portrait (vertical) orientation for the page with an image or table. 

To adjust page setup for a part of the document, start with this: 

1. Insert a section break (see Section 4.10.5) before and after the part of the document you 

want to adjust the parameters of. 

2. Set the cursor. Select the text, partially or entirely, in the desired part of the document. 

 

To set the page setup, do the following: 

1. Open the Page Setup window in one of the following ways: 

‒ In the File menu, click Page Setup (see Figure 231). Or press Ctrl+Shift+P. 

 

Figure 231. Page Setup command menu option 
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‒ On the Toolbar, select the File section and click the arrow to the right of 

the  Quick Print button. In the drop-down list, click Page Setup (see Figure 232). 

 

Figure 232. Page Setup command 

‒ Press Ctrl+Shift+P / ⇧Shift+⌘Cmd+P. 

2. In the opened Page Setup window (see Figure 233), select the area to apply new 

parameters:  

‒ This Section: Apply all the subsequent changes to the selected section of 

the document separated by the section breaks (see Section 4.10.5). 

‒ Whole document: Apply all the subsequent changes to the entire document. 

3. In the Orientation section, select the desired page orientation: Portrait (vertical) or 

Landscape (horizontal). 

4. In the Page Size drop-down list, select the size of paper to be used for printing. 

5. Adjust the document margins as follows: 

‒ To set the same margins for all pages of the document, specify their width in the Top 

Margin, Bottom Margin, Left Margin, and Right Margin input boxes. 

‒ To customize the margins for double-sided printing of a document whose pages will 

be stapled together (for example, a brochure or book), select the Mirror margins 

check box. This active setting means that the margins on the left pages of 

the document will "mirror" the margins on the right pages of the document. 
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Figure 233. Page Setup window 

In the Top Margin and Bottom Margin box, specify the width of the top and lower margins 

of the document. In the Inside Margin box, specify the width of the inner margins, which are 

the margins next to the binding. In the Outside Margin box, specify the width of the outer margins, 

which are the margins located at the outer edge of the book or brochure. 

 

 

 

Mirror margins can only be set for the whole document, but not for a part of it. Therefore, 

this setting is active if you select Whole document from the Apply to drop-down list. 

 

6. Click OK. 
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4.10.2 Headers and footers 

Headers and footers are located on each page of the document in the upper and lower margins 

(see Section 4.11.1.1). Headers and footers can contain information that is not related to the main text 

of the document but is of informational or design nature. For example, page numbers 

(see Section 4.10.3), title of the document or its individual sections, company logo, etc. 

The information placed in the headers and footers is unique for each section of the document 

(see Section 4.10.5). 

4.10.2.1 Configure headers and footers 

To configure headers and footers, do the following: 

1. Place the cursor on any page in the section (see Section 4.10.5) where you want to 

customize headers or footers. 

2. Switch to the header or footer editing mode using one of the following methods: 

‒ In the Command menu, select Insert > Header and Footer > Header / Footer 

(see Figure 234). 

 

Figure 234. Insert menu 
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‒ On the Toolbar, in the Insert section, click the  button. In the insert pane that 

appears, select  Headers > Header / Footer (see Figure 235). 

 

Figure 235. Insert pane 

‒ To customize the headers, move the mouse cursor to the top of the page. To customize 

the footers, move the mouse cursor to the bottom of the page. When the cursor looks 

like  or , double-click with the mouse. 
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3. Open the header and footer settings pane in one of the following ways: 

‒ Below or above the footer, click Options and select Header Settings / Footer 

Settings from the drop-down list (see Figure 236). 

 

Figure 236. Header Settings option 

‒ On the Sidebar, click  Header or  Footer (see Figure 237). 

4. In the Settings pane, specify the required options (see Table 12). 

 

Figure 237. Settings pane 
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5. Add data to the header/footer: enter text or insert the desired object. Format 

the header/footer content if necessary. If you have selected a special header/footer for 

the first page and/or different headers/footers for even and odd pages, add and format 

the content in each type of header/footer. 

Table 12. Header and footer settings 

Option Action 

Indent from the top 

Indent from the bottom 

 

Indent from the top edge of the page to the data entry line in 

the header. 

Indent from the bottom edge of the page to the data entry line 

in the footer. 

 

Different first page 

 

Allows you to create unique content in headers and footers 

both on the first page of the whole document and on the first 

page of any of the sections. 

When checked, both the header and footer of the first page 

become the different ones. 

When checked, the application saves the data that is entered in 

the different header and footer and when checked/unchecked, 

it displays/hides exactly that data. 

 

Different even and odd pages 

 

Applies to both header and footer at the same time. 

Determining whether pages are even or odd always begins on 

the first page of a document, regardless of whether there are 

sections. 

 

 

To quickly move from configuring the header to customizing the footer, select the footer with 

a single click. The header settings pane closes, and the footer settings pane opens. You can move 

from customizing the footer to customizing the header in the similar way. 

The header or footer settings pane closes automatically when you exit the header and footer 

editing mode. If necessary, it can be hidden manually while working with headers and footers. 

To do this, proceed with one of the following: 

‒ At the top of the pane, click  (see Figure 238). 

‒ On the Sidebar, click   Header or  Footer. 

 

Click  Header or  Footer again to display the pane. 
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Figure 238. Pane management buttons 

To exit header and footer editing mode, do one of the following: 

‒ Double-click the document text outside of the header and footer area. 

‒ Click  below the header or above the footer. 

‒ Press Esc. 
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4.10.2.2 Delete header and footer content 

If necessary, you can delete header or footer content in the selected section of the document 

(see Section 4.10.5). The following rules apply to deletion: 

‒ If a document contains only one section, the contents of the headers and footers are 

deleted throughout the document. 

‒ If you have created a different header and/or footer for the first page, the contents of 

the first page header and footer and the contents of the section footer need to be deleted 

separately. 

‒ If the section is configured with different headers and footers for even and odd pages, 

the content of the headers and footers of those pages that are similar to the one selected 

for deletion is deleted. For example, when you select an even-numbered page, the contents 

of even-numbered page headers and footers are deleted. 

To delete the contents of the headers and footers, follow the steps below: 

 

1. Place the cursor on the page of the section where you want to delete header or footer 

content. In this case: 

‒ If the section has a different header and/or footer configured for the first page, place 

the cursor on the first page to delete the header and/or footer content on the first page, 

and on any other page in the section to delete the header and/or footer content on other 

pages. 

‒ If the section is configured with different headers and/or footers for even and odd 

pages, place the cursor on an even page to delete header and/or footer content on even 

pages, or place the cursor on an odd page to delete header and/or footer content on 

odd pages in the section. 

2. Switch to the header or footer editing mode using one of the following methods: 

‒ In the Command menu, select Insert > Header and Footer > Header / Footer. 
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Figure 239. Insert menu 

‒ On the Toolbar, in the Insert section, click . In the insert pane that appears, select 

 Header and Footer > Header / Footer (see Figure 253) 

 

 

Figure 240. Insert pane 
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‒ To delete header contents, move the mouse cursor to the top of the page. To delete 

footer contents, move the mouse cursor to the bottom of the page. When the cursor 

changes to   or , double-click the left mouse button. 

3.  Below the header or above the footer, click Options and select Remove Header / 

Remove Footer from the drop-down list. 

 

 

Figure 241.  Remove Header menu item 
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4.10.3 Page numbers 

The page numbers can be displayed in the document headers and footers (see Section 4.10.2). 

Page numbers can be displayed in either a single header or footer, or both at the same time. 

Page numbers are added and deleted within the selected section of the document 

(see Section 4.10.5). In this case, the following rules apply: 

‒ If a document contains only one section, page numbers are added and deleted throughout 

the document. 

‒ If a section has a different header and/or footer for the first page, the number on the first 

page and the numbers on the other pages of the section need to be added and deleted 

separately. 

‒ If a section is configured with different headers and/or footers for even and odd pages, 

the numbers on pages similar to the one selected when adding or deleting are added and 

deleted. For example, if you select an even page, numbers on even-numbered pages are 

added or deleted. 

The page number is a text box (see Section 4.6.3). 
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4.10.3.1 Insert page number 

To quickly add page numbers in 1,2,3,... format, follow the steps below: 

1. Place the cursor on the page of the section (see Section 4.10.5) where you want to add 

page numbers. In this case: 

‒ If the section has a different header and/or footer configured for the first page 

(see Section 4.10.2), place the cursor on the first page to add the number on the first 

page, and on any other page in the section to add the number on other pages. 

‒ If the section is configured with different headers and/or footers for even and odd 

pages, place the cursor on an even page to add numbers on even pages, or place 

the cursor on an odd page to add numbers on odd pages in the section. 

2. Open the insert sub-menu in one of the following ways: 

‒ In the Command menu, select Insert > Page Numbers (see Figure 242). 

 

Figure 242. Insert menu 

‒ On the Toolbar, in the Insert section, click .  In the displayed insert pane, place 

the cursor on the  Page Numbers button (see Figure 243). 
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Figure 243. Insert pane 

3. In the sub-menu that opens, select a place to display page numbers. 

Follow the steps below to add and/or customize page numbers: 

1. Place the cursor on the page of the section (see Section 4.10.5) where you want to add 

and/or customize page numbers as described above. 

2. Enter the edit mode for those headers and footers (see Section 4.10.2) where you want to 

add and/or customize page numbers. For example, if you want to add and/or customize 

page numbers in the headers, go to header editing mode. To do this, proceed with one of 

the following: 
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‒ In the Command menu, select Insert > Header and Footer > Header / Footer 

(see Figure 244). 

 

Figure 244. Insert menu 

‒ On the Toolbar, in the Insert section, click . In the displayed insert pane, select 

 Header and Footer > Header / Footer (see Figure 245).  

 

Figure 245. Insert pane 
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‒ To enter the header editing mode, move the mouse cursor to the top of the page. To 

enter footer editing mode, move the mouse cursor to the bottom of the page. When 

the cursor changes to  or , double-click the left mouse button. 

‒ If you have already added page numbers to the section, press Alt+P / ⌥ Option+P in 

the English keyboard layout. The header or footer where the page numbers are located 

will go into editing mode (see Figure 247). If page numbers are contained in both 

the header and footer, the header will go into edit mode by default. The header and 

footer settings pane will automatically appear on the right. Proceed to step 4. 

3. Open the header and footer settings pane in one of the following ways: 

‒ Below header or above the footer, click Options and select Page Numbers from 

the drop-down list (see Figure 246). 

 

Figure 246. Page Numbers menu 

‒ On the Sidebar, click  Header or   Footer (see Figure 247). In the header and footer 

settings pane that opens, select the Page Numbers tab. 

 

Figure 247. Header/footer settings pane 
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4. In the header and footer settings pane, in the Page Numbers tab, specify the required 

settings (see Figure 248): 

‒ Format: Type of numbering, such as Arabic or Roman numerals. 

‒ Alignment: Location of the number along the horizontal axis. 

‒ Start from: The number from which the numbering starts. 

‒ Continue from previous section: Continue the numbering of the previous section. 

 

Figure 248. Page numbering pane 

5. Exit header and footer editing mode in one of the following ways: 

‒ Double-click the document text outside of the header and footer area. 

‒ Click  below the header or above the footer. 

‒ Press Esc. 

In header and footer editing mode, you can apply formatting to: 

‒ Text box in which the page number is located (see Section 4.6.3). For example, change 

the fill (see Section 4.6.5) or outline (see Section 4.6.6) of a text box. 

‒ Page number. For example, change the color or typeface. The page number formatting is 

similar to the formatting of the main text of the document (see Section 4.3). To switch to 

page number formatting, double-click to select the text box. 
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4.10.3.2 Delete page numbers 

To delete page numbers, follow the steps below: 

1. Place the cursor on the page of the section where you want to delete page numbers. In this 

case: 

‒ If the section has a different header and/or footer configured for the first page, place 

the cursor on the first page to delete the number on the first page, and on any other 

page in the section to delete the number on other pages. 

‒ If the section is configured with different headers and/or footers for even and odd 

pages, place the cursor on an even page to delete numbers on even pages, or place 

the cursor on an odd page to delete numbers on odd pages in the section. 

2. Go to the header and footer editing mode, where page numbers are displayed. For 

example, if page numbers are displayed in the header, go to the header editing mode. To 

do this, proceed with one of the following: 

‒ In the Command menu, select Insert > Header and Footer > Header / Footer 

(see Figure 244). 

‒ On the Toolbar, in the Insert section, click . In the insert pane that appears, select 

  Header and Footer > Header / Footer (see Figure 245). 

‒ To enter the header editing mode, move the mouse cursor to the top of the page. To 

enter footer editing mode, move the mouse cursor to the bottom of the page. When 

the cursor changes to   or , double-click the left mouse button. 

‒ Press Alt+P / ⌥ Option+P in English keyboard layout. The header or footer where 

the page numbers are located will go into editing mode. If page numbers are contained 

in both the header and footer, the header will go into edit mode by default. 

3. Delete page numbers in one of the following ways: 

‒ Below header or above the footer, click Options and select Remove Page Numbers 

from the drop-down list (see Figure 249). 
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Figure 249. Options button 

‒ Below header or above the footer, click Options and select Page Numbers from 

the drop-down list (see Figure 249). In the header and footer settings pane, on 

the Page Numbers tab, in the Format drop-down list, select No Page Numbers 

(see Figure 250). 

 

Figure 250. Format drop-down list 

‒ Single-click to select the text box with the page number and on the Toolbar, in 

the Shape section, click  Delete Shape. 
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Figure 251. Delete shape button 

‒ Single-click to select the page number text box and press Delete or Backspace. 

4. Exit header and footer editing mode in one of the following ways: 

‒ Double-click the document text outside of the header and footer area. 

‒ Click  below the header or above the footer. 

‒ Press Esc. 
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4.10.4 Page break 

MyOffice Text automatically breaks the document into pages. You also can add custom page 

breaks anywhere in the document. 

Simply follow these steps: 

1. Place the cursor in the place of the document where you want to start a new page. 

2. Insert a page break in one of the following ways: 

‒ In the Insert menu, click Page Break (see Figure 252). 

‒ Press Ctrl+Enter / ⌘Cmd+Enter. 

 

Figure 252. Insert menu 
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‒ On the Toolbar, in the Insert section, click . In the displayed insert pane, click 

 Page Break (see Figure 253). 

 

Figure 253. Insert pane 

‒ Press Ctrl+Enter. 
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4.10.5 Section break 

Unique page settings (see Section 4.10.1) and footers (see Section 4.10.2) can be customized 

for each section of the document. 

By default, a document consists of a single section. To divide a document into multiple 

sections, separate them from each other with a non-printable character called a section break. For 

example, to make each chapter in a document with three chapters a separate section, set a section 

break after each chapter in the document. 

To insert a section break, do the following: 

1. Specify where you want to insert a section break: 

‒ Place the cursor where you want to insert a section break. 

‒ If a section break must be inserted before and after the text fragment, select this 

fragment. 

2. Insert the section break in one of the following ways: 

‒ In the Insert menu, select Section Break (see Figure 252). 

‒ On the Toolbar, in the Insert section, click . In the displayed insert pane, 

click  Section Break (see Figure 253). 
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4.10.6 Table of contents 

MyOffice Text allows you to add a table of contents that is formed from the existing headings 

of the document. The heading is a fragment of text where the built-in styles for Heading 1-Heading 5 

or custom styles are applied (see Section 4.3.2). 

By default, a table of contents includes the headings with built-in styles applied: Heading 1, 

Heading 2, and Heading 3. You can change which headings and heading levels should be included 

in the table of contents at any time. 

The table of contents is updated automatically and reflects both changes in the headings and 

their respective page numbers. 
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4.10.6.1 Apply heading styles 

Make sure to apply the heading styles to the fragments that become titles of the table of 

contents before inserting the table of contents. For example, if your document includes chapters, 

sections, and subsections, apply the Heading 1 style to chapter headings, the Heading 2 style to 

section headings, and the Heading 3 style to subsection headings. 

To apply a heading style, follow the steps below: 

1. Select the text or place the cursor in the text you want to use as a heading. 

2. On the Toolbar, select the Styles section in one of the following ways: 

‒ Select a heading style from the drop-down list (see Figure 254). 

 

 

Figure 254. Styles section 
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‒ Click the  button and select the heading style from the drop-down list  

(see Figure 255). 

 

Figure 255. Apply style 

 

Once the styles are applied, you can proceed with inserting the table of contents. 
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4.10.6.2 Insert a table of contents 

To insert a table of contents, follow the steps below: 

1. Put the cursor before the place where you want to insert the table of contents. 

2. Insert the table of contents in one of the following ways: 

‒ In the Insert menu, click Table of Contents (see Figure 256). 

 

Figure 256. Insert menu 

‒ On the Toolbar, in the Insert section, click . In the displayed insert pane, click 

 Table of Contents (see Figure 257). 
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Figure 257. Insert pane 

By default, the table of contents is always separated from the rest of the document by a page 

break (see Section 4.10.4). You can remove it if needed. 

You need to enter the name of the table of contents manually. 
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4.10.6.3 Edit a table of contents 

You may perform the following actions to edit a table of contents: 

‒ Add or remove levels of the table of contents. 

‒ Change the heading styles for the table of contents levels. 

‒ Hide or display page numbers in the table of contents. 

 

To edit a table of contents, follow one of the steps below: 

1. Left-click with the left mouse button on the table of contents. On the Toolbar, select 

the Contents section and click  Edit (see Figure 258). 

 

Figure 258. Edit button 

2. Right-click the table of contents with the mouse and select Edit Table of Contents. 
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The Edit Table of Contents window opens (see Figure 259). 

 

Figure 259. Edit Table of Contents window 

When you have completed all necessary actions, click  or click outside the window to close 

the Edit Table of Contents window. 
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4.10.6.3.1 Add a new level of table of contents 

You can add up to 9 levels of a table of contents headings. By default, it consists of three 

levels. The first level of the table of contents comprises the headings with the Heading 1 style 

applied. Heading 2 is the second level. Heading 3 is the third level. 

The table of contents typically includes no more than five heading levels.  

If you add a fourth and fifth level of the table of contents, they will automatically have predefined 

styles of Heading 4 and Heading 5, respectively. 

If you want to add more than five levels of headings to the table of contents, create custom 

styles (see Section 4.3.2.2) and apply them to the desired headings (see Section 4.10.6.1). Then add 

the table of contents levels that will be created from these headings. 
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To add a new level of table of contents, follow the steps below: 

1. In the Edit Table of Contents window, click  New Level (see Figure 260). A new table 

of contents line will appear in the level list (see Figure 260). 

 

Figure 260. Add table of contents level 

2. Select the headings style you want to apply to this level of the table of contents from 

the drop-down list or leave the style selected by default (see Figure 261). 
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Figure 261. Select style 

  



 
 

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 286 

4.10.6.3.2 Change the headings style for the table of contents level 

You can create the table of contents levels from the headings with predefined styles 

Heading 1 - Heading 5 applied, as well as from the headings with custom styles applied 

(see Section 4.3.2). 

To change the style of the headings that form a table of contents level, follow the steps below: 

1. In the Edit Table of Contents window, on the desired line, expand the styles drop-down 

list (see Figure 262). 

2. Select the headings style you want to apply to this level of the table of contents from 

the drop-down list. 

 

Figure 262. Select style 
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4.10.6.3.3 Remove a level of table of contents 

If necessary, you can reduce the number of the table of contents levels. For example, you can 

convert the table of contents which consists of four levels into a table of contents of two levels. 

For this purpose, you should remove the fourth and third levels of the table of contents. 

You can remove the levels of the table of contents from the list, starting with the last one. 

To remove the last level of the table of contents, click the  button to the right of this level in 

the Edit Table of Contents window (see Figure 263). 

 

Figure 263. Delete table of contents level 
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4.10.6.3.4 Hide or display the page numbers 

By default, for each heading of the table of contents is indicated the page number where it is 

located (see Figure 264). Page numbers are calculated automatically. 

To hide page numbers in the table of contents, clear the Display page numbers check box in 

the Edit table of Contents (see Figure 263) window. 

To return to displaying page numbers, select the check box. 

4.10.6.4 Format the table of content 

When you create a table of contents, the default formatting is applied. You can change the font 

and paragraph properties for the table of contents, if necessary. 

 

Formatting applies to the entire table of contents. Changing the formatting of individual 

parts of the table of contents is not possible. 

 

Formatting the table of contents is similar to formatting the main text of the document. 

To format the table of contents, select it first. To do this, click the table of contents with 

the left mouse button. 
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4.10.6.5 Remove a table of contents 

To remove a table of contents, use one of the following steps: 

1. Select the table of contents with the left click. On the Toolbar, select the Contents section 

and click  Delete (see Figure 264). 

2. Click the table of contents and press Delete. 

3. Right-click the table of contents and then click Remove Table of Contents in the shortcut 

menu (see Figure 264). 

 

Figure 264. Delete button  
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4.11 View feature 

4.11.1 Ruler 

Rulers allow you to quickly and accurately adjust indents and margins of your document both 

horizontally and vertically. You can find the horizontal ruler under the Toolbar and the vertical ruler 

along the left edge of the document. By default, both rulers are displayed. 

If you want to hide rulers or display previously hidden rulers, do one of the following: 

1. In the Command menu, select View and uncheck or check the Ruler option (see Figure 265). 

2. Press Ctrl+Shift+R / ⇧Shift+⌘Cmd+R. 

 

Figure 265. View menu 
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4.11.1.1 Set document margins 

The gray sections of the rulers are the margins width (see Figure 266 and Figure 267). 

 

 

Figure 266. Left margin border 

 

Figure 267. Top margin border 

To change the margin size, follow the steps below: 

1. Put the cursor on the ruler so the cursor turns into a double-headed arrow. 

2. Hold down the left mouse button and drag the cursor to move the margin to the desired 

mark. 

3. Release the left mouse button to fix the position. 

You can also adjust the margins using the Page Setup window (see Section 4.10.1). 
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4.11.1.2 Set paragraph indents 

The paragraph indent marker is a blue triangle on a horizontal ruler (see Figure 268). 

 

Figure 268. Paragraph indent marker 

To change the paragraph indent, follow the steps below: 

1. Hold down the left mouse button on the marker and drag it to the desired position. 

2. Release the left mouse button to fix the new position. 

 

Changing the paragraph indent also changes the first-line indent, while maintaining 

the distance between them. 

You can also adjust the margins using the Paragraph settings window (see Section 4.3.8.5). 
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4.11.1.3 Set first-line indent 

The first-line indent marker is a blue rectangle on a horizontal ruler (see Figure 269). 

 

Figure 269. First-line indent marker 

To change the first-line indent, follow the steps below: 

1. Hold down the left mouse button on the marker and drag it to the desired position. 

2. Release the left mouse button to fix the new position. 

You can also adjust the first-line indent using the Paragraph settings window 

(see Section 4.3.8.5). 
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4.11.2 Zoom 

By default, the scale of the document is 100%. If necessary, you can zoom it in or zoom out 

using the Command menu or the Status bar. 

To change the scale using the Command menu, follow the steps below: 

1. In the View menu, select Zoom (see Figure 270). 

2. In the opened list, select the desired option: 

‒ Zoom In: Increase the current zoom by 10%. 

‒ Zoom Out: Decrease the current zoom by 10%. 

‒ Actual Size: Set the default zoom (100%). 

 

Figure 270. View menu 

To change the zoom using the Status bar (see Figure 271), do one of the following: 

1. With the left mouse button pressed, move the slider to the right or left to zoom in or out, 

respectively. 

2. Click  to zoom in or  to zoom out. In each case, the zoom increment is 10%. 

3. Select the current zoom value with the cursor in the lower right corner, modify it and press 

Enter to confirm. 

4. Press the arrow to the right of the current zoom value and select the zoom from the drop-

down list. 

 

Figure 271. Status bar  
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4.11.3 Presentation view 

To switch to the Presentation View, in the Command menu, click View and select 

Presentation View (see Figure 272). 

 

Figure 272. View menu 

The Presentation View (see Figure 273) allows you to use the full screen to view your 

document. 

To navigate through the pages of a document, use the following keys on the keyboard: 

‒ Right arrow or Space: Go to the next page. 

‒ Left arrow: Go to the previous page. 

To exit the Presentation View, press Esc. 

 

Figure 273. Presentation View 
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4.12 Review feature 

4.12.1 Changes 

4.12.1.1 Track changes 

The track changes mode is used to track, process, and store changes made to a document by 

you or other users. To start tracking the changes, you need to enable the Track Changes mode first.  

You can view and process the changes when the mode is disabled. 

The mode status is saved after you save a file. The document closed with tracking changes 

mode enabled will keep this property next time you open it. 

To enable or disable the Track Changes mode, in the Command menu, click 

Tools > Display Changes and Comments and check or uncheck the Track Changes box  

(see Figure 274). 

 

Figure 274. Tools menu 
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4.12.1.2 Track and view changes 

You can track and view the following types of changes in the document: 

‒ Text inserted and deleted 

‒ Images inserted and deleted 

‒ Links inserted, edited, and deleted 

‒ Text formatted 

‒ Paragraph formatted 

The pane displaying changes made by all users is located to the right of the editing area.  

Each user is assigned a distinguishing color. 

Click the change with the mouse to view its detailed description. 

 

The documents display changes made both in MyOffice Text and in third-party editors. 

The following types of changes are supported: 

‒ Enter and delete text 

‒ Text formatting 

‒ Paragraph formatting 

‒ Insert and delete images 

‒ Insert and delete tables and rows in tables 

‒ Insert, edit, and delete links 

 

Changes are marked with color and displayed in the Review pane  

(see Figure 275). Changes made by different users are marked with different unique colors. 

 

Figure 275. Changes 
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Additional color marking is applied to added and deleted rows and tables: the background of 

added rows and tables is colored green; the background of deleted rows and tables is colored red 

(see Figure 279). 

 

Figure 276. Color marking in tables 

The following limitations apply to the current version of the application: 

‒ In documents saved in LibreOffice Writer and then opened in MyOffice Text, changes 

may not be displayed correctly. 

‒ Changes time is incorrectly displayed in .odt documents created in MyOffice Text and 

then opened in LibreOffice Writer. 

‒ If text wrapping is configured for a table (see Section 4.4.10) and the user accepts 

the deletion of text (see Section 4.12.1.4.1) that contains the anchor of that table (see 

Section 4.3.1), that table is deleted along with the text. 

Changes with a large amount of text are displayed in the Review pane in abbreviated form. 

To view the full description of a change, click on it. 
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4.12.1.3 Move between changes 

To quickly move to the next change, do one of the following: 

1. On the Toolbar, select the Review section and click  Next Change or Comment 

(see Figure 277). 

2. Press Alt+F7. 

 

To quickly move to the previous change, on the Toolbar, select the Review section and click 

 Previous Change or Comment. 

 

Figure 277. Buttons to move between changes 
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4.12.1.4 Accept and reject changes 

You can work with changes in the Markup Changes mode (see Section 4.12.1.5). 

 

You cannot accept or reject changes to a text that is locked from changes 

(see Section 4.15.2). 

4.12.1.4.1 Accept changes 

To accept one change, use one of the following methods: 

1. In the Review pane, place the cursor over the desired change and click  Accept 

(see Figure 278). 

 

Figure 278. Accept and Reject buttons 

2. In the Review pane, select the desired change and perform one of the following actions 

(see Figure 279): 

‒ In the Review pane, click  Accept. 

‒ On the Toolbar, select the Review section and click  Accept Change. 

‒ On the Toolbar of the Review section, click the arrow to the right of 

the  Accept Change button and select Accept Change. 

 

Figure 279. Accept change 



 
 

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 301 

To accept all the changes in one or multiple paragraphs, select those paragraphs, then follow 

one of the steps below: 

1. On the Toolbar, select the Review section and click  Accept Change. 

2. On the Toolbar, select the Review section and the arrow to the right of 

the  Accept Change button and select Accept Change. 

To accept all the changes in a document, on the Toolbar, select the Review section and click 

the arrow to the right of the  Accept Change button. In the list that expands, click 

Accept All Changes. 
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4.12.1.4.2 Reject changes 

To reject one change, use one of the following steps: 

1. In the Review pane, place the cursor over the desired change and click  Reject  

(see Figure 278). 

2. In the Review pane, select the desired change and perform one of the following actions 

(see Figure 280): 

‒ In the Review pane, click  Reject. 

‒ On the Toolbar, select the Review section and click  Reject Change. 

‒ On the Toolbar, select the Review section and click the arrow to the right of 

the  Reject Change button and select Reject Change. 

 

To reject all the changes in one or multiple paragraphs, select those paragraphs, then follow 

one of the steps below: 

1. On the Toolbar, select the Review section and click  Reject Change. 

2. On the Toolbar, select the Review section, click the arrow to the right of 

the  Reject Change button and select Reject Change. 

To reject all the changes in a document, on the Toolbar, select the Review section and click 

the arrow to the right of the  Reject Change button. In the list that expands, click 

Reject All Changes. 

 

Figure 280. Reject changes 
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4.12.1.5 Markup changes 

By default, all changes in the document are marked. The mode of displaying the changes 

can be changed at any time. Simply follow these steps: 

1. Open the list of review modes in one of the following ways: 

2. In the Command menu, click Tools and select Display Changes and Comments 

(see Figure 281). 

 

Figure 281. Tools command menu 

3. On the Toolbar, select the Review section and click  Display Changes and Comments 

(see Figure 282). 

4. In the list that expands, select the desired mode: 

‒ Markup Changes: The file contains both confirmed and unconfirmed changes. 

Unconfirmed changes are marked with a color and displayed in the Review pane 

(see Figure 282). 

 

Figure 282. Markup Changes mode 

  



 
 

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 304 

‒ Display Document With Changes: The file contains both confirmed and 

unconfirmed changes. Unconfirmed changes are not marked with a color. The Review 

pane is hidden (see Figure 283). 

 

Figure 283. Display Document With Changes mode 

‒ Display Original Document: The file contains the confirmed changes only. 

The Review pane is hidden. Files cannot be edited (see Figure 284). 

 

Figure 284. Display Original Document mode 
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4.12.2 Comments 

Comments are useful when several users are working on the document simultaneously or 

alternately. They can share their ideas and remarks on a document as comments. 

In addition, users can reply to each other's comments, thus forming discussion threads on 

specific pieces of text or questions. 

The following limitations are currently in place: 

‒ Comments and discussion threads are not printed out. 

‒ No notification when a comment or reply has been changed. 

‒ The discussion thread can be broken and displayed as separate comments if the document 

was opened and saved in a third-party text editor (except for LibreOffice Writer), in 

MyOffice Text web or mobile application, in MyOffice Text desktop editor earlier than 

2.7 version. 

‒ Comments in the header and footer section (see Section 4.10.2) in .odt and .xodt file 

formats only. When you save a document in .docx format, comments in the header and 

footer section are automatically deleted. 

‒ When you close a document, comments to tables for which text wrapping is set are not 

saved (see Section 4.4.10.2). 

Comments and discussion threads are displayed on the Review pane. 

 

Figure 285. Comment and reply to it 
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4.12.2.1 Comment display mode 

By default, all comments in the document are displayed. Changing the display mode for 

the comments is performed in the same way as changing the tracking changes mode 

(see Section 4.12.1.5). 
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4.12.2.2 Add a comment 

To add a comment, follow the steps below: 

1. Place the cursor where you want to add a comment or select a text you want to 

comment on. 

2. Switch to the comment mode in one of the following ways: 

‒ In the Command menu, select the Insert section and click Comment  

(see Figure 286). 

 

Figure 286. Insert menu 
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‒ On the Toolbar, select the Insert section and click  Comment (see Figure 287). 

 

Figure 287. Comment button 

‒ On the Toolbar, select the Insert section and click the  button (see Figure 288). 

In the displayed insert pane, place the cursor to the  Comment button. 

 

Figure 288. Insert pane 
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‒ Right-click the selected text and select the Comment from the context menu.  

3. Enter the desired text in the comment field (see Figure 289). 

4. If you want to cancel entering a comment, press Esc. If you want to save the comment, 

perform one of the following actions: 

‒ In the comment field, click Save. 

‒ Click anywhere in the document. 

‒ Press Ctrl+Enter / ⌘Cmd+Enter. 
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Figure 289. Add a comment 

 

Empty comments are deleted automatically. 

Long comments are displayed in abbreviated form in the Review pane. To view the full text 

of a comment, click to select it. 
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4.12.2.3 Reply to a comment 

The responses to the comment are displayed in chronological order. You can only reply to a 

comment, adding an answer to an answer is not allowed. 

To reply to a comment, do the following: 

1. Select the comment to which you want to answer in one of the following ways: 

‒ Click the comment or any other reply to the comment. 

‒ Go to the comment using the  Next Change or Comment and  

 Previous Change or Comment on the Toolbar, in the Review section 

(see Figure 290). 

‒ If the cursor is set in the Review pane, navigate to the comment using the keyboard 

keys ↓ and ↑. 

 

Figure 290. Buttons to move between comments 

2. In the comment response field, enter the text you want to (see Figure 291). 

3. If you want to cancel entering an answer, press the Esc key. If you want to save your 

answer, do one of the following: 

‒ Click Save in the reply field. 

‒ Left-click anywhere in the document. 

‒ Press Ctrl+Enter / ⌘Cmd+Enter. 

 

Figure 291. Comment reply field 
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If, while collaborating on a document (see Section 4.13), another user deletes a comment to 

which a reply is added, or deletes text to which a comment refers, the entire thread is deleted and the 

pop-up message “Comment or text fragment deleted” is displayed. 

Blank replies are automatically deleted.  

Long comments and responses are displayed in the Review pane in abbreviated form 

(see Figure 292). To display the full text of a comment and all replies to it, click the comment or any 

of the replies. 

If a thread contains more than two replies, it is automatically collapsed and only the first and 

last replies are displayed in the Review pane. To expand the conversation, click the Show n more 

replies separator. 

 

Figure 292. Thread 

If the thread becomes longer than the page height when unfolded, the Review pane displays 

buttons to navigate to the beginning and end of the thread to go to the beginning and end of the thread: 

 and . 

To collapse the thread, do one of the following: 

‒ Click anywhere in the document outside of the thread. 

‒ Click another comment or thread. 

‒ Navigate to another comment or thread using the  Next Change or Comment and 

 Previous Change or Comment buttons on the Toolbar in the Review section 

(see Figure 290). 

‒ Move to another comment or thread using the keyboard keys: 

↓ and ↑. 
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4.12.2.4 Move between comments or threads 

To quickly move between comments and threads, use the  Next Change or Comment and 

 Previous Change or Comment buttons, which are located on the Toolbar, in the Review section 

(see Figure 322). 

4.12.2.5 Filter comments 

Using filtering, you can hide or display the comments of selected reviewers in the Review 

pane. To filter the comments, do the following: 

1. Open the window where you can filter comments in one of the following ways: 

‒ In the Command menu, select Tools > Display Changes and Comments > 

Filter Comments (see Figure 293). 

 

Figure 293. Tools menu 

‒ On the Toolbar, in the Review section, click  Filter Comments (see Figure 294). 

‒ On the Toolbar, in the Review section, click the arrow to the right of  

the  Filter Comments button and select Filter Comments from the drop-down list. 

 

Figure 294. Review section 
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2. In the Filter Comments window (see Figure 295), clear the Select all check box. 

3. Check the check boxes of the reviewers whose comments you want to display in 

the Review pane.  

4. If the list contains a large number of reviewers, use the search bar:  

‒ Enter part or the full name of the desired reviewer in the search bar 

‒ Check the box of the reviewer in the search results. 

‒ Repeat steps as needed to find and check other reviewers. 

5. Click OK. 

 

Figure 295. Filter Comments window 

To return to displaying comments from all reviewers, do one of the following: 

‒ On the Toolbar, under Review, click the arrow to the right of the  Filter Comments 

button and select Clear Filter from the drop-down list (see Figure 294). 

‒ Open the Filter Comments window (see Figure 295) as described above, check 

the Select all check box and click OK. 

The following limitations are currently in place: 

‒ The Delete All Comments command (see Section 4.12.2.8) deletes all comments in 

the document, even if filtering is enabled. 
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‒ The Filter Comments window (see Figure 295) does not dynamically update data about 

changes in the number of comments and the composition of reviewers. 

‒ The Filter Comments window does not display the names of reviewers whose comments 

have been deleted. 

4.12.2.6 Edit a comment or thread 

To edit a comment or thread, use the following techniques: 

1. Select the comment or reply in one of the following ways: 

‒ Place the cursor on the comment field. In the upper right corner, click the  Edit 

(see Figure 296). 

 

Figure 296. Comment area 

‒ Select the comment or thread by double-clicking it. 

2. Change the comment or thread. 

3. If you want to cancel the changes, press Esc. If you want to save the changes, do one of 

the following: 

‒ In the comment or thread field, click Save (see Figure 297). 

‒ Click anywhere in the document. 

‒ Press Ctrl+Enter / ⌘Cmd+Enter. 

 

Figure 297. Comment field 
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If, while collaborating on a document, another user deletes a comment to which a reply is 

being edited, or deletes text to which a comment refers, the entire thread is deleted and the pop-up 

message “Comment or text fragment deleted” is displayed. 

Blank comments and replies are automatically deleted. 

4.12.2.7 Copy, cut, and insert comments or threads 

You can copy comments and threads within one document or between MyOffice Text 

documents. 

To copy a comment or thread, select the whole commented text or the element to which they 

refer. If you cut or copy a part of text, the comment or thread is not cut or copied. 

Copying and pasting the commented text is performed in standard ways (see Section 4.9.2). 
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4.12.2.8 Delete a comment or reply 

The comment is deleted along with the replies to it. 

To quickly delete a comment, hover over it and click  Delete in the upper right corner of 

the comment (see Figure 298). 

 

Figure 298. Delete button 

To delete a comment, you can also do the following: 

1. Select a comment in  one of the following ways: 

‒ Click the comment or any reply to a comment. 

‒ Navigate to the comment using the  Next Change or Comment and  Previous 

Change or Comment buttons on the Toolbar under Review (see Figure 299). 

 

Figure 299. Buttons to move between comments 

‒ With the cursor positioned in the Review pane, navigate to the comment using 

the keyboard keys ↓ and ↑. 

2. Delete the comment in one of the following ways: 

‒ On the Toolbar, select the Review section and click  Delete Comment 

(see Figure 300). 

‒ On the Toolbar, select the Review section and click the arrow to the right of 

the  Delete Comment button. Select Delete Comment. 
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Figure 300. Delete a comment 

‒ In the top right corner, click  Delete. 

 

To delete a comment, you can also switch to the editing mode as described in Section 4.12.2.6, 

delete the text of the comment entirely, and then click Save or click anywhere in the document. 

 

Figure 301. Delete a comment 

To delete all comments in a document, do the following: 

1. On the Toolbar, select the Review section and click the arrow next to 

the  Delete Comment button. 

2. In the drop-down list, select Delete All Comments. 
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To delete a reply, do the following: 

1. Hover your mouse over an answer or select an answer thread using one of the following 

methods: 

‒ Click with the mouse anywhere in the thread. 

‒ Navigate to the thread using the  Next Change or Comment and 

 Previous Change or Comment buttons on the Toolbar in the Review section 

(see Figure 299). 

 

Figure 302. Buttons to move between comments 

‒ With the cursor positioned in the Review pane, navigate to the thread using 

the keyboard keys ↓ and ↑. 

2. In the top right corner of the desired reply, click  Delete (see Figure 303). 

 

Figure 303. Delete a reply 
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4.12.3 Audio comments 

In the current version, listening to audio comments added using the MyOffice Documents 

mobile application is available. 

To play an audio comment, click Audio comment in the Review pane 

(see Figure 304). 

 

Figure 304. Audio comment 

The button is converted to the player and the recording starts playing back (see Figure 305). 

When editing a document, the playback of the audio comment is not interrupted. If you want 

to stop the playback, click  Pause in the Review pane or on the Status bar. 

 

Figure 305. Listen to an audio comment 

To resume playback, click  Play. 

To forward or backward the recording, click the desired mark on the playback scale in 

the Review pane. 

Audio comments can be cut, copied, pasted and deleted similarly to text comments 

(see Section 4.12.2.7 and 4.12.2.8). 
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4.12.4 Compare documents 

MyOffice Text allows you to compare different versions of the same text file. 

The Compare with (beta) feature is supported for the following file formats: .docx, .odt, .xodt. 

The following changes made to a document are available for comparison: 

‒ Added and deleted text fragments. 

‒ Added, deleted, and edited tables. 

 

The following items are not available for comparison: 

‒ Table of contents 

‒ Header and footer content 

‒ Images 

‒ Footnotes 

‒ Text and audio comments 

‒ Page breaks and section breaks 

‒ Text and paragraph formatting 

These elements and properties are transferred from the compared copy of the document to 

the comparison file without changes. 

To compare documents, follow the steps below: 

1. Open the document you want to compare with the original one. 

2. Specify the original document. In the Command menu, click Tools and select 

Compare with (beta) (see Figure 306). In the window that opens, select the desired file. 

 

Figure 306. Compare with command menu option 
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A document with comparison results will be formed in the new application window 

(see Figure 307). It contains: 

‒ Added and deleted text fragments displaying in the tracking changes mode 

(see Section 4.12.1). 

‒ Each table whose content or structure is changed displaying as two tables: one deleted 

(highlighted in red) and another one added (highlighted in green). 

‒ Added tables highlighted in green. 

‒ Deleted tables highlighted in red. 

 

Figure 307. Text comparison result 

Working with a document that contains comparison results is similar to a regular document. 
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4.13 The Cloud 

 

The Cloud and collaborative editing functions are available with the MyOffice 

Professional / MyOffice Private Cloud server part. 

 

In MyOffice Text, you can work in the Cloud and take advantage of the following features: 

‒ Collaborate on .xodt files and track changes in real time. 

‒ Download, upload, and save the following file types: 

‒ Archives 

‒ Texts 

‒ Spreadsheets 

‒ PDF files 

‒ Presentations 

‒ Templates 

‒ Images 

‒ Audio and video files. 

To start working in the Cloud, you need to log in (see Section 4.13.1). 
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In the Cloud, you can access the following folders (see Figure 308): 

 

Figure 308. The Cloud 

 

1. My Documents: Files and folders created (see Section 4.13.4) or uploaded 

(see Section 4.13.5) by the user. 

2. Shared: Files and folders to which the user has been granted the access 

(see Section 4.13.9). 

3. Common folders: Folders and files shared by one/few groups or all employees of 

the company. 

4. Flagged: Files and folders marked by the user as important. 

 

A folder or file can be flagged only using MyOffice Documents web 

application. 

5. Recent Files: A list of recent documents that the user opened from the Cloud 

(see Section 4.13.2). 

6. Trash: Files deleted by the user (see Section 4.13.7). 



 
 

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 325 

If several users simultaneously collaborate on a .xodt file in the Cloud, the avatars of 

collaborators will be displayed on the Sidebar (see Figure 309). You can display a tooltip with user's 

name by mousing over the user's avatar. 

Changes made to the document are displayed in real time. 

 

Figure 309. Collaboration 
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4.13.1 Enter the Cloud 

To log in to your Cloud account, follow the steps below: 

1. In the File menu, select Cloud Actions and then Log in (see Figure 310). 

 

Figure 310. File menu 

  



 
 

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 327 

2. In the opened Log In to Cloud window (see Figure 311), enter your login credentials: 

 

Figure 311. Log In to Cloud window 

‒ In the Login box, enter the email address that you used when registering with 

MyOffice. 

‒ In the Password box, enter the password that you used when registering with 

MyOffice. 

‒ The Server box will be filled in automatically with your company's server parameters.  

3. Click Log In to enter your account. 

 

When you reopen the application, you'll be logged in automatically if your login credentials 

are valid and the authentication server is reachable. 
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4.13.2 Open a file 

Once logged in, you can open and edit xodt files from your company's Cloud. 

To open a file from the Cloud, do the following: 

1. In the File menu, select Open in Cloud (see Figure 312) or press Ctrl+Shift+O / 

⇧ Shift+⌘ Cmd+O. 

 

Figure 312. File menu 

2. In the opened file manager window (see Figure 313), select the section on the left 

containing the file you want to open.  

3. Select the file. 

 

If the Author or Owner of the selected file is deleted from the system by 

the administrator, the (inactive) mark is displayed to the right of their name. 

Deleting a user does not affect the access levels to the document which the user 

has granted to other users previously (see Section 4.13.9.1). 

 

4. Click OK. 

 

The file will open in a new window. 
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Figure 313. File manager of the Cloud 

If you want to open a file created by other users, you'll see View, Edit or Manage sharing 

settings set by the author in the Status bar (see Section 4.13.9). You’ll see the example of the sharing 

section in Figure 314. 

 

Figure 314. Access level 
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In viewing mode, you cannot make changes to the document or change its formatting. If 

necessary, you can create an editable copy of this document. To do this, click Edit a Cloud Copy 

on the Toolbar (see Figure 315). 

 

 

 

Figure 315. Edit a Cloud Copy button 

A copy of the document is created in the folder of the Cloud storage. It is automatically 

assigned the name Copy - <original name (n)>, where (n) is the copy number. When a copy is 

created, the original document is automatically closed, and a copy of the document is opened. 

 

In the View mode, you are not allowed to modify the document or change its formatting. 

In the View and Manage mode, you can access the document without restrictions. All changes 

will be automatically saved into the Cloud.  

 

You cannot track or view changes in the View, Edit and Manage modes 

(see Section 4.12.1). The tracking changes mode is available only for the author of 

the document. 

If you do not perform any actions on a document for a long time, the session is automatically 

terminated. A dialog box is displayed, which you can use to start a new session with this document 

or select another document to work with. If you want to close the document, click the  button in 

the dialog box. 
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Figure 316. Dialog box 
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4.13.3 Create a local copy 

To avoid losing data when working in the Cloud in MyOffice Text, you can create a local 

copy of your file. 

If an error occurs while working with a file located in the Cloud (for example, the connection 

to the server is interrupted), a dialog box is displayed, which allows you to save a local copy of the file 

(for an example, see Figure 317). 

Click Create local copy in this dialog box. 

 

Figure 317. Dialog box 

In the file manager window that opens, specify the folder in which to save the file, file name 

and type, and click Save. 

A local copy of the file can also be created manually at any time. 

To do this, do the following: 

1. In the File menu, select Create Local Copy (see ). 

2. In the file manager window that opens, specify the folder in which to save the file, file 

name and type. 

3. Click Save. 
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4.13.4 Create a file or folder 

You can create files or folders directly from MyOffice Text. 

To create a file or folder, follow these steps: 

1. In the File menu, select Open in Cloud (see Figure 318). Or press Ctrl+Shift+O / 

⇧ Shift+⌘ Cmd+O. 

 

Figure 318. File command menu 

2. In the file manager of the Cloud (see Figure 319), select the section where you want to 

create a file or folder. 

 

You can create files or folders in the My documents or in the shared folders available for 

editing. 

3. To create a folder, click New Folder. To create a file, click New File. 

 

Figure 319. Cloud storage explorer 
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4. In the opened window (see Figure 320), enter the name of a file or folder and click OK. 

 

 

Figure 320. New file in Cloud window 

File or folder name should meet the following requirements: 

1. Up to 255 characters 

2. Can contain (~), (`), (!), (@), (#), ($), (%), (^), (&), (,), (_), (+), (-), (=), ({ }), ([]), (;), ('), 

(,), (.) 

3. Cannot begin with a dot (.). 

 

The new file or folder will be displayed in the selected folder.  

The new files are always created in the .xodt format. 

To exit the file manager, click OK. 
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4.13.5 Upload a file 

You can upload individual text, audio, video, and other files, or multiple files to the Cloud. 

Folder upload is not supported. 

 

 

The maximum allowable file download size is configured on the server. If an error occurs 

due to a file size being exceeded, contact your system administrator. 

 

To upload a file or a group of files to the Cloud, do the following: 

1. In the File menu, select Cloud Actions and then File Upload (see Figure 321). 

 

Figure 321. File menu 

 

2. In the opened file manager window, select the files you want to add to the Cloud. 

3. Click Upload. 
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You can continue working in the Cloud while uploading the files and minimize the upload 

window, if needed (see Figure 322). 

 

 

Figure 322. File upload 

 

By default, the files are uploaded to the root folder of My Documents cloud storage. 

To see all files stored in the Cloud, use the download function. For more details, 

see Section 4.13.6. 
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4.13.6 Download a file or folder 

You can download files and folders from the Cloud to your computer. 

Follow these steps: 

1. In the File menu, select Cloud Actions and then Download (see Figure 321). 

2. In the file manager window (see Figure 323), select the section to the left containing the file 

or folder you want to download. The contents of the section will be displayed on the right 

side. 

 

Figure 323. File manager 

3. You can filter file types. Expand the All Files drop-down list and select the file type you 

want to display in the section. 

4. Select a file or folder that you want to download from the Cloud. 

5. In the Path box, specify the folder in which you want to save the selected file or folder. 

6. If you want to open the file upon download, check the Open upon completion box. 

7. Click OK. 

 

If the folder path entered in the Path box is incorrect, the OK button will be inactive. 

If you select a folder, it will be downloaded as a ZIP archive.  

Unpack it using file archiving software. 
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4.13.7 Delete a file 

Files in the Cloud can be deleted by their authors or owners. 

Author: The user who created the file.  

Owner: The author of the folder containing the file. 

If you as the author of a file created it in your folder, you are also the owner of this file. But 

if you have created a file in a folder created by another user, this user becomes the owner of the file.  

To delete a file from the Cloud: 

1. In the File menu, select Open in Cloud and then Download. Alternatively, in the File 

menu, select Cloud Actions and then Download (see Figure 321). 

2. In the file manager of the Cloud, right-click the file and select Delete (see Figure 324). 

 

Figure 324. Delete command 

Once deleted, the file will be moved to the Trash folder. 

 

 

If the file is stored in a folder created by another user, it will be moved to the Trash folder 

of the folder's owner and will not be displayed in the Trash folder of the file author. 

 

If needed, you can restore files from the Trash folder (see Section 4.13.8) or delete them 

permanently. 

To permanently delete a file from the Cloud, do the following: 

1. In the file manager of the Cloud, select the Trash folder (see Figure 325).  

2. Right-click the file you want to delete and select Delete Permanently. 
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Figure 325. Delete a file from the Trash 
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4.13.8 Restore a file or folder 

To restore a file or folder from the Trash folder, do the following: 

1. Open the Trash folder (see Figure 325). 

2. Right-click the folder or file and select Restore.  

 

If the Trash folder contains a folder, you can restore it entirely or select individual files from 

this folder. In either case files will be restored to their original location. 
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4.13.9 Shared access to files 

4.13.9.1 Provide shared access to files 

You can collaborate on .xodt files created in the Cloud. The access is provided for 

collaborative viewing, editing and/or managing file access rights. 

To share access to a file, do the following: 

1. Open the file in the Cloud (see Section 4.13.2). 

2. In the Share menu, select Sharing Settings (see Figure 326). 

 

Figure 326. Share menu 

3. In the opened window (see Figure 327), specify the users you want to share the file with 

in one of the following methods: 

‒ Enter the name and email address of each user manually. 

‒ Click  Choose contacts and select the users one by one. 

 

Figure 327. Share menu 
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4. To the right of the address book, specify the access level for the selected users  

(see Figure 328): 

‒ View: Users can view the document, the comments to the document, and download 

the document. 

‒ Edit: Users are entitled to View the document and have the possibility to edit 

the document. 

‒ Manage: Users are entitled to View and Edit the document and to manage the access 

right settings, such as providing the access rights to the new users and change 

the access rights of the existing users. 

‒ Access Denied: Block the user access the document. 

 

Figure 328. Share menu 
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5. If you want to notify all users about changes in the file sharing settings, check 

the Notify by email box. 

 

 

You can't use the Notify by email option if: 

‒ The email address is invalid. 

‒ File sharing settings have been changed. 

‒ Access to file is denied. 

‒ Access rights are provided to a group but not to individual users. 

 

6. Click Add (see Figure 329) to add the selected contacts to the list of users who have access 

to the file (see Figure 318). 

 

 

Figure 329. Add button 
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7. Click Done to close the sharing window. 

 

Figure 330. List of users 
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4.13.9.2 Change the access permission level 

A user with the Can Manage access permission can change access levels for users other than 

the Owner. 

 

If the Owner has been removed from the system by the administrator, the (inactive) mark 

is displayed to the right of its name. 

To do this, do the following: 

1. Open the file in the Cloud (see Section 4.13.2). 

2. In the Command menu, select Share > Sharing Settings 

(see Figure 331). 

 

Figure 331. Share menu 

4. In the window that opens (see Figure 332), specify the required access level for individual 

users. The access level is specified using the drop-down lists next to their names. 

5. Click Close. 
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Figure 332.  Change access permission level 

4.13.9.3 Revoke file access permission 

A user with the Can Manage access permission can remove access rights from users other 

than the Owner. 

 

If the Owner has been removed from the system by the administrator, the (inactive) mark 

is displayed to the right of its name. 

To do this, do the following: 

1. Open the file in the Cloud (see Section 4.13.2). 

2. In the Command menu, select Share > Sharing Settings (see Figure 331). 

3. In the opened window (see Figure 332), click  Revoke Permission next to the names of 

the users you want to revoke the permissions from. 

4. Click Close. 
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4.13.10 Revoke access to files 

Users of the Cloud can share files with other users (see Section 4.13.9). 

Once access to a file is provided, it will be displayed under the Shared section of the Cloud. 

If you don't want to have access to a file, the file will be deleted from the list. 

To revoke your own access to a file, follow these steps: 

1. On the File menu, select Open in Cloud (see Figure 333). 

 

Figure 333. File menu 

2. In the file manager of the Cloud, select Shared (see Figure 334). 

 

Figure 334. Revoke access 
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Revoke your own access by using one of the following methods: 

‒ Right-click the file to select it and choose Revoke Access. 

‒ Left-click the file and press Delete. 

In the Revoke Access pop-up window, click OK (see Figure 335). 

 

Figure 335. Revoke Access window 
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4.13.11 Log out from the Cloud 

Don't forget to close all the files opened in the Cloud before leaving the Cloud. 

To log out from the Cloud, do the following: 

 In the File menu, select Cloud Actions and then Log Out of Cloud (see Section 4.13.1). 

 

Figure 336. File menu 

 In the Log Out of Cloud window (see Figure 337), select Log out. 
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Figure 337. Log Out of Cloud window 
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4.14 Automation tools 

4.14.1 Macros 

A macro is a set of actions that automate repeated or time-consuming tasks in a text document.  

MyOffice Text macros are written in Lua programming language. 

Macros are most used for the following purposes: 

‒ Input data 

‒ Find and replace items throughout the text 

‒ Delete text 

 

Saving macros is only available: 

‒ In .xodt and .odt files. Saving documents in .docx format, will automatically delete 

the macros. 

‒ Within the current document. To use a macro in other documents, create them directly in 

these documents. 
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4.14.1.1 Create a macro 

To create a macro, follow these steps: 

1. In the Tools Command menu, click Macro Editor (see Figure 338). 

 

Figure 338. Macro Editor command menu option 

2. In the Macro Editor window that appears, click  (see Figure 339). 

 

Figure 339. Adding a macro  
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3. Enter the new macro name or keep the default name (see Figure 340). To keep the default 

name, click Enter. Or click anywhere in the Macro Editor window using the mouse. 

 

Figure 340. Entering the macro name 
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4. In the script editing pane, enter the macro script (see Figure 341). 

 

Figure 341. Entering the script 

 

New macros are saved automatically. 
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When you add a macro command to a document, the  Macros button appears on 

the Sidebar (see Figure 342). Clicking this button opens the macro commands pane where you can 

perform the following actions: 

‒ Find a macro (see Section 4.14.1.2). 

‒ Run a macro (see Section 4.14.1.3). 

‒ Open the Macro Editor window (see Section 4.14.1.4). 

 

Figure 342. Macro pane 

 

To close the macro commands pane, click the  button above the search bar, or 

click  Macros on the Sidebar again. 

The  Macros button is displayed in the Sidebar if the document contains at least one macro 

command. 
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4.14.1.2 Find a macro 

If the document contains many macro commands, perform the following steps to quickly find 

the desired macro command: 

1. On the Sidebar, click  Macros (see Figure 343). 

2. In the Macro pane, specify a part of the name or the whole name of the required macro 

command in the search line. 

The list of macro commands will display macro commands whose names satisfy the specified 

search results. 

 

 

Figure 343. Search a macro 
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4.14.1.3 Run a macro 

You can run a macro command using the Macro Editor window or the macro commands 

operation pane. 

To run a macro command using the Macro Editor, follow these steps: 

1. In the Tools menu, select Macro Editor (see Figure 344). 

 

Figure 344. Macro Editor command menu option 

2. In the Macro Editor window, select the desired macro from the list (see Figure 345). 

3. Click  Run. 
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Figure 345. Run button 

 

The results will be displayed in the Output pane (see Figure 346). 
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Figure 346. Macro results 
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To run a macro using the macro pane, do the following: 

1. On the Sidebar, click  Macros (see Figure 347). 

 

Figure 347. Macro pane 

2. Run the macro in one of the following ways: 

‒ In the macro pane, hover the mouse cursor over the macro command name and 

click  Run (see Figure 347). 

‒ Select the macro line by double-clicking it. 

  



 
 

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 361 

4.14.1.4 Edit a macro 

To edit a macro, do the following: 

1. Open the macro editing widow in one of the following ways: 

‒ In the Command menu, select Tools > Macro Editor (see Figure 348). 

 

Figure 348. Macro Editor command menu option 

‒ On the Sidebar, click  Macros (see Figure 349). In the macro pane, place the cursor 

over the title of the macro that you want to edit and click  Edit. 

  

Figure 349. Macro pane 

2. In the Macro Editor window, select the desired macros from the list (see Figure 349). 

3. Edit the script as needed. 

All changes in the macro script are saved automatically.  
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4.14.1.5 Debug a macro 

Before you start the macro debugger, set the debugger breakpoints in the macro text. 

To do this: 

1. Open the macro editing window in one of the following ways: 

‒ In the Command menu, select Tools > Macro Editor (see Figure 348). 

‒ On the Sidebar, click  Macros (see Figure 349). In the macro pane, place the cursor 

over the title of the macro that you want to edit and click  Edit. 

2. In the Edit Macros window, select the desired macro from the list (see Figure 345). 

3. Set the first debugger breakpoint. To do this, click to the right of the line number where 

you want to create a breakpoint. The breakpoint will be marked with the  icon. 

4. Set other breakpoints by repeating these actions. 

To delete a breakpoint, click it with the mouse. 

 

Figure 350. Breakpoint 

 

To debug a macro: 

1. Click  Debug (see Figure 351). The macro debugging process will begin. If the text of a 

macro contains breakpoints, the debugging process will stop on the line that contains the first 

breakpoint. If there are no breakpoints, the debugging process will stop at the first line of 

the macro. 



 
 

© New Cloud Technologies Ltd., 2013–2024. All rights reserved. 363 

 

Figure 351. Debug button 

 

2. To manage the debugging steps, use the following buttons (see Figure 352): 

 : Perform one debugging step or step into the body of the function if there is one in 

the current debugging position. 

 : Perform one debugging step without stepping into the body of the function. 

 : Continue executing the macro until leaving the function where the debugger is at 

the current position. 

 

While debugging, the Edit Macros window displays the following areas: 

‒ In progress: This window will display messages while debugging. 

‒ Calls Stack: The calls stack window. 

‒ Variables: This window displays the values of local and global variables available at 

the current macro step. If the displayed variable is a table or an array, you can view its 

detailed contents by clicking the button to the left of the variable name. 
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Figure 352. Debug a macro 

 

The debugging process ends once the end of the macro has been reached. 

To interrupt the debugging process, click  Break script. 
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4.14.1.6 Delete a macro 

To delete a macro: 

1. Open the macro editing window in one of the following ways: 

‒ In the Command menu, select Tools > Edit Macros (see Figure 353). 

 

Figure 353. Macro Editor command menu option 

‒ On the Sidebar, click  Macros (see Figure 354). In the macros pane, hover 

the cursor over the title of the macro that you want to edit and click  Edit.  

 

Figure 354. Macro pane 
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2. In the Macros Editor window, select the desired macro from the list (see Figure 345). 

3. Click the  button. 

 

Figure 355. Delete a macro 

4. In the opened window, confirm that you want to delete the macro. 
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4.14.1.7 View VBA macro code 

In MyOffice Text, it is not possible to run VBA macros created in Microsoft Word. However, 

you can view the code of the VBA macros contained in the document and rewrite them in Lua. 

 

VBA macros saved in the current Microsoft Word document are available for viewing. 

To view and rewrite the VBA macro code, follow these steps: 

1. Open the .docm document. 

2. Select the Lua macro with the name of the VBA module that contains the desired VBA 

macro. For example, if VBA macro Macro1 is contained in VBA module Module1, select 

Lua macro Module1. Do one of the following to select the Lua macro: 

‒ In the Command menu, select Tools > Macro Editor (see Figure 353). 

In the Macro Editor window (see Figure 356), select the desired Lua macro. 

 

Figure 356. Macro Editor window 

‒ On the Sidebar, click  Macros (see Figure 359). In the macro pane, hover your 

mouse over the name of the desired Lua macro and click  Edit. 
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Figure 357. Macro pane 

The Macro Editor window will display the code of VBA macros that are contained in 

the corresponding VBA module (see Figure 356). 

3. Rewrite the code of the required VBA macro in Lua. 

4. Close the Macro Editor window. 

5. Save the document in .docx format using the Save As command (see Section 4.1.9.1). 

The changes made are not saved in the original .docm document. 
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4.14.2 Extensions 

Extension modules are typically created by third-party developers and extend the functionality 

of the text editor. 

To use an extension, do the following: 

1. Get a .mox extension file from the developer. 

2. Install the extension. 

3. Run the extension using the Extensions menu of MyOffice Text. 

 

When you update editors to a newer version, all plugins from untested developers and 

plugins with invalid certificates are automatically disabled. If you trust the source from 

which you obtained these plugins, enable them manually as described below. 
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4.14.2.1 Install an extension 

The extension file can be stored in any folder on the computer. 

To install an extension, perform the following actions: 

1. In the Extensions menu, select Extension manager (see Figure 358). 

 

Figure 358. Extensions menu 

 

2. In the Extension manager window, click Install (see Figure 359). 

 

Figure 359. Extension manager window 

3. In the file manager window, select the extension file. 
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4. In the End User License Agreement window (see Figure 360), read 

the License Agreement. If you agree to the terms of use of the software set forth in this 

document, click Accept. 

 

 

Figure 360. End User License Agreement window 
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The extension data will be displayed in the Extension manager window (see Figure 361). 

To see the detailed information on the installed extension, click Details next to the extension. 

 

Figure 361. Extension information 

If the installation is successful, the Installed status is displayed next to the Extension. 

To enable an extension, follow the steps described in Section 4.14.2.2. 

If the version of the extension is incompatible with the version of the text editor, the  

“  Incompatible version” message will be displayed in the extension string. 

If the extension files contain errors, the following message will appear next to the extension: 

“  Corrupted extension”. 

To find out more about the error, proceed as follows: 

‒ Click Details in the extension line. 

‒ Click the extension line. In the opened dialog box, click Details. 
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4.14.2.2 Run an extension 

After the successful installation of the extension, it will appear in the Extensions 

menu (see Figure 362). 

To run the extension, in the Extensions menu, select the extension folder name and then 

the extension name. 

  

Figure 362. Extensions command 
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4.14.2.3 Enable or disable an extension 

Once installed, all the extensions are enabled by default. 

If an extension is enabled, it will appear in the Extensions menu (see Figure 362). 

If an extension is disabled, it will not appear in the Extensions menu. 

To disable an extension, perform the following actions: 

1. In the Extensions menu, select Extension manager (see Figure 363). 

 

Figure 363. Extensions menu 

2. In the Extension manager window, select Disable next to the extension name 

(see Figure 364). 

 

Figure 364. Disable an extension 

3. Close the Extension manager window. 

 

The extension will no longer be displayed in the Extensions menu.  
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To re-enable a disabled extension, follow the steps below: 

1. In the Extensions menu, select Extension manager (see Figure 363). 

2. In the Extension manager window, select Enable next to the extension name 

(see Figure 365). 

 

Figure 365. Enable an extension 

3. Close the Extension manager window. 

The extension will be displayed in the Extensions menu. 
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4.14.2.4 Update an extension 

A file containing the new version of the extension can be stored anywhere on the computer. 

To update an extension, perform the following actions: 

1. In the Extensions menu, select Extension manager (see Figure 366). 

 

Figure 366. Extensions menu 

2. In the Extension manager window, click Install (see Figure 367). 

 

Figure 367. Install button 

3. In the file manager window, select the file of the new extension version. 
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4. Read the text in the Install Extension window (see Figure 368).  

If the window displays the message "This extension is ready to be installed. Do you 

want to continue?", it means that the author of the extension is a verified developer, 

and that the plugin has been signed by a valid certificate. To view information about 

the developer's certificate, click Show Details. To continue installing the extension, 

click Continue. 

 

We strongly recommend that you do not install extensions from an unverified 

developer or extensions with an invalid certificate. Installing such extensions can 

damage your computer. 

 

Figure 368. Install Extension window 

5. In the End User License Agreement window (see Figure 369), read the License 

Agreement. If you agree to the terms of use of the software set forth in this document, 

click Accept. 
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Figure 369. End User License Agreement window 
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If the update is successful, the Updated status is displayed next to the extension  

(see Figure 370): 

 

Figure 370. Updated extension 
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4.14.2.5 Remove an extension 

To delete an extension, perform the following actions: 

1. In the Extensions menu, select Extension manager (see Figure 371). 

 

Figure 371. Extensions menu 

2. In the Extensions manager menu, click the  button next to the extension you want 

to remove (see Figure 372). 

 

Figure 372. Remove an extension 
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3. In the dialog box with the message "Are you sure you want to remove this 

extension?", click OK (see Figure 373). 

 

Figure 373. Dialog box 

4. Close the Extension manager window. 

 

The extension will no longer be displayed in the Extensions menu. 
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4.15 Password protection 

MyOffice Text allows you to enable password protection for your documents and restrict 

access to them. Users will be asked to enter a password when opening the document. 

 

The limitations in the current version: 

‒ When exporting a document (see Section 4.1.10), the password is automatically 

deleted. 

‒ Password-protected documents cannot be managed in the Cloud (see Section 4.13). 

‒ RC4 or XOR encryption type files created in third-party editors are currently not 

supported in MyOffice Text. 

If a document is password-protected in a third-party application, it will be processed in 

the same way as a password-protected document in MyOffice Text. 
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4.15.1.1 Set a password 

To protect a document with a password, do the following steps: 

1. Open the document you want to protect with a password. 

2. In the File menu, click Set Password (see Figure 374). 

 

Figure 374. Set Password command menu option 

3. In the Set Password window that appears (see Figure 375), enter the password and 

confirm it.  

 

For security reasons, the password entered is displayed as markers. To display 

password characters, click the  button in the right end of the input box. 

4. Click OK. 
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Figure 375. Set Password window 

Once the data entered has been successfully verified, you will be notified correspondingly. 

Save the document to apply changes. 

The next time the document is opened, you'll be asked to enter the password. 
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4.15.1.2 Change the password 

To change the password, follow the steps below: 

1. Open the document that you want to change the password for. 

2. In the File menu, click Manage Password (see Figure 376). 

 

Figure 376. Manage Password command menu option 
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3. In the Manage Password pop-up window that appears, click Change Password 

(see Figure 377). 

 

Figure 377. Manage Password window 
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4. In the Change Password pop-up window that appears (see Figure 378), enter the current 

password, a new password, and confirm the new password.  

 

For security reasons, the password entered is displayed as markers. To display 

password characters, click the  button in the right end of the input box. 

5. Click Done. 

 

Figure 378. Change Password window 

Once the data entered has been successfully verified, you will be notified correspondingly. 

Save the document to apply changes. 
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4.15.1.3 Remove the password 

To remove the password, follow the steps below: 

1. Open the document that you want to remove the password from. 

2. In the File menu, click Manage Password (see Figure 376). 

3. In the Manage Password pop-up window that appears, click Remove Password 

(see Figure 377). 

4. In the Remove Password pop-up window that appears (see Figure 379), enter the current 

password and click Done. 

 

Figure 379. Remove Password window 

Once the data entered has been successfully verified, you will be notified correspondingly. 

Save the document to apply changes.  
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4.15.1.4 Open a password-protected document 

When you open a password-protected document, a window for entering the password will 

appear on the screen (see Figure 380). Enter the password and click OK. 

If the password is correct, the document will open in MyOffice Text. 

If you enter a wrong password, you'll get a "The password is incorrect” notification.  

Click the  button to display the password you've entered and check it carefully.  

Try again. 

The number of attempts to enter a password for opening a document is not limited. 

 

Figure 380. Password-protected document window 
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4.15.2 Protect content from changes 

You can protect elements located in the main text or headers and footers from changes. You’ll 

find the information about the elements that you can protect in Table 13. 

Table 13. Content elements  

Content When locked, you can When unlocked, you can 

Text Enter, edit, format, and delete text 

 
– 

Image ‒ Move an image 

‒ Resize an image 

‒ Delete an image 

 

– 

Shape ‒ Move a shape 

‒ Resize a shape 

‒ Delete a shape 

 

Enter, edit, format, and delete text in 

shapes 

 

Text in the shape Enter, edit, format, and delete text 

in shapes 

‒ Move a shape 

‒ Resize a shape 

‒ Delete a shape 

 

Text in table cells ‒ Enter, edit, format, and delete 

text in the locked table cells  

‒ Resize and delete rows and 

columns containing the locked 

cells  

‒ Delete the table 

 

‒ Enter, edit, format, and delete 

text in other table cells 

‒ Resize and delete other rows and 

columns of the table 

‒ Insert rows and columns 

 

Table ‒ Enter, edit, format, and delete 

text in the table  

‒ Insert, resize, and delete rows 

and columns 

‒ Delete the table 

– 
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4.15.2.1 To lock the content: 

1. Select the part of the document you want to lock the content of: 

‒ To lock a single paragraph of text from change, place the cursor in it, select part of 

the paragraph, or select the entire paragraph. To lock multiple paragraphs so that they 

cannot be changed, select them entirely. 

‒ To lock an image or shape against changes, select it with the mouse by clicking it. 

‒ To lock the text in a shape against changes, double-click it and then select the desired 

text in the shape. 

‒ To lock the text in one or more cells of a table against changes, select these cells. 

‒ To lock a table against changes, select the entire table. 

2. In the Command menu, click Edit > Lock Content (see Figure 381). 

 

 

Figure 381. Edit command menu 
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The locked elements look as follows: 

‒ The cursor color in the locked text is red. 

‒ When you select a locked element, the frame around the element is red. 

‒ When you place the cursor on the locked element marker, the cursor changes to . 

‒ If you want to edit the locked text or element, you will see the following message: 

"This part of the document is locked for changes. If you must edit it, unlock 

the content". 
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4.15.2.2 Unlock content 

To unlock the content in the entire document, in the Command menu, select Edit > Unlock 

(see Figure 382). 

To unlock the content partially: 

1. Select the desired content. 

2. In the Command menu, select Edit > Unlock. 

 

Figure 382. Edit command menu 
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4.16 Links to educational resources 

MyOffice Text application as part of the MyOffice Education package contains a link pane 

for quickly navigating to various educational resources (see Figure 383). The list of links in 

the Education pane is editable and configurable by the system administrator. 

To open the Education pane, click  Education on the Sidebar. To follow a link from 

the list, click it with your mouse. The link will open in the default OS browser. 

 

 

Figure 383. Education pane 
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APPENDIX 1. KEYBOARD SHORTCUTS 

This Appendix contains the keyboard shortcuts used in Windows OS, Linux OS (see Table 14) and 

macOS (see Table 15). 

 

On laptops, some keys are multifunctional. For example: F1–F12, Home, End, PgUp, 

PgDn. When pressing these keys in MyOffice Text, you need to hold down the Fn key at 

the same time. 

Table 14. OS Windows and OS Linux shortcuts 

Keyboard shortcuts Command or action 

Edit the content 

Ctrl+X 

Shift+Delete 
Cut 

Ctrl+C 

Ctrl+Insert 
Copy 

Ctrl+V 

Shift+Insert 
Insert 

Ctrl+S Save 

F12 (Microsoft Windows) 

Ctrl+Shift+S (Linux) 
Save as 

Ctrl+Z 

Alt+Backspace 
Cancel the last action 

Ctrl+Y 

Ctrl+Shift+Z 

Shift+Alt+Backspace 

Repeat the result of the canceled action 

Ctrl+Alt+Shift+V (Microsoft Windows) 

Win+V (Linux) 

Open the clipboard history 

Backspace Delete one character to the left of the cursor 

Delete Delete one character to the right of the cursor 

Ctrl+Backspace Delete part of a word, word or object to the left of the cursor 

Ctrl+Delete Delete part of a word, word or object to the right of the cursor 

Enter Begin a new paragraph 

Ctrl+Shift+Space Insert a non-breaking space 

Ctrl+Shift+ – Insert a non-breaking hyphen 

Ctrl+Num – Insert an en dash 

Ctrl+Alt+Num – Insert an em dash 
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Keyboard shortcuts Command or action 

Shift+Enter Insert a line break 

Ctrl+Enter 

Insert page break (if the cursor is located in the text of 

the document). 

Save comment or reply to comment (if the cursor is in 

the Review pane) 

Content formatting 

Ctrl+B Bold 

Ctrl+I Italic 

Ctrl+U Underline 

Ctrl+Shift+= Superscript  

Ctrl+= Subscript  

Ctrl+Shift+A All caps 

Ctrl+Shift+C Copy formatting 

Ctrl+Shift+V Apply formatting 

Ctrl+Space Clear formatting 

Ctrl+L Align text to the left 

Ctrl+E Center the text 

Ctrl+R Align text to the right 

Ctrl+J Justify the text 

Select the content 

Ctrl+A Select all the content of the document 

Shift+Left Arrow Select one character to the left of the cursor 

Shift+Right Arrow Select one character to the right of the cursor 

Ctrl+Shift+Left Arrow Select one word to the left of the cursor 

Ctrl+Shift+Right Arrow Select one word to the right of the cursor 

Shift+Home Select the content from the cursor to the beginning of the line 

Shift+End Select the content from the cursor to the end of the line 

Ctrl+Shift+Arrow Up Extend the selection to the beginning of the paragraph 

Ctrl+Shift+Arrow Down Extend the selection to the end of the paragraph 

Shift+Arrow Up Expand selection by one row/cell upwards 

Shift+Arrow Down Expand selection by one row/cell downwards 

Double-click the left mouse button Select a word 

Triple-click the left mouse button Select a paragraph 

Click the left mouse button and move 

the cursor upwards 
Select the text upwards 

Click the left mouse button and move 

the cursor downwards 
Select the text downwards 
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Keyboard shortcuts Command or action 

Move within the document 

Left Arrow Move one character to the left 

Right Arrow Move one character to the right 

Ctrl+Left Arrow Move one word to the left 

Ctrl+Right Arrow Move one word to the right 

Arrow Up Move one line up 

Arrow Down Move one line down 

Ctrl+Arrow Up Go to the beginning of the previous paragraph 

Ctrl+Arrow Down Go to the beginning of the next paragraph 

Page Up One screen up 

Page Down One screen down 

Ctrl+End Go to the end of the document 

Ctrl+Home Go to the beginning of the document 

Work with tables 

F2 Switch to cell editing mode 

Tab or Right Arrow Select the next cell in the table 

Left Arrow Select the previous cell in the table 

Home Select the cell at the beginning of the row 

End Select the cell at the end of the row 

Arrow Up Select the cell upwards 

Arrow Down Select the cell downwards 

Alt+A Select a row upwards 

Alt+B Select a row downwards 

Alt+L Insert a column to the left 

Alt+R Insert a column to the right 

Ctrl+Alt+M Merge cells 

Alt+Shift+M Split cell 

Ctrl+Alt+R 

Ctrl+– 
Delete a row 

Ctrl+Alt+U 

Ctrl+– 
Delete a column 

Alt+Shift+M 

Ctrl+– 
Delete a table 
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Other keyboard shortcuts 

Ctrl+N Create a file 

Ctrl+O Open a file 

Ctrl+Shift+O Open a file in the Cloud 

Ctrl+Shift+P Open the page parameters setup page 

Alt+P Open the header/footer settings pane on the Page Numbers tab 

Ctrl+P Open the print preview and printing page 

Ctrl+0 (zero) Set the actual page scale (100%) 

Ctrl+Shift+R Hide or display rulers 

Ctrl+Alt+F Insert a regular footnote 

Ctrl+Alt+E Insert an endnote 

Ctrl+K Insert a link 

Ctrl+Shift+V Insert a link from the clipboard 

 Ctrl+F 

Ctrl+H 

 

 

Open the search pane 

Ctrl+/ Open the Quick action box 

F1 Open the Help 

Alt+Space Open the context menu of the active application window 

Alt+F4 Close the active application window 

Click the left mouse button Set the cursor in the document 

Click the right mouse button Open the context menu of the selected element 
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Table 15. Keyboard shortcuts in macOS 

Keyboard shortcuts Command or action 

Edit the content 

⌘ Cmd + X Cut 

⌘ Cmd + C Copy 

⌘ Cmd + V Insert 

⌘ Cmd + S Save 

⇧ Shift + ⌘ Cmd + S Save as 

⌘ Cmd + Z Cancel the last action 

⌘ Cmd + Y Repeat the result of the canceled action 

⌥ Option + ⇧ Shift + ⌘ Cmd + V Open the clipboard history  

Delete Delete one character to the left of the cursor 

Fn + Delete Delete one character to the right of the cursor 

⌘ Cmd + Delete 

⌥ Option + Delete 
Delete part of a word, word or object to the left of the cursor 

⌘ Cmd + Fn + Delete 

⌥ Option + Fn + Delete 

Delete part of a word, word or object to the right of 

the cursor 

⌅ Enter Begin a new paragraph 

⌥ Option + ⇧ Shift + Space Insert a non-breaking space 

⌘ Cmd + ⇧ Shift + – Insert a non-breaking hyphen 

⌥ Option + – Insert an en dash 

⌥ Option + ⇧ Shift + – Insert an em dash 

⇧ Shift + ⌅ Enter Insert a line break 

⌘ Cmd + ⌅ Enter 

Insert page break (If the cursor is located in the document 

text) 

Save comment or reply to comment (if the cursor is located 

in the Review pane) 

Format the content 

⌘ Cmd + B Bold 

⌘ Cmd + I Italic 

⌘ Cmd + U Underline 

⇧ Shift + ⌘ Cmd + = Superscript 

⌘ Cmd + = Subscript 

⇧ Shift + ⌘ Cmd + A All caps 

⇧ Shift + ⌘ Cmd + C Copy formatting 

⇧ Shift + ⌘ Cmd + V Apply formatting 

⌃ Ctrl + \ Clear formatting 

⌘ Cmd + L Align text to the left 
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Keyboard shortcuts Command or action 

⌘ Cmd + E Center the text 

⌘ Cmd + R Align text to the right 

⌘ Cmd + J Justify the text 

Select the content 

⌘ Cmd + A Select all the content of the document 

⇧ Shift + Left Arrow Select one character to the left of the cursor 

⇧ Shift + Right Arrow Select one character to the right of the cursor 

⇧ Shift + ⌘ Cmd + Left Arrow Select one word to the left of the cursor 

⇧ Shift + ⌘ Cmd + Right Arrow Select one word to the right of the cursor 

Fn +⇧ Shift + Left Arrow Select the content from the cursor to the beginning of the line 

Fn +⇧ Shift + Right Arrow Select the content from the cursor to the end of the line 

⇧ Shift + ⌃ Ctrl + ⌘ Cmd + Arrow Up Extend the selection to the beginning of the paragraph 

⇧ Shift + ⌃ Ctrl + ⌘ Cmd + Arrow 

Down 
Extend the selection to the end of the paragraph 

⇧ Shift + Arrow Up Expand selection by one row/cell upwards 

⇧ Shift + Arrow Down Expand selection by one row/cell downwards 

Double-click the left mouse button Select a word 

Triple-click the left mouse button Select a paragraph 

Click the left mouse button and move 

the cursor upwards 
Select the text upwards 

Click the left mouse button and move 

the cursor downwards 
Select the text downwards 

Move within the document 

Left Arrow Move one character to the left 

Right Arrow Move one character to the right 

⌘ Cmd + Left Arrow Move one word to the left 

⌘ Cmd + Right Arrow Move one word to the right 

Arrow Up Move one line up 

Arrow Down Move one line down 

⌘ Cmd + Up Arrow Go to the beginning of the previous paragraph 

⌘ Cmd +Down Arrow Go to the beginning of the next paragraph 

Fn + Up Arrow One screen up 

Fn + Down Arrow One screen down 

Work with tables 

Fn + F2 Switch to cell editing mode 

Tab or Right Arrow Select the next cell in the table 
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Keyboard shortcuts Command or action 

Left Arrow Select the previous cell in the table 

Fn + Left Arrow Select the cell at the beginning of the row 

Fn + Right Arrow Select the cell at the end of the row 

Arrow Up Select the cell upwards 

Arrow Down Select the cell downwards 

⌥ Option + A Select a row upwards 

⌥ Option + B Select a row downwards 

⌥ Option + L Insert a column to the left 

⌥ Option + R Insert a column to the right 

⌥ Option + ⌘ Cmd + M Merge cells 

⌥ Option + ⇧ Shift + M Split cell 

⌥ Option + ⌘ Cmd + R 

⌘ Cmd + – 
Delete a row 

⌥ Option + ⌘ Cmd + U 

⌘ Cmd + – 
Delete a column 

⌥ Option + ⇧ Shift + T 

⌘ Cmd + – 
Delete a table 

Other keyboard shortcuts 

⌘ Cmd + N Create a file 

⌘ Cmd + O Open a file 

⇧ Shift + ⌘ Cmd + O Open a file in the Cloud 

⇧ Shift + ⌘ Cmd + P Open the page parameters setup page 

⌥ Option + P 
Open the header/footer settings pane on the Page Numbers 

tab 

⌘ Cmd + P Open the print preview and printing page 

⌘ Cmd + 0 (zero) Set the actual page scale (100%) 

⇧ Shift + ⌘ Cmd + R Hide or display rulers 

⌥ Option + ⌘ Cmd + F Insert a regular footnote 

⌥ Option + ⌘ Cmd + E Insert an endnote 

⌘ Cmd + K Insert a link 

⇧ Shift + ⌘ Cmd + V Insert a link from the clipboard 

⌘ Cmd + F Open the search pane 

⌘ Cmd + / Open the Quick action box 

Fn + F1 Open the Help 

⌘ Cmd + Q Close the active application window 

Click the left mouse button Set the cursor in the document 
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Keyboard shortcuts Command or action 

Click the right mouse button Open the context menu of the selected element 
 


