Продукт: МойОфис Профессиональный, МойОфис Стандартный, МойОфис Образование, МойОфис Таблица

Выделить столбец или строку

Чтобы выделить столбец или строку, воспользуйтесь одним из следующих способов:

Наведите курсор на заголовок столбца/строки так, чтобы курсор принял вид cur_vert_arrow_com_ic. Щелкните по заголовку левой кнопкой мыши.

Щелкните по любой ячейке в строке или столбце, который требуется выделить. Чтобы выделить строку, нажмите сочетание клавиш Shift+Пробел. Чтобы выделить столбец, нажмите сочетание клавиш Ctrl+Пробел.

Чтобы выделить все строки, в которых расположена объединенная ячейка, выделите эту ячейку и нажмите сочетание клавиш Shift+Пробел.

Чтобы выделить все столбцы, в которых расположена объединенная ячейка, выделите эту ячейку и нажмите сочетание клавиш Ctrl+Пробел.

Выделить диапазон столбцов или строк

Для выделения небольшого диапазона столбцов или строк выполните следующие действия:

1.Наведите курсор на заголовок первого выделяемого элемента так, чтобы курсор принял вид cur_vert_arrow_com_ic.

2.Зажав левую кнопку мыши, протащите курсор по заголовкам элементов, которые необходимо выделить.

3.Отпустите левую кнопку мыши.

Для выделения диапазона столбцов или строк, который выходит за пределы видимой области таблицы, выполните следующие действия:

1.Наведите курсор на заголовок первого выделяемого элемента так, чтобы курсор принял вид cur_vert_arrow_com_ic.

2.Выделите этот заголовок щелчком левой кнопки мыши.

3.Наведите курсор мыши на заголовок последнего выделяемого элемента так, чтобы он принял вид cur_vert_arrow_com_ic. Щелкните по заголовку, удерживая нажатой клавишу Shift.

Изменить размер столбца или строки

По умолчанию при создании документа все столбцы и строки имеют одинаковый размер. В процессе работы можно менять ширину столбцов и высоту строк как вручную, так и автоматически.

Чтобы изменить размер столбца или строки вручную, выполните следующие действия:

1.Наведите курсор на правую границу заголовка столбца или на нижнюю границу заголовка строки так, чтобы курсор принял вид двунаправленной стрелки.

2.Зажав левую кнопку мыши, переместите границу на нужную отметку.

3.Отпустите левую кнопку мыши, чтобы зафиксировать выбранное значение.

Чтобы автоматически подобрать ширину столбца по содержимому ячейки с наибольшим количеством данных, выполните одно из следующих действий:

Наведите курсор мыши на правую границу заголовка столбца так, чтобы курсор принял вид двунаправленной стрелки, и дважды щелкните мышью.

Щелкните правой кнопкой мыши по заголовку столбца и выполните команду контекстного меню Выровнять по ширине содержимого.

Чтобы автоматически подобрать высоту строки по содержимому ячейки с наибольшим количеством данных, выполните одно из следующих действий:

Наведите курсор мыши на нижнюю границу заголовка строки так, чтобы курсор принял вид двунаправленной стрелки, и дважды щелкните мышью.

Щелкните правой кнопкой мыши по заголовку строки и выполните команду контекстного меню Выровнять по высоте содержимого.

Чтобы автоматически подобрать ширину/высоту нескольких столбцов/строк, выполните следующие действия:

1.Выделите требуемые столбцы/строки.

2.Выполните автоподбор ширины/высоты одним из следующих способов:

Наведите курсор мыши на границу между двумя любыми заголовками столбцов/строк в выделенном диапазоне так, чтобы курсор принял вид двунаправленной стрелки. Дважды щелкните мышью.

Щелкните правой кнопкой мыши по заголовку любого столбца/строки в выделенном диапазоне и выполните команду контекстного меню Выровнять по ширине содержимого или Выровнять по высоте содержимого.

Для каждого столбца/строки в выделенном диапазоне подберется ширина/высота по содержимому ячейки с наибольшим количеством данных.

Скрыть столбец или строку

Чтобы скрыть столбец или строку, выполните следующие действия:

1.Выделите необходимый элемент или элементы.

2.Выполните команду скрытия элемента одним из способов:

Выберите пункт командного меню Таблица > Скрыть столбец / Скрыть строку.

Правой кнопкой мыши щелкните по заголовку элемента и выполните команду контекстного меню Скрыть столбец / Скрыть строку.

Скрытые элементы отмечаются маркером в заголовке:

hide_row_mark

Скрытые строки и столбцы не выводятся на печать.
Показать столбец или строку

Чтобы отобразить скрытый столбец или строку, выполните следующие действия:

1.Выделите две строки или столбца, между которыми находится скрытый элемент.

2.Выполните команду отображения элемента одним из способов:

Выберите пункт командного меню Таблица > Показать столбец / Показать строку.

Правой кнопкой мыши щелкните по заголовкам выделенных столбцов/строк и выполните команду контекстного меню Показать столбец / Показать строку.

После выполнения команды отображаются все строки/столбцы, скрытые под маркером.
Вставить столбцы

Чтобы быстро добавить один столбец, выполните следующие действия:

1.Выделите ячейку или столбец, слева или справа от которого необходимо добавить новый столбец.

2.Вставьте столбец одним из следующих способов:

Выберите пункт командного меню Таблица > Вставить столбец слева / Вставить столбец справа.

На панели инструментов, в разделе Ячейки нажмите кнопку editor_insert_column_icon (Вставить столбец слева) или editor_insert_column_right_icon (Вставить столбец справа).

Щелкните по выделенной ячейке или заголовку выделенного столбца правой кнопкой мыши и выполните команду контекстного меню Вставить столбец слева / Вставить столбец справа.

Для вставки столбца слева нажмите сочетание клавиш Alt+L. Для вставки столбца справа нажмите сочетание клавиш Alt+R.

Чтобы добавить несколько столбцов, выполните следующие действия:

1.Выделите такое количество столбцов или ячеек по горизонтали, которое равняется количеству столбцов для вставки.

2.Вставьте столбцы одним из следующих способов:

Выберите пункт командного меню Таблица > Вставить столбец слева / Вставить столбец справа.

На панели инструментов, в разделе Ячейки нажмите кнопку editor_insert_column_icon (Вставить столбец слева) или editor_insert_column_right_icon (Вставить столбец справа).

Правой кнопкой мыши щелкните по любому месту выбранного диапазона и выполните команду контекстного меню Вставить столбец слева или Вставить столбец справа.

Для вставки столбцов слева нажмите сочетание клавиш Alt+L. Для вставки столбцов справа нажмите сочетание клавиш Alt+R.

Чтобы удвоить количество столбцов на листе, выполните следующие действия:

1.Выделите целиком любую строку на листе.

2.Вставьте столбцы одним из следующих способов:

Щелкните правой кнопкой мыши по области заголовков столбцов и выполните команду контекстного меню Вставить столбец слева или Вставить столбец справа.

Для вставки столбцов слева нажмите сочетание клавиш Alt+L. Для вставки столбцов справа нажмите сочетание клавиш Alt+R.

Вставить строки

Чтобы быстро добавить одну строку, выполните следующие действия:

1.Выделите ячейку или строку, слева или справа от которой необходимо добавить новую строку.

2.Вставьте строку одним из следующих способов:

Выберите пункт командного меню Таблица > Вставить строку выше / Вставить строку ниже.

На панели инструментов, в разделе Ячейки нажмите кнопку editor_insert_row_icon (Вставить строку выше) или editor_insert_row_below_icon (Вставить строку ниже).

Щелкните по выделенной ячейке или заголовку выделенной строки правой кнопкой мыши и выполните команду контекстного меню Вставить строку выше или Вставить строку ниже.

Для вставки строки выше нажмите сочетание клавиш Alt+A. Для вставки строки ниже нажмите сочетание клавиш Alt+B.

Чтобы добавить несколько строк, выполните следующие действия:

1.Выделите такое количество строк или ячеек по вертикали, которое равняется количеству строк для вставки.

2.Вставьте строки одним из следующих способов:

Выберите пункт командного меню Таблица > Вставить строку выше / Вставить строку ниже.

На панели инструментов, в разделе Ячейки нажмите кнопку editor_insert_row_icon (Вставить строку выше) или editor_insert_row_below_icon (Вставить строку ниже).

Правой кнопкой мыши щелкните по любому месту выбранного диапазона и выполните команду контекстного меню Вставить строку выше или Вставить строку ниже.

Для вставки строк выше нажмите сочетание клавиш Alt+A. Для вставки строк ниже нажмите сочетание клавиш Alt+B.

Чтобы удвоить количество строк на листе, выполните следующие действия:

1.Выделите целиком любой столбец на листе.

2.Вставьте строки одним из следующих способов:

Щелкните правой кнопкой мыши по области заголовков строк и выполните команду контекстного меню Вставить строку выше или Вставить строку ниже.

Для вставки строк выше нажмите сочетание клавиш Alt+A. Для вставки строк ниже нажмите сочетание клавиш Alt+B.

Закрепить столбцы, строки или область

Закрепление столбцов, строк и областей используется при работе с большими объемами данных. При прокрутке листа вправо и/или вниз закрепленная строка, столбец или область всегда отображается на экране. Закрепленный элемент отделяется от других элементов листа жирной линией.

Если строка или столбец закрепляется при наличии уже закрепленной строки или столбца, то предыдущая настройка для идентичного элемента перестает действовать.

При работе в приложении «МойОфис Таблица» можно закрепить:

один или несколько столбцов – при прокрутке листа вправо отображаются только закрепленные столбцы, а все столбцы, которые находятся левее, скрываются с экрана;

одну или несколько строк – при прокрутке листа вниз отображаются только закрепленные строки, а все строки, которые находятся выше, скрываются с экрана;

столбцы и строки одновременно – при прокрутке листа вправо и вниз отображаются только закрепленные столбцы и строки, а все столбцы, которые находятся левее, и строки, которые находятся выше, скрываются с экрана;

область экрана, в которой верхней левой ячейкой является ячейка А1, а правой нижней ячейкой – ячейка, указанная пользователем.

Чтобы закрепить один или несколько столбцов или одну или несколько строк, выполните следующие действия:

1.Выделите требуемые столбцы/строки целиком или выделите любое количество ячеек, расположенных в данных столбцах/строках.

2.Закрепите столбцы/строки одним из следующих способов:

Выберите пункт командного меню Таблица > Закрепить выбранные строки и столбцы. В открывшемся подменю выберите пункт Закрепить по горизонтали, чтобы закрепить строки, или Закрепить по вертикали, чтобы закрепить столбцы.

На панели инструментов, в разделе Ячейки нажмите кнопку editor_freeze_panes_icon Закрепить.

На панели инструментов, в разделе Ячейки нажмите на стрелку справа от кнопки editor_freeze_panes_icon Закрепить. В открывшемся подменю выберите пункт Закрепить по горизонтали, чтобы закрепить строки, или Закрепить по вертикали, чтобы закрепить столбцы.

Чтобы закрепить одновременно и строки, и столбцы, выполните следующие действия:

1.Выделите любое количество ячеек, расположенных в столбцах/строках, которые необходимо закрепить.

2.Закрепите столбцы и строки одним из следующих способов:

На панели инструментов, в разделе Ячейки нажмите кнопку editor_freeze_panes_icon Закрепить.

На панели инструментов, в разделе Ячейки нажмите на стрелку справа от кнопки editor_freeze_panes_icon Закрепить и в открывшемся подменю выберите пункт Закрепить выбранные строки и столбцы.

Щелкните по заголовкам выделенных столбцов или строк правой кнопкой мыши и выполните команду контекстного меню Закрепить выбранные строки и столбцы.

Чтобы закрепить область, выполните следующие действия:

1.Выделите ячейку, которая будет являться правой нижней ячейкой области.

2.Закрепите область одним из следующих способов:

На панели инструментов, в разделе Ячейки нажмите кнопку editor_freeze_panes_icon Закрепить.

На панели инструментов, в разделе Ячейки нажмите на стрелку справа от кнопки editor_freeze_panes_icon Закрепить и в открывшемся подменю выберите пункт Закрепить область.

Чтобы снять закрепление всех столбцов и строк в документе, выполните одно из следующих действий:

Выберите пункт командного меню Таблица > Закрепить выбранные строки и столбцы > Снять все закрепления.

На панели инструментов, в разделе Ячейки нажмите на стрелку справа от кнопки editor_freeze_panes_icon Закрепить и в подменю выберите пункт Снять все закрепления.

Щелкните по заголовку любой строки или столбца правой кнопкой мыши и выполните команду контекстного меню Снять все закрепления.

Группировать столбцы или строки

Вы можете группировать данные таким образом, чтобы создать одну или несколько групп из строк и/или столбцов. Это может быть удобным для анализа и отображения данных больших объемов.

Для группировки выделите строки/столбцы, которые необходимо сгруппировать, и выполните одно из следующих действий:

Выберите пункт командного меню Данные > Группировка > Группировать строки / Группировать столбцы.

На панели инструментов, в разделе Ячейки нажмите кнопку t_sheet_group Группировать.

На панели инструментов, в разделе Ячейки нажмите на стрелку справа от кнопки t_sheet_group Группировать и выберите пункт Группировать строки или Группировать столбцы.

Щелкните правой кнопкой мыши в заголовке выделенных строк/столбцов и выполните команду контекстного меню Группировать строки / Группировать столбцы.

Если выделен диапазон ячеек, а не исключительно строки/столбцы, то при нажатии кнопки t_sheet_group_gray Группировать открывается окно Группировка, где следует выбрать, какие именно элементы требуется группировать: Группировать строки или Группировать столбцы.

Итоговая строка каждой группы находится внизу группы. Итоговым столбцом группы будет крайний правый столбец этой группы. Заголовок итоговой строки и итогового столбца окрашен серым цветом. Вы можете создать до 7 уровней групп.

При необходимости можно отобразить или скрыть данные в группах. Для этого используйте символы структуры: show_group или hide_group.

Чтобы очистить группировку, выполните следующие действия:

1.Выделите строки/столбцы, для которых необходимо очистить группировку.

2.Выберите пункт командного меню Данные > Группировка > Очистить группировку или на панели инструментов, в разделе Ячейки нажмите на стрелку справа от кнопки t_sheet_group Группировать и выберите пункт Очистить группировку.

Удалить столбцы или строки

Чтобы удалить один или несколько столбцов или строк, воспользуйтесь одним из следующих способов:

1.Выделите данные столбцы/строки или ячейки, расположенные в них. Затем выполните одно из следующих действий:

Выберите пункт командного меню Таблица > Удалить столбец / Удалить строку.

На панели инструментов, в разделе Ячейки нажмите кнопку editor_delete_column_icon (Удалить столбец) или editor_delete_row_icon (Удалить строку).

Правой кнопкой мыши щелкните по любому месту выбранного диапазона и выполните команду контекстного меню Удалить столбец / Удалить строку.

2.Выделите данные столбцы/строки целиком и нажмите сочетание клавиш Ctrl+.

Был ли материал полезным?
Да
Нет
Пользователи, считающие этот материал полезным: 0 из 0