interface

 

La fenêtre principale de МyOffice Spreadsheet contient les zones principales suivantes :

Barre de configuration

Barre de menus

Barre d'outils

Barre de formule

Barre latérale

Espace de travail

Les onglets des feuilles

Barre d'état.

La partie supérieure de la fenêtre peut contenir une notification de la disponibilité des mises à jour de l'application qui ont eu lieu au cours des 14 derniers jours. Vous pouvez en savoir plus à leur sujet en cliquant sur l'hyperlien Notes de version de la notification (les notes de mise à jour s'ouvriront dans un nouvel onglet du navigateur). La notification ne bloque pas l'utilisation de l'application et sera affichée pendant 14 jours à compter de la date de mise à jour du système, jusqu'à ce que l'utilisateur regarde les modifications ou ferme la notification en cliquant sur le bouton wind_closecorrespondant.

Barre de configuration

La Barre de configuration se trouve au dessus de la Barre de menus et comporte des éléments suivants :

Le boutonbut_Menu (Menu des applications) qui permet de passer aux autres applications et vers la page principale de navigation.

Nom de fichier avec extension, c'est-à-dire le nom du fichier actuel.

Le boutonknpk_mark_file (Marquer comme important)/but_important (Décocher) qui permet d'ajouter aux favoris ou supprimer depuis les favoris un document ouvert. Le fichier ajouté aux favoris est dupliqué dans le dossier Marqué dans l'application МyOffice Documents.

Le bouton Partager qui ouvre le fomulaire pour partager l'accèsau document avec les autres utilisateurs.

Le boutonК_Справка (Aide) qui donne accès à des documents de référence, au document qui contient des mise à jour de l'applicationet la fenêtre d'information sur la version de l'application.Le menu Aide contient le lien hypertexte Envoyer un commentaire (affiché si un client mail est connecté). Le bouton peut contenir une indication (knpk_help_ind) indiquant qu'il y a eu des mises à jour de l'application au cours des 14 derniers jours. L'indication sera affichée pendant 14 jours à compter de la date de mise à jour du système, jusqu'à ce que l'utilisateur soit familiarisé avec les changements.

L'avatar qui affiche les initiales ou la photo de l'utilisateur. Une fois le clic effectué, une fenêtre s'ouvre avec debrèves informations, un bouton pour ouvrir la page afin de visualiser et de modifier le profil de l'utilisateur, et un bouton pour se déconnecter du compte.

Envoyer un commentaire

Lorsque vous cliquez sur le lien hypertexte Envoyer un commentaire, une fenêtre contenant un message à l'équipe d'assistance s'ouvrira dans un nouvel onglet de votre navigateur. Dans le formulaire ouvert, veuillez écrire l'objet du message et décrire le problème ou la proposition. Cliquez sur le bouton Envoyer.

Barre de menus

La Barre de menus de МyOffice Spreadsheet contient des sous-menus qui répresentent des principales fonctionnalités de l'application.

Barre d'outils

La Barre d'outils contient des outils de mise en forme pour travailler avec des cellules, des lignes et des colonnes, du texte, des graphiques, des formes. La disponibilité des outils dépend du contenu sélectionné du document.

Barre de formule

La Barre de formule est une ligne modifiable où vous pouvez entrer, modifier et visualiser des données et des formules. La Barre de formule affiche le véritable contenu de la cellule sélectionnée. Quelle que soit la couleur sélectionnée dans la cellule, la couleur du texte dans la Barre de formule est noire.

La Barre de formule peut être étirée, étendue/réduite ou configurée pour s'adapter automatiquement aux données de la cellule sélectionnée.

Étirer la Barre de formule

Pour réduire ou agrandir la Barre de formule d'une valeur de votre choix :

1.Passez le curseur sur le bord inférieur de la Barre de formule jusqu'à ce qu'il prenne la forme d'une flèche à deux têtes.

2.Appuyez sur le bouton gauche de la souris pour déplacer la limite de la Barre de formule vers la marque souhaitée.

3.Relâchez le bouton gauche de la souris pour fixer la valeur sélectionnée.

La hauteur maximale à laquelle la Barre de formule peut être étirée ne dépasse pas la moitié de la taille actuelle de l’Espace de travail de la feuille de calcul.

Après avoir étiré la Barre de formule :

Le bouton Развернуть строку (Agrandir la barre de formule) situé à droite de la Barre de formule changera pour Свернуть строку (Réduire la barre de formule).

La hauteur de la Barre de formule définie par l'utilisateur pour la cellule devient la valeur par défaut pour cette cellule.

Agrandir/réduire la Barre de formule

Pour réduire ou agrandir la Barre de formule de la hauteur par défaut, cliquez sur le boutonРазвернуть строку (Agrandir la barre de formule)/Свернуть строку (Réduire la barre de formule) sur le côté droit de la Barre de formule ou utilisez les options de la Barre de menus Affichage > Barre de formule > Agrandir la barre de formule/Réduire la barre de formule.

Si l'utilisateur a préalablement étiré la Barre de formule, le fait d'appuyer sur le bouton Развернуть строку (Agrandir la barre de formule) permet d'étendre la Barre de formule à la valeur définie par l'utilisateur.

Ajustement automatique de la Barre de formule

Pour adapter automatiquement la Barre de formule à la taille des données contenues dans la cellule, cliquez sur le boutonfit_to_bar (Ajuster la barre de formule aux données) situé à droite de la Barre de formule ou cochez l'option Affichage > Barre de formule > Ajuster la barre de formule aux données.

Pour désactiver l’ajustement automatique, répétez l'opération.

La hauteur maximale à laquelle la Barre de formule peut être étendue lorsque l'ajustement automatique des données est activé n'est pas supérieure à 10 % de la taille de l’Espace de travail.

Barre latérale

La Barre latérale est un élément interactif de l'interface de МyOffice Spreadsheet qui donne accès à des fonctionnalités supplémentaires de l'application de tableur.

La Barre latérale inclut les boutons suivants qui ouvrent les volets portant les mêmes noms :

Infos du fichier : Ouvre le volet des propriétés du document ouvert (disponible pour le format de document interne uniquement).

Insérer : Cliquer sur ce bouton ouvre le volet qui contient les éléments à insérer dans le document.

Rechercher & Remplacer : Cliquer sur ce bouton ouvre le volet qui permet de rechercher l'extrait de texte spécifié dans l'ensemble du document et remplacer les mots et les phrases par ceux qui sont requis.

La Barre latérale peut contenir les avatars des co-auteurs (utilisateurs travaillant en même temps sur le document en cours) si le document texte est ouvert aux utilisateurs ayant l'accès partagé.

Volet des propriétés du document ouvert

La fenêtre de propriétés de l'élément affiche de brèves informations sur l'élément sélectionné :

La disposition. Cliquez sur le nom du dossier pour accéder au stockage du document (le dossier dans lequel se trouve le document).

Taille de document

Créé le

Modifié le

L'information sur l'utilisateur par qui l'objet a été modifié (l'utilisateur qui a modifié l'objet en dernier). Si vous passez le curseur sur l'avatar ou le nom de l'utilisateur qui a modifié le document en dernier, une fenêtre pop-up apparaît avec des informations détaillées sur l'utilisateur.

Type de droits d'accès (uniquement pour les fichiers auxquels d'autres utilisateurs ont accès).

Une liste des utilisateurs et des groupes à qui l'on a accordé l'accès (avec des droits d'accès), ainsi que le lien hypertexte Partager (pour le propriétaire du document) / Refuser l'accès (pour les utilisateurs à qui l'on a accordé des droits d'accès). Lorsque le curseur est placé sur l'avatar ou le nom d'utilisateur d'un utilisateur à qui l'accès a été accordé, une fenêtre pop-up apparaît avec des informations détaillées sur l'utilisateur (non pris en charge pour les groupes). Si nécessaire, appuyez sur le bouton Détails de la notification contextuelle pour accéder à la page d'informations sur le contact dans MyOffice Contacts (s'il est intégré à MyOffice Mail).

Pour afficher des informations sur le document, cliquez sur le boutonknpk_info (Info) dans la Barre latérale ou sélectionnez Fichier > Info.

Espace de travail

L'Espace de travail affiche le contenu de la feuille sélectionnée par l'utilisateur.

L'Espace de travail a la couleur blanche.Cette zone est comprise dans les limites de la page lors de l'impression. Pour plus d'information, voirImpression.

L'Espace de travail peut êtreétendu,en y ajoutant des lignes et des colonnes.

Si un document a été protégé par un mot de passe, lorsque vous essayez d'ouvrir un tel fichier, un avertissement s'affiche pour vous inviter à supprimer le mot de passe et à retélécharger le document vers le stockage.

Ongets des feuilles

Les onglets des feuilles aident à naviguer dans les feuilles de la feuille de calcul en cours.

Cliquez avec le bouton droit de la souris sur le nom de la feuille pour afficher les actions disponibles. Pour plus d'information, voirInsérer une feuille de calcul.

Barre d'état

La Barre d'état de МyOffice Spreadsheet contient des notifications sur actions effectuées dans l'application et de statut d'enregistrement des modifications, ainsi que les valeurs desfonctions les plus fréquemment utiliséeset des outils de gestion de zoom.

Les notifications sur les actions effectuées dans l'application possibles :

Toutes les modifications enregistrées

Sauvegarde ...

Insertion d'image

Impression en préparation

Fichier en préparation (lors du téléchargement)

Hors ligne

Outils de zoom

Les outils de modification du zoom vous permettent de modifier la taille du document affiché à l'écran.

Lorsque vous modifiez le zoom, la taille de police et les éléments de gestions tels que les boutons ne sera pas modifiée.

Les outils de gestion du zoom sont :

Réglette du zoom avec le curseur de zoom

Liste des facteurs de zoom

Réglette du zoom

La réglette du zoom permet de gérer l'affichage du document et est disponible dans la partie inférieure droite de la fenêtre de l'application :

Pour augmenter la valeur de zoom, faites glisser le curseur de zoom vers la droite ou appuyez sur knpk_zoom_in.

Pour réduire la valeur de zoom, faites glisser le curseur de zoom vers la gauche ou appuyez sur knpk_zoom_out.

Une simple pression sur les boutons change la valeur de l'échelle de 10 % ou au multiple de dix le plus proche si la valeur de l'échelle n'est pas un multiple de dix.

Liste des facteurs de zoom

La liste des facteurs de zoom permet de choisir la valeur desirée de zoom de la liste des valeurs prédefinies.

Pour choisir la valeur de zoom souhaitée :

1.Sur la réglette du zoom, cliquez surhmtoggle_arrow1à gauche de la réglette. Ou sélectionnez Affichage > Zoom.

2.Dans la liste qui apparaît, sélectionnez le zoom requis en pourcentage ou l'un des paramètres suivants :

Une page : Afficher la page entièrement.

Deux pages : Affichage sur les deux pages réparties sur la largeur de l'écran.

Pages multiples : Affichage de plusieurs pages dans leur ensemble (le nombre de pages sur une ligne dépend de la taille de la fenêtre de l'application).

Ajuster à la largeur : Affichage en pleine largeur de la fenêtre de l'application.

Zoom avant et Zoom arrière : Augmenter ou diminuer le zoom de 10 %.

Les valeurs Une page, Deux pages et Pages multiples sont mutuellement exclusives.

Entrer les valeurs manuellement

1.Cliquez sur la valeur de zoom avec le bouton gauche de la souris pour activer le champ.

2.Entrez manuellement une nouvelle valeur de zoom à partir du clavier. Appuyez sur la touche Entrée du clavier pour terminer la modification.

Le matériel était-il utile?
Oui
Pas
Utilisateurs qui trouvent ce matériel utile: 0 из 0