Select a row or column

To select the entire row or column in a spreadsheet, do one of the following:

Hold the pointer over the heading of a row or column. The pointer will change to an arrow (cur_vert_arrow_com_ic). Left-click the heading.

Click any cell in the row or column you want to select. To select a row, press Shift+Space. To select a column, press Ctrl+Space.

To select all rows containing a merged cell, select the cell and press Shift+Space.

To select all columns containing a merged cell, select the cell and press Ctrl+Space.

Select a range of rows or columns

To select a range of rows or columns:

1.Hold the pointer over the heading of the first row or column that you want to select. The pointer will change to an arrow cur_vert_arrow_com_ic.

2.Press and hold the left mouse button and drag the pointer to the headings of the items to be selected.

3.Release the mouse button.

To select a range of rows or columns not included in the Workspace area:

1.Hold the pointer over the heading of the first row or column that you want to select. The pointer will change to an arrow cur_vert_arrow_com_ic.

2.Left-click the heading to select it.

3.Hold the pointer over the heading of the last row or column that you want to select. The pointer will change to an arrow cur_vert_arrow_com_ic. Click the heading while holding the Shift button pressed.

Resize rows and columns

When you create a spreadsheet, all rows and columns have the same size by default. You can change the size manually or automatically.

To resize a row or column manually:

1.Hold the pointer over the right border of a column heading or over the lower border of a row heading. The pointer will change to a double-sided arrow.

2.Press and hold the left mouse button and move the border to the desired position.

3.Release the left mouse button to set the size.

To autofit the column width of the cell with the largest amount of data, do one of the following:

Hold the pointer over the right border of a column heading until the pointer changes to a double-sided arrow. Double-click to continue.

Right-click the column heading with the mouse and select Fit Width to Content in the context menu.

To autofit the row height of the cell with the largest amount of data, do one of the following:

Hold the pointer over the lower bottom of a row heading until the pointer changes to a double-sided arrow. Double-click to continue.

Right-click the row heading with the mouse and select Fit Height to Content in the context menu.

To autofit the width or height of a range of columns or rows:

1.Select the columns or rows that you want to resize.

2.Autofit the width or height by one of the following methods:

Hold the pointer over the border between any of the two column or row headings within the selected range. The pointer will change to a double-sided arrow. Double-click to continue.

Right-click any column or row heading within the selected range and select Fit Width to Content or Fit Height to Content in the context menu.

The width or height of every column or row within the selected range will be adjusted to fit the cell with the largest amount of data.

Hide rows and columns

To hide rows or columns, do the following:

1.Select the entire row(s) or column(s).

2.To hide them, do one of the following:

In the Table menu, select Hide Row or Hide Column.

Right-click the row or column heading and select the Hide Row or Hide Column command in the context menu.

 

Hidden rows or columns are marked in the heading as shown:

hide_row_mark

Hidden rows and columns are not printed.

Unhide rows and columns

To unhide rows or columns, follow these steps:

1.Entirely select the two adjacent columns or rows of the hidden item.

2.To unhide the item, do one of the following:

In the Table menu, select the Unhide Column or Unhide Row command from the context menu.

Right-click the headings of the selected columns or rows and select the Unhide Column or Unhide Row command from the context menu.

If there were several hidden items under the marker, all of them will be unhidden after the command is performed.

Insert columns

To quickly insert one column:

1.Select a cell or a column to the left or to the right of which you want to add a new column.

2.Insert a column in one of the following ways:

In the Table menu, select Insert Column to the Left or Insert Column to the Right.

On the Toolbar, select the Cells section and click editor_insert_column_icon Insert Column to the Left or editor_insert_column_right_icon Insert Column to the Right.

Right-click the selected cell or heading of the selected column and select the Insert Column to the Left or Insert Column to the Right command from the context menu.

To insert column to the left, press the Alt+L key combination. To insert column to the right, press the Alt+R key combination.

To add several columns:

1.Select the number of columns and cells horizontally equal to the number of columns to be inserted.

2.Insert the columns in one of the following ways:

In the Table menu, select Insert Column to the Left or Insert Column to the Right.

On the Toolbar, select the Cells section and click editor_insert_column_icon Insert Column to the Left or editor_insert_column_right_icon Insert Column to the Right.

Right-click anywhere on the selected range and select the Insert Column to the Left or Insert Column to the Right command from the context menu.

To insert columns to the left, press the Alt+L key combination. To insert columns to the right, press the Alt+R key combination.

To double the number of columns on the sheet, do the following:

1.Select any entire row on the sheet.

2.Insert columns in one of the following ways:

Right-click the column heading area and select the Insert Column to the Left or Insert Column to the Right command from the context menu.

To insert columns to the left, press the Alt+L key combination. To insert columns to the right, press the Alt+R combination.

Insert rows

To quickly add one row:

1.Select a cell or row to the left or right of which you want to add a new row.

2.Insert a row in one of the ways:

In the Table menu, select Insert Row Above or Insert Row Below.

On the Toolbar, select the Cells section and click the editor_insert_row_icon Insert Row Above or editor_insert_row_below_icon Insert Row Below.

Right-click anywhere on the selected range and select the Insert Row Above or Insert Row Below command from the context menu.

To insert rows above, press the Alt+A key combination. To insert rows below, press the Alt+B key combination.

To add several rows:

1.Select the number of rows and cells vertically equal to the number of rows to be inserted.

2.Insert rows in one of the ways:

In the Table menu, select Insert Row Above or Insert Row Below.

On the Toolbar, select the Cells section and click editor_insert_row_icon Insert Row Above or editor_insert_row_below_icon Insert Row Below.

Right-click anywhere on the selected range and select the Insert Row Above or Insert Row Below command from the context menu.

To insert rows above, press Alt+A. To insert rows below, press the Alt+B.

To double the number of rows on the sheet:

1.Select any entire column on the sheet.

2.Insert rows in one of the ways:

Right-click the row heading area and select the Insert Row Above or Insert Row Below command from the context menu.

To insert rows above, press Alt+A. To insert rows below, press Alt+B.

Freeze rows and columns

You can freeze any range of columns and rows or areas so that they are always visible when you move around the sheet. This is useful if you are working with large amounts of data and often scroll through the window.The frozen elements are separated from other elements with a bold line.

If you've already frozen rows or columns and want to freeze the new ones, the previous setting for the same item will be invalidated.

In MyOffice Spreadsheet, you can freeze the following elements:

One or multiple columns: Only the frozen columns are displayed when scrolling the sheet to the right. All the columns to the left are not displayed.

One or multiple rows: Only the frozen rows are displayed when scrolling the sheet down. All the columns above are not displayed.

Columns and rows: Only the frozen columns and rows are displayed when scrolling the sheet to the right and down. All the columns to the left and all the rows above are not displayed.

The screen area where the top left cell is A1 and the bottom right cell is defined by the user.

To freeze one or multiple rows or columns:

1.Entirely select rows or columns you want to freeze or select any cells in these rows or columns.

2.Freeze rows and columns in one of the following ways:

On the Toolbar, select the Cells section and click editor_freeze_panes_icon Freeze.

On the Toolbar, select the Cells section and click the arrow to the right of the editor_freeze_panes_icon Freeze button. In the opened sub-menu, select the <FREEZE%> command.

Click the headings of the selected rows or columns with the right mouse button and select the Freeze Selected Rows and Columns command.

To simultaneously freeze rows and columns:

1.Select any number of cells located in rows or columns you want to freeze.

2.Freeze rows and columns in one of the following ways:

On the Toolbar, select the Cells section and click Freeze Selected Rows and Columns.

On the Toolbar, select the Cells section, click the arrow to the right of the editor_freeze_panes_icon Freeze Selected Rows and Columns button. In the opened window, select Freeze Selected Rows and Columns.

Right-click the headings of the selected rows and columns and select Freeze Selected Rows and Columns in the context menu.

To freeze an area:

1.Select a cell which will be the bottom right cell of the area.

2.Freeze the area in one of the following ways:

On the Toolbar, select the Cells section and click editor_freeze_panes_icon Freeze Selected Rows and Columns.

On the Toolbar, select the Cells section and click the arrow to the right of the editor_freeze_panes_icon Freeze Selected Rows and Columns button. In the opened sub-menu, select Freeze Area.

To unfreeze rows and columns, do one of the following:

On the Table menu, select Freeze Selected Rows and Columns > Unfreeze All.

On the Toolbar, select the Cells section, click the arrow to the right of the editor_freeze_panes_icon Freeze Selected Rows and Columns button and select the Unfreeze All option in the drop-down list.

Right-click the heading of any row or column and select Unfreeze All in the context menu.

Group rows and columns

In MyOffice Spreadsheet, you can group data so that you can create one or more groups of rows or columns. This can be useful when analyzing and displaying large amounts of data.

To group rows or columns of your choice, select them and do one of the following:

In the Data menu, select Group Rows or Group Columns.

On the Toolbar, select the Cells section and click t_sheet_group Group.

On the Toolbar, select the Cells section, click the arrow next to the t_sheet_group Group button and select Group Rows or Group Columns.

Right-click the heading of the selected rows or columns and select Group rows or Group columns from the context menu.

If a range of cells is selected and not just rows or columns, clicking t_sheet_group_gray Group opens the Group window where you should choose which items you want to group, that is Group rows or Group columns.

The final row of each group is at the bottom of the group. The final column of the group is the rightmost column of the group. The heading of the final row and the final column is grayed out. You can create up to 7 levels of groups.

If necessary, you can collapse or expand the data in the groups. Use the show_group or hide_group outline symbols for this purpose.

To clear the grouping:

1.Select a range of cells for which you want to clear grouping.

2.On the Data menu, select Clear Grouping. Or click the arrow to the right of the t_sheet_group Group button on the Toolbar in the Cells section and click Clear Grouping.

Delete rows and columns

To delete one or more rows or columns, use one of the following methods:

1.Select rows or columns you want to delete or cells located within them. Do one of the following:

In the Table menu, select Delete Column or Delete Row.

On the Toolbar, select the Cells section and click editor_delete_column_icon Delete Column or editor_delete_row_icon Delete row.

Right-click any place of the selected range and select Delete Column or Delete Row from the context menu.

2.Select these columns or rows entirely and press the Ctrl+ combination.

Was the material useful?
Yes
No
Users found this material useful: 0 из 0