Выбор области печати
Для печати можно выбрать:
- Фрагмент документа: указывается вручную.
- Заданную область: указывается вручную или выбирается автоматически, если для документа в стороннем редакторе задана область печати.
- Лист документа: выбирается автоматически, если в документе не выбран фрагмент или не задана область для печати.
Печать выделенного фрагмента
Чтобы распечатать фрагмент документа, выполните следующие действия:
- Выделите ячейку, диапазон ячеек, строки или столбцы, из которых необходимо распечатать данные.
- Откройте контекстное меню щелчком правой кнопки мыши по выделенным ячейкам, по заголовкам или содержимому выделенных строк или столбцов.
- Выполните команду контекстного меню Печать выделенного фрагмента.
Откроется окно Параметры страницы и печать.
Печать заданной области
При печати документа автоматически выбирается заданная область, если она указана в приложении «МояТаблица» или в стороннем приложении. Например, в приложении Microsoft Excel с помощью команды Разметка страницы > Область печати или в приложении LibreOffice Calc с помощью команды Формат > Диапазоны печати.
Чтобы указать область печати в приложении «МояТаблица», выполните следующие действия:
- Выделите на листе область, которую необходимо распечатать.
- Во вкладке Разметка страницы нажмите кнопку Область печати и выберите команду Задать область печати. При работе в macOS можно также выбрать команду главного меню Формат > Область печати > Задать область печати.
Для каждого листа документа область печати указывается отдельно.
Границы выбранной области печати выделяются толстой синей рамкой.:

При необходимости данную рамку можно скрыть. Для этого выполните следующие действия:
- Во вкладке Разметка страницы****нажмите кнопку Область печати или, при работе в macOS, выберите команду главного меню Формат > Область печати.
- Снимите флажок Границы области печати.
Чтобы отобразить рамку, установите данный флажок повторно.
Чтобы изменить область печати (например, если область печати была выбрана некорректно), выполните следующие действия:
- Во вкладке Разметка страницы нажмите кнопку Область печати и выберите команду Очистить область печати. При работе в macOS можно также выбрать команду главного меню Формат > Область печати> Очистить область печати.
- Повторно выберите область печати так, как это описано выше.
Чтобы распечатать заданную область, откройте окно Параметры страницы и печать одним из следующих способов:
- Нажмите кнопку основного меню Параметры страницы и печать.
- Во вкладке Главная, в группе Файл нажмите на стрелку справа от кнопки Быстрая печать) и в выпадающем меню выберите команду Параметры страницы.
- При работе в macOS выберите команду главного меню Файл > Параметры страницы и печать.
- Нажмите сочетание клавиш Ctrl+P (ОС Windows, Linux) или ⌘Cmd+P (macOS).
Откроется окно Параметры страницы и печать.
Печать текущего листа
Чтобы распечатать текущий лист документа, выполните следующие действия:
- Убедитесь, что для документа не задана область печати.
- Откройте окно Параметры страницы и печать одним из следующих способов:
- Нажмите кнопку основного меню Параметры страницы и печать.
- Во вкладке Главная, в группе Файл нажмите на стрелку справа от кнопки Быстрая печать) и в выпадающем меню выберите команду Параметры страницы.
- При работе в macOS, выберите команду главного меню Файл > Параметры страницы и печать.
- Нажмите сочетание клавиш Ctrl+P (ОС Windows, Linux) или ⌘Cmd+P (macOS).
Откроется окно Параметры страницы и печать.