Skip to main content

Настроить автовосстановление документов

По умолчанию приложение «МояТаблица» сохраняет резервные копии всех редактируемых документов каждые 5 минут.

Чтобы изменить настройки, выполните следующие действия:

  1. Откройте окно Настройки автовосстановления одним из следующих способов:

    • Нажмите кнопку основного меню Настройки > Автовосстановление. В разделе Автовосстановление нажмите кнопку Изменить .
    • При работе в macOS, выберите команду главного меню Файл > Автовосстановление > Настройки автовосстановления.
  2. Нажмите кнопку основного меню Настройки > Автовосстановление. В разделе Автовосстановление нажмите кнопку Изменить .

  3. В окне Настройки автовосстановления:

    • Чтобы отключить или включить сохранение резервных копий документов, снимите или поставьте флажок Сохранять резервные копии файлов каждые.
    • Чтобы изменить интервал сохранения резервных копий документов, укажите его вручную, с помощью переключателя, клавиш клавиатуры ↓ и ↑ или колесика мыши. Шагом переключения является 1 минута.
    • Если требуется отключить сохранение резервных копий для одного или нескольких документов, открытых в данный момент, отметьте их флажками в списке Не сохранять для следующих файлов. В этом списке не отображаются документы, которые ни разу не были сохранены вручную.
    • Если требуется скопировать путь к папке, в которой хранятся резервные копии документов, нажмите кнопку .
  4. Нажмите кнопку Применить.