Skip to main content

Настраиваемый словарь

Чтобы избежать подчеркивания отдельных слов в тексте (например, имен собственных, аббревиатур, специальных терминов и т.д.), можно внести их в настраиваемый словарь.

Перед началом работы со словарем убедитесь, что в приложении включена проверка орфографии.

Добавить слово в словарь​

В словарь можно добавлять только отдельные слова. Добавление словосочетаний не допускается.

При добавлении слова в словарь учитывается регистр. Если слово пишется как со строчной, так и с заглавной буквы, рекомендуется добавить в словарь оба варианта написания данного слова.

Чтобы добавить слово в настраиваемый словарь прямо из текста, выполните следующие действия:

  1. Поместите курсор мыши или выделите слово, которое необходимо добавить в словарь.
  2. Щелкните по слову правой кнопкой мыши непосредственно в ячейке или в строке формул.
  3. Выполните команду контекстного меню Добавить в словарь.

Чтобы добавить новое слово непосредственно через сам словарь, выполните следующие действия:

  1. Откройте окно Настраиваемый словарь одним из следующих способов:
  • Нажмите кнопку основного меню Настройки. На панели Настройки, в блоке Правописание нажмите кнопку Настраиваемый словарь .

  • Во вкладке Рецензирование нажмите кнопку Правописание и выберите пункт Настраиваемый словарь.
  • При работе в macOS выберите пункт главного меню Инструменты > Настраиваемый словарь.
  1. В окне Настраиваемый словарьвведите слово, которое необходимо добавить в словарь.

  1. Нажмите кнопку Enter.
  2. Нажмите кнопку Готово, чтобы завершить редактирование словаря и закрыть окно.

Подключить сторонние словари​

Чтобы расширить запас слов, доступный в табличном редакторе, можно подключить сторонние словари в формате DIC. Для этого:

  1. В диалоговом окне Настраиваемый словарь нажмите кнопку Подключить.
  2. В окне файлового менеджера выберите файл с расширением *.dic и нажмите кнопку Открыть.

По завершении содержимое файла отобразится в настраиваемом словаре.

Удалить слово из словаря​

Ранее добавленное слово можно удалить из настраиваемого словаря.

Чтобы удалить слово с помощью инструментов окна Настраиваемый словарь, выполните следующие действия:

  1. Откройте окно Настраиваемый словарь одним из следующих способов:
  • Нажмите кнопку основного меню Настройки. На панели Настройки, в блоке Правописание нажмите кнопку Настраиваемый словарь.
  • При работе в macOS выберите пункт главного меню Инструменты > Настраиваемый словарь.
  1. Нажмите кнопку основного меню Настройки. На панели Настройки, в блоке Правописание нажмите кнопку Настраиваемый словарь.

  2. В окне Настраиваемый словарь наведите курсор мыши на слово, которое необходимо удалить из словаря, и нажмите кнопку Удалить).

  3. Нажмите кнопку Готово, чтобы завершить редактирование словаря и закрыть окно.

Чтобы удалить слово без перехода в окно настраиваемого словаря, выполните следующие действия:

  1. Поместите курсор мыши на слово или выделите слово, которое необходимо удалить из словаря.
  2. Щелкните по слову правой кнопкой мыши непосредственно в ячейке или в строке формул.
  3. Выполните команду контекстного меню Удалить из словаря.